Sumar una columna o una fila de números en una tabla

Para sumar una columna o una fila de números en una tabla, use el comando Fórmula.

  1. Haga clic en la celda en la que quiere mostrar el resultado.

  2. Haga clic en la pestaña Diseño de Herramientas de tabla y luego en Fórmula.

Botón Fórmula para herramientas de tabla

  1. Compruebe los valores entre paréntesis para asegurarse de que Word incluye las celdas que quiere sumar.

Fórmula de suma en el cuadro de fórmula

=SUMA(ARRIBA) suma los números que están en la misma columna y encima de la celda en la que usted se encuentra.

=SUMA(IZQUIERDA) suma los números que están en la misma fila y a la izquierda de la celda en la que usted se encuentra.

=SUMA(ABAJO) suma los números que están en la misma columna y debajo de la celda en la que usted se encuentra.

=SUMA(DERECHA) suma los números que están en la misma fila y a la derecha de la celda en la que usted se encuentra.

Si hace cambios en los números que va a sumar, seleccione la suma y presione F9 para mostrar los nuevos resultados.

También puede usar más de una fórmula en la tabla. Por ejemplo, puede sumar cada fila de números de la columna situada a la derecha y luego sumar ese resultado en la parte inferior de la columna.

Otras fórmulas para tablas

Word incluye otras funciones para las tablas: por ejemplo, PROMEDIO y PRODUCTO.

  1. Haga clic en la celda en la que quiere mostrar el resultado.

  2. Haga clic en la pestaña Diseño de Herramientas de tabla y luego en Fórmula.

Botón Fórmula para herramientas de tabla

  1. En el cuadro Fórmula, elimine la fórmula SUMA pero conserve el signo igual (=). Después haga clic en el cuadro Pegar función y haga clic en la función que desee.

Cuadro Fórmula con menú de función

  1. Entre los paréntesis, elija las celdas de la tabla que quiere incluir en la fórmula:

Escriba ARRIBApara incluir los números que están en la misma columna y encima de la celda en la que se encuentra y haga clic en Aceptar.

Escriba IZQUIERDA para incluir los números que están en la misma fila y a la izquierda de la celda en la que se encuentra y haga clic en Aceptar.

Escriba ABAJO para incluir los números que están en la misma columna y debajo de la celda en la que se encuentra y haga clic en Aceptar.

Escriba DERECHA para incluir los números que están en la misma fila y a la derecha de la celda en la que se encuentra y haga clic en Aceptar.

Por ejemplo, para conocer el promedio de los números que están en la misma fila y a la izquierda de la celda, haga clic en PROMEDIO y escriba IZQUIERDA:

=PROMEDIO(IZQUIERDA)

Para multiplicar dos números, haga clic en PRODUCTO y escriba la ubicación de las celdas de la tabla:

=PRODUCTO(ARRIBA)

Sugerencia: Para incluir un rango más específico de celdas en una fórmula, puede hacer referencia a celdas concretas. Imagine que cada columna de la tabla tiene una letra y cada fila tiene un número, igual que ocurre en las hojas de cálculo de Microsoft Excel. Por ejemplo, para multiplicar los números de la segunda y tercera columnas en la segunda fila, escriba =PRODUCTO(B2:C2).

Para sumar los números de una columna o fila, use el comando Fórmula.

  1. Haga clic en la celda en la que quiere mostrar el resultado.

  2. En la pestaña diseño situada junto a la pestaña diseño de tabla , seleccione fórmula.

    En la pestaña Diseño, seleccione Fórmula

  3. Compruebe los valores entre paréntesis para asegurarse de que Word incluye las celdas que quiere sumar.

    El cuadro Fórmula, que muestra la fórmula usada para sumar una columna

    =SUMA(ARRIBA) suma los números que están en la misma columna y encima de la celda en la que usted se encuentra.

    =SUMA(IZQUIERDA) suma los números que están en la misma fila y a la izquierda de la celda en la que usted se encuentra.

    =SUMA(ABAJO) suma los números que están en la misma columna y debajo de la celda en la que usted se encuentra.

    =SUMA(DERECHA) suma los números que están en la misma fila y a la derecha de la celda en la que usted se encuentra.

Sugerencias: 

  • Si realiza cambios en los números que va a sumar, seleccione la suma y pulse fn + F9 para mostrar los nuevos resultados.

  • También puede usar más de una fórmula en la tabla. Por ejemplo, puede sumar cada fila de números de la columna situada a la derecha y luego sumar ese resultado en la parte inferior de la columna.

Otras fórmulas para tablas

Word incluye otras funciones para las tablas: por ejemplo, PROMEDIO y PRODUCTO.

  1. Haga clic en la celda en la que quiere mostrar el resultado.

  2. En la pestaña Diseño situada junto a la pestaña Diseño de tabla, haga clic en Fórmula.

    En la pestaña Diseño, seleccione Fórmula

  3. En el cuadro Fórmula, elimine la fórmula SUMA pero conserve el signo igual (=). Después haga clic en el cuadro Pegar función y haga clic en la función que desee.

    En el cuadro Fórmula, seleccione la función en la lista Pegar función

  4. Entre los paréntesis, elija las celdas de la tabla que quiere incluir en la fórmula:

    Escriba ARRIBA para incluir los números que están en la misma columna, encima de la celda en la que se encuentra.

    Escriba IZQUIERDA para incluir los números que están en la misma fila, a la izquierda de la celda en la que se encuentra.

    Escriba ABAJO para incluir los números que están en la misma columna, debajo de la celda en la que se encuentra.

    Escriba DERECHA para incluir los números que están en la misma fila, a la derecha de la celda en la que se encuentra.

    Por ejemplo, para conocer el promedio de los números que están en la misma fila y a la izquierda de la celda, haga clic en PROMEDIO y escriba IZQUIERDA:

    =PROMEDIO(IZQUIERDA)

    Para multiplicar dos números, haga clic en PRODUCTO y escriba la ubicación de las celdas de la tabla:

    =PRODUCTO(ARRIBA)

Sugerencia: Para incluir un rango más específico de celdas en una fórmula, puede hacer referencia a celdas concretas. Imagine que cada columna de la tabla tiene una letra y cada fila tiene un número, igual que ocurre en las hojas de cálculo de Microsoft Excel. Por ejemplo, para multiplicar los números de la segunda y tercera columnas en la segunda fila, escriba =PRODUCTO(B2:C2).

Si ya está familiarizado con la versión de escritorio de Word, sabrá que puede usar fórmulas para realizar cálculos como sumar una columna o una fila de números de una tabla. Word para la web conserva las fórmulas que ya están en el documento, pero aún no proporciona una manera de agregarlas.

Si tiene la versión de escritorio de Word, use el comando abrir en Word para abrir el documento e insertar la fórmula.

Imagen del comando Abrir en Word de Word Online

Cuando haya terminado y guarde el documento, este seguirá almacenando la fórmula al abrirlo en Word para la web.

Nota:  Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido le resulte útil. ¿Podría decirnos si la información le resultó útil? Aquí puede consultar el artículo en inglés.

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×