Sumar una columna o una fila de números en una tabla

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Para sumar una columna o una fila de números en una tabla, use el comando Fórmula.

  1. Haga clic en la celda en la que quiere que aparezca el resultado.

  2. En la pestaña Diseño (en Herramientas de tabla), haga clic en Fórmula.

    La opción Fórmula está resaltada en la pestaña Diseño de herramientas de tabla.

  3. En el cuadro Fórmula, compruebe el texto entre paréntesis para asegurarse de que Word incluye las celdas que desea sumar y haga clic en Aceptar.

    Se muestra la fórmula SUMA (arriba).

    =SUMA(ARRIBA) suma los números que están en la misma columna y encima de la celda en la que usted se encuentra.

    =SUMA(IZQUIERDA) suma los números que están en la misma fila y a la izquierda de la celda en la que usted se encuentra.

    =SUMA(ABAJO) suma los números que están en la misma columna y debajo de la celda en la que usted se encuentra.

    =SUMA(DERECHA) suma los números que están en la misma fila y a la derecha de la celda en la que usted se encuentra.

Sugerencia: Si cambia alguno de los números que va a sumar, seleccione la suma y presione F9 para actualizar el total.

También puede usar más de una fórmula en la tabla. Por ejemplo, puede sumar cada fila de números de la columna situada a la derecha y luego sumar ese resultado en la parte inferior de la columna.

Otras fórmulas para tablas

Word incluye otras funciones para las tablas: por ejemplo, PROMEDIO y PRODUCTO.

  1. Haga clic en la celda en la que quiere mostrar el resultado.

  2. En la pestaña Diseño (en Herramientas de tabla), haga clic en Fórmula.

    La opción Fórmula está resaltada en la pestaña Diseño de herramientas de tabla.

  3. En el cuadro Fórmula, elimine la fórmula SUMA pero conserve el signo igual (=). Después haga clic en el cuadro Pegar función y haga clic en la función que desee.

    Las opciones de pegado de una fórmula se muestran en la pestaña Diseño de herramientas de tabla.

  4. Entre los paréntesis, escriba las celdas de la tabla que quiere incluir en la fórmula y luego haga clic en Aceptar:

    Escriba ARRIBA para incluir los números que están en la misma columna, encima de la celda en la que se encuentra.

    Escriba IZQUIERDA para incluir los números que están en la misma fila, a la izquierda de la celda en la que se encuentra.

    Escriba ABAJO para incluir los números que están en la misma columna, debajo de la celda en la que se encuentra.

    Escriba DERECHA para incluir los números que están en la misma fila, a la derecha de la celda en la que se encuentra.

    Por ejemplo, para conocer el promedio de los números que están en la misma fila y a la izquierda de la celda, haga clic en PROMEDIO y escriba IZQUIERDA:

    =PROMEDIO(IZQUIERDA)

    Para multiplicar dos números, haga clic en PRODUCTO y escriba la ubicación de las celdas de la tabla:

    =PRODUCTO(ARRIBA)

Sugerencia: Para incluir un rango más específico de celdas en una fórmula, puede hacer referencia a celdas concretas. Imagine que cada columna de la tabla tiene una letra y cada fila tiene un número, igual que ocurre en las hojas de cálculo de Microsoft Excel. Por ejemplo, para multiplicar los números de la segunda y tercera columnas en la segunda fila, escriba =PRODUCTO(B2:C2).

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×