Sumar o restar tiempo

No todas las personas pueden sumar con facilidad dos horas diferentes para obtener un total, o restar una hora a otra para obtener el tiempo total pasado trabajando en un proyecto. Afortunadamente, Excel Online puede sumar o restar tiempo con facilidad, usando fórmulas sencillas.

Sumar tiempo

Suponga que desea saber el número de horas y minutos que tardará en realizar dos tareas. Calcula que la primera tarea durará 6 horas y 45 minutos y la segunda tarea durará 9 horas y 30 minutos.

  1. En la celda B2 escriba 6:45 y en la celda B3 escriba 9:30.

  2. Escriba =B2+B3 en la celda B4 y, luego, presione Entrar.

Tiempo para dos tareas sumadas

Se tardarán 16 horas y 15 minutos en completar las dos tareas.

Sugerencia: También puede sumar horas usando Autosuma. Haga clic en la celda B4. A continuación, haga clic en Inicio > Autosuma. La fórmula tendrá el siguiente aspecto: =SUMA(B2:B3). Presione Entrar para obtener el resultado, 16 horas y 15 minutos.

Sumar más de 24 horas

Si tiene la aplicación de escritorio de Excel, puede usar el botón Abrir en Excel para abrir el libro y sumar más de 24 horas.

Botón Abrir con Excel

Para obtener noticias sobre las actualizaciones más recientes de Excel Online, visite el blog de Microsoft Excel.

Para obtener el conjunto completo de las aplicaciones y los servicios de Office, pruébelo o cómprelo en Office.com.

Restar tiempo

Supongamos que usted y sus amigos conocen las horas de inicio y de finalización de un proyecto de voluntariado, y que desea saber cuánto tiempo ha dedicado. Es decir, desea el tiempo transcurrido, o la diferencia entre dos horas.

  1. En la celda B2 escriba la hora de inicio, escriba un espacio y, a continuación, escriba “a” para AM o “p” para PM y presione Entrar. En la celda C2, escriba la hora de fin, incluido “a” o “p” según sea adecuado y presione Entrar. Escriba las otras horas de inicio y fin para sus amigos Joy y Leslie.

  2. En la celda D2, reste la hora de fin de la hora de inicio escribiendo la fórmula: =C2-B2 y, luego, presionando Entrar.

Una hora restada a otra para obtener el tiempo transcurrido

Ahora ve que Guillermo trabajó 3 horas y 45 minutos.

  1. Para obtener los resultados para Joy y Leslie, copie la fórmula haciendo clic en la celda D2 y arrastrando a la celda D4. El formato de la celda D2 se copia junto con la fórmula.

Horas transcurridas mostradas en la columna D

Restar tiempo que supere las 24 horas

Si tiene la aplicación de escritorio de Excel, puede usar el botón Abrir en Excel para abrir el libro y restar tiempo que supere las 24 horas.

Botón Abrir con Excel

Para obtener noticias sobre las actualizaciones más recientes de Excel Online, visite el blog de Microsoft Excel.

Para obtener el conjunto completo de las aplicaciones y los servicios de Office, pruébelo o cómprelo en Office.com.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×