Sugerencias y trucos sobre las fórmulas

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

A la hora de escribir fórmulas en Excel Online, puede encontrar muy prácticos los trucos y sugerencias siguientes.

Para :

Siga este procedimiento recomendado :

Copiar fórmulas rápidamente   

Para escribir rápidamente la misma fórmula en un rango de celdas, seleccione el rango que desea calcular, escriba la fórmula y presione CTRL+ENTRAR.

Por ejemplo, escriba =SUMA(A1:B1) en la primera celda del rango seleccionado C1:C5 y presione Ctrl+Entrar para que la fórmula se copie en todas las celdas de dicho rango, con A1 como referencia relativa.

Usar Fórmula Autocompletar   

Para evitar errores al escribir las fórmulas de forma manual, escriba primero = (signo igual) y las primeras letras de la función que desea usar. En la lista que aparece, haga doble clic en la función que desea y siga la sintaxis de la fórmula que se muestra para rellenar los argumentos correspondientes.

Usar la información en pantalla de funciones   

Si no está familiarizado con los argumentos de una función, empiece a escribir el nombre de la función y un paréntesis de apertura. En la función sugerencia que aparece, haga clic en el nombre de la función para ver el artículo de ayuda para obtener más información sobre la sintaxis de la función y sus argumentos.

También se recomienda averiguar cómo evitar la ruptura de las fórmulas.

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×