Sugerencias y trucos sobre las fórmulas

Nota:  Nos gustaría proporcionarle el contenido de ayuda actual lo más rápido posible en su idioma. Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido sea útil para usted. ¿Puede informarnos sobre si la información le ha sido útil al final de la página? Aquí tiene el artículo en inglés para que pueda consultarlo fácilmente.

A la hora de escribir fórmulas en Excel Online, puede encontrar muy prácticos los trucos y sugerencias siguientes.

Para :

Siga este procedimiento recomendado :

Copiar fórmulas rápidamente   

Para escribir rápidamente la misma fórmula en un rango de celdas, seleccione el rango que desea calcular, escriba la fórmula y presione CTRL+ENTRAR.

Por ejemplo, escriba =SUMA(A1:B1) en la primera celda del rango seleccionado C1:C5 y presione Ctrl+Entrar para que la fórmula se copie en todas las celdas de dicho rango, con A1 como referencia relativa.

Usar Fórmula Autocompletar   

Para evitar errores al escribir las fórmulas de forma manual, escriba primero = (signo igual) y las primeras letras de la función que desea usar. En la lista que aparece, haga doble clic en la función que desea y siga la sintaxis de la fórmula que se muestra para rellenar los argumentos correspondientes.

Utilice las sugerencias de función   

Si no está familiarizado con los argumentos de una función, empiece a escribir el nombre de la función y un paréntesis de apertura. En la función sugerencia que aparece, haga clic en el nombre de la función para ver el artículo de ayuda para obtener más información sobre la sintaxis de la función y sus argumentos.

También es aconsejable tener en cuenta lo que puede hacer para evitar la ruptura de las fórmulas.

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×