Solucionar problemas de corrección ortográfica y gramatical en varios idiomas

Revisar la ortografía y la gramática en varios idiomas puede presentar problemas únicos, como palabras escritas correctamente que se marcan como incorrectas o palabras que están mal escritas en otro idioma que no se marcan como incorrectas. En este artículo se describen problemas comunes y le ayuda a asegurarse de que el texto se identifica con el idioma correcto, que se usa el diccionario del idioma correcto para revisar la ortografía y la gramática, y que las herramientas de idioma automatizadas de Office están habilitadas.

Nota: Si solo quiere escribir algunos caracteres en un idioma diferente, vea Insertar símbolos.

¿Cuál es el problema?

Esto puede ocurrir. Asegúrese de que:

Asegurarse de que el idioma que desea esté habilitado

Para realizar de forma correcta la corrección gramatical y ortográfica en otro idioma, este debe habilitarse en Office. Si necesita un idioma que no se incluye como idioma de edición en el cuadro de diálogo Establecer las preferencias de idioma de Office, probablemente tenga que obtener e instalar un paquete de idioma para poder corregir la ortografía. Para más información sobre cómo habilitar idiomas en Office, consulte Agregar un idioma o establecer preferencias de idioma en Office y Determinar si necesita un paquete de idioma, un paquete de interfaz de idiomas o un paquete de corrección.

Principio de página

Asegurarse de que se haya aplicado el idioma correcto al texto

Si el corrector ortográfico no revisa palabras escritas en un idioma diferente, o bien marca palabras en otro idioma que están correctamente escritas, probablemente estén identificadas con el idioma incorrecto.

Para cambiar de forma manual el idioma de palabras determinadas o de una sección de texto en Word, haga lo siguiente:

  1. En la pestaña Revisar, en el grupo Idioma, haga clic en Idioma > Establecer idioma de corrección.

    (En Word 2007, haga clic en Establecer idioma en el grupo Revisión).

  2. En el cuadro de diálogo Idioma, seleccione el idioma que desee.

    Importante: Si el idioma que quiere no se muestra sobre la línea doble, debe habilitarlo para que esté disponible para la corrección ortográfica.

  3. Empiece a escribir.

    Nota: Para escribir caracteres, como la diéresis en alemán (ö), la tilde en español (ñ), la cedilla en turco (Ç) o incluso un símbolo, como una marca de verificación, en la pestaña Insertar, en el grupo Símbolos, haga clic en Símbolo y luego en el carácter que desee.

  4. Para volver al idioma original o para cambiar a otro idioma, repita los pasos del 1 al 3. En el paso 3, seleccione el idioma siguiente.

Principio de página

Asegurarse de que se esté usando el diccionario del idioma correcto

Asegúrese de que se haya seleccionado la ubicación de idioma de diccionario correcta para el texto; por ejemplo, Inglés (Estados Unidos) en lugar de Inglés (Reino Unido).

Para cambiar el diccionario para un idioma en particular en Word, haga lo siguiente:

  1. En la pestaña Revisar, en el grupo Idioma, haga clic en Idioma > Establecer idioma de corrección.

    (En Word 2007, haga clic en Establecer idioma en el grupo Revisión).

  2. En el cuadro de diálogo Idioma, seleccione el idioma que desee.

    Importante: Si el idioma que quiere no se muestra sobre la línea doble, debe habilitarlo para que esté disponible para la corrección ortográfica.

    Nota: Si su versión de Office no proporciona herramientas de revisión, como, por ejemplo, el corrector ortográfico, para el idioma que desea usar, puede que deba obtener un paquete de idioma. Para más información, vea Determinar si necesita un paquete de idioma o un paquete de interfaz de idiomas.

Para cambiar el diccionario para texto seleccionado, realice lo siguiente:

  1. Seleccione el texto para el que quiere cambiar el idioma del diccionario.

  2. En la pestaña Revisar, en el grupo Idioma, haga clic en Idioma > Establecer idioma de corrección.

    (En Word 2007, haga clic en Establecer idioma en el grupo Revisión).

  3. En Marcar texto seleccionado como, haga clic en el idioma con el que desee que se identifique la sección de texto. Si los idiomas que usa no se muestran sobre la línea doble, debe habilitarlos (activar las opciones específicas del idioma) para que estén disponibles.

Principio de página

Asegurarse de que la casilla Detectar el idioma automáticamente esté activada

Para activar la casilla de verificación Detectar el idioma automáticamente en Word, haga lo siguiente:

  1. En la pestaña Revisar, en el grupo Idioma, haga clic en Idioma > Establecer idioma de corrección.

    (En Word 2007, haga clic en Establecer idioma en el grupo Revisión).

  2. En el cuadro de diálogo Idioma, active la casilla Detectar el idioma automáticamente.

  3. Revise los idiomas mostrados sobre la línea doble de la lista Marcar texto seleccionado como. Word solo puede detectar los idiomas que aparecen por encima de la línea doble. Si los idiomas que necesita no están disponibles, es necesario que habilite el idioma de edición para que Word lo detecte automáticamente.

    Cuadro de diálogo Idioma

Notas: 

  • La detección automática de idiomas necesita que una frase de texto se escriba en ese idioma. Según la longitud de las oraciones, es posible que deba escribir varias oraciones para que Word tenga suficiente información contextual para detectar el idioma y aplicar el diccionario correcto automáticamente.

  • Las palabras que se escriben de la misma manera en varios idiomas, como "centre" en inglés (Reino Unido) y en francés (Francia) pueden hacer que la casilla Detectar el idioma automáticamente identifique de manera errónea el idioma del texto. Para solucionar este problema, escriba más palabras en el idioma que desee y desactive la casilla Detectar el idioma automáticamente.

Principio de página

Asegurarse de que la casilla Cambiar el teclado automáticamente para que coincida con el idioma del texto adyacente esté activada

La casilla Cambiar automáticamente el teclado para que coincida con el idioma del texto adyacente puede estar activada y causar errores tipográficos al cambiar el idioma del teclado mientras escribe. Pruebe a escribir más palabras en el idioma que desee o desactive la casilla Cambiar automáticamente el teclado para que coincida con el idioma del texto adyacente.

Para activar la casilla Cambiar automáticamente el teclado para que coincida con el idioma del texto adyacente (en Office 2010, Office 2013 y Office 2016):

  1. Abra Word.

  2. Haga clic en Archivo > Opciones > Avanzadas.

  3. En Opciones de edición, active la casilla Cambiar el teclado automáticamente para que coincida con el idioma del texto adyacente.

    Nota: La casilla de verificación Cambiar el teclado automáticamente para que coincida con el idioma del texto adyacente solamente se puede ver una vez que se ha habilitado la distribución del teclado para un idioma. Si no ve esta opción, debe habilitar una distribución de teclado para el idioma que desea usar.

Principio de página

Asegurarse de que la casilla No revisar la ortografía ni la gramática no esté activada

Si la casilla No revisar la ortografía ni la gramática está activada, no se realiza la revisión ortográfica de sus documentos.

Para desactivar la casilla de verificación Detectar el idioma automáticamente en Word, haga lo siguiente:

  1. En la pestaña Revisar, en el grupo Idioma, haga clic en Idioma > Establecer idioma de corrección.

    (En Word 2007, haga clic en Establecer idioma en el grupo Revisión).

  2. En el cuadro de diálogo Idioma, desactive la casilla No comprobar la ortografía ni la gramática.

    Cuadro de diálogo Idioma

Más información sobre Revisar la ortografía y la gramática en idiomas diferentes.

Principio de página

Asegurarse de que la palabra errónea no se haya agregado de forma involuntaria al diccionario personalizado

Si ha agregado una palabra con un error ortográfico al diccionario personalizado, necesitará buscarla y eliminarla. Para más información sobre cómo comprobar si un diccionario personalizado contiene palabras con errores ortográficos, vea Usar diccionarios personalizados para agregar palabras al corrector ortográfico. Para más información sobre cómo quitar una palabra de un diccionario, vea Cómo puedo quitar una palabra del diccionario del corrector en Office.

Principio de página

Las razones más comunes para que el idioma de un diccionario no aparezca en la lista Idioma del diccionario del cuadro de diálogo Idioma son que el idioma no se ha habilitado como idioma de edición o que es un idioma que no está incluido en la versión instalada de Office, y debe instalarse un paquete para dicho idioma. Para más información sobre cómo habilitar un idioma de edición, consulte Agregar un idioma o establecer preferencias de idioma en Office.

Principio de página

Si tiene Outlook Express 6.0 instalado pero el francés es el único idioma disponible en el corrector ortográfico, tendrá que usar el corrector ortográfico de otro fabricante. Para más información, consulte Problemas al revisar la ortografía en Outlook Express 6.0.

Principio de página

¿Aún necesita ayuda?

Póngase en contacto con nosotros para plantear su pregunta o problema.

Si tiene una sugerencia o una solicitud de ortografía y gramática, puede publicarla aquí.

Para más información sobre ortografía y gramática

Comprobar ortografía y gramática

Seleccionar opciones de gramática y de estilo de escritura

Agregar o modificar palabras en un diccionario del corrector ortográfico

El corrector ortográfico y gramatical no funciona según lo esperado

Agregar un idioma o establecer preferencias de idioma en Office

Revisar ortografía y gramática en otro idioma

Principio de página

¿Le ha sido útil esta información?

De acuerdo. ¿Algún comentario más?

¿Cómo podemos mejorarlo?

¡Gracias por sus comentarios!

×