Solucionar problemas de búsqueda de Outlook

Nota: Nos gustaría proporcionarle el contenido de ayuda actual lo más rápido posible en su idioma. Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido sea útil para usted. ¿Puede informarnos sobre si la información le ha sido útil al final de la página? Aquí tiene el artículo en inglés para que pueda consultarlo fácilmente.

Elija el escenario que mejor describa su problema de búsqueda de Outlook:

La búsqueda de Outlook no devuelve resultados

Si no obtiene resultados con la búsqueda de Outlook, siga estos pasos en el orden que se indica:

  • En Windows 10: seleccione el botón Inicio , seleccione configuración > Actualizar & seguridady, a continuación, seleccione solucionar problemas. Busque y haga clic en búsqueda e indizacióny, a continuación, en ejecutar el solucionador de problemas.

  • En Windows 8,1: desde Inicio, busque configuración. En configuración, busque solución de problemasy seleccione solución de problemas en los resultados de la búsqueda. Busque y ejecute el solucionador de problemas de búsqueda e indización .

  • En Windows 7: desde Inicio, seleccione Panel de controly, a continuación, haga clic en solución de problemas. Busque y ejecute el solucionador de problemas de búsqueda e indización .

  1. Inicie Outlook y haga clic en el cuadro Búsqueda.

  2. Seleccione Herramientas de búsqueda > Estado de indexación desde el menú Búsqueda.

  3. Cuando aparezca el cuadro de diálogo Estado de indización, verá lo siguiente

    : Estado de indización para la búsqueda de Outlook

Si Outlook no ha terminado de indexar, apunte los elementos restantes para indexar, espere cinco minutos y vuelva a comprobarlo. Si no ha disminuido el número de elementos, continúe con el paso siguiente.

  1. Inicie Outlook y haga clic en el cuadro Búsqueda.

  2. Seleccione Herramientas de búsqueda > Ubicaciones de búsqueda desde el menú Búsqueda.

  3. Asegúrese de seleccionar todos los archivos o almacenes de datos.

  1. Haga clic en el menú Inicio de Windows y haga clic en el cuadro de búsqueda .

  2. Escriba Services. msc y presione Entrar.

  3. En la columna nombre , busque y haga doble clic en Windows Search.

  4. Establezca el tipo de inicio en automático (inicio demorado) si aún no lo ha hecho.

  5. Si el Estado del servicio no muestra en ejecución, haga clic en el botón iniciar que está debajo de él para iniciar el servicio.

  1. Salga de Outlook.

  2. Abra Opciones de indexación en el panel de control de Windows.

  3. En el cuadro de diálogo Opciones de indexación, asegúrese de que Microsoft Outlook aparece en la columna Ubicaciones incluidas.

  4. Si no se muestra Microsoft Outlook, seleccione Modificar y, después, haga clic para activar la casilla de verificación junto a Microsoft Outlook.

  5. Seleccione Aceptar y, después, seleccione Cerrar.

Siga estos pasos para asegurarse de que las opciones de indexación están configuradas correctamente:

  1. Salga de Outlook.

  2. Abra Opciones de indexación en el panel de control de Windows.

  3. En el cuadro de diálogo Opciones de indexación, haga clic en Avanzadas.

  4. Seleccione la pestaña Tipos de archivo.

  5. Desplácese hacia abajo hasta que encuentre msg en la columna Extensión y selecciónelo.

  6. Asegúrese de que la opción Propiedades del índice y contenido del archivo está habilitada.

  7. Seleccione Aceptar y, después, seleccione Cerrar.

Nota: Asegúrese de que la columna Descripción del filtro muestra Office Outlook MSG IFilter. Si no es el caso, o bien el servicio de búsqueda de Windows no funciona correctamente, o Microsoft Outlook no pudo instalar correctamente los filtros. En cualquier caso, debería ponerse en contacto con el soporte técnico de Microsoft para obtener ayuda con el problema.

  1. Salga de Outlook.

  2. Abra Opciones de indexación en el panel de control de Windows.

  3. En el cuadro de diálogo Opciones de indexación, seleccione Modificar, seleccione esta opción para desactivar la casilla de verificación junto a Outlook y, a continuación, seleccione Aceptar.

  4. En el cuadro de diálogo Opciones de indexación, haga clic en Avanzadas.

  5. En el cuadro de diálogo Opciones avanzadas, seleccione Reconstruir.

  6. Seleccione Aceptar y, después, seleccione Cerrar.

Si la indexación termina sin incluir archivos de datos de Outlook, póngase en contacto con el soporte técnico de Microsoft para solicitar ayuda con la Búsqueda instantánea de Outlook.

Si no finaliza la indexación, póngase en contacto con el soporte técnico de Microsoft para solicitar ayuda con la Búsqueda en el escritorio de Windows.

Siga estos pasos para crear un nuevo perfil y una búsqueda de prueba:

  1. En Outlook, seleccione Archivo > Configuración de la cuenta > Administrar perfiles. O bien, puede salir de Outlook y abrir Correo en el panel de control de Windows.

  2. En el cuadro de diálogo Configuración de correo: Outlook, elija Mostrar perfiles y seleccione Agregar en la pestaña General.

  3. En el cuadro Nombre de perfil, escriba un nombre para el nuevo perfil y, después, seleccione Aceptar.

  4. Si se le pide, escriba la información de la cuenta, como la dirección de correo electrónico y contraseña y, después, seleccione Siguiente.

  5. Seleccione Finalizar. Encontrará el nombre del nuevo perfil que agregó en la pestaña General del cuadro de diálogo correo .

  6. En Al iniciar Microsoft Outlook, use este perfil, elija Solicitar un perfil y, a continuación, seleccione Aceptar.

  7. Reinicie Outlook.

  8. En la lista desplegable del cuadro de diálogo Elegir perfil, elija el nuevo nombre de perfil que creó y seleccione Aceptar.

  9. Haga clic en el cuadro Búsqueda e intente la búsqueda.

Si la búsqueda funciona, puede que haya un problema con el perfil antiguo. Puede que quiera hacer que el perfil nuevo sea el perfil predeterminado y transferir la información del perfil antiguo al nuevo.

Los pasos para acceder a la herramienta de reparación varían en función del sistema operativo. Elija su sistema operativo entre las siguientes opciones.

  1. Haga clic con el botón derecho en el botón Inicio Botón Inicio de Windows en Windows 8 y Windows 10 (en la esquina inferior izquierda) y seleccione Aplicaciones y características en el menú emergente.

    Captura de pantalla del menú Inicio con las aplicaciones y características
  2. Seleccione el producto de Microsoft Office que desee reparar y después seleccione Modificar.

    Nota: Esto reparará todo el conjunto de aplicaciones de Office aunque solo quiera reparar una aplicación, como Word o Excel. Si tiene una aplicación independiente instalada, busque esa aplicación por el nombre.

  3. En función de si la copia de Office es de Hacer clic y ejecutar o basada en MSI, verá las siguientes opciones para proceder con la reparación. Siga los pasos para su tipo de instalación:

    Hacer clic y ejecutar

    En la ventana ¿Cómo le gustaría reparar los programas de Office?, seleccione Reparación en línea > Reparar para garantizar la reparación de todos los productos. (La opción Reparación rápida también está disponible, pero solo detecta y reemplaza los archivos dañados).

    Basada en MSI

    En Cambiar la instalación, seleccione Reparar y, después, haga clic en Continuar.

  4. Siga las instrucciones que aparecen en pantalla para completar la reparación.

  1. Haga clic con el botón derecho en el botón Inicio Botón Inicio de Windows en Windows 8 y Windows 10 (esquina inferior izquierda) y elija Panel de control en el menú emergente.

    Lista de opciones y comandos después de presionar la tecla del logotipo de Windows + X
  2. Desde la vista Categoría, bajo Programas, seleccione Desinstalar un programa.

  3. Haga clic con el botón derecho en el producto de Microsoft Office que quiera reparar y, después, en el menú desplegable, seleccione Cambiar.

    Nota: Si tiene un conjunto de aplicaciones como Office 365 Hogar u Office Hogar y Estudiantes 2013 o 2016, busque el nombre del conjunto de aplicaciones, incluso si se trata de una aplicación determinada que desee reparar, como Word o Excel. Si tiene una aplicación independiente, como Word o Excel, busque el nombre de la aplicación.

  4. En función de si la copia de Office es de Hacer clic y ejecutar o basada en MSI, haga lo siguiente para su tipo de instalación de Office:

    Tipo de instalación Hacer clic y ejecutar:

    En ¿Cómo le gustaría reparar los programas de Office?, seleccione Reparación en línea para garantizar la reparación de todos los productos y luego seleccione Reparar. (La opción Reparación rápida también está disponible, pero solo detecta y reemplaza los archivos dañados).

    Tipo de instalación basada en MSI:

    En Cambiar la instalación, seleccione Reparar y, después, haga clic en Continuar.

  5. Siga las instrucciones que aparecen en pantalla para completar la reparación.

  1. Haga clic en el botón Iniciar Botón Inicio de Windows 7 > Panel de Control.

  2. Desde la vista Categoría, en Programas, seleccione Desinstalar un programa.

  3. Haga clic en el producto de Office que desee reparar y, luego, haga clic en Cambiar.

    Nota: Si tiene un conjunto de aplicaciones como Office 365 Hogar u Office Hogar y Estudiantes 2013 o 2016, busque el nombre del conjunto de aplicaciones, incluso si se trata de una aplicación determinada que desee reparar, como Word o Excel. Si tiene una aplicación independiente, como Word o Excel, busque el nombre de la aplicación.

  4. En función de si la copia de Office es de Hacer clic y ejecutar o basada en MSI, haga lo siguiente para su tipo de instalación de Office:

    Tipo de instalación Hacer clic y ejecutar:

    En ¿Cómo le gustaría reparar los programas de Office?, seleccione Reparación en línea para garantizar la reparación de todos los productos y luego seleccione Reparar. (La opción Reparación rápida también está disponible, pero solo detecta y reemplaza los archivos dañados).

    Tipo de instalación basada en MSI:

    En Cambiar la instalación, seleccione Reparar y, después, haga clic en Continuar.

  5. Siga las instrucciones que aparecen en pantalla para completar la reparación.

  1. Haga clic en el siguiente botón para descargar e instalar la herramienta de soporte de desinstalación de Office.

    Botón de descarga de corrección sencilla que indica que hay disponible una corrección automática disponible
  2. Siga estos pasos a continuación para descargar la herramienta de soporte de desinstalación según su explorador.

    Sugerencia: La herramienta puede tardar unos minutos en descargar e instalarse. Después de completar la instalación, se abrirá la ventana de productos de Desinstalar Office.

    Microsoft Edge o Internet Explorer

    En la parte inferior de la ventana del explorador, seleccione Ejecutar para iniciar el archivo SetupProd_OffScrub.exe.

    Dónde encontrar y abrir el archivo de descarga del Asistente de soporte en un explorador web Microsoft Edge o Internet Explorer

    Chrome

    En la esquina inferior izquierda, haga clic derecho en SetupProd_OffScrub.exe > Abrir.

    Dónde encontrar y abrir el archivo de descarga del Asistente de soporte en un explorador web Chrome

    Firefox

    En la ventana emergente, seleccione Guardar archivo.

    Después, en la esquina superior derecha de la ventana del explorador de Firefox, seleccione la flecha de descargas y, luego, seleccione SetupProd_OffScrub.exe.

    Dónde encontrar y abrir el archivo de descarga del Asistente de soporte en un explorador web Chrome
  3. Seleccione la versión que desea desinstalar y, luego, seleccione Siguiente.

  4. Siga por el resto de las pantallas y cuando se le pida, reinicie el equipo.

    Después de reiniciar el equipo, la herramienta desinstalar se vuelve a abrir automáticamente para completar el último paso del proceso de desinstalación. Siga las indicaciones restantes.

  5. Seleccione los pasos para la versión de Office que desea instalar o reinstalar. Cierre la herramienta de desinstalación.

    Office 365 | Office 2019 | Office 2016 | Office 2013 | Office 2010 | Office 2007

Nota: Si estos pasos no sirven de ayuda, pruebe los pasos avanzados de este artículo: no se muestran resultados de búsqueda para cuentas pop, IMAP o Exchange .

La búsqueda de Outlook devuelve resultados incompletos

Si obtiene resultados incompletos con la búsqueda de Outlook, siga estos pasos en el orden que se indica:

Si los resultados de búsqueda que faltan están en la carpeta elementos eliminados, puede Agregar esta carpeta a los resultados de la búsqueda:

  1. Inicie Outlook.

  2. Haga clic en Opcionesde > archivo y, a continuación, seleccione Buscar.

  3. Seleccione la casilla incluir mensajes de la carpeta elementos eliminados en cada archivo de datos al buscar en todos los elementos y haga clic en Aceptar.

  4. Reinicie Outlook.

Puede aumentar el tiempo en la configuración sin conexión de su cuenta de correo electrónico para que más o todos los correos electrónicos se almacenen en la caché local para la indexación. Para ello:

  1. Inicie Outlook.

  2. Haga clic en Archivo > Configuración de la cuenta > Configuración de la cuenta.

  3. En la pestaña correo electrónico , seleccione su cuenta de correo electrónico y haga clic en cambiar.

  4. Arrastre el correo electrónico de descarga del control deslizante pasado: hasta la cantidad de tiempo deseada o hasta el extremo derecho a todo.

  5. Haga clic en siguientey, a continuación, en listo. Cierre la ventana y reinicie Outlook.

De forma predeterminada, Outlook mostrará los resultados de búsqueda de 250. Puede aumentar este aspecto para mostrar todos los resultados, pero la búsqueda será más lenta. Para ello:

  1. Abra Outlook.

  2. Haga clic en Opcionesde > archivo y, a continuación, seleccione Buscar.

  3. Desactive la casilla mejorar la velocidad de búsqueda limitando el número de resultados que se muestran y haga clic en Aceptar.

  4. Reinicie Outlook.

Al buscar en Outlook usando todos los ámbitos de los buzones o todos los elementos de Outlook , se devuelven límites limitados o no se devuelven resultados para el buzón de archivo. Puede buscar elementos que se movieron a un buzón de archivo autoexpandido solo buscando en la propia carpeta. Seleccione la carpeta de archivo en la lista de carpetas para seleccionar la opción carpeta actual como el ámbito de búsqueda. Si una carpeta de un área de almacenamiento autoexpandida contiene subcarpetas, tendrá que buscar cada subcarpeta por separado. Para obtener más información, vea información general sobre el archivado sin límites en Office 365.

La búsqueda de Outlook no encuentra correos electrónicos anteriores

Cuando no encuentre correos electrónicos anteriores a 6 meses con la búsqueda de Outlook, siga estos pasos en el orden que se indica:

Si los resultados de búsqueda que faltan están en la carpeta elementos eliminados, puede Agregar esta carpeta a los resultados de la búsqueda:

  1. Inicie Outlook.

  2. Haga clic en Opcionesde > archivo y, a continuación, seleccione Buscar.

  3. Seleccione la casilla incluir mensajes de la carpeta elementos eliminados en cada archivo de datos al buscar en todos los elementos y haga clic en Aceptar.

  4. Reinicie Outlook.

Puede aumentar el tiempo en la configuración sin conexión de su cuenta de correo electrónico para que más o todos los correos electrónicos se almacenen en la caché local para la indexación. Para ello:

  1. Inicie Outlook.

  2. Haga clic en Archivo > Configuración de la cuenta > Configuración de la cuenta.

  3. En la pestaña correo electrónico , seleccione su cuenta de correo electrónico y haga clic en cambiar.

  4. Arrastre el correo electrónico de descarga del control deslizante pasado: hasta la cantidad de tiempo deseada o hasta el extremo derecho a todo.

  5. Haga clic en siguientey, a continuación, en listo. Cierre la ventana y reinicie Outlook.

De forma predeterminada, Outlook mostrará los resultados de búsqueda de 250. Puede aumentar este aspecto para mostrar todos los resultados, pero la búsqueda será más lenta. Para ello:

  1. Abra Outlook.

  2. Haga clic en Opcionesde > archivo y, a continuación, seleccione Buscar.

  3. Desactive la casilla mejorar la velocidad de búsqueda limitando el número de resultados que se muestran y haga clic en Aceptar.

  4. Reinicie Outlook.

La pestaña de búsqueda está atenuada (solo Outlook 2016)

Esto puede ocurrir después de actualizar a Windows 10 versión 1709 y versiones anteriores. El problema se corrigió en las versiones 1803 y posteriores de Windows 10. Para solucionar este problema, siga este paso:

Los pasos para acceder a la herramienta de reparación varían en función del sistema operativo. Elija su sistema operativo entre las siguientes opciones.

  1. Haga clic con el botón derecho en el botón Inicio Botón Inicio de Windows en Windows 8 y Windows 10 (en la esquina inferior izquierda) y seleccione Aplicaciones y características en el menú emergente.

    Captura de pantalla del menú Inicio con las aplicaciones y características
  2. Seleccione el producto de Microsoft Office que desee reparar y después seleccione Modificar.

    Nota: Esto reparará todo el conjunto de aplicaciones de Office aunque solo quiera reparar una aplicación, como Word o Excel. Si tiene una aplicación independiente instalada, busque esa aplicación por el nombre.

  3. En función de si la copia de Office es de Hacer clic y ejecutar o basada en MSI, verá las siguientes opciones para proceder con la reparación. Siga los pasos para su tipo de instalación:

    Hacer clic y ejecutar

    En la ventana ¿Cómo le gustaría reparar los programas de Office?, seleccione Reparación en línea > Reparar para garantizar la reparación de todos los productos. (La opción Reparación rápida también está disponible, pero solo detecta y reemplaza los archivos dañados).

    Basada en MSI

    En Cambiar la instalación, seleccione Reparar y, después, haga clic en Continuar.

  4. Siga las instrucciones que aparecen en pantalla para completar la reparación.

  1. Haga clic con el botón derecho en el botón Inicio Botón Inicio de Windows en Windows 8 y Windows 10 (esquina inferior izquierda) y elija Panel de control en el menú emergente.

    Lista de opciones y comandos después de presionar la tecla del logotipo de Windows + X
  2. Desde la vista Categoría, bajo Programas, seleccione Desinstalar un programa.

  3. Haga clic con el botón derecho en el producto de Microsoft Office que quiera reparar y, después, en el menú desplegable, seleccione Cambiar.

    Nota: Si tiene un conjunto de aplicaciones como Office 365 Hogar u Office Hogar y Estudiantes 2013 o 2016, busque el nombre del conjunto de aplicaciones, incluso si se trata de una aplicación determinada que desee reparar, como Word o Excel. Si tiene una aplicación independiente, como Word o Excel, busque el nombre de la aplicación.

  4. En función de si la copia de Office es de Hacer clic y ejecutar o basada en MSI, haga lo siguiente para su tipo de instalación de Office:

    Tipo de instalación Hacer clic y ejecutar:

    En ¿Cómo le gustaría reparar los programas de Office?, seleccione Reparación en línea para garantizar la reparación de todos los productos y luego seleccione Reparar. (La opción Reparación rápida también está disponible, pero solo detecta y reemplaza los archivos dañados).

    Tipo de instalación basada en MSI:

    En Cambiar la instalación, seleccione Reparar y, después, haga clic en Continuar.

  5. Siga las instrucciones que aparecen en pantalla para completar la reparación.

  1. Haga clic en el botón Iniciar Botón Inicio de Windows 7 > Panel de Control.

  2. Desde la vista Categoría, en Programas, seleccione Desinstalar un programa.

  3. Haga clic en el producto de Office que desee reparar y, luego, haga clic en Cambiar.

    Nota: Si tiene un conjunto de aplicaciones como Office 365 Hogar u Office Hogar y Estudiantes 2013 o 2016, busque el nombre del conjunto de aplicaciones, incluso si se trata de una aplicación determinada que desee reparar, como Word o Excel. Si tiene una aplicación independiente, como Word o Excel, busque el nombre de la aplicación.

  4. En función de si la copia de Office es de Hacer clic y ejecutar o basada en MSI, haga lo siguiente para su tipo de instalación de Office:

    Tipo de instalación Hacer clic y ejecutar:

    En ¿Cómo le gustaría reparar los programas de Office?, seleccione Reparación en línea para garantizar la reparación de todos los productos y luego seleccione Reparar. (La opción Reparación rápida también está disponible, pero solo detecta y reemplaza los archivos dañados).

    Tipo de instalación basada en MSI:

    En Cambiar la instalación, seleccione Reparar y, después, haga clic en Continuar.

  5. Siga las instrucciones que aparecen en pantalla para completar la reparación.

Buzón compartido: problemas con los resultados de búsqueda

Si no obtiene los resultados esperados en una búsqueda de buzón compartida o recibe un error, siga uno de estos pasos:

Deshabilite la búsqueda de servidor como una solución a corto plazo. Para hacerlo, siga estos pasos:

Importante: En los pasos siguientes se muestra cómo modificar el Registro. No obstante, pueden producirse problemas graves si modifica el Registro de forma incorrecta. Por lo tanto, asegúrese de seguir estos pasos con atención. Para mayor protección, realice una copia de seguridad del Registro antes de modificarlo. De esta manera, podrá restaurar el Registro si se produce un problema. Para obtener más información sobre cómo realizar copias de seguridad y restaurar el Registro, vaya a Cómo realizar copias de seguridad y restaurar el Registro de Windows.

  1. En Windows, haga clic con el botón derecho en Inicio y después seleccione Ejecutar. En el cuadro Abrir:, escriba regedit y, a continuación, haga clic en Aceptar. Se abrirá el Editor del Registro.

  2. En el cuadro de diálogo Editor del registro, busque esta subclave en el registro y, a continuación, haga clic en ella:

    • HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Search

  3. Haga clic en Editar > Nuevo > Valor DWORD.

  4. Escriba DisableServerAssistedSearch para el nombre de DWORD y, a continuación, presione Entrar.

  5. Haga clic con el botón derecho en DisableServerAssistedSearch y luego haga clic en modificar.

  6. En el cuadro datos del valor , escriba 1 para habilitar la entrada del registro y, a continuación, haga clic en Aceptar.

  7. Cierre el editor del registro y, a continuación, reinicie Windows.

Nota: Esta directiva y otras consideraciones importantes se documentan en el blog de búsqueda.

Para buscar en un buzón compartido, haga clic en el buzón y use el ámbito de la carpeta actual . Este es un límite de diseño en el que se está trabajando actualmente para futuras actualizaciones. Para obtener más información sobre qué ámbitos se admiten, visite el blog de ámbitos de búsqueda .

Al buscar en un buzón compartido agregado como buzón adicional, es posible que vea este error:

"Estamos teniendo problemas para obtener resultados del servidor. Es posible que algunos elementos no se incluyan en los resultados de la búsqueda.

Esto ocurrirá si está usando una versión de licencia perpetua (MSI) de Outlook. Actualmente, esta es una limitación de las versiones perpetuas de Office. Para solucionar este problema, deshabilite la búsqueda de servidor.

Vea también

Restringir los criterios de búsqueda para obtener mejores resultados en Outlook

Buscar un mensaje o elemento con Búsqueda instantánea

Obtener soporte técnico
Póngase en contacto con nosotros
Ampliar sus conocimientos de Office
Explorar los cursos

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×