Si el comando Abrir en OneNote no funciona, habilite el complemento

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Si el comando Abrir en OneNote y editarlos en OneNote en OneNote Online no funciona, significa que hay algún error con el complemento que utiliza este comando. Hay varias cosas que puede hacer para lograr el complemento.

En primer lugar, asegúrese de que tiene Microsoft OneNote 2010 OneNote_icon_20x20 o una versión posterior instalada en el equipo, porque las versiones anteriores de OneNote no funcionarán con este comando. A continuación, compruebe la configuración de su explorador en la tabla siguiente.

Explorador

Aspectos que debe comprobar

Internet Explorer

Asegúrese de que está utilizando Internet Explorer de 32 bits. Si está utilizando Internet Explorer de 64 bits, no podrá usar este comando.

Compruebe la configuración de seguridad

  1. Vaya a Herramientas > Opciones de Internet y, a continuación, en la pestaña seguridad, haga clic en Sitios de confianza.

  2. Si el control deslizante de seguridad está en Alta, bájelo a Media-Alta.

Volver a activar el complemento

  1. Vaya a Herramientas > Administrar complementos:

  2. En el menú emergente Mostrar, elija todos los complementos.

    Administrar el cuadro de diálogo complementos que muestra los complementos cargados actualmente en la lista desplegable.

  3. Desplácese por los complementos hasta ver los de Microsoft y haga clic en Clase OpenDocuments de SharePoint.

  4. En la parte inferior del cuadro de diálogo, haga clic en Habilitar y luego cierre el cuadro de diálogo.

Chrome

Asegúrese de que está utilizando Chrome de 32 bits. Si está utilizando el Explorador de Chrome de 64 bits, no podrá usar este comando.

Si ve un mensaje de solicitud de protocolo externos en Chrome, active Recordar mi elección de todos los vínculos de este tipo y, a continuación, haga clic en Iniciar aplicación. La próxima vez que use el comando Abrir en OneNote y editarlos en OneNote, debe trabajar sin problemas.

Firefox

Asegúrese de que está usando Firefox de 32 bits. Si está utilizando el explorador Firefox de 64 bits, no podrá usar este comando.

Volver a activar el complemento

  1. Vaya al menú desplegable de Firefox, haga clic en Complementos y luego vaya a Plugins.

  2. Busque los complementos de Microsoft Office que le indican (deshabilitado) después del nombre.

  3. Establecer los complementos de consultar al activar o Siempre activar.

Mac OS X

Si utiliza Safari o Firefox y Mac se está ejecutando una versión anterior de OS X, como Lion o Mountain Lion, cambie al modo de 32 bits:

  1. Cierre el explorador.

  2. En el buscador, haga clic en Aplicaciones y seleccione el icono de Safari o Firefox.

  3. En el explorador, vaya a Archivo > Obtener información y active Abrir en modo de 32 bits.

  4. Cierre el explorador y ábralo de nuevo.

Si necesita ayuda para abrir en el Mac blocs de notas, visite los foros de OneNote para foro de Mac en https://answers.microsoft.com/en-us/office/forum/onenote_mac.

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×