SUMAR.SI (función SUMAR.SI)

SUMAR.SI (función SUMAR.SI)

La función SUMAR.SI sirve para sumar los valores de un intervalo que cumplen los criterios especificados. Por ejemplo, si tenemos una columna que contiene números y queremos sumar solamente los valores que sean superiores a 5, usaremos esta fórmula: =SUMAR.SI(B2:B25,">5")

Su explorador no admite vídeo. Instale Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Este vídeo forma parte del curso de formación Sumar números en Excel 2013.

Sugerencias: Si lo desea, puede aplicar los criterios a un rango y sumar los valores correspondientes de otro rango. Por ejemplo, la fórmula =SUMAR.SI(B2:B5,"Juan",C2:C5) suma solamente los valores del rango C2:C5 en los que las celdas correspondientes del rango B2:B5 sea igual a "Juan".

Para sumar las celdas en función de varios criterios, vea la función SUMAR.SI.CONJUNTO.

Sintaxis

SUMAR.SI(rango, criterio, [rango_suma])

La sintaxis de la función SUMAR.SI tiene los argumentos siguientes:

  • rango   Obligatorio. El rango de celdas que se desea evaluar según los criterios. Las celdas de cada rango deben ser números, nombres, matrices o referencias que contengan números. Los valores en blanco y de texto se ignoran. El rango seleccionado puede contener fechas en formato estándar de Excel (a continuación se incluyen ejemplos).

  • Criterio    Obligatorio. Es el criterio en forma de número, expresión, referencia de celda, texto o función que determina las celdas que va a sumar. Por ejemplo, los criterios pueden expresarse como 32, ">32", B5, "32", "manzanas" u HOY().

    Importante: Cualquier criterio de texto o cualquier criterio que incluya los símbolos lógicos o matemáticos debe estar entre comillas dobles ("). Si el criterio es numérico, las comillas dobles no son necesarias.

  • Rango_suma   Opcional. Son las celdas reales que se sumarán, si es que desea sumar celdas a las ya especificadas en el argumento rango. Si omite el argumento rango_suma, Excel suma las celdas especificadas en el argumento rango (las mismas celdas a las que se aplica el criterio).

  • Puede usar los caracteres comodín de signo de interrogación (?) y asterisco (*) como argumento criterio. El signo de interrogación corresponde a cualquier carácter único y el asterisco equivale a cualquier secuencia de caracteres. Si desea buscar un signo de interrogación o un asterisco real, escriba una tilde (~) antes del carácter.

Observaciones

  • La función SUMAR.SI devuelve resultados incorrectos cuando se usa para comparar cadenas de más de 255 caracteres o con la cadena #¡VALOR!.

  • No es necesario que rango_suma tenga el mismo tamaño y forma que el argumento rango. Las celdas reales que agregadas se determinan usando la celda superior del extremo izquierdo del argumento rango_suma como celda inicial e incluye las celdas que corresponden con el tamaño y la forma del argumento rango. Por ejemplo:

Si rango es

Y rango_suma es

Las celdas reales son

A1:A5

B1:B5

B1:B5

A1:A5

B1:B3

B1:B5

A1:B4

C1:D4

C1:D4

A1:B4

C1:C2

C1:D4

Sin embargo, cuando los argumentos rango y suma_range de la función SUMAR.SI no contienen el mismo número de celdas, es posible que se tarde más de lo esperado en volver a calcular la hoja de cálculo.

Ejemplos

Ejemplo 1

Copie los datos del ejemplo en la siguiente tabla y péguelos en la celda A1 de una nueva hoja de cálculo de Excel. Para las fórmulas que muestren resultados, selecciónelas, presione F2 y, a continuación, presione Entrar. Si lo necesita, puede ajustar los anchos de la columna para ver todos los datos.

Valor de propiedad

Comisión

Datos

100.000,00 $

7000,00 $

250.000,00 $

200.000,00 $

14.000,00 $

300.000,00 $

21.000,00 $

400.000,00 $

28.000,00 $

Fórmula

Descripción

Resultado

=SUMAR.SI(A2:A5;">160000";B2:B5)

Suma las comisiones de los valores de propiedad superiores a 160.000.

63.000,00 $

=SUMAR.SI(A2:A5;">160000")

Suma los valores de propiedad superiores a 160.000.

900.000,00 $

=SUMAR.SI(A2:A5,300000,B2:B5)

Suma las comisiones de los valores de propiedad igual a 300.000.

21.000,00 $

=SUMAR.SI(A2:A5,">" & C2,B2:B5)

Suma las comisiones de los valores de propiedad superiores al valor en C2.

49.000,00 $

Ejemplo 2

Copie los datos del ejemplo en la siguiente tabla y péguelos en la celda A1 de una nueva hoja de cálculo de Excel. Para las fórmulas que muestren resultados, selecciónelas, presione F2 y, a continuación, presione Entrar. Si lo necesita, puede ajustar los anchos de la columna para ver todos los datos.

Categoría

Alimento

Ventas

Verdura

Tomates

2300,00 $

Verdura

Apio

5500,00 $

Fruta

Naranjas

800,00 $

Mantequilla

400,00 $

Verdura

Zanahorias

4200,00 $

Fruta

Manzanas

1200,00 $

Fórmula

Descripción

Resultado

=SUMAR.SI(A2:A7,"Frutas",C2:C7)

Suma de las ventas de todos los alimentos en la categoría "Frutas".

2000,00 $

=SUMAR.SI(A2:A7,"Verduras",C2:C7)

Suma de las ventas de todos los alimentos en la categoría "Verduras".

12.000,00 $

=SUMAR.SI(B2:B7;"*s";C2:C7)

Suma de las ventas de todos los alimentos que terminan en "s" (Tomates, Naranjas y Manzanas).

4300,00 $

=SUMAR.SI(A2:A7;"";C2:C7)

Suma de las ventas de todos los alimentos que no tienen una categoría especificada.

400,00 $

Principio de página

¿Tiene alguna pregunta sobre una función específica?

Publicar una pregunta en el foro de la comunidad de Excel

Ayudarnos a mejorar Excel

¿Tiene alguna sugerencia sobre cómo podemos mejorar la siguiente versión de Excel? Si es así, consulte los temas en Excel User Voice.

Vea también

La función SUMAR.SI.CONJUNTO agrega todos los argumentos que cumplen varios criterios

La función SUMA.CUADRADOS eleva al cuadrado varios valores y después los suma

La función CONTAR.SI cuenta solo los valores que cumplen un criterio determinado

La función CONTAR.SI.CONJUNTO cuenta solo los valores que cumplen varios criterios

Función SI.CONJUNTO (Office 365, Excel 2016 y posterior)

Información general sobre las fórmulas en Excel

Evitar fórmulas erróneas

Usar la comprobación de errores para detectar errores en fórmulas

Funciones matemáticas y trigonométricas

Funciones de Excel (por orden alfabético)

Funciones de Excel (por categoría)

¿Le ha sido útil esta información?

De acuerdo. ¿Algún comentario más?

¿Cómo podemos mejorarlo?

¡Gracias por sus comentarios!

×