Romper un vínculo a una referencia externa en Excel

Importante: 

  • Cuando rompe un vínculo al libro de origen de una referencia externa, todas las fórmulas que usan el valor del libro de origen se convierten en sus valores actuales. Por ejemplo, si rompe el vínculo a la referencia externa =SUMA([Presupuesto.xls]Anual!C10:C25), la fórmula SUMA se reemplaza por el valor calculado, independientemente de cuál sea. (Además, como esta acción no puede deshacerse, es posible que desee guardar una versión del libro de destino como copia de seguridad).

  • Si usa un rango de datos externos, es posible que un parámetro de la consulta también use datos de otro libro. Quizá que sea conveniente comprobar si existen estos tipos de vínculos y quitarlos.

Romper un vínculo

  1. En el grupo Conexiones de la pestaña Datos, haga clic en Modificar vínculos.

    Grupo Conexiones de la pestaña Datos

    Nota: El comando Modificar vínculos no está disponible si el archivo no contiene vínculos a otros archivos.

  2. En la lista Origen, haga clic en el vínculo que desee romper.

    • Para seleccionar varios objetos vinculados, mantenga presionada la tecla Ctrl y, después, haga clic en cada objeto vinculado.

    • Para seleccionar todos los vínculos, presione Ctrl+E.

  3. Haga clic en Romper vínculo.

Eliminar el nombre de un vínculo definido

Si el vínculo usaba un nombre definido, el nombre no se quita automáticamente. Es posible que también desee eliminar el nombre.

  1. En el grupo Nombres definidos de la pestaña Fórmulas, haga clic en Administrador de nombres.

  2. En el cuadro de diálogo Administrador de nombres, haga clic en el nombre que desee cambiar.

  3. Haga clic en el nombre para seleccionarlo.

  4. Haga clic en Eliminar.

  5. Haga clic en Aceptar para confirmar la eliminación.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×