Iniciar sesión

Revisar ortografía y gramática en un idioma diferente

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Las versiones de Microsoft Office de todos los idiomas incluyen herramientas de corrección, como reglas gramaticales y diccionarios, para más de un idioma. Para ver qué idiomas están incluidos en cada versión de Microsoft Office 2010, vea Conjuntos de aplicaciones de Office 2010: Versiones localizadas. Si su versión de Microsoft Office no incluye un idioma que quiere usar, se recomienda obtener un paquete de idioma de Microsoft Office. Para más información, vea Determinar si necesita un paquete de idioma o un paquete de interfaz de idiomas.

Notas: 

¿Qué desea hacer?

Revisar la ortografía y la gramática en otro idioma

Agregar idiomas de diccionario adicionales

Más información

Revisar la ortografía y la gramática en otro idioma

Si creó un documento que contiene texto en diversos idiomas, probablemente desee usar los diccionarios adecuados para revisar la ortografía de cada idioma incluido. Para ello, debe especificar el idioma del texto para que al ejecutar el corrector ortográfico, se use el idioma del diccionario correcto.

¿Qué programa de Office 2010 está usando?

Access...

Excel

OneNote

Outlook

PowerPoint*

Proyecto

Publisher*

SharePoint Workspace

Visio

palabra

Agregar idiomas de diccionario adicionales

Access

Importante: El idioma del diccionario se aplica a toda la base de datos y no se puede definir para registros o campos individuales. Si su base de datos contiene palabras que están en más de un idioma, deberá revisar la ortografía en un idioma y, a continuación, repetir el proceso para cada idioma adicional de la base de datos.

Establecer el idioma del diccionario

Para cambiar el idioma del diccionario de una base de datos durante la revisión de la ortografía, proceda como se indica a continuación:

  1. En el grupo Registros de la ficha Inicio, haga clic en Ortografía.

    Cinta de Access, ficha Inicio, Ortografía

  2. En la lista Idioma del diccionario, confirme que seleccionó el idioma del diccionario correcto. De lo contrario, haga clic en el idioma del diccionario que desea usar y, a continuación, haga clic en Aceptar.

    Notas: 

    • La lista Idioma del diccionario aparece solamente cuando el corrector ortográfico no reconoce una palabra.

    • Si cambia el idioma del diccionario, deberá cerrar el cuadro de diálogo Ortografía y, a continuación, reiniciar el corrector ortográfico.

  3. Para cerrar el corrector ortográfico, haga clic en Cerrar y, a continuación, haga clic en Ortografía para iniciar el corrector ortográfico con el nuevo idioma del diccionario seleccionado.

    Notas: 

    • Cada vez que cambia el idioma del diccionario y ejecuta el corrector ortográfico, las palabras que no estén en el idioma del diccionario seleccionado se marcan como incorrectas; por lo tanto, deberá recordar cuáles son los idiomas que ya revisó.

    • Es posible que se necesite un paquete de idioma o un paquete de herramientas de corrección en caso de que el idioma del diccionario que quiere usar no se encuentre en la lista. Para más información, vea Determinar si necesita un paquete de idioma o un paquete de interfaz de idiomas.

Revisar la ortografía

En el grupo Registros de la ficha Inicio, haga clic en Ortografía.

Nota: Es posible que el comando Ortografía no esté disponible en todas las vistas. Si el comando Ortografía no está disponible, presione F7 para iniciar el corrector ortográfico.

Volver a la lista de programas de Office

Excel

Establecer el idioma del diccionario

Importante: El idioma del diccionario se aplica a todo el libro y no se puede definir para hojas de cálculo o celdas individuales. Si su libro contiene palabras que están en más de un idioma, deberá revisar la ortografía en un idioma y, a continuación, repetir el proceso para cada idioma adicional del libro.

Para cambiar el idioma del diccionario de un libro y revisar la ortografía, proceda como se indica a continuación:

  1. En la ficha Revisar, en el grupo Revisión, haga clic en Ortografía.

    Cinta de Excel, ficha Inicio, Ortografía

  2. En la lista Idioma del diccionario, confirme que se ha seleccionado el idioma del diccionario correcto. De lo contrario, haga clic en el idioma del diccionario que desea usar y, a continuación, haga clic en Aceptar.

    Notas: 

    • Aparece la lista Idioma del diccionario si el corrector ortográfico no reconoce una palabra.

    • Si cambia el idioma del diccionario, deberá cerrar el cuadro de diálogo Ortografía y, a continuación, reiniciar el corrector ortográfico.

  3. Haga clic en Cerrar para cerrar el corrector ortográfico y, a continuación, vuelva a hacer clic en Ortografía para iniciar el corrector ortográfico con el nuevo idioma del diccionario que haya seleccionado.

Revisar la ortografía

  • Para revisar la ortografía de una celda individual o un conjunto de celdas, seleccione las celdas que desea revisar y, a continuación, haga clic en la pestaña Revisar del grupo Corrección, haga clic en Ortografía.

  • Para revisar la ortografía de la hoja de cálculo completa, en el grupo Revisión de la ficha Revisar, haga clic en Ortografía. No es necesario que seleccione una celda o un conjunto de celdas.

Nota: El corrector ortográfico usa el idioma del diccionario especificado, si está disponible, para revisar la ortografía en las hojas de cálculo y las celdas seleccionadas. Si el comando Ortografía no está disponible, presione F7 para iniciar el corrector ortográfico.

Volver a la lista de programas de Office

OneNote

Importante: Es posible ejecutar una sola vez del corrector ortográfico para revisar la ortografía de un texto escrito en varios idiomas en la misma página, pero primero se debe seleccionar el idioma de revisión para cada sección del texto que está escrita en un idioma diferente al que se usa habitualmente.

Establecer el idioma de revisión

Para establecer el idioma de revisión del texto y revisar la ortografía, proceda como se indica a continuación:

  1. Seleccione el texto para el cual desea definir el idioma.

  2. En el grupo Idioma de la ficha Revisar, haga clic en Idioma y, a continuación, haga clic en Establecer idioma de revisión Cinta de OneNote, ficha Revisar, Idioma.

  3. En el recuadro Establecer el idioma de revisión, compruebe que el texto esté asociado con el idioma correcto. Si esto no es así, seleccione el idioma que desea usar para el diccionario.

  4. Haga clic en la nota para cerrar el recuadro del diccionario.

  5. Repita los pasos 1 a 4 para cada sección de texto que desee revisar.

Revisar la ortografía

En la ficha Revisar, haga clic en Ortografía.

Nota: Si el comando Ortografía no está disponible, presione F7 para iniciar el corrector ortográfico.

Volver a la lista de programas de Office

Outlook

Importante: Si usa Outlook Express 6.0, pero después de instalar Office 2010 el francés es el único idioma disponible en el corrector ortográfico, deberá usar el corrector ortográfico de otro fabricante para revisar otros idiomas. Para obtener más información, vea el tema sobre los problemas del corrector ortográfico en Outlook Express 6.0.

Establecer el idioma de revisión

Para establecer el idioma de corrección del texto, proceda como se indica a continuación:

  1. En un nuevo mensaje de correo electrónico, seleccione el texto que desee revisar.

  2. En el grupo Revisión de la ficha Revisar, haga clic en la flecha situada debajo de Idioma y, a continuación, haga clic en Establecer idioma de revisión. Cinta del mensaje de Outlook, ficha Revisar, Idioma

  3. En el cuadro de diálogo Idioma, compruebe que el idioma asociado con el texto sea el correcto. Si no es así, seleccione el idioma que desee usar para el diccionario y las otras herramientas de corrección. Si no ve el idioma que desea, desplácese hasta el final de la lista.

    Nota: Si el idioma que desea está precedido por el icono de Ortografía y gramática significa que las herramientas de corrección para ese idioma, como por ejemplo el diccionario y el corrector ortográfico, están instaladas. Si el idioma no está precedido por el icono de Ortografía y gramática, las herramientas de corrección para ese idioma no están disponibles y no puede revisar la ortografía ni la gramática para dicho idioma.

Sugerencia: Para especificar el idioma del diccionario para un nuevo mensaje antes de escribir cualquier tipo de texto, coloque el cursor en el cuerpo de un nuevo mensaje, complete los pasos 2 y 3, escriba el mensaje de correo electrónico y, a continuación, revise la ortografía como se describe en la sección Revisar la ortografía y la gramática en Outlook a continuación.

Revisar la ortografía y la gramática

En la ficha Revisar, en el grupo Revisión, haga clic en Ortografía.

Nota: El corrector ortográfico usa el idioma del diccionario especificado, si está disponible, para revisar la ortografía y la gramática del texto o elemento de Outlook seleccionado. Si el comando Ortografía no está disponible, presione F7 para iniciar el corrector ortográfico.

Volver a la lista de programas de Office

PowerPoint

Establecer el idioma de corrección

Para establecer el idioma de corrección del texto de una presentación, proceda como se indica a continuación:

  1. Seleccione el texto que desee revisar.

  2. En el grupo Idioma de la ficha Revisar, haga clic en Idioma y, a continuación, seleccione Establecer idioma de revisión Cinta de PowerPoint, ficha Revisar, Establecer idioma.

  3. En el cuadro de diálogo Idioma, compruebe que el idioma asociado con el texto sea el correcto. Si no lo es, seleccione el idioma que desea usar para el diccionario.

    Nota: Si el idioma está precedido por el icono de Ortografía y gramática, significa que el corrector ortográfico y el diccionario se encuentran instalados para ese idioma. Si el idioma no está precedido por el icono de Ortografía y gramática, el diccionario para ese idioma no está disponible y no puede revisar la ortografía de dicho idioma.

  4. Repita los pasos 1 a 3 para cada sección de texto que desee revisar.

Revisar la ortografía

En la ficha Revisar, en el grupo Revisión, haga clic en Ortografía.

Nota: Si el comando Ortografía no está disponible, presione F7 para iniciar el corrector ortográfico.

Volver a la lista de programas de Office

Project

Establecer el idioma de corrección

Para establecer el idioma de corrección del texto y revisar la ortografía de la página de un proyecto, proceda como se indica a continuación:

  1. En la pestaña Project, en el grupo Revisión, haga clic en Ortografía Cinta de Project, botón Ortografía.

  2. En la lista Idioma del diccionario, confirme que se ha seleccionado el idioma del diccionario correcto. De lo contrario, haga clic en el idioma del diccionario que desea usar y, a continuación, haga clic en Aceptar.

    Notas: 

    • Aparece la lista Idioma del diccionario si el corrector ortográfico no reconoce una palabra.

    • Si cambia el idioma del diccionario, deberá cerrar el cuadro de diálogo Ortografía y, a continuación, reiniciar el corrector ortográfico.

  3. Haga clic en Cerrar para cerrar el corrector ortográfico y, a continuación, haga clic en Ortografía para iniciar el corrector ortográfico con el nuevo idioma del diccionario que haya seleccionado.

Revisar la ortografía

En la ficha Proyecto, en el grupo Revisión, haga clic en Ortografía.

Nota: Si el comando Ortografía no está disponible, presione F7 para iniciar el corrector ortográfico.

Volver a la lista de programas de Office

Publisher

Establecer el idioma de revisión

Para establecer el idioma de revisión del texto y revisar la ortografía, proceda como se indica a continuación:

  1. Seleccione el texto para el cual desea definir el idioma.

  2. En el grupo Idioma de la ficha Revisar haga clic en la flecha situada debajo de Ortografía y, a continuación, haga clic en Establecer idioma de revisión Cinta de Publisher, botón Idioma.

  3. En el cuadro de diálogo Idioma, compruebe que el texto esté asociado con el idioma correcto. Si esto no es así, seleccione el idioma que desea usar para el diccionario y demás herramientas de corrección. Si no ve el idioma que desea, continúe avanzando hasta encontrarlo.

  4. Repita los pasos 1 a 3 para cada sección de texto que desee revisar.

Revisar la ortografía

En la ficha Inicio, haga clic en Ortografía.

Nota: Si el comando Ortografía no está disponible, presione F7 para iniciar el corrector ortográfico.

Volver a la lista de programas de Office

SharePoint Workspace

Establecer el idioma de corrección

Para establecer el idioma de revisión en SharePoint Workspace, primero debe comenzar una sesión de corrección ortográfica:

  1. Abra un elemento en una herramienta del área de trabajo para edición y haga clic en un campo de texto enriquecido.

  2. En la ficha Inicio, haga clic en Ortografía o presione F7.

  3. Si el programa encuentra errores ortográficos, se abre el cuadro de diálogo Ortografía.

    Si el programa no encuentra errores ortográficos, debe agregar una palabra mal escrita al campo de texto enriquecido para hacer que se abra el cuadro de diálogo Ortografía.

  4. Haga clic en Opciones.

  5. Haga clic en la lista desplegable Idioma del diccionario y luego en el idioma que quiera establecer como el idioma de revisión.

    Si no ve el idioma que quiere establecer como el idioma de revisión, puede instalarlo como se describe en el tema sobre cómo configurar los idiomas de edición, visualización y ayuda.

  6. Haga clic en Aceptar.

Volver a la lista de programas de Office

Visio

El corrector ortográfico usa el diccionario del idioma que concuerda con el idioma asociado a cada bloque de texto. Si el diagrama contiene bloques de texto en diferentes idiomas, debe establecer el idioma correcto para cada bloque de texto.

Por ejemplo, si una página tiene texto en francés y español, y quiere revisar la ortografía con los diccionarios adecuados, tendrá que establecer el texto en francés como Francés y el texto en español como Español. Si su versión de Office 2010 no incluye el diccionario para los idiomas que quiere usar, puede obtener más información en Determinar si necesita un paquete de idioma o un paquete de interfaz de idiomas.

Establecer el idioma de revisión

Para establecer el idioma de corrección del texto y revisar la ortografía de la publicación, proceda como se indica a continuación:

  1. Seleccione el bloque de texto que desee revisar.

  2. En el grupo Idioma de la ficha Revisar, haga clic en Idioma y, a continuación, haga clic en Establecer idioma de revisión Cinta de Visio, botón Idioma.

  3. En el cuadro Idioma, compruebe que el bloque de texto esté asociado con el idioma correcto. Si esto no es así, seleccione el idioma que desea usar para el diccionario.

  4. Complete los pasos 1 a 3 para cada bloque de texto que desee revisar.

Revisar la ortografía

En la ficha Revisar, en el grupo Revisión, haga clic en Ortografía.

Nota: El corrector ortográfico usa el idioma del diccionario especificado, si está disponible, para revisar la ortografía de cada bloque de texto.

Volver a la lista de programas de Office

Word

Establecer el idioma de revisión

Para establecer el idioma de corrección del texto y revisar la ortografía de un documento, proceda como se indica a continuación:

  1. Seleccione el texto que desea revisar.

  2. En el grupo Idioma de la ficha Revisar, haga clic en Idioma y, a continuación, haga clic en Establecer idioma de revisión Cinta de Word, botón Idioma.

  3. En el cuadro de diálogo Idioma, compruebe que el idioma asociado con el texto es correcto. Si no es así, seleccione el idioma que desea usar para el diccionario y demás herramientas de corrección.

    Si el idioma está precedido por el icono de Ortografía y gramática significa que las herramientas de corrección, como el corrector ortográfico, están instaladas para ese idioma. Si el idioma no está precedido por el icono de Ortografía y gramática, el diccionario para ese idioma no está disponible y no se puede revisar la ortografía ni la gramática de dicho idioma.

  4. Complete los pasos 1 a 3 para cada sección de texto que esté en un idioma diferente.

Revisar la ortografía y la gramática

En la ficha Revisar, haga clic en Ortografía y gramática.

Nota: El corrector ortográfico usa el idioma del diccionario especificado, si está disponible, para revisar la ortografía de cada fragmento de texto.

Volver a la lista de programas de Office

Principio de página

Agregar idiomas de diccionario adicionales

Los idiomas del diccionario incluidos en las herramientas de corrección dependen de los idiomas incluidos en la versión de idioma de Office 2010 que posea. Si el idioma que quiere no aparece en el cuadro de diálogo Establecer idiomas con un Imagen del botón antes del nombre, ese diccionario no está disponible. Es posible que deba adquirir un paquete de idioma o un paquete de corrección. Para más información, vea Determinar si necesita un paquete de idioma o un paquete de interfaz de idiomas.

Principio de página

Más información

Principio de página

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.



¿Le ha sido útil esta información?

¿Cómo podemos mejorarlo?

¿Cómo podemos mejorarlo?

Para proteger su privacidad, no incluya información de contacto en sus comentarios. Revisar política de privacidad.

¡Gracias por sus comentarios!