Iniciar sesión

Revisar ortografía y gramática en otro idioma

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Cada versión de idioma de la 2007 Microsoft Office system incluye herramientas de corrección, como los diccionarios y reglas gramaticales, para más de un idioma. Con la correspondiente corrección herramienta idiomas disponibles e instalados, puede cambiar el idioma del diccionario para que puedan comprobar la ortografía de una palabra o un documento escrito en otro idioma.

Si su versión de la versión de 2007 Office no incluye el idioma que desea usar, debe obtener un paquete de idioma. Para obtener más información, vea ¿necesita un paquete de idioma o un paquete de interfaz de idiomas?.

Para cambiar el idioma predeterminado y el diccionario para un idioma específico para todos los programas de versión de 2007 Office, vea cambiar el idioma predeterminado para los programas de Office. Para usar una ubicación de idioma en particular, por ejemplo, inglés (Reino Unido) o inglés (Australia), vea Configurar la presentación y los idiomas de edición.

Revisar la ortografía y la gramática en otro idioma

¿Cómo funciona la revisión ortográfica con varios idiomas en un único documento?

El corrector ortográfico usa el diccionario del idioma que coincida con el idioma asociado con el texto en el documento. Por lo tanto, si tiene texto en diferentes idiomas en un único documento, debe establecer el idioma del texto en el idioma correcto.

Por ejemplo, si tiene un documento que contiene el texto en inglés y en español y desea revisar la ortografía de todo el texto usando los diccionarios adecuados, debe establecer el idioma del texto en inglés como inglés y el texto en español como español.

¿Qué programa de 2007 Microsoft Office system está usando?

Access

Excel

InfoPath

OneNote

Outlook

PowerPoint

Publisher

Visio

Word

Access

Establecer el idioma del diccionario

Importante: El idioma del diccionario se aplica a la base de datos y no puede definirse para campos o registros individuales. Para comprobar la ortografía en una base de datos multilingüe, debe cambiar el idioma del diccionario para cada idioma que se encuentra en la base de datos y en serie revisar la ortografía de cada idioma utilizado en cada registro.

  1. Haga clic en el botón Microsoft Office Imagen del botón de Microsoft Office y, después, haga clic en Opciones de Access.

    ¿Dónde está el botón Opciones de Access ?

    El botón Opciones de Access se encuentra en la parte inferior del menú que se abre después de hacer clic en el botón de Microsoft Office Botón Opciones de Access

  2. Haga clic en Revisión.

  3. En la lista Idioma del diccionario, haga clic en el idioma del diccionario que desea usar y, a continuación, haga clic en Aceptar.

Revisar la ortografía y la gramática

Nota: El comando ortografía de la cinta de opciones no esté disponible en todas las vistas. Si el comando Ortografía no está disponible, pruebe a presionar F7 para iniciar el corrector ortográfico.

  • En la ficha Inicio, en el grupo registros, haga clic en Ortografía Imagen del botón o presione F7.

Principio de página

Excel

Establecer el idioma del diccionario

Importante: El idioma del diccionario se aplica a todo el libro y no se pueden definir para las celdas o las hojas de cálculo individuales. Para comprobar la ortografía en un libro multilingüe, debe cambiar el idioma del diccionario y ortografía en serie para cada idioma utilizado en cada hoja de cálculo.

  1. Haga clic en el botón de Microsoft Office Imagen del botón de Microsoft Office y, a continuación, haga clic en Opciones de Excel.

    ¿Dónde está el botón Opciones de Excel ?

    El botón Opciones de Excel se encuentra en la parte inferior del menú que se abre después de hacer clic en el botón de Microsoft Office Botón Opciones de Excel

  2. Haga clic en Revisión.

  3. En la lista Idioma del diccionario, haga clic en el idioma del diccionario que desea usar y, a continuación, haga clic en Aceptar.

    Set Language dialog box with multiple languages shown

Revisar la ortografía y la gramática

El corrector ortográfico usa el idioma del diccionario especificado, si está disponible, para revisar la ortografía de las celdas u hoja de cálculo seleccionadas.

  • Para comprobar la ortografía de una sola celda o el conjunto de celdas, seleccione las celdas que desea comprobar y, a continuación, en la ficha Revisar, en el grupo revisión, haga clic en Ortografía Imagen del botón o presione F7.

  • Para revisar la ortografía de la hoja de cálculo, en la ficha Revisar, en el grupo revisión, haga clic en Ortografía Imagen del botón. No es necesario seleccionar una celda o un conjunto de celdas.

    Spelling dialog box with multiple languages

Principio de página

InfoPath

Establecer el idioma del diccionario

  1. Coloque el cursor en cualquier parte del formulario.

  2. En el menú Herramientas haga clic en Definir idioma.Imagen del botón.

  3. En el cuadro de diálogo idioma, haga clic en el idioma que desee usar para el diccionario y otras herramientas de corrección.

Revisar la ortografía y la gramática

Importante: InfoPath puede revisar la ortografía en un formulario de un lenguaje a la vez. Para revisar la ortografía en los formularios que contienen texto en más de un idioma, debe completar los pasos 1 a 4 en el conjunto de la sección de idioma de diccionario para cada idioma para InfoPath.

  • En el menú Herramientas, haga clic en Ortografía, haga clic de nuevo en Ortografía o presione F7.

Principio de página

OneNote

Establecer el idioma del diccionario

  1. Seleccione la nota que desea revisar.

  2. En el menú Herramientas haga clic en Definir idioma.

  3. En el panel de tareas Definir idioma, compruebe que el idioma asociado con la nota es el correcto. Si no lo es, seleccione el idioma que desea usar para el diccionario y otras herramientas de revisión.

  4. Vuelva a hacer clic en la nota.

  5. Repita los pasos 1 a 4 para cada nota que desea comprobar.

Revisar la ortografía y la gramática

  • En el menú Herramientas, haga clic en Ortografía, haga clic de nuevo en Ortografía o presione F7.

Principio de página

Outlook

Establecer el idioma del diccionario

Importante: Si tiene Outlook Express 6.0 e instalado Microsoft Office 2007, pero francés es el idioma de revisión ortográfica sólo está disponible, debe usar un corrector ortográfico de terceros. Para obtener más información, vea la revisión ortográfica problemas con Outlook Express 6.0.

  1. En un nuevo mensaje de correo electrónico, seleccione el texto que desee revisar.

    Sugerencia: Puede especificar el idioma del diccionario para un mensaje nuevo antes de escribir el texto. Simplemente coloque el cursor en el cuerpo del mensaje de un mensaje nuevo y complete los pasos 2 y 3, escriba el mensaje y ortográfica como se describe en la sección comprobación de errores ortográficos y gramaticales para Outlook.

  2. En la ficha Mensaje, en el grupo Revisión, haga clic en la flecha que está debajo de Ortografía y, a continuación, haga clic en Definir idioma Imagen del botón.

  3. En el cuadro de diálogo Idioma, compruebe que el idioma asociado con el texto sea el correcto. Si no es así, seleccione el idioma que desee usar para el diccionario y las otras herramientas de corrección. Si no ve el idioma que desea, desplácese hasta el final de la lista.

    Set Language dialog box with multiple languages shown

    Nota: Si el idioma que desee precedido de icono Ortografía y gramática Imagen del botón , el diccionario de ese idioma no está disponible y no puede comprobar la ortografía y gramática de ese idioma.

Revisar la ortografía y la gramática

El corrector ortográfico usa el idioma del diccionario especificado, si está disponible, para revisar la ortografía y la gramática del texto o elemento de Outlook seleccionado.

  • En la ficha mensaje, en el grupo revisión, haga clic en Ortografía Imagen del botón o presione F7.

    Spelling dialog box with multiple languages

Principio de página

PowerPoint

Establecer el idioma del diccionario

  1. Seleccione el texto que desee revisar.

  2. En la ficha Revisar, en el grupo Revisión, haga clic en Idioma.Imagen del botón.

  3. En el cuadro de diálogo Idioma, compruebe que el idioma asociado con el texto es correcto. Si no lo es, seleccione el idioma que desea usar para el diccionario y otras herramientas de revisión.

    Nota: Si el idioma está precedido por el icono de ortografía y gramática Imagen del botón, significa que el diccionario de ese idioma no está disponible y que no puede revisar la ortografía y la gramática de ese idioma.

  4. Repita los pasos 1 a 3 para cada sección de texto que desee revisar.

    Set Language dialog box with multiple languages shown

Revisar la ortografía y la gramática

Nota: La ortografía y gramática pueden comprobarse para solamente una diapositiva a la vez.

  • En la ficha Revisar, en el grupo revisión, haga clic en Ortografía Imagen del botón o presione F7.

    Spelling dialog box with multiple languages

Principio de página

Publisher

Establecer el idioma del diccionario

  1. Seleccione el texto que desee revisar.

  2. En el menú Herramientas, haga clic en Idioma y, a continuación, en Definir idioma.

  3. En el cuadro de diálogo Idioma, compruebe que el idioma asociado con el texto es correcto. Si no lo es, seleccione el idioma que desea usar para el diccionario y otras herramientas de revisión.

  4. Repita los pasos 1 a 3 para cada fragmento de texto que desea comprobar.

Revisar la ortografía y la gramática

  • En el menú Herramientas, haga clic en Ortografía, haga clic de nuevo en Ortografía o presione F7.

Principio de página

Visio

El corrector ortográfico usa el diccionario del idioma que coincida con el idioma asociado a cada bloque de texto. Por lo tanto, si tiene texto bloques en diferentes idiomas que debe establecer el idioma para cada bloque de texto en el idioma correcto. Por ejemplo, si tiene una página que contenga el texto se bloquea en inglés y en español y desea revisar la ortografía de todos los bloques de texto en la página mediante el uso de los diccionarios adecuados, debe establecer los bloques de texto en inglés como inglés y los bloques de texto en español como español. Si su versión de la versión de 2007 Office no incluye el diccionario para los idiomas que desee usar, vea ¿necesita un paquete de idioma o un paquete de interfaz de idiomas?.

Establecer el idioma del diccionario

  1. Seleccione el bloque de texto que desee revisar.

  2. En el menú Formato, haga clic en Texto.

  3. En el cuadro Idioma, compruebe que el idioma asociado con el bloque de texto es correcto. Si no lo es, seleccione el idioma que desea usar para el diccionario.

  4. Siga los pasos del 1 al 3 para cada bloque de texto que desea revisar.

Revisar la ortografía y la gramática

El corrector ortográfico usa el idioma del diccionario especificado, si está disponible, para revisar la ortografía de cada bloque de texto.

  • En el menú Herramientas, haga clic en Ortografía, haga clic de nuevo en Ortografía o presione F7.

Principio de página

Word

Establecer el idioma del diccionario

  1. Seleccione el texto que desea revisar.

  2. En la ficha Revisar, en el grupo Revisión, haga clic en Definir idioma.Imagen del botón.

  3. En el cuadro de diálogo Idioma, compruebe que el idioma asociado con el texto es correcto. Si no lo es, seleccione el idioma que desea usar para el diccionario y otras herramientas de revisión.

    Si el idioma está precedido por el icono de ortografía y gramática Imagen del botón, significa que el diccionario de ese idioma no está disponible y que no puede revisar la ortografía ni la gramática de ese idioma.

  4. Siga los pasos 1 a 3 para cada sección del texto que desea comprobar.

    Set Language dialog box with multiple languages shown

Revisar la ortografía y la gramática

El corrector ortográfico usa el idioma del diccionario especificado, si está disponible, para revisar la ortografía de cada fragmento de texto.

  • En la ficha Revisar, haga clic en Ortografía y gramática o presione F7.

Spelling dialog box with multiple languages

Principio de página

Agregar idiomas de diccionario adicionales

Los idiomas del diccionario incluidos con las herramientas de corrección dependen de los idiomas que se incluyen con el idioma de su versión de 2007 Office. Si el idioma que desea no aparece en el cuadro de diálogo Establecer idiomas con un Imagen del botón antes de su nombre, el diccionario no está disponible y deba obtener un paquete de idioma. Para obtener más información, vea ¿necesita un paquete de idioma o un paquete de interfaz de idiomas?.

Principio de página

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Vea también

¿Necesita un paquete de idioma o un paquete de interfaz de idiomas?

Cambiar el idioma predeterminado para los programas de Office

Configurar la presentación y los idiomas de edición

Insertar ASCII o Unicode latinos símbolos y caracteres

Cambiar el idioma predeterminado para los programas de Office

Cambiar de idioma mediante la configuración del idioma



¿Le ha sido útil esta información?

¿Cómo podemos mejorarlo?

¿Cómo podemos mejorarlo?

Para proteger su privacidad, no incluya información de contacto en sus comentarios. Revisar política de privacidad.

¡Gracias por sus comentarios!