Revisar ortografía y gramática en otro idioma

Revisar ortografía y gramática en otro idioma

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Si está trabajando en un documento y necesita agregar texto en un idioma distinto al que usa habitualmente, Office puede revisar la ortografía y la gramática de ese texto. 

Si busca información sobre cómo usar las herramientas de corrección o activar la revisión ortográfica o gramatical o desactivar vea: Revisar la ortografía y gramática en Office 2010 y versiones posteriores

Use las pestañas siguientes para seleccionar la versión de Office que use.

Nota: Si quiere escribir en un idioma que no esté basado en un alfabeto latino (como el árabe o el chino), puede cambiar la distribución del teclado con la barra de idioma. Al cambiar la distribución del teclado, Office cambia el idioma de la ortografía y la gramática automáticamente. Para más información, vea Habilitar o cambiar el idioma de la distribución del teclado.

Para revisar la ortografía y la gramática con precisión, Office debe conocer el idioma en el que está escrito ese texto. Office utiliza tres formas comunes para identificarlo. 

  • Si la casilla Detectar idioma automáticamente en el diálogo Idioma está activada, Office intentará reconocer el idioma que usa mientras escribe. A continuación, ajustará el idioma de revisión ortográfica para que coincida con el del texto. Esta es la manera más conveniente de establecer el idioma de revisión ortográfica. 

  • Office puede identificar el idioma del texto que escribe mediante la distribución del teclado activa. Cuando cambia la distribución del teclado, Office cambia automáticamente al idioma de revisión ortográfica apropiado. Para obtener más información, consulte Habilitar o cambiar el idioma de distribución del teclado

  • Si la detección automática del idioma no funciona según lo esperado y prefiere escribir texto en otro idioma sin cambiar el idioma de distribución del teclado, puede establecer el idioma de revisión ortográfica y gramatical de forma manual. 

Si necesita configurar el idioma de forma manual, siga estos pasos:

  1. Coloque el cursor en el documento donde quiera empezar a escribir texto en un idioma diferente, o bien, si ya ha escrito el texto, selecciónelo.

  2. En el grupo Idioma de la pestaña Revisar, haga clic en Idioma y, después, en Establecer idioma de revisión.

    Establecer el idioma de corrección

  3. En el cuadro de diálogo Idioma o en el panel Idioma de corrección, desactive la casilla Detectar el idioma automáticamente

  4. Desplácese al idioma que desee usar y selecciónelo.

  5. Haga clic en Aceptar para cerrar el cuadro de diálogo Idioma.

  6. Si quiere escribir texto en el idioma que seleccionó en el paso 4, puede empezar a escribir ahora. Si seleccionó texto en el paso 1, ahora se revisará en el idioma de revisión ortográfica correcto.  

Para cambiar el idioma mientras revisa la ortografía de una base de datos o un libro, cambie el idioma del diccionario durante el proceso de revisión ortográfica:

  1. En la pestaña Revisar en Excel o en la pestaña Inicio de Access, haga clic en Ortografía.

  2. En el panel o cuadro de diálogo Ortografía, elija el idioma que quiere en la lista Idioma del diccionario.

Si el idioma que quiere no está disponible, puede que necesite un paquete de idioma de Office. Para más información, vea Determinar si necesita un paquete de idioma o un paquete de interfaz de idiomas para Office 2013 u Office 2016 Language Accessory Pack.

Si quiere cambiar el idioma de edición predeterminado para comprobar la ortografía, vea Agregar un idioma o establecer las preferencias de idioma en Office.

En InfoPath Designer, Establecer idioma de corrección se aplica a la vista de formulario actual. Los formularios con varias vistas pueden tener distintos idiomas de corrección para cada vista. En InfoPath Editor, Establecer idioma de corrección se aplica al formulario completo. El idioma de corrección se aplica a toda la vista. Todo el texto de la vista está marcado como el mismo idioma.

Para cambiar el idioma de un formulario, haga lo siguiente:

  1. En la pestaña Inicio, haga clic en la flecha situada bajo Ortografía y, después, en Establecer idioma de corrección.

  2. En el cuadro de diálogo Idioma, haga clic en el idioma que desee.

  3. Empiece a escribir o revise la ortografía.

Establezca el idioma de corrección al crear un documento

  1. En el nuevo documento, haga clic donde quiera empezar a escribir en un idioma diferente.

  2. En la pestaña Revisar, haga clic en Ortografía y Establecer idioma de corrección.

    En la pestaña Revisar, haga clic en Ortografía > Establecer idioma de corrección.

  3. Desplácese por la lista para seleccionar el idioma que desee y haga clic en Aceptar.

    Imagen de la opción Establecer idioma de corrección en Word Online

  4. Empiece a escribir en el idioma que ha seleccionado.

  5. Para volver al idioma original, repita los pasos 3 y 4.

Establecer el idioma de corrección al editar un documento existente

  1. Abra el documento existente para el que quiere cambiar el idioma.

  2. Haga clic en Editar documento y luego en Word Online.

    Editar en Word Online

  3. Seleccione y haga clic con el botón derecho en el texto y, después, haga clic en Establecer idioma de corrección.

    Haga clic con el botón derecho y haga clic en Establecer idioma de corrección

  4. Desplácese por la lista para seleccionar el idioma que desee y haga clic en Aceptar.

    Imagen de la opción Establecer idioma de corrección en Word Online

  5. Empiece a escribir en el idioma que ha seleccionado.

  6. Para volver al idioma original, repita los pasos 3 y 4.

Vea también

Notas: 

Para establecer el idioma en Access, basta con que escriba en el idioma que quiera usar.

O bien, si quiere cambiar el idioma asociado a una sola sección de texto, seleccione el texto, revise la ortografía y cambie el idioma del diccionario en el cuadro de diálogo Ortografía.

Para cambiar el idioma del diccionario de toda la base de datos:

  1. Seleccione la base de datos de Access cuyo idioma del diccionario quiere cambiar.

  2. Haga clic en el botón Microsoft Office Imagen del botón de Microsoft Office y, a continuación, en Opciones de Access.

    Botón Opciones de Access

  3. Haga clic en Revisión.

  4. En la lista Idioma del diccionario, haga clic en el idioma del diccionario que quiera usar y luego en Aceptar.

  5. Para revisar la ortografía, seleccione los registros o campos que desea comprobar y, a continuación, haga clic en Ortografía Imagen del botón en la pestaña Inicio.

    Notas: 

    • El corrector ortográfico usa el idioma del diccionario seleccionado para revisar la ortografía de la base de datos. Para revisar la ortografía en una base de datos multilingüe, debe cambiar el idioma del diccionario y revisar la ortografía para cada idioma de la base de datos.

    • Puede que necesite un paquete de idioma si su versión de 2007 Microsoft Office system no ofrece herramientas de corrección, como el corrector ortográfico, para el idioma que quiere usar. Para obtener más información, vea ¿Necesito un paquete de idioma o un paquete de interfaz de idiomas?.

Para establecer el idioma en Excel, basta con que escriba en el idioma que quiera usar.

O bien, si quiere cambiar el idioma asociado a una sola sección de texto, seleccione el texto, revise la ortografía y cambie el idioma del diccionario en el cuadro de diálogo Ortografía.

Para cambiar el idioma del diccionario de todo el libro:

  1. Haga clic en el botón Microsoft Office Imagen del botón de Microsoft Office y luego en Opciones de Excel.

    Botón Opciones de Excel

  2. Haga clic en Revisión.

  3. En la lista Idioma del diccionario, seleccione el idioma del diccionario que quiera usar y haga clic en Aceptar.

  4. Para revisar la ortografía de la hoja de cálculo, en el grupo Revisión de la pestaña Revisar, haga clic en Ortografía Imagen del botón .

    Notas: 

    • Para revisar la ortografía en un libro multilingüe, debe cambiar el idioma del diccionario y revisar la ortografía para cada idioma utilizado en cada hoja de cálculo o celda.

    • Puede que necesite un paquete de idioma si su versión de 2007 Microsoft Office system no ofrece herramientas de corrección, como el corrector ortográfico, para el idioma que quiere usar. Para obtener más información, vea ¿Necesito un paquete de idioma o un paquete de interfaz de idiomas?.

Para establecer el idioma en InfoPath, basta con que escriba en el idioma que quiera usar.

O bien, si quiere cambiar el idioma asociado a una sola sección de texto, seleccione el texto, revise la ortografía y cambie el idioma del diccionario en el cuadro de diálogo Ortografía.

Para cambiar el idioma del diccionario de todo un formulario o toda una plantilla de InfoPath:

  1. En el menú Herramientas, haga clic en Establecer idioma Imagen del botón .

  2. En el cuadro de diálogo Idioma, haga clic en el idioma que quiera usar.

  3. Comience a escribir en el nuevo idioma.

  4. Para volver al idioma original o cambiar a otro idioma, repita los pasos 1 y 2. En el paso 2, elija el nuevo idioma que quiere usar.

  5. Para revisar la ortografía de un formulario, en el grupo Revisión de la pestaña Revisar, haga clic en Ortografía Imagen del botón .

    Nota: Puede que necesite un paquete de idioma si su versión de 2007 Microsoft Office system no ofrece herramientas de corrección, como el corrector ortográfico, para el idioma que quiere usar. Para obtener más información, vea ¿Necesito un paquete de idioma o un paquete de interfaz de idiomas?.

Para establecer el idioma en OneNote, basta con que escriba en el idioma que quiera usar.

O bien, si quiere cambiar el idioma asociado a una sola sección de texto, seleccione el texto, revise la ortografía y cambie el idioma del diccionario en el panel de tareas Ortografía.

Para establecer el idioma del diccionario para una nota:

  1. Seleccione la nota cuyo idioma desea establecer o coloque el cursor donde quiera iniciar una nueva nota.

  2. En el menú Herramientas, haga clic en Establecer idioma Imagen del botón .

  3. En el panel de tareas Establecer idioma, seleccione el idioma que quiera usar.

  4. Para volver al idioma original o cambiar a otro idioma, repita los pasos del 1 al 3. En el paso 3, elija el nuevo idioma que quiere usar.

  5. Para revisar la ortografía, en el menú Herramientas, seleccione Ortografía y haga clic en Ortografía Imagen del botón .

    Nota: Puede que necesite un paquete de idioma si su versión de 2007 Microsoft Office system no ofrece herramientas de corrección, como el corrector ortográfico, para el idioma que quiere usar. Para obtener más información, vea ¿Necesito un paquete de idioma o un paquete de interfaz de idiomas?.

Para establecer el idioma en Outlook, basta con que escriba en el idioma que quiera usar.

O bien, si quiere cambiar el idioma asociado a una sola sección de texto, seleccione el texto, revise la ortografía y cambie el idioma del diccionario en el cuadro de diálogo Ortografía y gramática.

Para cambiar el idioma del diccionario de todo un mensaje:

  1. En el grupo Revisión de la pestaña Mensaje, haga clic en la flecha situada en Ortografía y luego en Establecer idioma Imagen del botón .

  2. En el cuadro de diálogo Idioma, seleccione el idioma que desee usar.

    Si el idioma está precedido por el icono de Ortografía y gramática Imagen del botón , significa que están instaladas las herramientas de corrección, como el corrector ortográfico, corrector gramatical y diccionario de sinónimos para ese idioma. Si el idioma no está precedido por el icono de Ortografía y gramática Imagen del botón , puede escribir y editar texto, pero no puede comprobar la ortografía o gramática o usar el diccionario de sinónimos para ese idioma.

  3. Para volver al idioma original o cambiar a otro idioma, repita los pasos del 1 al 3. En el paso 3, elija el nuevo idioma que quiere usar.

  4. Para comprobar la ortografía de un mensaje, haga clic en Ortografía Imagen del botón en la ficha mensaje.

    Notas: 

    • Si el corrector ortográfico no identifica correctamente los errores después de los siguientes pasos, pruebe a desactivar la casilla Detectar idioma automáticamente del cuadro de diálogo Idioma (en el paso 2).

    • Puede que necesite un paquete de idioma si su versión de 2007 Microsoft Office system no ofrece herramientas de corrección, como el corrector ortográfico, para el idioma que quiere usar. Para obtener más información, vea ¿Necesito un paquete de idioma o un paquete de interfaz de idiomas?.

Para establecer el idioma en PowerPoint, basta con que escriba en el idioma que quiera usar.

O bien, si quiere cambiar el idioma asociado a una sola sección de texto, seleccione el texto, revise la ortografía y cambie el idioma del diccionario en el cuadro de diálogo Ortografía y gramática.

Para cambiar el idioma del diccionario de toda una diapositiva:

  1. En el grupo Revisiónde la pestaña Revisar, haga clic en Idioma Imagen del botón .

  2. En el cuadro de diálogo Idioma, seleccione el idioma que desee usar.

    Si antes del idioma aparece el icono Ortografía y gramática Imagen del botón , quiere decir que las herramientas de corrección, como el corrector ortográfico, están instaladas para dicho idioma. Si antes del idioma no aparece el icono Ortografía y gramática Imagen del botón , puede escribir y editar texto, pero no revisar la ortografía o la gramática ni usar el diccionario de sinónimos para dicho idioma.

  3. Para volver al idioma original o cambiar a otro idioma, repita los pasos 1 y 2. En el paso 2, elija el nuevo idioma que quiere usar.

  4. Para revisar la ortografía de una diapositiva, haga clic en Ortografía Imagen del botón en la pestaña Revisar.

    Notas: 

    • En PowerPoint, debe utilizar el corrector ortográfico en cada diapositiva.

    • Puede que necesite un paquete de idioma si su versión de 2007 Microsoft Office system no ofrece herramientas de corrección, como el corrector ortográfico, para el idioma que quiere usar. Para obtener más información, vea ¿Necesito un paquete de idioma o un paquete de interfaz de idiomas?.

Para establecer el idioma en Publisher, basta con que escriba en el idioma que quiera usar.

O bien, si quiere cambiar el idioma asociado a una sola sección de texto, seleccione el texto, revise la ortografía y cambie el idioma del diccionario en el cuadro de diálogo Ortografía.

Para cambiar el idioma del diccionario de toda una publicación:

  1. En el menú Herramientas, haga clic en Idioma y luego en Establecer idioma.

  2. En el cuadro de diálogo Idioma, seleccione el idioma que desee usar.

  3. Para volver al idioma original o cambiar a otro idioma, repita los pasos 1 y 3. En el paso 3, elija el nuevo idioma que quiere usar.

  4. Para revisar la ortografía, en el menú Herramientas, seleccione Ortografía y haga clic en Ortografía Imagen del botón .

    • Para revisar la ortografía de todas las páginas de una publicación de varias páginas, asegúrese de que la casilla Comprobar todos los artículos del cuadro de diálogo Revisar la ortografía esté activada.

    • Puede que necesite un paquete de idioma si su versión de 2007 Microsoft Office system no ofrece herramientas de corrección, como el corrector ortográfico, para el idioma que quiere usar. Para obtener más información, vea ¿Necesito un paquete de idioma o un paquete de interfaz de idiomas?.

Para establecer el idioma en Visio, basta con que escriba en el idioma que quiera usar.

Para cambiar el idioma del diccionario de texto específico en Visio:

  1. Seleccione una sección existente de texto. O bien, escriba un nuevo elemento de texto en el idioma que quiera usar y luego seleccione el texto.

  2. En el menú Formato, haga clic en Texto y luego en la pestaña Fuente.

  3. En la lista Idioma, haga clic en el idioma que quiera usar.

    Nota: Puede que necesite un paquete de idioma si su versión de 2007 Microsoft Office system no ofrece herramientas de corrección, como el corrector ortográfico, para el idioma que quiere usar. Para obtener más información, vea ¿Necesito un paquete de idioma o un paquete de interfaz de idiomas?.

  1. Coloque el cursor en el documento donde quiera empezar a escribir texto en otro idioma. O bien, si quiere cambiar el idioma asociado a una sección existente de texto, seleccione el texto.

  2. En el grupo Revisión de la pestaña Revisar, haga clic en Establecer idioma Imagen del botón .

  3. En el cuadro de diálogo Idioma, seleccione el idioma que desee usar.

    Si el idioma está precedido por el icono de Ortografía y gramática Imagen del botón , significa que herramientas de corrección, como corrector ortográfico, corrector gramatical y diccionario de sinónimos se instalan para ese idioma. Si el idioma no está precedido por el icono de Ortografía y gramática Imagen del botón , puede escribir y editar texto, pero no puede comprobar la ortografía o gramática o usar el diccionario de sinónimos para ese idioma.

  4. Para volver al idioma original o cambiar a otro idioma, repita los pasos 1 y 3. En el paso 3, elija el nuevo idioma que quiere usar.

    Notas: 

    • Si el corrector ortográfico no identifica correctamente los errores después de los siguientes pasos, pruebe a desactivar la casilla Detectar idioma automáticamente del cuadro de diálogo Idioma (en el paso 3).

    • Puede que necesite un paquete de idioma si su versión de 2007 Microsoft Office system no ofrece herramientas de corrección, como el corrector ortográfico, para el idioma que quiere usar. Para obtener más información, vea ¿Necesito un paquete de idioma o un paquete de interfaz de idiomas?.

Vea también

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×