Revisar la ortografía y la gramática en otro idioma en Office 2007

Todas las versiones de Office 2007 en distintos idiomas incluyen herramientas de corrección como diccionarios y reglas gramaticales para más de un idioma. Con las herramientas de corrección de idiomas apropiadas disponibles e instaladas, puede cambiar el idioma del diccionario para revisar la ortografía de una palabra o un documento escrito en otro idioma.

Notas: 

Haga clic en el producto de Office que está usando para aprender a establecer el idioma de la revisión ortográfica.

Para establecer el idioma en Access, solo tiene que escribir en el idioma que desee usar.

O bien, si desea cambiar el idioma asociado solo a una sección del texto, seleccione el texto, revise la ortografía y cambie el idioma del diccionario en el cuadro de diálogo Ortografía.

Para cambiar el idioma del diccionario de toda la base de datos:

  1. Abra la base de datos de Access para la que desea cambiar el idioma del diccionario.

  2. Haga clic en el botón Microsoft Office Imagen del botón de Microsoft Office y, después, haga clic en Opciones de Access.

    Botón Opciones de Access

  3. Haga clic en Revisión.

  4. En la lista Idioma del diccionario, haga clic en el idioma del diccionario que desea usar y, a continuación, haga clic en Aceptar.

  5. Para revisar la ortografía, seleccione los registros o campos que desea comprobar y, a continuación, haga clic en Ortografía Imagen del botón en la pestaña Inicio.

    Notas: 

    • El corrector ortográfico usa el idioma del diccionario seleccionado para revisar la ortografía en la base de datos. Para revisar la ortografía en una base de datos de varios idiomas, debe cambiar el idioma del diccionario y revisar la ortografía para cada idioma de la base de datos.

    • Probablemente necesite un paquete de idioma si su versión de 2007 Microsoft Office system no proporciona herramientas de corrección, como el corrector ortográfico, para el idioma con el que desea escribir. Para obtener más información, vea ¿Necesito un paquete de idioma o paquete de interfaz de idioma?

Para establecer el idioma en Excel, solo tiene que escribir en el idioma que desee usar.

O bien, si desea cambiar el idioma asociado solo a una sección del texto, seleccione el texto, revise la ortografía y cambie el idioma del diccionario en el cuadro de diálogo Ortografía.

Para cambiar el idioma del diccionario de todo el libro:

  1. Haga clic en el botón de Microsoft Office Imagen del botón de Microsoft Office y, a continuación, haga clic en Opciones de Excel.

    Botón Opciones de Excel

  2. Haga clic en Revisión.

  3. En la lista Idioma del diccionario, seleccione el idioma del diccionario que desee usar y, a continuación, haga clic en Aceptar.

  4. Para revisar la ortografía de la hoja de cálculo, en la ficha Revisar, en el grupo Revisión, haga clic en Ortografía Imagen del botón .

    Notas: 

    • Para revisar la ortografía en un libro con varios idiomas, debe cambiar el idioma del diccionario y revisar la ortografía para cada idioma usado en cada hoja de cálculo o celda.

    • Probablemente necesite un paquete de idioma si su versión de 2007 Microsoft Office system no proporciona herramientas de corrección, como el corrector ortográfico, para el idioma con el que desea escribir. Para obtener más información, vea ¿Necesito un paquete de idioma o paquete de interfaz de idioma?

Para establecer el idioma en InfoPath, solo tiene que escribir en el idioma que desea usar.

O bien, si desea cambiar el idioma asociado solo a una sección del texto, seleccione el texto, revise la ortografía y cambie el idioma del diccionario en el cuadro de diálogo Ortografía.

Para cambiar el idioma del diccionario en toda una plantilla o formulario de InfoPath:

  1. En el menú Herramientas, haga clic en Definir idioma Imagen del botón .

  2. En el cuadro de diálogo Idioma, haga clic en el idioma que desea usar.

  3. Comience a escribir en el nuevo idioma.

  4. Para volver al idioma original, o para cambiar a un idioma diferente, repita los pasos 1 y 2. En el paso 2, seleccione el idioma nuevo que desea usar.

  5. Para revisar la ortografía del formulario, en la ficha Revisar, en el grupo Revisión, haga clic en Ortografía Imagen del botón .

    Nota: Probablemente necesite un paquete de idioma si su versión de 2007 Microsoft Office system no proporciona herramientas de corrección, como el corrector ortográfico, para el idioma con el que desea escribir. Para obtener más información, vea ¿Necesito un paquete de idioma o paquete de interfaz de idioma?

Para establecer el idioma en OneNote, solo tiene que escribir en el idioma que desee usar.

O bien, si desea cambiar el idioma asociado solo a una sección del texto, seleccione el texto, revise la ortografía y cambie el idioma del diccionario en el panel de tareas Comprobar ortografía.

Para establecer el idioma del diccionario en una nota:

  1. Seleccione la nota para la que desea establecer el idioma o coloque el cursor donde desea iniciar una nueva nota.

  2. En el menú Herramientas, haga clic en Definir idioma Imagen del botón .

  3. En el panel de tareas Definir idioma, seleccione el idioma que desea usar.

  4. Para volver al idioma original, o para cambiar a un idioma diferente, repita los pasos del 1 al 3. En el paso 3, seleccione el idioma nuevo que desea usar

  5. Para comprobar la ortografía, en el menú Herramientas, elija Ortografía y haga clic en Ortografía Imagen del botón .

    Nota: Probablemente necesite un paquete de idioma si su versión de 2007 Microsoft Office system no proporciona herramientas de corrección, como el corrector ortográfico, para el idioma con el que desea escribir. Para obtener más información, vea ¿Necesito un paquete de idioma o paquete de interfaz de idioma?

Para establecer el idioma en Outlook, solo tiene que escribir en el idioma que desee usar.

O bien, si desea cambiar el idioma asociado solo a una sección del texto, seleccione el texto, revise la ortografía y cambie el idioma del diccionario en el cuadro de diálogo Ortografía y gramática.

Para cambiar el idioma del diccionario de todo el mensaje:

  1. En la ficha Mensaje, en el grupo Revisión, haga clic en la flecha que está debajo de Ortografía y, a continuación, haga clic en Definir idioma Imagen del botón .

  2. En el cuadro de diálogo Idioma, seleccione el idioma que desea usar.

    Si el idioma está precedido por el icono Ortografía y gramática Imagen del botón , significa que las herramientas de corrección, como corrector ortográfico, revisor gramatical y diccionario de sinónimos, están instaladas para ese idioma. Si el idioma no está precedido por el icono Ortografía y gramática Imagen del botón , puede escribir y editar el texto, pero no puede revisar la ortografía ni la gramática, ni usar el diccionario de sinónimos para ese idioma.

  3. Para volver al idioma original, o cambiar a un idioma diferente, repita los pasos del 1 al 3. En el paso 3, seleccione el idioma nuevo que desea usar.

  4. Para comprobar la ortografía de un mensaje, haga clic en Ortografía Imagen del botón en la pestaña mensaje.

    Notas: 

    • Si el corrector ortográfico no identifica correctamente los errores ortográficos después de los siguientes pasos, intente desactivar la casilla Detectar idioma automáticamente en el cuadro de diálogo Idioma (en el paso 2).

    • Probablemente necesite un paquete de idioma si su versión de 2007 Microsoft Office system no proporciona herramientas de corrección, como el corrector ortográfico, para el idioma con el que desea escribir. Para obtener más información, vea ¿Necesito un paquete de idioma o paquete de interfaz de idioma?

Para establecer el idioma en PowerPoint, solo tiene que escribir en el idioma que desee usar.

O bien, si desea cambiar el idioma asociado solo a una sección del texto, seleccione el texto, revise la ortografía y cambie el idioma del diccionario en el cuadro de diálogo Ortografía y gramática.

Para cambiar el idioma del diccionario de toda una diapositiva:

  1. En la ficha Revisar, en el grupo Revisión, haga clic en Idioma Imagen del botón .

  2. En el cuadro de diálogo Idioma, seleccione el idioma que desea usar.

    Si el idioma está precedido por el icono Ortografía y gramática Imagen del botón , significa que las herramientas de corrección, como corrector ortográfico, revisor gramatical y diccionario de sinónimos, están instaladas para ese idioma. Si el idioma no está precedido por el icono Ortografía y gramática Imagen del botón , puede escribir y editar el texto, pero no puede revisar la ortografía ni la gramática, ni usar el diccionario de sinónimos para ese idioma.

  3. Para volver al idioma original, o cambiar a un idioma diferente, repita los pasos 1 y 2. En el paso 2, seleccione el idioma nuevo que desea usar.

  4. Para comprobar la ortografía de una diapositiva, haga clic en Ortografía Imagen del botón en la pestaña Revisar.

    Notas: 

    • En PowerPoint, debe utilizar el corrector ortográfico en cada diapositiva.

    • Probablemente necesite un paquete de idioma si su versión de 2007 Microsoft Office system no proporciona herramientas de corrección, como el corrector ortográfico, para el idioma con el que desea escribir. Para obtener más información, vea ¿Necesito un paquete de idioma o paquete de interfaz de idioma?

Para establecer el idioma en Publisher, solo tiene que escribir en el idioma que desee usar.

O bien, si desea cambiar el idioma asociado solo a una sección del texto, seleccione el texto, revise la ortografía y cambie el idioma del diccionario en el cuadro de diálogo Ortografía.

Para cambiar el idioma del diccionario de toda una publicación:

  1. En el menú Herramientas, haga clic en Idioma y, a continuación, haga clic en Definir idioma.

  2. En el cuadro de diálogo Idioma, seleccione el idioma que desea usar.

  3. Para volver al idioma original, o para cambiar a un idioma diferente, repita los pasos del 1 al 3. En el paso 3, seleccione el idioma nuevo que desea usar.

  4. Para comprobar la ortografía, en el menú Herramientas, elija Ortografía y haga clic en Ortografía Imagen del botón .

    • Para comprobar la ortografía en todas las páginas de una publicación de varias páginas, asegúrese de que la casilla de verificación Comprobar todos los artículos del cuadro de diálogo Revisar la ortografía está seleccionada.

    • Probablemente necesite un paquete de idioma si su versión de 2007 Microsoft Office system no proporciona herramientas de corrección, como el corrector ortográfico, para el idioma con el que desea escribir. Para obtener más información, vea ¿Necesito un paquete de idioma o paquete de interfaz de idioma?

Para establecer el idioma en Visio, solo tiene que escribir en el idioma que desee usar.

Para cambiar el idioma del diccionario de un texto específico en Visio:

  1. Seleccione una sección del texto existente. O bien, escriba una porción nueva de texto en el idioma que desee usar y, a continuación, seleccione el texto.

  2. En el menú Formato, haga clic en Texto y, a continuación, haga clic en la ficha Fuente.

  3. En la lista Idioma, haga clic en el idioma que desea usar.

    Nota: Probablemente necesite un paquete de idioma si su versión de 2007 Microsoft Office system no proporciona herramientas de corrección, como el corrector ortográfico, para el idioma con el que desea escribir. Para obtener más información, vea ¿Necesito un paquete de idioma o paquete de interfaz de idioma?

  1. Coloque el cursor en el documento donde desea comenzar a escribir el texto en un idioma diferente. Si desea cambiar el idioma asociado con una sección del texto existente, seleccione el texto.

  2. En la ficha Revisar, en el grupo Revisión, haga clic en Definir idioma Imagen del botón .

  3. En el cuadro de diálogo Idioma, seleccione el idioma que desea usar.

    Si el idioma está precedido por el icono Ortografía y gramática Imagen del botón , significa que las herramientas de corrección, como corrector ortográfico, revisor gramatical y diccionario de sinónimos, están instaladas para ese idioma. Si el idioma no está precedido por el icono Ortografía y gramática Imagen del botón , puede escribir y editar el texto, pero no puede revisar la ortografía ni la gramática, ni usar el diccionario de sinónimos para ese idioma.

  4. Para volver al idioma original, o cambiar a un idioma diferente, repita los pasos del 1 al 3. En el paso 3, seleccione el idioma nuevo que desea usar.

    Notas: 

    • Si el corrector ortográfico no identifica correctamente los errores ortográficos después de los siguientes pasos, intente desactivar la casilla Detectar idioma automáticamente en el cuadro de diálogo Idioma (en el paso 3).

    • Probablemente necesite un paquete de idioma si su versión de 2007 Microsoft Office system no proporciona herramientas de corrección, como el corrector ortográfico, para el idioma con el que desea escribir. Para obtener más información, vea ¿Necesito un paquete de idioma o paquete de interfaz de idioma?

Vea también

¿Necesito un paquete de idioma o un paquete de interfaz de idioma?

Agregar un idioma o establecer las preferencias de idioma en Office 2007

Insertar caracteres y símbolos latinos ASCII o Unicode

¿Le ha sido útil esta información?

De acuerdo. ¿Algún comentario más?

¿Cómo podemos mejorarlo?

¡Gracias por sus comentarios!

×