Revisar la ortografía y la gramática en Office 2010 y versiones posteriores

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Todos los programas de Office pueden revisar la ortografía y la gramática de los archivos. Comprobar ortografía y gramática a la vez, ejecute el corrector ortográfico y gramatical, o puede revisar la ortografía y gramática automáticamente y realizar correcciones mientras trabaja. También puede desactivar la revisión ortográfica y gramatical el según sea necesario.

Notas: En este artículo trata sobre Office 2010 y versiones posterior.

  1. Abra el corrector ortográfico y gramatical:

    • En la mayoría de los programas de Office, haga clic en la pestaña Revisar y luego en Ortografía en el grupo Revisión.

    • En Access, haga clic en la pestaña Inicio y luego en Ortografía en el grupo Registros.

    • En InfoPath, haga clic en la pestaña Inicio y luego en Ortografía en el grupo Edición.

    • En OneNote, haga clic en la pestaña Revisar y luego en Ortografía en el grupo Ortografía.

  2. Aparece un cuadro de diálogo para el panel de tareas con la primera palabra mal escrita encontrada por el corrector ortográfico. Opciones y los botones varían ligeramente dependiendo de si está utilizando el cuadro de diálogo o panel de tareas.

    Cuadro de diálogo Ortografía Panel Ortografía

  3. Corrija los errores mediante uno de estos procedimientos:

    • Para usar una de las palabras sugeridas, seleccione la palabra y haga clic en Cambiar.

    • Para cambiar la palabra, edite la palabra directamente en el documento o en el cuadro No está en el diccionario.

    • Para agregar la palabra al diccionario predeterminado para que Office deje de marcarla como incorrecta, haga clic en Agregar o Agregar al diccionario.

      Nota: Si la opción Agregar o Agregar al diccionario no está disponible, asegúrese de que tiene seleccionado un diccionario personalizado predeterminado en el cuadro de diálogo Diccionarios personalizados. Vea Cambiar el diccionario personalizado al que el corrector ortográfico agrega palabras para saber cómo seleccionar un diccionario personalizado predeterminado.

    • Para omitir la palabra y pasar a la siguiente palabra marcada, haga clic en Ignorar o en Omitir una vez.

    • Para omitir todas las instancias de la palabra marcada y pasar a la siguiente, haga clic en Omitir todas.

La mayoría de los programas de Office automáticamente comprueban posibles errores ortográficos y gramaticales mientras escribe, por lo que no es necesario hacer nada para mostrar los errores mientras trabaja. Sin embargo, si prefiere esperar para revisar la ortografía y gramática hasta que haya terminado de escritura, puede desactivar el la revisión ortográfica y gramatical.

Notas: 

  • La revisión ortográfica y gramatical automática no está disponible en Access, Excel o Project.

  • La revisión gramatical automática sólo está disponible en Outlook, Word, PowerPoint 2013 y PowerPoint 2016.

Office marca posibles errores ortográficos con una línea ondulada de color rojo:

Error de ortografía marcado con una línea ondulada de color rojo

Posibles errores gramaticales se marcan con una línea ondulada de color azul:

Posible error gramatical marcado por una línea ondulada

Si no se marcan los errores ortográficos o gramaticales, comprobación automática puede estar desactivada. Puede desactivar la revisión ortográfica y gramatical.

Cuando vea un error gramatical u ortográfico, haga clic con el botón derecho o mantenga presionada la palabra o frase y elija una de las opciones para corregir el error.

Si no desea que Word para marcar los posibles errores con líneas onduladas mientras trabaja, puede desactivar la revisión ortográfica y gramatical:

  1. Abra las opciones de ortografía y gramática:

    • En OneNote, PowerPoint, Publisher, Visio y Word: En el menú Archivo, haga clic en Opciones y luego en Revisión.

    • En InfoPath: En la pestaña Inicio, haga clic en la flecha situada en Ortografía y luego en Opciones de ortografía.

    • En Outlook: En el menú Archivo, haga clic en Opciones, en Correo y luego haga clic en Ortografía y Autocorrección.

  2. Active o desactive la casilla de verificación Revisar ortografía mientras escribe . En algunos programas, también puede seleccione o desactive la casilla Marcar errores gramaticales mientras se escribe.

    La casilla de verificación Revisar ortografía mientras escribe

    Nota: En Word, puede activar o desactivar el corrector ortográfico para el documento con el que trabaja o para todos los nuevos documentos. Seleccione una opción de la lista Excepciones para y active o desactive las casillas Ocultar errores de ortografía solo en este documento y Ocultar errores de gramática solo en este documento.

Si no desea que Word para revisar la gramática en absoluto (ya sea al ejecutar una revisión ortográfica comprobar o automáticamente mientras se escribe), puede desactivarlo:

  1. Abra las opciones de ortografía y gramática:

    • En OneNote, PowerPoint, Publisher, Visio y Word: En el menú Archivo, haga clic en Opciones y luego en Revisión.

    • En InfoPath: En la pestaña Inicio, haga clic en la flecha situada en Ortografía y luego en Opciones de ortografía.

    • En Outlook: En el menú Archivo, haga clic en Opciones, en Correo y luego haga clic en Ortografía y Autocorrección.

  2. Desactive las casillas de verificación Marcar errores gramaticales mientras se escribe y Revisar gramática con ortografía.

    Casillas de verificación de gramática

    Nota: No todos los programas de Office tendrán ambas de estas opciones. Simplemente desactívela para cualquier gramática que Word deje de revisar la gramática.

En Word, Outlook, PowerPoint 2013 y PowerPoint 2016, puede forzar una nueva revisión de ortografía y gramática que anteriormente omitió haciendo lo siguiente:

  1. Abra el documento o elemento que quiera revisar.

  2. En el menú Ayuda, haga clic en Opciones y luego:

    • En Word: Haga clic en Revisión y, luego, en Para corregir ortografía y gramática en Word, haga clic en Volver a revisar documento.

    • En PowerPoint Haga clic en Revisión y, luego, en Para corregir ortografía y gramática en PowerPoint, haga clic en Volver a revisar documento.

    • En Outlook: Haga clic en Correo, haga clic en Ortografía y Autocorrección y luego, en Para corregir ortografía y gramática en Outlook, haga clic en Comprobar correo electrónico de nuevo (aunque quiera comprobar un elemento de calendario).

  3. Haga clic en cuando vea el mensaje de advertencia sobre el restablecimiento de la revisión ortográfica y gramatical.

  4. Haga clic en Aceptar en el cuadro de diálogo para volver al documento y vuelva a ejecutar el corrector ortográfico y gramatical.

Vea también

Si el corrector ortográfico y gramatical no funciona como se espera o quiere personalizar los resultados, consulte los artículos relacionados siguientes:

Si tiene comentarios o sugerencias que hacer sobre la característica Ortografía y gramática, publíquelos aquí.

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

¿Le ha sido útil esta información?

De acuerdo. ¿Algún comentario más?

¿Cómo podemos mejorarlo?

¡Gracias por sus comentarios!

×