Revisar la ortografía y la gramática en Office 2007

Use las siguientes instrucciones para revisar la ortografía y gramática en los programas de 2007 Microsoft Office system. Puede revisar la ortografía y la gramática a la vez mediante la ejecución del corrector de ortografía y gramática o puede revisar la ortografía y la gramática automáticamente y realizar correcciones mientras trabaja.

Nota: Este artículo trata sobre Office 2007. Para obtener información sobre la revisión de la ortografía y la gramática en versiones posteriores de Office, vea Revisar la ortografía y la gramática en Office 2010 y posterior.

Para obtener más información sobre cómo trabajar con otros idiomas, consulte Revisar la ortografía y gramática en otro idioma.

  1. Abra el corrector de ortografía y gramática. La ubicación de esta herramienta varía ligeramente dependiendo de qué programa está usando:

    • Word, Excel, PowerPoint: En la pestaña Revisar, en el grupo Revisión, haga clic en Ortografía (Ortografía y gramática en Word).

    • Outlook: En la pestaña Mensaje, en el grupo Revisión, haga clic en Ortografía.

    • InfoPath, OneNote, Publisher, Visio: En el menú Herramientas, elija Ortografía y haga clic en Ortografía.

    • Access: En la pestaña Inicio, en el grupo Registros, haga clic en Ortografía.

  2. Si el programa encuentra errores de ortografía, se resalta la primera palabra mal escrita o el primer error gramatical. Las opciones que ve variarán ligeramente dependiendo del programa que esté usando y si el error es un error ortográfico o gramatical.

    Omitir una vez    Omitir esta palabra una vez, pero revisarla de nuevo.

    Omitir todas    Omitir esta palabra en todo el documento.

    Omitir regla    Omitir esta regla en todo el documento.

    Siguiente oración    Comprobar la oración siguiente.

    Agregar al diccionario/Sugerir    o Incluir esta palabra en el diccionario del programa.

    Cambiar    Usar la palabra sugerida en el panel de sugerencias.

    Explicar    Ver una explicación para el cambio gramatical sugerido.

    Cambiar todas    Usar la palabra sugerida para cambiar todas las instancias de esta palabra.

    Autocorrección    Usar la primera palabra sugerida cada vez que haga clic en Autocorrección.

    Eliminar    Eliminar la palabra.

    Eliminar todos    Eliminar todas las instancias de la palabra.

    Omitir el campo "x"    Omitir este campo en Access.

    Revisar gramática    Activar la revisión gramatical de este documento.

    Idioma del diccionario/Establecer idioma    o Seleccionar un idioma del diccionario.

    Opciones    Abre el cuadro de diálogo Opciones donde puede cambiar la forma en la que el programa corrige la ortografía y gramática de todos los documentos.

    Deshacer    Deshacer el cambio anterior. Siga haciendo clic para modificar las correcciones anteriores.

    Comprobar todos los artículos    Revisar la ortografía de todos los artículos de esta publicación de Publisher.

    Signo de interrogación    Abrir Ayuda para este programa.

La revisión automática de ortografía y gramática no está disponible en Access, Excel o Project.

En Word

  1. Haga clic en el botón Microsoft Office Imagen del botón de Microsoft Office > Opciones de Word > Revisión.

  2. En la lista Excepciones para, elija su documento actual o Todos los documentos nuevos.

  3. Active o desactive las casillas de verificación Ocultar errores de ortografía sólo en este documento y Ocultar errores de gramática sólo en este documento.

  4. Haga clic en Aceptar y vuelva al documento. Cuando aparezcan líneas serpenteantes bajo las palabras, haga clic con el botón derecho en la palabra y realice selecciones en el menú de correcciones.

En Outlook

  1. En el menú Herramientas, haga clic en Opciones.

  2. Haga clic en la ficha Ortografía y, a continuación, en Ortografía y Autocorrección.

  3. Active o desactive las casillas Revisar ortografía mientras escribe, Marcar errores de gramática mientras escribe o Revisar gramática con ortografía.

  4. Haga clic en Aceptar y vuelva a Outlook. Cuando aparezcan líneas serpenteantes bajo las palabras, haga clic con el botón derecho en la palabra y, después, realice selecciones en el menú de correcciones.

Nota:  El corrector ortográfico y gramatical no revisa las notas.

En PowerPoint

  1. Haga clic en el botón Microsoft Office Imagen del botón de Microsoft Office > Opciones de PowerPoint > Revisión.

  2. Active o desactive las casillas Revisar ortografía mientras escribe, Usar ortografía contextual u Ocultar errores de ortografía.

  3. Haga clic en Aceptar y vuelva a la presentación. Cuando aparezcan líneas serpenteantes bajo las palabras, haga clic con el botón derecho en la palabra y realice selecciones en el menú de correcciones.

En InfoPath, OneNote, Publisher y Visio

  1. Cree o abra un archivo.

  2. En el menú Herramientas, elija Ortografía y haga clic en Opciones de ortografía.

  3. En el cuadro de diálogo Opciones de ortografía, active o desactive Revisar ortografía mientras escribe.

  4. Haga clic en Aceptar y vuelva al documento. Cuando aparezcan líneas serpenteantes bajo las palabras, haga clic con el botón derecho en la palabra y realice selecciones en el menú de correcciones.

En Word y Outlook, puede forzar una nueva revisión de las palabras y la gramática que decidió ignorar anteriormente; para ello, haga lo siguiente:

  1. Abra el documento de Word o el elemento de Outlook que quiere volver a revisar.

    Nota: El corrector ortográfico y gramatical no revisa las notas en Outlook.

  2. Haga clic en el botón Microsoft Office Imagen del botón de Microsoft Office y luego en Opciones de Word en Word o en Opciones del editor en Outlook.

  3. Haga clic en Revisión.

  4. En Word, haga clic en Volver a revisar el documento; en Outlook, haga clic en Volver a revisar el correo electrónico (aunque quiera revisar un elemento de calendario).

  5. Haga clic en cuando vea el mensaje de advertencia sobre el restablecimiento del corrector de ortografía y gramática.

  6. Haga clic en Aceptar en el cuadro de diálogo para volver al documento o al elemento de correo electrónico y, después, ejecute el corrector de ortografía y gramática de nuevo.

¿Le ha sido útil esta información?

¿Cómo podemos mejorarlo?

¿Cómo podemos mejorarlo?

Para proteger su privacidad, no incluya información de contacto en sus comentarios. Revisar política de privacidad.

¡Gracias por sus comentarios!