Iniciar sesión

Revisar la ortografía y la gramática

Use las siguientes instrucciones para revisar la ortografía y gramática en los programas de 2007 Microsoft Office system.

Para obtener más información sobre cómo trabajar con otros idiomas, consulte Revisar la ortografía y gramática en otro idioma.

¿Qué programa de Office usa?

Word

Activar o desactivar las líneas rojas que aparecen bajo las palabras mal escritas

Revisar la ortografía y la gramática

Volver a revisar las palabras y la gramática que revisó anteriormente y decidió ignorar

Outlook

Activar o desactivar la revisión ortográfica

Revisar la ortografía y la gramática

Volver a revisar las palabras y la gramática que revisó anteriormente y decidió ignorar

Excel

Revisar la ortografía

PowerPoint

Activar o desactivar la revisión ortográfica

Revisar la ortografía

Visio

Activar o desactivar la revisión ortográfica

Revisar la ortografía

Access

Revisar la ortografía

InfoPath

Activar o desactivar la revisión ortográfica

Revisar la ortografía

OneNote

Activar o desactivar la revisión ortográfica

Revisar la ortografía

Publisher

Activar o desactivar la revisión ortográfica

Revisar la ortografía

Word

Activar o desactivar las líneas rojas que aparecen bajo las palabras mal escritas

  1. En la esquina superior izquierda, haga clic en el botón de Microsoft Office Imagen del botón de Microsoft Office.

  2. En la parte inferior del menú, haga clic en Opciones de Word.

  3. En el cuadro de diálogo Opciones de Word que aparece, haga clic en Revisión.

  4. En la lista Excepciones para, haga clic en el nombre del documento abierto actualmente.

  5. Active o desactive las casillas de verificación Ocultar errores de ortografía sólo en este documento y Ocultar errores de gramática sólo en este documento.

    Nota: Para activar o desactivar la revisión ortográfica y gramatical de todos los documentos, seleccione Todos los documentos nuevos en la lista Excepciones para.

  6. Haga clic en Aceptar.

  7. Vuelva al documento. Cuando aparezcan líneas bajo las palabras, haga clic con el botón derecho en la palabra y realice selecciones en el menú de correcciones.

Principio de página

Revisar la ortografía y la gramática

  1. Abra el documento de Word que necesite revisar.

  2. En el grupo Revisión de la ficha Revisar, haga clic en Ortografía y gramática.

  3. Aparece el cuadro de diálogo Ortografía y gramática y se resalta la primera corrección sugerida.

  4. Use los siguientes botones para revisar la ortografía y gramática:

Omitir una vez     Omitir esta palabra una vez, pero revisarla de nuevo.

Omitir todas     Omitir esta palabra en todo el documento.

Omitir regla     Omitir esta regla en todo el documento.

Siguiente oración     Comprobar la oración siguiente.

Agregar al diccionario     Incluir esta palabra en el diccionario del programa.

Cambiar     Usar la palabra sugerida en el panel de sugerencias.

Explicar    Ver una explicación para el cambio sugerido.

Cambiar todas     Usar la palabra sugerida para cambiar todas las instancias de esta palabra.

Cambiar todas     Usar la palabra sugerida para cambiar todas las instancias de esta palabra.

Autocorrección     Usar la primera palabra sugerida cada vez que haga clic en Autocorrección.

Revisar gramática     Seleccione esta opción para corregir la gramática de este documento.

Deshacer     Deshacer el cambio. Siga haciendo clic para modificar las correcciones anteriores.

Opciones     Aparece el cuadro de diálogo Opciones. Seleccione cómo el programa corrige la ortografía y gramática para todos los documentos.

Principio de página

Volver a revisar las palabras y la gramática que revisó anteriormente y decidió ignorar

  1. Abra el documento que desee volver a revisar.

  2. En la esquina superior izquierda, haga clic en el botón de Microsoft Office Imagen del botón de Microsoft Office.

  3. En la parte inferior del menú, haga clic en Opciones de Word.

  4. En el cuadro de diálogo Opciones de Word que aparece, haga clic en Revisión.

  5. En Para corregir ortografía y gramática en Word, haga clic en Volver a revisar documento.

  6. Para volver a revisar la ortografía y la gramática, haga clic en cuando vea el siguiente mensaje: Esta operación restablece la revisión ortográfica y gramatical de forma que Word volverá a revisar las palabras y la gramática que ya revisó el usuario y optó por saltar. ¿Desea continuar?

  7. En el cuadro de diálogo Opciones de Word, haga clic en Aceptar para volver al documento.

  8. En el grupo Revisión de la ficha Revisar, haga clic en Ortografía y gramática.

Principio de página

Outlook

Activar o desactivar la revisión ortográfica

  1. En el menú Herramientas, haga clic en Opciones.

  2. Haga clic en la ficha Ortografía y, a continuación, en Ortografía y Autocorrección.

  3. Active o desactive las casillas Revisar ortografía mientras se escribe, Marcar gramática mientras se escribe o Revisar gramática con ortografía.

Nota: El corrector ortográfico y gramatical no revisa las notas.

Principio de página

Revisar la ortografía y la gramática

  1. Cree o abra un elemento de Outlook que necesite revisar.

  2. En la ficha Mensaje, en el grupo Revisión, haga clic en Ortografía.

  3. En el menú, haga clic en Ortografía y gramática.

  4. Aparece el cuadro de diálogo Ortografía y gramática y se resalta la primera corrección sugerida.

  5. Use los siguientes botones para revisar la ortografía y gramática:

Omitir una vez     Omitir esta palabra una vez, pero revisarla de nuevo.

Omitir todas     Omitir una palabra en todo el mensaje.

Agregar al diccionario     Incluir esta palabra en el diccionario del programa.

Cambiar     Usar la palabra sugerida en el panel de sugerencias.

Cambiar todas     Usar la palabra sugerida para cambiar todas las instancias de esta palabra.

Autocorrección     Usar la primera palabra sugerida cada vez que haga clic en Autocorrección.

Revisar gramática     Seleccione esta opción para corregir la gramática de este mensaje.

Deshacer     Deshacer el cambio. Siga haciendo clic para modificar las correcciones anteriores.

Opciones     Aparece el cuadro de diálogo de opciones. Seleccione cómo el programa corrige la ortografía y gramática para todos los mensajes.

Principio de página

Volver a revisar las palabras y la gramática que revisó anteriormente y decidió ignorar

  1. Abra el elemento de Outlook que desea volver a revisar.

    Nota:  El corrector ortográfico y gramatical no revisa las notas.

  2. Haga clic en la pestaña Archivo.

  3. En el menú Ayuda, haga clic en Opciones.

  4. Haga clic en Correo.

  5. En Redactar mensajes, haga clic en Ortografía y Autocorrección.

  6. En Al corregir la ortografía en Outlook, haga clic en Comprobar correo electrónico de nuevo.

    Nota:  Incluso puede volver a revisar un elemento de calendario haciendo clic en Comprobar correo electrónico de nuevo.

  7. Para volver a revisar la ortografía y la gramática, haga clic en cuando vea el siguiente mensaje: Esta operación restablece la revisión ortográfica y gramatical de forma que Outlook volverá a revisar las palabras y la gramática que ya revisó el usuario y optó por saltar. ¿Desea continuar?

  8. Haga clic en Aceptar dos veces para volver al elemento de Outlook.

  9. En la ficha Mensaje, en el grupo Revisión, haga clic en Ortografía.

  10. En el menú, haga clic en Ortografía y gramática.

Principio de página

Excel

Revisar la ortografía

  1. Abra una hoja de cálculo que necesite revisar.

  2. En la ficha Revisar, en el grupo Revisión, haga clic en Ortografía.

  3. Aparece el cuadro de diálogo Ortografía y se resalta la primera corrección sugerida.

  4. Use los siguientes botones para revisar la ortografía:

Omitir una vez     Omitir esta palabra una vez, pero revisarla de nuevo.

Omitir todas     Omitir una palabra en toda la hoja.

Agregar al diccionario     Incluir esta palabra en el diccionario del programa.

Cambiar     Usar la palabra sugerida en el panel de sugerencias.

Cambiar todas     Usar la palabra sugerida para cambiar todas las instancias de esta palabra.

Autocorrección     Usar la primera palabra sugerida cada vez que haga clic en Autocorrección.

Idioma del diccionario     Seleccionar un idioma del diccionario.

Deshacer     Deshacer el cambio anterior.

Opciones     Aparece el cuadro de diálogo de opciones. Seleccione cómo el programa corrige la ortografía para todas las hojas de cálculo.

Nota: Si la hoja de cálculo tiene varias hojas, vaya a cada hoja y repita las instrucciones anteriores para comprobar la ortografía.

Principio de página

PowerPoint

Activar o desactivar la revisión ortográfica

  1. Haga clic en el botón de Microsoft Office Imagen del botón de Microsoft Office.

  2. En la parte inferior del menú, haga clic en Opciones de PowerPoint.

  3. En el menú Opciones de PowerPoint que aparece, haga clic en Revisión.

  4. En Al corregir la ortografía en PowerPoint, active o desactive las casillas de Revisar ortografía mientras se escribe, Usar ortografía contextual u Ocultar errores de ortografía.

Principio de página

Revisar la ortografía

  1. Abra una presentación que necesite revisar.

  2. En la ficha Revisar, en el grupo Revisión, haga clic en Ortografía.

  3. Aparece el cuadro de diálogo Ortografía y se resalta la primera corrección sugerida.

  4. Use los siguientes botones para revisar la ortografía:

Omitir     Omitir esta palabra una vez, pero revisarla de nuevo.

Retomar     Seguir realizando la revisión

Omitir todas     Omitir una palabra en toda la presentación.

Cambiar     Usar la palabra sugerida en el panel de sugerencias.

Cambiar todas     Usar la palabra sugerida para cambiar todas las instancias de esta palabra.

Agregar     Usar la primera palabra sugerida cada vez que haga clic en Agregar.

Sugerir     Incluir esta palabra en el diccionario del programa.

Autocorrección     Corregir los errores ortográficos que son similares a otras palabras.

Opciones     Aparece el cuadro de diálogo de opciones. Seleccione cómo el programa corrige la ortografía para todas las presentaciones.

Principio de página

Visio

Activar o desactivar la revisión ortográfica

  1. Cree o abra un dibujo.

  2. En el menú Herramientas, elija Ortografía y haga clic en Opciones de ortografía.

  3. En el cuadro de diálogo Opciones de ortografía que aparece, en Al corregir la ortografía en Visio, active o desactive las casillas de Revisar ortografía mientras se escribe u Ocultar errores de ortografía.

Principio de página

Revisar la ortografía

  1. Abra un dibujo que necesite revisar.

  2. En el menú Herramientas, elija Ortografía y haga clic en Ortografía.

  3. Aparece el cuadro de diálogo Ortografía y se resalta la primera corrección sugerida.

  4. Use los siguientes botones para revisar la ortografía:

Omitir     Omitir esta palabra una vez, pero revisarla de nuevo.

Omitir todas     Omitir esta palabra en todo el dibujo.

Agregar     Agregar esta palabra al diccionario del programa.

Cambiar     Usar la palabra sugerida en el panel de cambios.

Cambiar todas     Usar la palabra sugerida para cambiar todas las instancias de esta palabra.

Eliminar     Eliminar la palabra.

Eliminar todos     Eliminar todas las instancias de la palabra.

Signo de interrogación     Abrir la ayuda de Visio.

Opciones     Aparece el cuadro de diálogo de opciones. Seleccione cómo el programa corrige la ortografía para todos los dibujos.

Principio de página

Access

Revisar la ortografía

  1. Abra la base de datos que necesite revisar.

  2. En el grupo Registros de la ficha Inicio, haga clic en Ortografía.

  3. Aparece el cuadro de diálogo Ortografía y se resalta la primera corrección sugerida.

  4. Use los siguientes botones para revisar la ortografía:

Omitir el campo “x”     Omitir este campo.

Omitir     Omitir esta palabra una vez, pero revisarla de nuevo.

Omitir todas     Omitir esta palabra a lo largo de la base de datos.

Cambiar     Usar la palabra sugerida en el panel de sugerencias.

Cambiar todas     Usar la palabra sugerida para cambiar todas las instancias de esta palabra.

Agregar     Usar la primera palabra sugerida cada vez que haga clic en Agregar.

Autocorrección     Corregir los errores ortográficos que son similares a otras palabras.

Idioma del diccionario     Seleccionar un idioma del diccionario.

Deshacer     Deshacer el cambio anterior.

Opciones     Aparece el cuadro de diálogo de opciones. Seleccione cómo el programa corrige la ortografía para todas las bases de datos.

Principio de página

InfoPath

Activar o desactivar la revisión ortográfica

  1. En el menú Herramientas, elija Ortografía y haga clic en Opciones de ortografía.

  2. En Al corregir la ortografía en InfoPath, active o desactive las casillas de Revisar ortografía mientras se escribe u Ocultar errores de ortografía.

Principio de página

Revisar la ortografía

  1. Abra el formulario que necesite revisar.

  2. En el menú Herramientas, elija Ortografía y haga clic en Ortografía.

  3. Aparece el panel de Ortografía y se resalta la primera corrección sugerida.

  4. Use los siguientes botones para revisar la ortografía:

Agregar al diccionario     Agregar esta palabra al diccionario del programa.

Omitir todas     Omitir esta palabra en todo el formulario.

Cambiar     Usar la palabra sugerida en el panel de sugerencias.

Cambiar todas     Usar la palabra sugerida para cambiar todas las instancias de esta palabra.

Buscar siguiente     Ir al siguiente cambio sugerido.

Opciones de ortografía     Aparece el cuadro de diálogo de las opciones de ortografía. Seleccione cómo el programa corrige la ortografía para todos los formularios.

Establecer idioma     Seleccionar un idioma del diccionario.

Principio de página

OneNote

Activar o desactivar la revisión ortográfica

  1. En el menú Herramientas, elija Ortografía y haga clic en Opciones de ortografía.

  2. En Al corregir la ortografía en OneNote, active o desactive las casillas Revisar ortografía mientras se escribe u Ocultar errores de ortografía.

Principio de página

Revisar la ortografía

  1. Abra el bloc de notas que necesite revisar.

  2. En el menú Herramientas, elija Ortografía y haga clic en Ortografía.

  3. Aparece el panel de Ortografía y se resalta la primera corrección sugerida.

  4. Use los siguientes botones para revisar la ortografía:

Omitir     Omitir esta palabra una vez, pero revisarla de nuevo.

Agregar al diccionario     Agregar esta palabra al diccionario del programa.

Cambiar     Usar la palabra sugerida en el panel de sugerencias.

Iniciar el corrector ortográfico     Comenzar la corrección ortográfica.

Idioma del diccionario     Seleccionar un idioma del diccionario.

Opciones de ortografía     Aparece el cuadro de diálogo de las opciones de ortografía. Seleccione cómo el programa corrige la ortografía para todos los blocs de notas.

Opciones de Autocorrección    Aparece el cuadro de diálogo de Autocorrección. Seleccione cómo el programa corrige automáticamente factores como las mayúsculas y minúsculas en todos los blocs de notas.

Principio de página

Publisher

Activar o desactivar la revisión ortográfica

  1. En el menú Herramientas, elija Ortografía y haga clic en Opciones de ortografía.

  2. En Al corregir la ortografía en Publisher, active o desactive las casillas de Revisar ortografía mientras se escribe u Ocultar errores de ortografía.

Principio de página

Revisar la ortografía

  1. Abra la publicación que necesite revisar.

  2. En el menú Herramientas, elija Ortografía y haga clic en Ortografía.

  3. Aparece el cuadro de diálogo Revisar la ortografía y se resalta la primera corrección sugerida.

  4. Use los siguientes botones para revisar la ortografía:

Omitir     Omitir esta palabra una vez, pero revisarla de nuevo.

Omitir todas     Omitir esta palabra en todo el formulario.

Cambiar     Usar la palabra sugerida en el panel de sugerencias.

Cambiar todas     Usar la palabra sugerida para cambiar todas las instancias de esta palabra.

Agregar     Usar la primera palabra sugerida cada vez que haga clic en Agregar.

Comprobar todos los artículos     Revisar la ortografía de todos los artículos de esta publicación.

Principio de página



¿Le ha sido útil esta información?

¿Cómo podemos mejorarlo?

¿Cómo podemos mejorarlo?

Para proteger su privacidad, no incluya información de contacto en sus comentarios. Revisar política de privacidad.

¡Gracias por sus comentarios!