Revisar la ortografía y gramática en otro idioma en Office 2007

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Cada versión de idioma de Office 2007 incluye herramientas de corrección, como los diccionarios y reglas gramaticales, para más de un idioma. Con la correspondiente corrección herramienta idiomas disponibles e instalados, puede cambiar el idioma del diccionario para comprobar la ortografía de una palabra o un documento escrito en otro idioma.

Notas: 

Haga clic en el producto de Office que se usa para obtener información sobre cómo configurar el idioma para revisar la ortografía.

Para establecer el idioma en Access, solo puede escribir en el idioma que desea usar.

O bien, si desea cambiar el idioma asociado a solo una sección de texto, seleccione el texto, revisar la ortografía y cambiar el idioma del diccionario en el cuadro de diálogo Ortografía.

Para cambiar el idioma del diccionario para toda la base de datos:

  1. Abra la base de datos de Access para la que desea cambiar el idioma del diccionario.

  2. Haga clic en el botón Microsoft Office Imagen del botón de Microsoft Office y, después, haga clic en Opciones de Access.

    Botón Opciones de Access

  3. Haga clic en Revisión.

  4. En la lista Idioma del diccionario, haga clic en el idioma del diccionario que desea usar y, a continuación, haga clic en Aceptar.

  5. Para revisar la ortografía, seleccione los registros o campos que desea comprobar y, a continuación, haga clic en Ortografía Imagen de botón en la pestaña Inicio.

    Notas: 

    • El corrector ortográfico usa el idioma del diccionario seleccionado para revisar la ortografía en la base de datos. Para revisar la ortografía en una base de datos de varios idiomas, debe cambiar el idioma del diccionario y revisar la ortografía para cada idioma de la base de datos.

    • Si su versión de la 2007 Microsoft Office system no proporciona herramientas de corrección, como el corrector ortográfico para el idioma que desea escribir, podría ser necesario un paquete de idioma. Para obtener más información, vea ¿necesita un paquete de idioma o un paquete de interfaz de idiomas?

Para establecer el idioma de Excel, sólo puede escribir en el idioma que desea usar.

O bien, si desea cambiar el idioma asociado a solo una sección de texto, seleccione el texto, revisar la ortografía y cambiar el idioma del diccionario en el cuadro de diálogo Ortografía.

Para cambiar el idioma del diccionario para todo el libro:

  1. Haga clic en el botón de Microsoft Office Imagen del botón de Microsoft Office y, a continuación, haga clic en Opciones de Excel.

    Botón Opciones de Excel

  2. Haga clic en Revisión.

  3. En la lista Idioma del diccionario, seleccione el idioma del diccionario que desee usar y, a continuación, haga clic en Aceptar.

  4. Para revisar la ortografía de la hoja de cálculo, en la ficha Revisar, en el grupo Revisión, haga clic en Ortografía Imagen de botón .

    Notas: 

    • Para comprobar la ortografía en un libro multilingüe, debe cambiar el idioma del diccionario y revisar la ortografía de cada idioma utilizado en cada hoja de cálculo o de la celda.

    • Si su versión de la 2007 Microsoft Office system no proporciona herramientas de corrección, como el corrector ortográfico para el idioma que desea escribir, podría ser necesario un paquete de idioma. Para obtener más información, vea ¿necesita un paquete de idioma o un paquete de interfaz de idiomas?

Para establecer el idioma de InfoPath, solo puede escribir en el idioma que desea usar.

O bien, si desea cambiar el idioma asociado a solo una sección de texto, seleccione el texto, revisar la ortografía y cambiar el idioma del diccionario en el cuadro de diálogo Ortografía.

Para cambiar el idioma del diccionario para un formulario o de toda la plantilla de InfoPath:

  1. En el menú Herramientas, haga clic en Definir idioma Imagen de botón .

  2. En el cuadro de diálogo idioma, haga clic en el idioma que desee usar.

  3. Comience a escribir en el nuevo idioma.

  4. Para volver al idioma original, o cambiar a un idioma diferente, repita los pasos 1 y 2. En el paso 2, elija el nuevo idioma que desea usar.

  5. Para revisar la ortografía de un formulario, en la ficha Revisar, en el grupo revisión, haga clic en Ortografía Imagen de botón .

    Nota: Si su versión de la 2007 Microsoft Office system no proporciona herramientas de corrección, como el corrector ortográfico para el idioma que desea escribir, podría ser necesario un paquete de idioma. Para obtener más información, vea ¿necesita un paquete de idioma o un paquete de interfaz de idiomas?

Para establecer el idioma en OneNote, solo puede escribir en el idioma que desea usar.

O bien, si desea cambiar el idioma asociado a solo una sección de texto, seleccione el texto, revisar la ortografía y cambiar el idioma del diccionario en el panel de tareas Ortografía.

Para establecer el idioma del diccionario para una Nota:

  1. Seleccione la nota que desea establecer el idioma o coloque el cursor donde desea iniciar una nueva nota.

  2. En el menú Herramientas, haga clic en Definir idioma Imagen de botón .

  3. En el panel de tareas Definir idioma, seleccione el idioma que desee usar.

  4. Para volver al idioma original, o para cambiar a un idioma diferente, repita los pasos del 1 al 3. En el paso 3, seleccione el idioma nuevo que desea usar

  5. Para revisar la ortografía en el menú Herramientas, elija Ortografía y, a continuación, haga clic en Ortografía Imagen de botón .

    Nota: Si su versión de la 2007 Microsoft Office system no proporciona herramientas de corrección, como el corrector ortográfico para el idioma que desea escribir, podría ser necesario un paquete de idioma. Para obtener más información, vea ¿necesita un paquete de idioma o un paquete de interfaz de idiomas?

Para establecer el idioma de Outlook, solo puede escribir en el idioma que desea usar.

O bien, si desea cambiar el idioma asociado a solo una sección de texto, seleccione el texto, revisar la ortografía y cambiar el idioma del diccionario en el cuadro de diálogo Ortografía y gramática.

Para cambiar el idioma del diccionario para un mensaje completo:

  1. En la ficha Mensaje, en el grupo Revisión, haga clic en la flecha que está debajo de Ortografía y, a continuación, haga clic en Definir idioma Imagen de botón .

  2. En el cuadro de diálogo Idioma, seleccione el idioma que desea usar.

    Si el idioma está precedido por el icono de Ortografía y gramática Imagen de botón , significa que están instaladas las herramientas de corrección, como el corrector ortográfico, corrector gramatical y diccionario de sinónimos para ese idioma. Si el idioma no está precedido por el icono de Ortografía y gramática Imagen de botón , puede escribir y editar texto, pero no puede comprobar la ortografía o gramática o usar el diccionario de sinónimos para ese idioma.

  3. Para volver al idioma original, o cambiar a un idioma diferente, repita los pasos 1 a 3. En el paso 3, seleccione el nuevo idioma que desea usar.

  4. Para comprobar la ortografía de un mensaje, haga clic en Ortografía Imagen de botón en la ficha mensaje.

    Notas: 

    • Si el corrector ortográfico no está correctamente identificar los errores ortográficos después de seguir estos pasos, pruebe a desactivar la casilla de verificación detectar el idioma automáticamente en el cuadro de diálogo idioma (en el paso 2).

    • Si su versión de la 2007 Microsoft Office system no proporciona herramientas de corrección, como el corrector ortográfico para el idioma que desea escribir, podría ser necesario un paquete de idioma. Para obtener más información, vea ¿necesita un paquete de idioma o un paquete de interfaz de idiomas?

Para establecer el idioma de PowerPoint, solo puede escribir en el idioma que desea usar.

O bien, si desea cambiar el idioma asociado a solo una sección de texto, seleccione el texto, revisar la ortografía y cambiar el idioma del diccionario en el cuadro de diálogo Ortografía y gramática.

Para cambiar el idioma del diccionario para una diapositiva:

  1. En la ficha Revisar, en el grupo Revisión, haga clic en Idioma Imagen de botón .

  2. En el cuadro de diálogo Idioma, seleccione el idioma que desea usar.

    Si el idioma está precedido por el icono de Ortografía y gramática Imagen de botón , significa que herramientas de corrección, como corrector ortográfico, corrector gramatical y diccionario de sinónimos están instalados para ese idioma. Si el idioma no está precedido por el icono de Ortografía y gramática Imagen de botón , puede escribir y editar texto, pero no puede comprobar la ortografía o gramática o usar el diccionario de sinónimos para ese idioma.

  3. Para volver al idioma original, o cambiar a un idioma diferente, repita los pasos 1 y 2. En el paso 2, seleccione el nuevo idioma que desea usar.

  4. Para revisar la ortografía de una diapositiva, haga clic en Ortografía Imagen de botón en la pestaña Revisar.

    Notas: 

    • En PowerPoint, debe utilizar el corrector ortográfico en cada diapositiva.

    • Si su versión de la 2007 Microsoft Office system no proporciona herramientas de corrección, como el corrector ortográfico para el idioma que desea escribir, podría ser necesario un paquete de idioma. Para obtener más información, vea ¿necesita un paquete de idioma o un paquete de interfaz de idiomas?

Para establecer el idioma de Publisher, sólo puede escribir en el idioma que desea usar.

O bien, si desea cambiar el idioma asociado a solo una sección de texto, seleccione el texto, revisar la ortografía y cambiar el idioma del diccionario en el cuadro de diálogo Ortografía.

Para cambiar el idioma del diccionario para toda una publicación:

  1. En el menú Herramientas, haga clic en Idioma y, a continuación, haga clic en Definir idioma.

  2. En el cuadro de diálogo Idioma, seleccione el idioma que desea usar.

  3. Para volver al idioma original, o cambiar a un idioma diferente, repita los pasos 1 a 3. En el paso 3, elija el nuevo idioma que desea usar.

  4. Para revisar la ortografía en el menú Herramientas, elija Ortografía y, a continuación, haga clic en Ortografía Imagen de botón .

    • Para revisar la ortografía en todas las páginas de una publicación de varias página, asegúrese de que está seleccionada la casilla de verificación comprobar todos los artículos en el cuadro de diálogo Ortografía.

    • Si su versión de la 2007 Microsoft Office system no proporciona herramientas de corrección, como el corrector ortográfico para el idioma que desea escribir, podría ser necesario un paquete de idioma. Para obtener más información, vea ¿necesita un paquete de idioma o un paquete de interfaz de idiomas?.

Para establecer el idioma de Visio, solo puede escribir en el idioma que desea usar.

Para cambiar el idioma del diccionario para un texto específico en Visio:

  1. Seleccione una sección existente de texto. O bien, escriba un nuevo elemento de texto en el idioma que desee usar y, a continuación, seleccione el texto.

  2. En el menú Formato, haga clic en Texto y, a continuación, haga clic en la ficha Fuente.

  3. En la lista idioma, haga clic en el idioma que desee usar.

    Nota: Si su versión de la 2007 Microsoft Office system no proporciona herramientas de corrección, como el corrector ortográfico para el idioma que desea escribir, podría ser necesario un paquete de idioma. Para obtener más información, vea ¿necesita un paquete de idioma o un paquete de interfaz de idiomas?

  1. Coloque el cursor en el documento donde desee empezar a escribir texto en un idioma diferente. O bien, si desea cambiar el idioma asociado a una sección de texto existente, seleccione el texto.

  2. En la ficha Revisar, en el grupo Revisión, haga clic en Definir idioma Imagen de botón .

  3. En el cuadro de diálogo Idioma, seleccione el idioma que desea usar.

    Si el idioma está precedido por el icono Ortografía y gramática Imagen de botón , significa que las herramientas de corrección, como corrector ortográfico, revisor gramatical y diccionario de sinónimos, están instaladas para ese idioma. Si el idioma no está precedido por el icono Ortografía y gramática Imagen de botón , puede escribir y editar el texto, pero no puede revisar la ortografía ni la gramática, ni usar el diccionario de sinónimos para ese idioma.

  4. Para volver al idioma original, o cambiar a un idioma diferente, repita los pasos del 1 al 3. En el paso 3, seleccione el idioma nuevo que desea usar.

    Notas: 

    • Si el corrector ortográfico no está correctamente la identificación de errores de ortografía después de seguir estos pasos, pruebe a desactivar la casilla de verificación detectar el idioma automáticamente en el cuadro de diálogo idioma (en el paso 3).

    • Si su versión de la 2007 Microsoft Office system no proporciona herramientas de corrección, como el corrector ortográfico para el idioma que desea escribir, podría ser necesario un paquete de idioma. Para obtener más información, vea ¿necesita un paquete de idioma o un paquete de interfaz de idiomas?

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Vea también

¿Necesita un paquete de idioma o un paquete de interfaz de idiomas?

Agregar un idioma o establecer las preferencias de idioma de Office 2007

Insertar ASCII o Unicode latinos símbolos y caracteres

¿Le ha sido útil esta información?

¿Cómo podemos mejorarlo?

¿Cómo podemos mejorarlo?

Para proteger su privacidad, no incluya información de contacto en sus comentarios. Revisar política de privacidad.

¡Gracias por sus comentarios!