Revisar la ortografía y la gramática en Office 2010 y versiones posteriores

Revisar la ortografía y la gramática en Office 2010 y versiones posteriores

Todos los programas de Office pueden revisar la ortografía y la gramática de los archivos. Puede revisar la ortografía y la gramática a la vez ejecutando el corrector ortográfico y gramatical, o revisar la ortografía y la gramática automáticamente y realizar correcciones mientras trabaja. También puede desactivar el corrector ortográfico y gramatical automático según sea necesario.

Notas: Este artículo trata de Office 2010 y versiones posteriores.

  1. Abra el corrector ortográfico y gramatical:

    • En la mayoría de los programas de Office, haga clic en la pestaña Revisar y luego en Ortografía en el grupo Revisión.

    • En Access, haga clic en la pestaña Inicio y luego en Ortografía en el grupo Registros.

    • En InfoPath, haga clic en la pestaña Inicio y luego en Ortografía en el grupo Edición.

    • En OneNote, haga clic en la pestaña Revisar y luego en Ortografía en el grupo Ortografía.

  2. Se muestra un cuadro de diálogo o panel de tareas con la primera palabra mal escrita encontrada por el corrector ortográfico. Las opciones y los botones pueden variar ligeramente según si usa el panel de tareas o el cuadro de diálogo.

    Cuadro de diálogo Ortografía Panel Ortografía

  3. Corrija los errores mediante uno de estos procedimientos:

    • Para usar una de las palabras sugeridas, seleccione la palabra y haga clic en Cambiar.

    • Para cambiar la palabra, edite la palabra directamente en el documento o en el cuadro No está en el diccionario.

    • Para agregar la palabra al diccionario predeterminado para que Office deje de marcarla como incorrecta, haga clic en Agregar o Agregar al diccionario.

      Nota: Si la opción Agregar o Agregar al diccionario no está disponible, asegúrese de que tiene seleccionado un diccionario personalizado predeterminado en el cuadro de diálogo Diccionarios personalizados. Vea Cambiar el diccionario personalizado al que el corrector ortográfico agrega palabras para saber cómo seleccionar un diccionario personalizado predeterminado.

    • Para omitir la palabra y pasar a la siguiente palabra marcada, haga clic en Ignorar o en Omitir una vez.

    • Para omitir todas las instancias de la palabra marcada y pasar a la siguiente, haga clic en Omitir todas.

La mayoría de los programas de Office buscan automáticamente posibles errores ortográficos y gramaticales mientras escribe, de modo que no tiene que hacer nada para mostrar errores mientras trabaja. En cambio, si prefiere esperar a revisar la ortografía y la gramática cuando haya terminado de escribir, puede desactivar la revisión ortográfica y gramatical automática.

Notas: 

  • La revisión ortográfica y gramatical automática no está disponible en Access, Excel o Project.

  • La revisión gramatical automática sólo está disponible en Outlook, Word, PowerPoint 2013 y PowerPoint 2016.

Office marca los posibles errores ortográficos con una línea ondulada de color rojo:

Error de ortografía marcado con una línea ondulada de color rojo

Los posibles errores gramaticales se marcan con una línea ondulada de color azul:

Posible error gramatical marcado por una línea ondulada azul

Si no se marcan los errores ortográficos o gramaticales, es posible que la comprobación automática esté desactivada. Puede activar la revisión ortográfica y gramatical automática.

Cuando vea un error gramatical u ortográfico, haga clic con el botón derecho o mantenga presionada la palabra o frase y elija una de las opciones para corregir el error.

Si no quiere que Word marque los posibles errores con líneas onduladas mientras trabaja, puede desactivar la revisión ortográfica y gramatical:

  1. Abra las opciones de ortografía y gramática:

    • En OneNote, PowerPoint, Publisher, Visio y Word: En el menú Archivo, haga clic en Opciones y luego en Revisión.

    • En InfoPath: En la pestaña Inicio, haga clic en la flecha situada en Ortografía y luego en Opciones de ortografía.

    • En Outlook: En el menú Archivo, haga clic en Opciones, en Correo y luego haga clic en Ortografía y Autocorrección.

  2. Active o desactive la casilla Revisar ortografía mientras escribe. En algunos programas, también puede activar o desactivar la casilla Marcar errores gramaticales mientras escribe.

    Casilla Revisar ortografía mientras escribe

    Nota: En Word, puede activar o desactivar el corrector ortográfico para el documento con el que trabaja o para todos los nuevos documentos. Seleccione una opción de la lista Excepciones para y active o desactive las casillas Ocultar errores de ortografía solo en este documento y Ocultar errores de gramática solo en este documento.

Si no quiere que Word revise la gramática (ya sea al ejecutar una revisión ortográfica o automáticamente mientras escribe), puede desactivarla:

  1. Abra las opciones de ortografía y gramática:

    • En OneNote, PowerPoint, Publisher, Visio y Word: En el menú Archivo, haga clic en Opciones y luego en Revisión.

    • En InfoPath: En la pestaña Inicio, haga clic en la flecha situada en Ortografía y luego en Opciones de ortografía.

    • En Outlook: En el menú Archivo, haga clic en Opciones, en Correo y luego haga clic en Ortografía y Autocorrección.

  2. Desactive las casillas Marcar errores gramaticales mientras escribe y Revisar gramática con ortografía.

    Casillas de gramática

    Nota: No todos los programas de Office tienen estas dos opciones. Simplemente, desactive cualquier casilla de gramática para que Word deje de comprobar la gramática.

En Word, Outlook, PowerPoint 2013 y PowerPoint 2016, puede forzar una nueva revisión de ortografía y gramática que ignoró previamente si sigue este procedimiento:

  1. Abra el documento o elemento que quiera revisar.

  2. En el menú Ayuda, haga clic en Opciones y luego:

    • En Word: Haga clic en Revisión y, luego, en Para corregir ortografía y gramática en Word, haga clic en Volver a revisar documento.

    • En PowerPoint Haga clic en Revisión y, luego, en Para corregir ortografía y gramática en PowerPoint, haga clic en Volver a revisar documento.

    • En Outlook: Haga clic en Correo, haga clic en Ortografía y Autocorrección y luego, en Para corregir ortografía y gramática en Outlook, haga clic en Comprobar correo electrónico de nuevo (aunque quiera comprobar un elemento de calendario).

  3. Haga clic en cuando vea el mensaje de advertencia sobre el restablecimiento de la revisión ortográfica y gramatical.

  4. Haga clic en Aceptar en el cuadro de diálogo para volver al documento y vuelva a ejecutar el corrector ortográfico y gramatical.

Vea también

Si el corrector ortográfico y gramatical no funciona como se espera o quiere personalizar los resultados, consulte los artículos relacionados siguientes:

Si tiene comentarios o sugerencias que hacer sobre la característica Ortografía y gramática, publíquelos aquí.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×