Revisar la ortografía y gramática en Office para Mac

Nota:  Nos gustaría proporcionarle el contenido de ayuda actual lo más rápido posible en su idioma. Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido sea útil para usted. ¿Puede informarnos sobre si la información le ha sido útil al final de la página? Aquí tiene el artículo en inglés para que pueda consultarlo fácilmente.

Office para las aplicaciones de Mac automáticamente comprobar posibles errores ortográficos y gramaticales mientras escribe. Si prefiere esperar para revisar la ortografía y gramática hasta que haya terminado de escribir, puede desactivar la comprobación automática o puede revisar la ortografía y la gramática a la vez.

Nota: Para obtener información acerca de la revisión ortográfica y gramatical en Office para Windows, vea Revisar la ortografía y gramática en Office 2010 y versiones posteriores.

Word

Word comprueba y marca los posibles errores ortográficos con una línea roja ondulada automáticamente.

Error de ortografía marcado con una línea ondulada de color rojo

Word también comprueba y marca posibles errores gramaticales con una línea ondulada de color verde.

Error gramatical marcado con una línea verde ondulada

Sugerencia: Si no se marcan los errores ortográficos o gramaticales, debe activar la revisión ortográfica y gramatical automática, que se explica en el procedimiento siguiente.

Cuando vea un error gramatical u ortográfico, pulse la tecla Control y haga clic en la palabra o frase y elija una de las opciones.

Error gramatical con menú contextual que muestra opciones para corregirlo

Si Word ha marcado incorrectamente una palabra como incorrecta y que desea agregar esa palabra al diccionario para que Word lo correctamente reconocerá en el futuro, consulte Agregar palabras a su ortografía comprobar diccionario en Word 2016 para Mac.

  1. En el menú de Word, haga clic enPreferencias > Ortografía y gramática.

  2. En el cuadro de diálogo Ortografía y gramática, en Ortografía, active o desactive la casilla Revisar ortografía mientras escribe.

  3. En Gramática, active o desactive la casilla Revisar gramática mientras escribe.

  4. Cierre el cuadro de diálogo para guardar los cambios.

  1. En la pestaña Revisar, haga clic en Ortografía y gramática.

  2. Si Word encuentra un error potencial, se abrirá el cuadro de diálogo Ortografía y gramática, errores de ortografía se mostrarán como texto en rojo y los errores gramaticales se mostrarán como texto en verde.

  3. Para corregir un error, siga uno de estos procedimientos:

    • Escriba la corrección en el cuadro y haga clic en Cambiar.

    • En Sugerencias, haga clic en la palabra que quiera usar y luego en Cambiar.

    Para omitir el error, siga uno de estos procedimientos:

    • Haga clic en Omitir para omitir solamente esa instancia del error.

    • Haga clic en Omitir todas para omitir todas las instancias del error.

    • En el caso de un error gramatical, haga clic en Siguiente oración para omitir esta instancia de error y pasar al siguiente error.

    Para omitir una palabra mal escrita en todos los documentos, haga clic en Agregar para agregar al diccionario. Solo funciona para las palabras mal escritas. No puede agregar gramática personalizado al diccionario.

  4. Después de corregir, ignorar u omitir un error, Word pasa al siguiente. Cuando Word termine de revisar el documento, aparecerá un mensaje que indica que la revisión ortográfica y gramatical finalizó.

  5. Haga clic en Aceptar para volver al documento.

Puede desactivar o restablecer la lista de palabras y gramática omitidas para que Word revise los problemas de ortografía y gramática que anteriormente indicó que se omitieran.

Nota: Cuando se restablece, la lista de palabras y gramática ignoradas solo se borrará para el documento que esté abierto. Los errores de ortografía y gramática que le indicó a Word que ignorara en otros documentos no se verán afectados.

  1. Abra el documento que debe revisarse.

  2. En el menú Herramientas, elija Ortografía y gramática y, a continuación, haga clic en Restablecer omite palabras y la gramática.

    Para borrar las listas de palabras y opciones de gramática que Word omite, haga clic en Restablecer palabras y gramática ignoradas.

    Word muestra una advertencia sobre la operación de restablecimiento del corrector ortográfico y gramatical.

    Haga clic en Sí para que Word revise la ortografía y la gramática que anteriormente le indicó que pasara por alto.
  3. Haga clic en para continuar.

  4. Haga clic en la pestaña Revisar y luego Ortografía y gramática para revisar la ortografía y la gramática.

Outlook

De forma predeterminada, Outlook revisa los errores ortográficos mientras escribe. Outlook usa un subrayado discontinuo rojo para indicar posibles errores ortográficos y una línea discontinua verde para indicar posibles errores gramaticales.

Error ortográfico marcado con subrayado rojo con líneas discontinuas

  1. Cuando vea una palabra con un subrayado discontinuo, presione Control y haga clic en la palabra o frase y elija una de las opciones.

    Error ortográfico con menú donde se muestran opciones para corregirlo

  2. En el menú contextual, lleve a cabo una de las siguientes acciones:

    • Haga clic en una de las sugerencias en la parte superior del menú contextual.

    • Haga clic en Omitir para omitir una instancia de la palabra.

    • Haga clic en Agregar para agregar la palabra al diccionario de ortografía.

Después de abrir un mensaje de correo electrónico:

  • Para activar o desactivar la revisión ortográfica automática, en el menú Edición, seleccione Ortografía y gramática y, después, haga clic en Revisar ortografía mientras se escribe.

  • Para activar o desactivar la revisión gramatical automática, en el menú Edición, seleccione Ortografía y gramática y, después, haga clic en Revisar gramática con ortografía.

  • Para que Outlook corrija los errores ortográficos automáticamente, en el menú Edición, seleccione Ortografía y gramática y, después, haga clic en Corregir ortografía automáticamente.

Opciones en el menú Editar > Ortografía y gramática

Puede corregir todos los problemas de ortografía y gramática al mismo tiempo después de terminar de redactar un mensaje u otro elementos.

  1. En el menú Edición, seleccione Ortografía y gramática y haga clic en Mostrar ortografía y gramática.

  2. Realice una de las siguientes acciones:

    • Seleccione la casilla Revisar gramática para activar la revisión de gramática.

    • En la lista de sugerencias, haga clic en la palabra que quiera usar o escriba una nueva ortografía en la parte superior del cuadro y, después, haga clic en Cambiar.

    • Haga clic en Omitir para omitir la palabra y pasar al siguiente error ortográfico.

    • Haga clic en Agregar para agregar la palabra al diccionario de ortografía.

Sugerencia: El método abreviado de teclado para saltar al siguiente error ortográfico o gramatical es COMANDO +;.

PowerPoint

Puede revisar la ortografía en PowerPoint, pero no puede revisar la gramática.

PowerPoint comprueba y marca los posibles errores ortográficos con una línea roja ondulada automáticamente:

Error de ortografía marcado con una línea ondulada de color rojo

Sugerencia: Si no se marcan los errores ortográficos, debe activar la revisión ortográfica automática, que se explica en el siguiente procedimiento.

Cuando vea un error de ortografía, haga Ctrl+clic o haga clic con el botón derecho en la palabra o frase y elija una de las opciones propuestas.

  1. En el menú PowerPoint, haga clic en Preferencias > Ortografía.

  2. En el cuadro de diálogo Ortografía, active o desactive la casilla Revisar ortografía mientras escribe.

  1. En la pestaña Revisar, haga clic en Ortografía .

  2. Si PowerPoint encuentra un posible error, se abre el panel Ortografía y se muestran los errores de ortografía.

  3. Para corregir un error, siga uno de estos procedimientos:

    • Corrija el error en la diapositiva.

    • Haga clic en una de las palabras sugeridas en el panel Ortografía y, a continuación, haga clic en Cambiar.

    Para omitir el error, siga uno de estos procedimientos:

    • Haga clic en Omitir para omitir solamente esa instancia del error.

    • Haga clic en Omitir todas para omitir todas las instancias del error.

    • Haga clic en Agregar para pasar por alto una palabra mal escrita en todos los documentos y agregarla al diccionario.

  4. Después de corregir, ignorar u omitir un error, PowerPoint pasa al siguiente. Cuando PowerPoint termina de revisar la presentación, un mensaje indica que la corrección ortográfica se ha terminado.

  5. Haga clic en Aceptar para volver a la presentación.

Excel

Puede revisar la ortografía en Excel, pero no puede revisar la gramática.

  1. En la pestaña Revisar, haga clic en Ortografía .

    Nota: No se abrirá el cuadro de diálogo Ortografía si no se encuentran errores de ortografía o si la palabra que intenta agregar ya existe en el diccionario.

  2. Siga uno de estos procedimientos.

    Para

    Realice este procedimiento

    Cambiar la palabra

    En Sugerencias, haga clic en la palabra que desee utilizar y luego en Cambiar.

    Cambiar todas las apariciones de esta palabra en el documento

    En Sugerencias, haga clic en la palabra que desee utilizar y, a continuación, haga clic en Cambiar todo.

    Omitir esta palabra y avanzar a la siguiente palabra que esté mal escrita

    Haga clic en Omitir una vez.

    Omitir cada aparición de esta palabra en el documento y avanzar a la siguiente palabra que esté mal escrita

    Haga clic en Omitir todo.

Vea también

Revisar la ortografía y la gramática en otro idioma en Office 2016 para Mac

El corrector ortográfico o gramatical marca texto que no quiero o que no espero que se marque en Word 2016 para Mac

Usar un diccionario personalizado en Office para Mac

Word

Word utiliza un subrayado rojo para indicar un error de ortografía y una línea verde para indicar un error gramatical.

  1. Mantenga presionada la tecla CONTROL y haga clic en la palabra con el subrayado rojo.

  2. En el menú contextual, siga uno de estos procedimientos.

    Para

    Haga clic en

    Corregir el error ortográfico usando una de las palabras sugeridas

    Una sugerencia de ortografía.

    Elegir en una lista ampliada de sugerencias

    Ortografía y, a continuación, en el cuadro Sugerencias, haga doble clic en una palabra.

    Corregir la ortografía usted mismo

    Seleccione y edite el texto en el documento.

    Nota: Si no ve la palabra que desee en la lista de sugerencias, puede buscar una palabra en el diccionario de Office. Para ello, en el menú Herramientas, haga clic en diccionario.

  1. Mantenga presionada la tecla CONTROL y haga clic en la palabra con el subrayado rojo.

  2. En el menú contextual, siga uno de estos procedimientos.

    Para

    Haga clic en

    Pasar por alto esta aparición de la palabra

    Omitir

    Pasar por alto todas las apariciones de la palabra en el documento

    Omitir todas

    Agregar la palabra al diccionario para que Microsoft Office la reconozca como palabra escrita correctamente

    Agregar

  1. En el menú de Word, haga clic en Preferencias.

  2. En Herramientas de edición y corrección, haga clic en Ortografía y gramática.

  3. En Ortografía, desactive la casilla Revisar ortografía mientras se escribe.

  1. Mantenga presionada la tecla CONTROL y haga clic en la frase con el subrayado verde.

  2. Siga uno de estos procedimientos:

    Para

    Realice este procedimiento

    Corregir el error gramatical usando una de las sugerencias

    En el menú contextual, haga clic en la corrección que desee.

    Sugerencia: Para obtener más información sobre un error gramatical, haga clic en Gramática. En la parte superior del cuadro de diálogo Gramática aparece una explicación, por ejemplo, sobre concordancia de sujeto y verbo.

    Corregir el error gramatical cambiando el texto usted mismo

    Seleccione y edite el texto en el documento.

  1. Mantenga presionada la tecla CONTROL y haga clic en la frase con el subrayado verde.

  2. En el menú contextual, haga clic en Omitir.

  1. En el menú de Word, haga clic en Preferencias.

  2. En Herramientas de edición y corrección, haga clic en Ortografía y gramática.

  3. En Gramática, desactive la casilla Revisar gramática mientras se escribe.

Outlook

Outlook usa un subrayado rojo discontinuo para indicar posibles errores ortográficos.

De forma predeterminada, Outlook comprueba si hay errores ortográficos mientras escribe. Outlook usa un subrayado rojo discontinuo para indicar posibles errores ortográficos.

  1. Cuando vea una palabra subrayada con una línea roja discontinua, mantenga presionado CONTROL y haga clic en la palabra.

  2. En el menú contextual, siga uno de estos procedimientos.

    Para

    Realice este procedimiento

    Elegir en una lista de correcciones sugeridas

    Haga clic en una de las sugerencias en la parte superior del menú contextual.

    Quitar el subrayado rojo discontinuo de una instancia de una palabra

    Haga clic en Omitir ortografía.

    Para agregar una palabra al diccionario de ortografía

    Haga clic en Aprender ortografía.

Sugerencia: Para desactivar la comprobación ortográfica automática, en el menú Edición, elija Ortografía y gramática y desmarque la casilla de verificación junto a Revisar ortografía al escribir.

Si lo desea, Outlook puede corregir automáticamente algunas palabras mal escritas comúnmente. Por ejemplo, si escribe amigo, Outlook cambia a amigo.

Nota: Esta característica solo está disponible para Mac OS X 10.6 (Snow Leopard) o posterior.

  • En el menú Edición, seleccione Ortografía y gramática y haga clic en Corregir ortografía automáticamente.

Outlook puede comprobar si hay errores gramaticales mientras escribe. Outlook usa un subrayado verde discontinuo para indicar posibles errores gramaticales.

  • En el menú Edición, seleccione Ortografía y gramática y haga clic en Revisar gramática con ortografía.

Puede corregir todos los problemas de ortografía y gramática al mismo tiempo después de terminar de redactar un mensaje u otro elementos.

  1. En el menú Edición, seleccione Ortografía y gramática y haga clic en Mostrar ortografía y gramática.

  2. Siga uno de estos procedimientos.

    Para

    Realice este procedimiento

    Activar la revisión gramatical

    Marque la casilla de verificación Revisar gramática.

    Corregir una palabra mal escrita

    En la lista de sugerencias, haga clic en la palabra que quiere usar y haga clic en Cambiar.

    Omitir esta palabra y pasar a la siguiente palabra incorrecta

    Haga clic en Ignorar.

    Agregar una palabra al diccionario

    Haga clic en Learn (Aprender).

Nota: El método abreviado de teclado para saltar al siguiente error ortográfico o gramatical es COMANDO +;.

PowerPoint

Puede revisar la ortografía en PowerPoint, pero no puede revisar la gramática.

  1. En el menú Herramientas, haga clic en Ortografía.

    Nota: No se abrirá el cuadro de diálogo Ortografía si no se encuentran errores de ortografía o si la palabra que intenta agregar ya existe en el diccionario.

  2. Siga uno de estos procedimientos.

    Para

    Realice este procedimiento

    Cambiar la palabra

    En Sugerencias, haga clic en la palabra que desee utilizar y luego en Cambiar.

    Cambiar todas las apariciones de esta palabra en el documento

    En Sugerencias, haga clic en la palabra que desee utilizar y, a continuación, haga clic en Cambiar todo.

    Omitir esta palabra y avanzar a la siguiente palabra que esté mal escrita

    Haga clic en Ignorar.

    Omitir cada aparición de esta palabra en el documento y avanzar a la siguiente palabra que esté mal escrita

    Haga clic en Omitir todo.

Puede comprobar si hay errores ortográficos mientras escribe para detectarlos y corregirlos mientras trabaja.

  1. Para empezar a revisar errores ortográficos, solo tiene que comenzar a redactar el documento.

    Office para Mac 2011 indica los posibles errores ortográficos usando una línea roja ondulada.

  2. Para corregir los errores ortográficos, mantenga presionada la tecla CONTROL, haga clic en una palabra que esté subrayada con una línea roja ondulada y, en el menú contextual, haga clic en la palabra que quiera usar en la lista de sugerencias de correcciones.

    Nota: De forma predeterminada, comprobar la ortografía automáticamente mientras escribe. Para deshabilitar esta, en el menú PowerPoint, haga clic en Preferencias, haga clic en la ficha Ortografía y, a continuación, desactive la casilla de verificación Revisar ortografía mientras escribe.

Excel

Puede revisar la ortografía en Excel, pero no puede revisar la gramática.

  1. En la pestaña Revisar, en Corrección, haga clic en Ortografía.

    Ficha Revisar, grupo Revisión

    Nota: No se abrirá el cuadro de diálogo Ortografía si no se encuentran errores de ortografía o si la palabra que intenta agregar ya existe en el diccionario.

  2. Siga uno de estos procedimientos.

    Para

    Realice este procedimiento

    Cambiar la palabra

    En Sugerencias, haga clic en la palabra que desee utilizar y luego en Cambiar.

    Cambiar todas las apariciones de esta palabra en el documento

    En Sugerencias, haga clic en la palabra que desee utilizar y, a continuación, haga clic en Cambiar todo.

    Omitir esta palabra y avanzar a la siguiente palabra que esté mal escrita

    Haga clic en Ignorar.

    Omitir cada aparición de esta palabra en el documento y avanzar a la siguiente palabra que esté mal escrita

    Haga clic en Omitir todo.

Vea también

El corrector ortográfico no funciona en Word para Mac 2011

Utilizar un diccionario personalizado

Revisar la ortografía y gramática en otro idioma

Herramientas de corrección disponibles para cada idioma

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×