Revisar el progreso de la programación

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Medida que avanza el proyecto, puede revisar cómo afecta el proyecto general programar trabajo en sus tareas.

¿Qué desea hacer?

Diferencias de programación de revisión

Ver el trabajo del proyecto con el tiempo

Identificar las tareas que están detrás de la programación

Buscar márgenes de demora en la programación

Revisar las diferencias de programación

Mientras realiza el seguimiento del progreso de su proyecto, puede revisar las diferencias entre planeado, programado y trabajo real. Esto le permite determinar si el trabajo en el proyecto avanza según lo previsto. Puede comparar las cantidades de trabajo para tareas en conjunto o para Recursos y sus asignaciones individuales.

La forma más sencilla de comparar cantidades de trabajo con el plan original es aplicar la tabla Trabajo a una vista de hoja, como la vista Diagrama de Gantt o la vista Uso de recursos. El valor del campo Trabajo representa el valor de trabajo programado actual, que muestra el total del trabajo real y restante para las tareas que han comenzado, y que muestra el valor más reciente del trabajo proyectado para aquellas tareas que todavía no han comenzado.

Si se guarda una línea de base, las cantidades de trabajo planeado original se almacenan en el campo de línea base. Con este campo puede comparar cantidades de trabajo en el plan original con cantidades de trabajo actualmente programado. El campo Variación muestra la calculado varianza entre el trabajo planeado y programado, es decir, la diferencia entre los campos previsto y trabajo.

También puede revisar cantidades de trabajo reales en los campos Real. En el caso de tareas completadas, los campos Trabajo y Real contienen el mismo valor.

Comparar...

Descripción

¿Cómo?

El trabajo actual de la tarea con el plan original

Examine si las tareas están usando más o menos trabajo del planeado usando el Diagrama de Gantt con la tabla Trabajo aplicada.

En el menú Ver, haga clic en Diagrama de Gantt. En el menú Ver, elija Tabla y, a continuación, haga clic en Trabajo. Compare los valores en los campos Trabajo y Previsto.

Para ver la variación entre los campos Trabajo y Previsto, revise el campo Variación. Para las tareas finalizadas, esta variación representa la diferencia entre el trabajo real y planeado. En aquellas tareas actualmente en curso, el campo Trabajo es el total de Trabajo real y Trabajo restante. Para aquellas tareas que todavía no han comenzado, el campo Trabajo es la proyección actual y con frecuencia es la misma que Previsto.

El campo Variación compara únicamente los campos Trabajo y Previsto. No compara otros campos de línea de base (como Línea de base1, Línea de base2, etc.).

La tarea actual y el trabajo de la asignación con el plan original

Examine si las tareas y sus recursos asignados están usando más o menos trabajo del planeado mediante la vista Uso de tareas con la tabla Trabajo aplicada.

En el menú Ver, haga clic en Uso de tareas. En el menú Ver, elija Tabla y, a continuación, haga clic en Trabajo.

Revise los valores totales del trabajo en la parte de la hoja de la vista. Además del campo Nombre de tarea, la tabla muestra los campos Trabajo, Previsto, Variación, Restante y % trabajo compl. (porcentaje de trabajo completado). Las filas de resumen muestran los valores totales del trabajo para cada tarea mientras que las entradas en cursiva muestran los valores individuales de trabajo para cada asignación.

Revise los valores de fase temporal de trabajo para cada tarea y asignación en la parte de fase temporal de la vista bajo cada período de tiempo.

El recurso actual y el trabajo de asignación con el plan original

Examine si los recursos y asignaciones están usando más o menos trabajo del planeado usando la vista Uso de recursos con la tabla Trabajo aplicada.

En el menú Ver, haga clic en Uso de recursos. En el menú Ver, elija Tabla y, a continuación, haga clic en Trabajo.

Revise los valores totales del trabajo en la parte de la hoja de la vista. Además del campo Nombre del recurso, la tabla muestra los campos % compl. (porcentaje completado), Trabajo, Horas extra, Previsto, Variación, Real y Restante. Las filas de resumen muestran los valores totales del trabajo para cada tarea mientras que las entradas en cursiva muestran los valores individuales de trabajo para cada asignación.

Revise los valores de fase temporal de trabajo para cada recurso y asignación en la parte de fase temporal de la vista bajo cada período temporal.

Nota: Los datos de recursos están asignados a una línea base a nivel del proyecto. Como resultado los datos del recurso de la línea de base pueden variar ampliamente en función de un número de factores. Por ejemplo, suponga que tiene un proyecto con varias tareas y muchos recursos asignados a dichas tareas. Cuando guarda una línea de base, los datos de asignación del recurso se capturan a nivel del proyecto. Si agrega una tarea posteriormente y configura la nueva tarea para que se desarrolle a nivel del proyecto, la línea de base de asignación del recurso no cambiará.

Volver al principio

Ver el trabajo del proyecto en el tiempo

Si se ve el trabajo fragmentado por períodos de tiempo, puede ver el trabajo dentro de los períodos que van desde un minuto a un año.

  1. En el menú Ver, haga clic en Uso de tareas o en Uso de recursos.

  2. En el menú Formato, haga clic en Escala temporal y, a continuación, haga clic en la ficha Nivel superior, Nivel intermedio o Nivel inferior.

  3. En la ficha del nivel de la escala temporal mostrada, en el cuadro Unidades, haga clic en la unidad de tiempo que desee utilizar.

    Por ejemplo, si desea ver el trabajo fragmentado por semanas y luego por días, haga clic en Semanas en el cuadro Unidades en la ficha Nivel superior y, a continuación, haga clic en Días en el cuadro Unidades en la ficha Nivel intermedio.

    Nota: Para mostrar menos de tres escalas temporales, seleccione las escalas temporales que desea que aparezcan en la lista Mostrar.

  4. Para aplicar formato al aspecto de la escala temporal, especifique los valores que desea usar en los cuadros Etiqueta, Alineación y Número. Active o desactive las casillas de verificación Utilizar año fiscal y Separadores y, a continuación, haga clic en Aceptar.

  5. En el menú Formato, elija Detalles y, a continuación, haga clic en Trabajo, Trabajo real, Trabajo acumulado o Trabajo previsto en la vista Uso de tareas. O, en la vista Uso de recursos, haga clic en Trabajo, Trabajo real, Trabajo acumulado o Sobreasignación.

Nota: También puede ver el trabajo asociado a una tarea seleccionada usando una vista combinada. Para crear una vista combinada, seleccione la vista que desea que aparezca en el panel superior de la vista y, a continuación, en el menú Ventana, haga clic en División. Haga clic en el panel inferior y, después, seleccione la vista que desea que aparezca en el panel inferior. La vista del panel inferior muestra información detallada sobre las tareas o recursos de la vista del panel superior. Por ejemplo, si muestra cualquier vista de tareas en el panel superior y la vista Uso de recursos en el panel inferior, la vista del panel inferior muestra los recursos asignados a las tareas seleccionadas en el panel superior, junto con la información sobre dichos recursos. La información sobre los recursos mostrada pertenece a todas las tareas asignadas a cada recurso, no sólo a las tareas seleccionadas en el panel superior.

Volver al principio

Identificar tareas que están retrasadas en la programación

Si ha establecido una línea base para el proyecto, puede ver el progresan de las tareas en el tiempo y si su comienzo y fin están pospuestas fechas. Puede realizar un seguimiento del progreso comparando la línea de base y de comienzo reales o programadas y fechas de finalización.

  1. En el menú Ver, haga clic en Gantt de seguimiento.

  2. En el menú Ver, elija Tabla y, a continuación, haga clic en Variación.

    Si los campos de variación no están visibles, ajuste el divisor de vistas o presione la tecla TAB para desplazarse por los campos y mostrarlos.

La vista Gantt de seguimiento muestra dos barras de tareas, una sobre la otra, para cada tarea. La barra inferior muestra las fechas de comienzo y de fin de la línea de base, mientras que la superior muestra las fechas de comienzo y de fin programadas para que pueda ver la diferencia entre el plan y la programación actual.

También puede ver si se han pospuesto las fechas de comienzo y de fin para las asignaciones de tareas con el filtro Asignaciones pospuestas. Este filtro muestra los recursos que están asignados a tareas que todavía no han finalizado y que se han retrasado desde la fecha de fin de la línea de base. Para usar este filtro, debe haber guardado un plan previsto.

  1. En el menú Ver, haga clic en Uso de recursos.

  2. En el menú Proyecto, elija Filtro para y, a continuación, haga clic en Más filtros.

  3. En la lista Filtros, haga clic en Asignaciones pospuestas.

  4. Si desea mostrar únicamente aquellas asignaciones que están pospuestas, haga clic en Aplicar. Si desea mostrar todas las asignaciones resaltadas con color en las asignaciones pospuestas, haga clic en Resaltar.

Volver al principio

Encontrar demoras en la programación

La cantidad de margen de demora en la programación indica cuándo pueden retrasarse las tareas antes de que otras tareas o la fecha de fin del proyecto se vean afectadas.

  1. En el menú Ver, haga clic en Más vistas.

  2. En la lista Vistas, haga clic en Gantt detallado y, a continuación, en Aplicar.

  3. En el menú Ver, elija Tabla y, a continuación, haga clic en Programación.

    En la parte del diagrama de la vista, aparece la demora como finas barras situadas a la derecha de las tareas, con valores de demora junto a las barras Gantt regulares.

    Presione la tecla TAB para desplazarse a los campo Demora permisible y Margen de demora total si no están visibles en la parte de hoja de la vista.

Nota: 

  • Si sabe dónde existe la demora en la programación, puede desplazar las tareas si determinadas fases de la programación no tienen demora y otras fases tienen demasiada.

  • Los valores de demora también indican una inconsistencia de programación. Por ejemplo, un valor de demora negativo puede ocurrir cuando una tarea tiene una dependencia Fin-a-comienzo con una tarea sucesora, pero dicha tarea tiene una delimitación Debe comenzar el que es anterior a la fecha de fin de la primera tarea. La demora negativa también puede ocurrir cuando una tarea está programada para que finalice después de su fecha límite.

Volver al principio

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×