Restar números

Importante: Los resultados calculados de las fórmulas y algunas funciones de hoja de cálculo de Excel pueden diferir entre un PC de Windows con arquitectura x86 o x86-64 y un PC de Windows RT con arquitectura ARM. Más información sobre las diferencias.

Suponga que desea determinar cuántos artículos del inventario no son rentables (inventario total menos artículos rentables) o el número de empleados que se acercan a la edad de jubilación (número total de empleados menos empleados con menos de 55 años). Hay varias formas de restar números.

¿Qué desea hacer?

Restar números de una celda

Restar números de un rango

Restar números de una celda

Para realizar esta tarea, utilice el operador aritmético - (signo menos).

Por ejemplo, si escribe la fórmula siguiente en una celda:

=10-5

La celda muestra el resultado siguiente:

5

Principio de página

Restar números de un rango

Para realizar esta tarea, utilice la función SUMA. Sumar un número negativo equivale a restarlo.

Nota: En Excel no hay función RESTAR. Use la función SUMA y convierta los números que desee restar a sus valores negativos. Por ejemplo, SUMA(100,-32,15,-6) devuelve 77.

Ejemplo

  1. Cree una hoja de cálculo o un libro en blanco.

  2. Seleccione el contenido de las celdas A1-B7 del siguiente ejemplo.

    Nota: No seleccione los encabezados de fila ni de columna.

    A

    B

    1

    Datos

    2

    15000

    3

    9000

    4

    -8000

    5

    Fórmula

    Descripción (resultado)

    6

    =A2-A3

    Resta 9000 de 15000 (6000)

    7

    =SUMA(A2:A4)

    Suma todos los números de la lista, incluidos los negativos (16000)

  3. Presione CTRL+C.

  4. En la hoja de cálculo, seleccione la celda A1 y pulse Ctrl+V.

  5. Para cambiar entre ver los resultados y las fórmulas que devuelven los resultados, presione Alt+º (ordinal masculino) o bien, en el grupo Auditoría de fórmulas de la ficha Fórmulas, haga clic en el botón Mostrar fórmulas.

Cómo se usa la función SUMA

La función SUMA suma todos los números especificados como argumentos. Cada argumento puede ser un intervalo, una referencia de celda, una matriz, una constante, una fórmula o el resultado de otra función. Por ejemplo, SUMA(A1:A5) suma todos los números que se incluyen en las celdas A1 hasta A5 (un rango). Por ejemplo, SUMA(A1, A3, A5) suma los números que se incluyen en las celdas A1, A3 y A5 (A1, A3 y A5 son argumentos).

Principio de página

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×