Resolver o eliminar contactos duplicados

Importante   Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Si intenta guardar un contacto con el mismo nombre o dirección de correo electrónico que otro que ya existe en la carpeta contactos, aparece un cuadro de diálogo con opciones para crear un duplicado del contacto o actualizar el contacto existente. Esas mismas opciones están disponibles para resolver un duplicado Tarjeta de presentación electrónica.

Además, se pueden crear contactos duplicados al importar contactos en Outlook. En este caso, puede eliminar los duplicados no deseados. Si guarda muchos contactos a la vez y desea acelerar el proceso, puede desactivar la característica de Outlook que detecta duplicados.

En este artículo

Opciones para resolver contactos duplicados

Eliminar contactos duplicados

Desactivar la característica para detectar duplicados

Opciones para resolver contactos duplicados

Tiene dos opciones para resolver los contactos duplicados en el cuadro de diálogo Contacto duplicado detectado:

  • Agregar un duplicado como un nuevo contacto     El nuevo contacto se agregará a la carpeta Contactos. Por ejemplo, si crea un contacto con el nombre Alicia Saavedra y ya existe un contacto con este nombre en la carpeta Contactos, tendrá dos contactos con el nombre Alicia Saavedra.

    Sugerencia  Mostrar los contactos como tarjetas de presentación electrónicas es una buena opción para las vistas en las que se puede ver suficiente información para distinguir los contactos con nombres duplicados.

  • Actualizar la información nueva desde un contacto duplicado a un contacto existente    Todos los campos de contenido se comparan y se agrega información nueva o modificada del nuevo contacto al contacto existente. Se mantiene solo el contacto existente.

    No se copiarán en el contacto existente ni las categorías de color ni el texto del cuerpo del nuevo contacto. Si desea copiar esta información en un contacto existente, debe hacerlo manualmente. Los certificados y vínculos a contactos de la ficha Actividades se copiarán del contacto duplicado y se agregarán al contacto existente sin reemplazar la información original. Sin embargo, no se copiarán los vínculos de la ficha Actividades a elementos que no sean contactos, como por ejemplo, tareas o citas.

    Después de actualizar el contacto existente, se guarda una copia del contacto tal y como aparecía antes de los cambios en la carpeta Elementos eliminados. Esta copia del contacto se puede usar en el caso en el que se necesite restablecer la información de la copia o del contacto original que se cambio por accidente.

Parte superior de la página

Eliminar contactos duplicados

Quitar los contactos duplicados no deseados es un proceso manual, pero la forma más sencilla de hacerlo es la siguiente:

Nota  Estas instrucciones son para Outlook 2010. Las instrucciones también están disponibles en Outlook 2007 y Outlook 2003.

  1. En Contactos, seleccione la carpeta de contactos que tenga los contactos duplicados.

  2. En la ficha Ver, en el grupo Vista actual, haga clic en Cambiar vista y luego en Teléfono. Así obtendrá la mejor vista para examinar su lista de contactos y detectar los contactos duplicados. Ahora podrá ordenar la lista según la fecha de modificación y agrupar los contactos duplicados.

    Puede resultar más fácil ordenar la lista por fecha de modificación y agrupar los duplicados:

    1. En la ficha Ver, en el grupo Vista actual, haga clic en Configuración de la vista.

      Comando Configuración de la vista en la cinta

    2. Haga clic en Columnas, y luego en la lista Seleccione las columnas disponibles en, haga clic en Campos usados frecuentemente.

    3. En la lista Campos disponibles, haga clic en Modificado y. a continuación, haga clic en Agregar.

    4. Haga clic en Subir hasta que Modificado se encuentre en la primera posición de la lista Mostrar los campos por este orden.

    5. Haga clic en Aceptar dos veces.

  3. En la lista de contactos, mantenga presionada la tecla CTRL mientras selecciona cada uno de los contactos duplicados.

  4. Cuando haya seleccionado todos los contactos duplicados, presione SUPR.

Nota  Si desea evitar que se creen contactos duplicados al importar contactos, seleccione la opción No importar elementos duplicados o la opción Reemplazar duplicados con los elementos importados del Asistente para importar y exportar.

  • No importar elementos duplicados    Se conservan los datos existentes y la información duplicada en el archivo de datos de Outlook (.pst) no se copia en la carpeta contactos.

  • Reemplazar duplicados con los elementos importados    Los datos existentes en la carpeta contactos se reemplazan con la información en el archivo de datos de Outlook (.pst) que se está importando.

Parte superior de la página

Desactivar la característica de detección de duplicados

Outlook contiene una característica de detección de duplicados, pero si guarda muchos contactos en Outlook, el proceso puede ser más rápido si desactiva esta característica.

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en Opciones.

  3. Haga clic en Contactos.

  4. En Nombres y archivado, desactive la casilla de verificación Comprobar si existen duplicados al guardar nuevos contactos.

Parte superior de la página

Nota  Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Vea también

Exportar contactos desde Outlook para Windows

Crear y editar un grupo de contacto (anteriormente listas de distribución)

Agregar o quitar una libreta de direcciones

Agregar automáticamente los contactos de todos los usuarios que envía un mensaje de correo electrónico

Se aplica a: Outlook 2010



¿Le ha sido útil esta información?

No

¿Cómo podemos mejorarlo?

255 caracteres restantes

Para proteger su privacidad, no incluya información de contacto en sus comentarios. Revisar política de privacidad.

¡Gracias por sus comentarios!

Cambiar idioma