Resolver o eliminar contactos duplicados

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

A veces tendrá duplicados en su carpeta de Contactos. Los duplicados se pueden crear al importar un lote de contactos nuevos en Outlook y tener contactos existentes con el mismo nombre o la misma dirección de correo electrónico.

Eliminar contactos duplicados

  1. Haga clic en Personas.

    Hacer clic en Contactos

  2. En la pestaña Inicio, en el grupo Vista actual, haga clic en la esquina inferior derecha del cuadro de vistas y, a continuación, haga clic en Teléfono. Esta es la mejor vista para explorar su lista de contactos y ver los duplicados.

    Grupo Vista actual en la pestaña Inicio

  3. En su lista de contactos, mantenga presionada la tecla Ctrl y haga clic en cada contacto que desee eliminar.

    Mantenga presionada la tecla Ctrl mientras hace clic en cada contacto que desee eliminar.

  4. Cuando haya seleccionado todos los duplicados, presione Suprimir o Ctrl+D.

Desactivar la característica de detección de duplicados

Outlook contiene una característica de detección de duplicados, pero si guarda muchos contactos en Outlook, el proceso puede ser más rápido si desactiva esta característica.

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en Opciones.

  3. Haga clic en Personas.

  4. En Nombres y archivado, desactive la casilla de verificación Comprobar si existen duplicados al guardar nuevos contactos.

Nota: Si va a importar contactos en Outlook y está usando el Asistente para importar y exportar (archivo > Abrir y exportar > Importar o exportar), puede evitar que los contactos duplicados seleccionando no importar elementos duplicados o Reemplazar duplicados con los elementos importados durante el proceso de importación.

Tiene dos opciones para resolver los contactos duplicados en el cuadro de diálogo Contacto duplicado detectado:

  • Agregar un duplicado como un nuevo contacto     El nuevo contacto se agregará a la carpeta Contactos. Por ejemplo, si crea un contacto con el nombre Alicia Saavedra y ya existe un contacto con este nombre en la carpeta Contactos, tendrá dos contactos con el nombre Alicia Saavedra. Para distinguir entre los dos, puede agregar la inicial del segundo apellido a uno de los contactos.

    Sugerencia: Mostrar los contactos como tarjetas de presentación electrónicas es una buena opción de vistas en las que puede ver suficiente información para distinguir los contactos con nombres duplicados.

  • Actualizar la información nueva desde un contacto duplicado a un contacto existente    Todos los campos de contenido se comparan y se agrega información nueva o modificada del nuevo contacto al contacto existente. Se mantiene solo el contacto existente.

    Categorías de color y el texto en el cuerpo del nuevo contacto no se copian en el contacto existente. Si desea copiar esta información en el contacto existente, hágalo manualmente. Los certificados y vínculos a contactos de la ficha actividades se copiarán del contacto duplicado y se agregan al contacto existente sin reemplazar la información original. Sin embargo, los vínculos en la ficha actividades a elementos que no sean contactos, como tareas y citas, no se copia.

    Después de actualizar el contacto existente, se guarda una copia del contacto tal y como aparecía antes de los cambios en la carpeta Elementos eliminados. Esta copia del contacto se puede usar en el caso en el que se necesite restablecer la información de la copia o del contacto original que se cambio por accidente.

Quitar los contactos duplicados no deseados es un proceso manual. La siguiente es la mejor manera de quitar duplicados.

  1. En Contactos, seleccione la carpeta de contactos que tenga los contactos duplicados.

  2. En la ficha Ver, en el grupo Vista actual, haga clic en Cambiar vista y luego en Teléfono. Así obtendrá la mejor vista para examinar su lista de contactos y detectar los contactos duplicados. Ahora podrá ordenar la lista según la fecha de modificación y agrupar los contactos duplicados.

    Puede resultar más fácil ordenar la lista por fecha de modificación y agrupar los duplicados:

    1. En la ficha Ver, en el grupo Vista actual, haga clic en Configuración de la vista.

      Comando Configuración de la vista en la cinta

    2. Haga clic en Columnas, y luego en la lista Seleccione las columnas disponibles en, haga clic en Campos usados frecuentemente.

    3. En la lista Campos disponibles, haga clic en Modificado y. a continuación, haga clic en Agregar.

    4. Haga clic en Subir hasta que Modificado se encuentre en la primera posición de la lista Mostrar los campos por este orden.

    5. Haga clic en Aceptar dos veces.

  3. En la lista de contactos, mantenga presionada la tecla CTRL mientras selecciona cada uno de los contactos duplicados.

  4. Cuando haya seleccionado todos los contactos duplicados, presione SUPR.

Nota: Si desea evitar que se creen contactos duplicados al importar contactos, seleccione la opción No importar elementos duplicados o la opción Reemplazar duplicados con los elementos importados del Asistente para importar y exportar.

  • Importar elementos duplicados  Se conservan los datos existentes y la información duplicada en el archivo de datos de Outlook (.pst) no se copia en la carpeta contactos.

  • Reemplazar duplicados con los elementos importados  Los datos existentes en la carpeta contactos se reemplazan con la información en el archivo de datos de Outlook (.pst) que se va a importar.

Outlook contiene una característica de detección de duplicados, pero si guarda muchos contactos en Outlook, el proceso puede ser más rápido si desactiva esta característica.

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en Opciones.

  3. Haga clic en Contactos.

  4. En Nombres y archivado, desactive la casilla de verificación Comprobar si existen duplicados al guardar nuevos contactos.

Tiene dos opciones para resolver los contactos duplicados en el cuadro de diálogo Contacto duplicado detectado:

Agregar un duplicado como un nuevo contacto     El nuevo contacto se agregará a la carpeta Contactos. Por ejemplo, si crea un contacto con el nombre Alicia Saavedra y ya existe un contacto con este nombre en la carpeta Contactos, tendrá dos contactos con el nombre Alicia Saavedra. Para distinguir entre los dos, puede agregar la inicial del segundo apellido a uno de los contactos.

Sugerencia: Mostrar los contactos como tarjetas de presentación electrónicas es una buena opción de vistas en las que puede ver suficiente información para distinguir los contactos con nombres duplicados.

Actualizar la información nueva desde un contacto duplicado a un contacto existente    Outlook compara todos los campos que contienen datos en ambos contactos, en el duplicado y en el existente, y copia los datos del contacto duplicado en los campos del contacto existente en los que exista un conflicto de datos. Por ejemplo, si tiene un contacto denominado Alicia Saavedra con el número de teléfono 555-0112 y recibe un contacto duplicado con un número de teléfono nuevo, Outlook copiará el nuevo número en el campo correspondiente del contacto existente y dejará igual los demás campos.

Las categorías de color se asignan al nuevo contacto y el texto en el mensaje del nuevo contacto no se copiarán en el contacto existente. Si desea copiar esta información, debe hacerlo manualmente. Los certificados y vínculos a contactos de la ficha actividades se copiarán del contacto duplicado y se agregan al contacto existente sin reemplazar la información original. Sin embargo, los vínculos en la ficha actividades a elementos que no sean contactos, como tareas y citas, no se copia.

Siempre que Outlook actualiza los datos en un contacto, se almacena una copia del contacto original en la carpeta Elementos eliminados. Esta copia se puede utilizar en el caso en el que se necesite restablecer la información del contacto original.

Si importa contactos en Outlook usando los mismos nombres o direcciones de correo electrónico ya existentes en su carpeta Contactos y seleccionó la opción Permitir la creación de elementos duplicados en el Asistente para importar y exportar, podrían aparecer duplicados no deseados de varios de los contactos importados.

Quitar los contactos duplicados no deseados es un proceso manual, pero la siguiente es la manera más sencilla de hacerlo.

  1. En Contactos, seleccione la carpeta de contactos que tenga los contactos duplicados.

  2. En el Panel de navegación, bajo Vista actual, haga clic en Lista de teléfonos. Así obtendrá la mejor vista para examinar su lista de contactos y detectar los contactos duplicados. Entonces puede ordenar la lista según la fecha de modificación y agrupar los contactos duplicados.

  3. En el menú Ver, elija Vista actual y, a continuación, haga clic en Personalizar la vista actual.

  4. Haga clic en Campos, seleccione Modificado en la lista Campos disponibles y, a continuación, haga clic en Agregar.

  5. Haga clic en Subir hasta que Modificado se encuentre en la primera posición de la lista Mostrar los campos por este orden.

  6. Haga clic en Aceptar dos veces.

  7. En la lista de contactos, mantenga presionada la tecla CTRL mientras selecciona cada uno de los contactos duplicados.

  8. Cuando haya seleccionado todos los contactos duplicados, presione SUPR.

Nota: Si no desea que aparezcan los contactos duplicados al importar contactos en Outlook, seleccione la opción No importar elementos duplicados o la opción Reemplazar duplicados con los elementos importados del Asistente para importar y exportar.

  • Importar elementos duplicados  Se conservan los datos existentes y la información duplicada en el Archivo de carpetas personales (.pst) no se copia en la carpeta contactos.

  • Reemplazar duplicados con los elementos importados  Los datos existentes en la carpeta contactos se reemplazan con la información en el archivo .pst que se está importando.

Si guarda muchos contactos en Outlook, el proceso puede resultar más rápido si no utiliza la característica de detección de duplicados. Para desactivar esta característica, haga lo siguiente:

  1. En el menú Herramientas, haga clic en Opciones.

  2. Haga clic en Opciones de los contactos y, a continuación, desactive la casilla de verificación Comprobar si hay contactos duplicados.

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×