Reproducir una animación de Adobe Macromedia Flash en una presentación

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Si tiene un gráfico animado creado mediante Adobe Macromedia Flash y guardado como archivo Shockwave con la extensión .swf, puede reproducir el archivo en una presentación de PowerPoint.

Agregar un archivo Flash a una presentación de PowerPoint 2010 y versiones posteriores si incrustar o vincular el archivo en una diapositiva.

Notas: 

  • Es posible que algunas limitaciones cuando se utiliza Flash en PowerPoint, incluida la incapacidad de usar efectos especiales (por ejemplo, sombras, reflejos, efectos de iluminado, bordes suaves, biseles y giro 3D), el fundido y capacidades de recortes y la capacidad para comprimir estos archivos para que sea más fácil compartir y distribución.

  • La versión de PowerPoint 2010 64 bits no es compatible con versiones de 32 bits de QuickTime o Flash. Debe instalar una versión de 64 bits de QuickTime o Flash o una versión de 32 bits de PowerPoint 2010.

Insertar un archivo Flash

  1. En la vista Normal, haga clic en la diapositiva en la que desea insertar un vídeo.

  2. En la ficha Insertar, en el grupo multimedia, haga clic en la flecha situada debajo de vídeo y, a continuación, haga clic en vídeo en Mi PC o un vídeo desde archivo.

  3. En el cuadro de diálogo Insertar vídeo, busque y haga clic en el vídeo que desea insertar y, a continuación, haga clic en Insertar.

  4. Para obtener una vista previa de la animación Flash, haga clic en Reproducir en la ficha Formato de herramientas de vídeo.

Vincular a un archivo Flash

  1. En la pestaña Diapositivas en la vista Normal, haga clic en la diapositiva a la que quiere agregar un archivo GIF animado o vídeo.

  2. En la pestaña Insertar en el grupo Multimedia, haga clic en la flecha situada bajo Vídeo.

  3. Haga clic en vídeo en Mi PC o un vídeo desde archivo, busque y haga clic en el archivo que desea vincular.

  4. En el botón Insertar, haga clic en la flecha hacia abajo y luego en Vincular a archivo.

    Importante: Para evitar posibles problemas con vínculos rotos, es conveniente copiar los vídeos en la misma carpeta que la presentación y agregar los vínculos allí mismo.

  5. Para obtener una vista previa de la animación Flash, haga clic en Reproducir en la ficha Formato de herramientas de vídeo.

Para agregar un archivo .swf en PowerPoint 2007, use el control ActiveX denominado objeto Shockwave Flash y Adobe Macromedia Flash Player. Para reproducir el archivo Flash, agregue un control ActiveX a la diapositiva y crear un vínculo desde ella al archivo Flash.

La configuración de seguridad del control ActiveX se encuentra en el Centro de confianza, donde encontrará la configuración de seguridad y privacidad de los programas de 2007 Microsoft Office system. Es posible que tenga que ajustar la configuración de seguridad para permitir que los controles ActiveX se ejecuten. La configuración de ActiveX en el Centro de confianza se aplica a todos los productos de versión de 2007 Office. Por ejemplo, si cambia la configuración en PowerPoint, ese ajuste también se aplica a otros programas de Office que usan el Centro de confianza. Para más información sobre los controles ActiveX y el cambio de configuración, vea Habilitar o deshabilitar controles ActiveX en documentos de Office.

Importante: 

  • El objeto Shockwave Flash deben registrarse en el equipo para reproducir el archivo Flash en una presentación. Para ver si Shockwave Flash Object está registrado, en la ficha Programador, en el grupo controles, haga clic en Más controles Imagen del botón . Si el objeto Shockwave Flash aparece en la lista de controles, está registrado en el equipo. Si no está registrado, Descargue la última versión de Flash Player desde la Web de Adobe del sitio para registrar el objeto Shockwave Flash en su equipo.

  • Con el fin de garantizar que las animaciones complejas se ejecuten correctamente, instale la última versión de Flash Player, incluso si las versiones antiguas del objeto Shockwave Flash están registradas en su PC.

Agregar un archivo Flash a una presentación

  1. Instale el reproductor Flash Player en su PC.

  2. En PowerPoint, en la vista Normal, muestre la diapositiva en la que desea reproducir la animación.

  3. Haga clic en el botón de Microsoft Office Imagen del botón de Microsoft Office y luego en Opciones de PowerPoint.

  4. Haga clic en Popular y luego, en Opciones principales para trabajar con PowerPoint, seleccione la casilla Mostrar pestaña Programador en la cinta de opciones y haga clic en Aceptar.

  5. En la pestaña Programador, en el grupo Controles, haga clic en Más controles Imagen del botón .

  6. En la lista de controles, haga clic en Objeto Shockwave Flash, haga clic en Aceptar y luego arrastre el puntero por la diapositiva para dibujar el control.

    Cambie el control arrastrando los controladores de tamaño.

  7. Haga clic con el botón secundario en el objeto Shockwave Flash y luego haga clic en Propiedades.

  8. En la pestaña Alfabético, haga clic en la propiedad Película.

  9. En la columna de valor (la celda en blanco junto a Película), escriba la ruta de acceso de unidad completa, incluyendo el nombre de archivo (por ejemplo, C\:MiArchivo.swf) o el localizador uniforme de recursos (URL) para el archivo Flash que desea reproducir.

  10. Para establecer opciones específicas para el modo en que se reproduce la animación, haga lo que se describe a continuación y luego cierre el cuadro de diálogo Propiedades:

    • Para reproducir el archivo automáticamente cuando se muestra la diapositiva, establezca la propiedad Reproducción en Verdadero. Si el archivo Flash tiene un control Inicio/Rebobinar incorporado, podrá establecer la propiedad Reproducción en Falso.

    • Si no desea que la animación se reproduzca varias veces, establezca la propiedad Bucle en Falso.

Vista previa de una animación en la vista Presentación con diapositivas

  • En la pestaña Vista, en el grupo Vistas de presentación, haga clic en Presentación con diapositivas o presione F5.

    Para salir de la presentación con diapositivas y volver a la vista Normal, presione ESC.

Notas: 

  • A diferencia de imágenes o los dibujos, archivos Flash son siempre vinculados a la presentación en PowerPoint 2007, en lugar de incrustado en ella. Al insertar un archivo vinculado, PowerPoint crea un vínculo a la ubicación del archivo actual. Si más adelante mueve el archivo a una ubicación diferente, PowerPoint no puede encontrar al que desee reproducir el archivo. Es una buena práctica para copiar los archivos de Flash en la misma carpeta que la presentación antes de insertar los archivos Flash. PowerPoint crea un vínculo al archivo Flash y puede encontrar el archivo Flash como mantenerlo en la carpeta de la presentación, incluso si mueve o copia la carpeta a otro equipo. Otra forma de asegurarse de que los archivos vinculados están en la misma carpeta que la presentación es usar la característica Empaquetar para CD. Esta característica copia todos los archivos en una ubicación (un CD o una carpeta) con su presentación y actualiza automáticamente todos los vínculos de los archivos. Cuando la presentación contiene archivos vinculados, debe copiar los archivos vinculados, así como la presentación si planea ofrecer la presentación en otro equipo o enviarlo a alguien en un correo electrónico.

  • Los productos de terceros analizados en este artículo están fabricados por proveedores independientes de Microsoft; no garantizamos, implícitamente ni de ninguna otra forma, el rendimiento o la fiabilidad de estos productos.

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×