Recopilar datos mediante mensajes de correo electrónico

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Microsoft Office Access 2007 facilita la recopilación de datos de otros usuarios ubicados en cualquier parte del mundo, como los miembros de un equipo de ventas, participantes en una encuesta o contactos. Office Access 2007 funciona conjuntamente con Microsoft Office Outlook 2007 para ayudarle a generar y enviar mensajes de correo electrónico que incluyan una formulario de entrada de datos. Cuando los destinatarios rellenan los formularios y los devuelven, las respuestas se procesan de acuerdo con las especificaciones definidas. Por ejemplo, si se opta por procesar automáticamente las respuestas, el contenido de los formularios se agrega a la tabla apropiada de la base de datos en cuanto las respuestas llegan al buzón de entrada. Gracias a esta nueva característica, el Asistente para recopilar datos a través de mensajes de correo electrónico, se podrá ahorrar mucho tiempo que, de lo contrario, se dedicaría a escribir los datos en nombre de los demás usuarios.

En este artículo

Cuándo usar la recopilación de datos

Antes de empezar

Trabajar con el Asistente

Después de enviar el mensaje de correo electrónico

Recopilar datos a través de mensajes de correo electrónico

Cuándo se utiliza la recopilación de datos

En la siguiente lista se recogen algunos de los casos en los que se puede usar esta nueva característica.

  • Encuesta    Desea realizar una encuesta y compilar los resultados en Access. Primero, va a crear en Access una base de datos que tenga las tablas necesarias para almacenar los resultados. A continuación, va a usar el asistente para generar un formulario que incluya las preguntas (que se presentan como campos) y enviarlo por correo electrónico a los participantes de la encuesta. Las respuestas de los participantes van directamente a la tabla especificada de la base de datos.

  • Informes de estado    Ya sean los últimos niveles de inventario o información actualizada sobre asuntos pendientes, su equipo puede enviarle a intervalos periódicos mensajes de correo electrónico con la información actualizada para mantenerle al día.

  • Administración de eventos    Cuando organiza un evento, como una conferencia o un curso, puede enviar uno o varios formularios como mensajes de correo electrónico para recopilar información de contacto, preferencias de viaje y hotel, etc. Si opta por procesar automáticamente las respuestas, los participantes podrán cambiar sus preferencias en cualquier momento sin tener que notificárselo, y dispondrá siempre de los datos más actualizados para tomar una decisión.

Para que pueda generar y enviar fácilmente el formulario de entrada de datos como un mensaje de correo electrónico, utilice el Asistente para recopilar datos a través de mensajes de correo electrónico a fin de llevar a cabo los principales pasos del proceso, inclusive la especificación de cómo desea procesar las respuestas cuando llegan al buzón de entrada.

Volver al principio

Antes de comenzar

Si es la primera vez que va a recopilar datos a través de mensajes de correo electrónico, siga el procedimiento que se describe a continuación para asegurar que se lleva a cabo correctamente el proceso de recopilación de datos.

  1. Asegúrese de que están instaladas las siguientes aplicaciones en el equipo:

    • Office Access 2007    El Asistente para recopilar datos a través de mensajes de correo electrónico está disponible únicamente en Office Access 2007.

    • Office Outlook 2007    Office Outlook 2007 debe estar instalado y configurado en el equipo que utilice para enviar los mensajes de correo electrónico. Si Outlook está instalado pero aún no está configurado, inicie esta aplicación y siga las instrucciones del Asistente para inicio de Outlook. Si desea obtener ayuda referente al asistente, vea la Ayuda de Outlook.

    • Microsoft Office InfoPath 2007 (opcional)    Cuando genere el formulario de entrada de datos, podrá elegir entre un formulario simple con formato HTML y un formulario de uso más fácil generado por InfoPath. Si no está instalado Office InfoPath 2007 o posterior en su equipo, o bien, si no está seguro de que todos los destinatarios del mensaje tengan instalado Office InfoPath 2007 o posterior, elija el formulario HTML.

      Nota: Recuerde que el formulario usado para recopilar datos a través de mensajes de correo electrónico no es un formulario de Access. El asistente genera un formulario especial, según opte por el formato HTML o de InfoPath.

  2. Asegúrese de que los destinatarios del mensaje de correo electrónico tengan instaladas las siguientes aplicaciones en su equipo. Sin este software, los usuarios no podrán ver ni editar el formulario.

    • Un cliente de correo electrónico que admita el formato HTML    Si envía un formulario HTML, el destinatario debe disponer de un programa de correo electrónico que admita HTML.

    • Office Outlook 2007 y Office InfoPath 2007 (ambos opcionales)    Si envía un formulario de InfoPath, el destinatario debe tener instalados tanto Office Outlook 2007 como Office InfoPath 2007 para poder ver y editar ese formulario.

  3. Identifique la base de datos de destino. La base de datos puede tener formato .mdb o .accdb. Se admiten también los archivos .mde y .accde.

    Si no desea usar una base de datos existente, deberá crear una.

  4. Identifique o cree las tablas que desee rellenar con los datos procedentes de las respuestas de los usuarios a su mensaje. Si está recopilando datos para tablas existentes, asegúrese de que las tablas no son de sólo lectura y de que dispone de los permisos necesarios para agregar o actualizar su contenido.

    Para obtener más información sobre la creación de tablas, vea el artículo crear tablas en una base de datos.

    Nota: 

    • Los campos con los siguientes tipos de datos no se pueden recopilar mediante mensajes de correo electrónico:

      • Datos adjuntos

      • Autonumérico

      • Campos multivalor

      • OLE

    • Si la operación de recopilación de datos rellena dos o más tablas, debe crear una consulta de selección y usarlo como origen de registros del formulario. Asegúrese de que la consulta incluye todos los campos necesarios de las tablas subyacentes. Si está utilizando una consulta existente, asegúrese de que la consulta no es de solo lectura y que tiene los permisos necesarios para agregar o actualizar su contenido. Para obtener más información acerca de cómo crear una consulta basada en dos o más tablas, vea el artículo crear una consulta basada en varias tablas.

  5. En la mayoría de los casos, podrá decidir si desea almacenar los datos recopilados como registros nuevos o usar los datos para actualizar los registros existentes. En los siguientes casos, podrá almacenar los datos únicamente como registros nuevos:

    • Está recopilando datos para rellenar dos o más tablas.

    • La tabla subyacente no tiene un campo de clave principal. Los valores de clave principal son necesarios para asignar cada respuesta a un registro existente. Si la tabla de destino no tiene un campo de clave principal, agréguelo o asigne un campo existente que tenga valores únicos como clave principal.

    • La tabla subyacente no tiene registros. Si la tabla está vacía, el asistente supone que desea agregar registros.

    • Las direcciones de correo electrónico de los destinatarios no están almacenadas como un campo en la base de datos. Cuando recopile datos para actualizar los registros, no podrá escribir manualmente las direcciones en el mensaje generado por el asistente. El campo de dirección debe estar en la tabla de destino o en una tabla que guarde relación con la tabla de destino. Por ejemplo, si está recopilando datos para actualizar una tabla denominada Pedidos, las direcciones deben estar almacenadas como un campo en dicha tabla o en una tabla relacionada, como una tabla denominada Clientes.

Volver al principio

Trabajar con el asistente

Ahora puede ejecutar el asistente que le ayudará a configurar el proceso de recopilación de datos.

En esta sección

Iniciar el Asistente

Elija el tipo de formulario de entrada de datos

Especifique qué desea hacer con los datos

Seleccione los campos de formulario

Especificar cómo desea procesar los datos

Seleccione cómo desea especificar las direcciones de correo electrónico de los destinatarios

Especificar el campo de dirección de correo electrónico

Personalizar el mensaje de correo electrónico

Crear y enviar mensajes de correo electrónico

Iniciar el asistente

  1. Abra la base de datos de destino.

  2. Para rellenar una sola tabla, selecciónela en el panel de exploración. Para rellenar dos o más tablas relacionadas, seleccione la consulta enlazada a estas tablas.

  3. Siga uno de estos procedimientos para iniciar el asistente:

    • En la pestaña Datos externos, en el grupo Recopilar datos, haga clic en Crear correo. Imagen de botón

    • Haga clic con el botón secundario del mouse (ratón) en la tabla o consulta y, a continuación, haga clic en Recopilar y actualizar datos a través de correo electrónico.

      Si la tabla no tiene campos o tiene únicamente campos del tipo Autonumérico, Objeto OLE, Datos adjuntos o Búsqueda multivalor, Access muestra el mensaje La tabla o consulta seleccionada no tiene ningún campo compatible con la recopilación de datos mediante correo electrónico..

      Si la tabla contiene campos compatibles con la recopilación de datos, se inicia el asistente. La primera página del asistente muestra los principales pasos del proceso. Si la tabla de destino admite agregar y actualizar datos, se llevan a cabo seis pasos principales en el asistente:

      Los seis pasos principales cuando la tabla de destino admite agregar y actualizar datos

      Si el objeto admite únicamente agregar registros, los pasos a dar son cinco:

      Los cinco pasos principales cuando la tabla de destino sólo admite agregar datos

  4. Haga clic en Siguiente.

    El asistente indica que seleccione el tipo de formulario que desee crear.

Elegir el tipo de formulario de entrada de datos

En este paso, debe optar por crear un formulario HTML o un formulario de InfoPath. Tal y como se ha mencionado anteriormente en este artículo, no se puede utilizar un formulario de Access para recopilar datos a través de mensajes de correo electrónico: hay que usar un formulario HTML o un formulario de InfoPath que se cree en el asistente.

Elegir el tipo de formulario de entrada de datos que se desea enviar a los usuarios

Si InfoPath no está instalado en su equipo, no estará disponible la opción Formulario de Microsoft Office InfoPath.

El tipo de formulario que se cree depende de dos factores: la facilidad de uso y si todos los destinatarios tienen instalado en sus equipos el software necesario. Un formulario de InfoPath es mucho más fácil de usar, pero un formulario HTML implica menos requisitos de software.

Un formulario de InfoPath ofrece un entorno de entrada de datos y de edición mejor. Además, puede llevar a cabo una validación preliminar de los datos cuando el usuario hace clic en el botón Enviar, por lo que el usuario tiene la posibilidad de corregir los datos incorrectos antes de enviar la respuesta.

En resumen, un formulario de InfoPath tiene varias ventajas con respecto a un formulario HTML pero un formulario HTML lo puede ver y editar cualquier usuario cuyo cliente de correo electrónico admita HTML.

  1. En el asistente, seleccione la opción Formulario de Microsoft Office InfoPath únicamente si todos los destinatarios tienen instalados Office InfoPath 2007 y Office Outlook 2007. En caso contrario, seleccione la opción Formulario HTML.

  2. Haga clic en Siguiente.

    La siguiente página del asistente que se muestre depende de si el objeto de destino admite la actualización de los datos. Si el objeto es una consulta basada en dos o más tablas o si es una tabla que no tiene un campo de clave principal o que no contiene registros, el asistente supone que desea agregar registros nuevos e indica que seleccione los campos del formulario. En todos los demás casos, el asistente indica que especifique si desea agregar o actualizar los datos antes de pedir que seleccione los campos del formulario.

    Si el asistente le pide que seleccione los campos de formulario, vaya directamente a la sección Seleccionar los campos del formulario de este artículo.

Especificar lo que desea hacer con los datos

En este paso, especifique si desea agregar registros nuevos a la base de datos o actualizar registros existentes.

¿Se están recopilando nuevos datos o actualizando los existentes?

El tipo de formulario que esté usando afecta al número de registros nuevos que le puede enviar un destinatario en una sola respuesta. En el caso de la actualización de datos, el número de registros que debe actualizar un destinatario identifica el número de formularios previamente completados que se van a incluir en un mensaje. En la siguiente tabla se resumen los diversos casos:

Tipo de formulario

Agregar o actualizar

Resultado

HTML

Agregar

Los destinatarios no podrán enviar más de un registro nuevo en cada respuesta.

InfoPath

Agregar

Los destinatarios podrán enviar varios registros nuevos en cada respuesta. Para ello, deben hacer clic en Insertar una fila en la parte inferior del mensaje de correo electrónico.

Nota: Tras especificar los campos que desee incluir en el mensaje, aparece una página en el asistente en la que puede configurar varias opciones. En esta página, puede configurar la carpeta de Outlook en la que se van a procesar las respuestas, así como opciones sobre cómo se van a procesar esas respuestas.

HTML

Actualizar

Cada mensaje de correo electrónico incluirá uno o varios formularios previamente rellenados, según el número de registros que correspondan a una sola dirección de correo electrónico. El destinatario podrá revisar y actualizar cada uno de los formularios en el mensaje.

InfoPath

Actualizar

Cada mensaje de correo electrónico incluirá uno o varios formularios previamente rellenados, según el número de registros que correspondan a una sola dirección de correo electrónico. El destinatario podrá revisar y actualizar cada uno de los formularios en el mensaje.

Además, el usuario podrá enviar registros adicionales haciendo clic en Insertar una fila en la parte inferior del mensaje de correo electrónico. Más adelante en este artículo, se describe cómo evitar que un usuario agregue nuevos registros a una solicitud de actualización.

  1. En el asistente, seleccione Recopilar sólo información nueva o Actualizar información existente.

    Es importante observar que si el objetivo es agregar nuevos registros, podrá escribir las direcciones de correo electrónico en el cuadro de dirección del mensaje de correo electrónico cuando se crea el mensaje. Sin embargo, si el objetivo es actualizar datos existentes, las direcciones de correo electrónico de los destinatarios deben estar almacenadas como un campo en la tabla o consulta subyacente o en una tabla relacionada.

  2. Haga clic en Siguiente.

    El asistente le indica que seleccione los campos que desee incluir en el formulario.

Seleccionar los campos del formulario

En este paso, va a elegir los campos que desee incluir en el formulario.

Especificar los datos que se desean recopilar.

Generalmente, no es necesario incluir en el formulario todos los campos existentes en la tabla o consulta subyacente. No obstante, hay dos excepciones:

  • Campos obligatorios    Si está recopilando registros nuevos, el asistente incluirá automáticamente todos los campos cuya propiedad Requerido tenga el valor . Si los campos obligatorios de un registro están en blanco, Access no agregará el registro a la tabla.

  • Tipos de campo incompatibles    Algunos campos no se podrán incluir en el formulario. El asistente no admite los campos de tipo Autonumérico, Datos adjuntos, Objeto OLE ni los campos de búsqueda multivalor. Estos tipos de campo no se mostrarán en la lista Campos de la tabla o Campos de la consulta del asistente. Los campos de tipo Autonumérico de la tabla se rellenarán automáticamente cuando se agreguen registros nuevos. Los campos de tipo Objeto OLE, Datos adjuntos y los campos de búsqueda multivalor deberán rellenarse en la vista Hoja de datos o Formulario ya que no se pueden agregar estos valores mediante un proceso de recopilación de datos.

  • Campo de clave principal     En la siguiente tabla se resume cuándo se puede incluir un campo de clave principal en un formulario:

Propósito de la recopilación de datos

Tipo de datos

¿Incluir en formulario?

Agregar

Autonumérico

No. Se generará automáticamente el valor de clave principal cuando se agregue el registro a la tabla.

Agregar

No autonumérico

Sí. El usuario podrá escribir un valor en el campo cuando se agreguen registros. La respuesta no se procesará si ya se está usando el valor especificado.

Actualizar

Autonumérico o no autonumérico

No. No se puede editar el valor de clave principal en el formulario. Se utiliza este campo para asignar cada respuesta a un registro existente.

  1. En la lista Campos de la tabla o Campos de la consulta, haga doble clic en los campos que desee incluir. Si desea incluir todos los campos, haga clic en >>.

  2. Use las flechas arriba y abajo para reorganizar los campos en la lista Campos que se incluirán en el mensaje de correo electrónico.

  3. Para cada campo que incluya, en Propiedades del campo, especifique un título. Haga clic en Sólo lectura si está actualizando datos y desea mostrar el campo al usuario pero no desea que éste cambie los datos. El campo aparece en el mensaje de correo electrónico con el título Este campo es de sólo lectura. Esta función es muy útil si el usuario está actualizando datos existentes.

  4. Haga clic en Siguiente.

    El asistente pide que especifique cómo desea procesar las respuestas.

Especificar cómo se van a procesar los datos

En este paso, va a tomar una decisión muy importante sobre cómo se van a procesar las respuestas: de manera automática o manual. Observe que, en este contexto, el procesamiento manual no implica la entrada de datos tediosa en la vista Hoja de datos o Formulario. Significa únicamente que se inicia manualmente la operación de exportación para transferir los datos recopilados a la tabla de destino.

Especificar cómo se desean procesar las respuestas.

Procesamiento automático

Si opta por el procesamiento automático de las respuestas cuando éstas llegan al buzón de entrada, Outlook y Access funcionan conjuntamente para exportar el contenido de los formularios de cada una de las respuestas a las tablas de destino de la base de datos.

El procesamiento automático le puede ahorrar un tiempo y un esfuerzo considerables. Las respuestas se exportan correctamente siempre y cuando se cumplan las siguientes condiciones en el momento de llegar las respuestas al buzón de entrada:

  • Outlook ya debe estar ejecutándose en el equipo. Si no es así, el procesamiento comenzará la próxima vez que se inicie Outlook.

  • Access debe estar instalado en el equipo.

  • La base de datos no puede estar protegida mediante contraseña y no debe estar abierta en modo exclusivo. El nombre o la ubicación de la base de datos no puede haber cambiado desde el envío del mensaje de correo electrónico.

  • Los nombres de las tablas y consultas y las propiedades de los campos incluidos en el formulario no pueden haber cambiado desde el envío del mensaje de correo electrónico.

  • Debe disponer de los permisos necesarios para agregar o actualizar el contenido de la consulta y las tablas subyacentes.

Si no se cumple alguna o varias de estas condiciones, no se llevará a cabo el procesamiento automático. Si es así, pruebe a solucionar los problemas y, a continuación, exporte manualmente las respuestas que hayan generado un error. Las respuestas que lleguen al buzón de entrada después de resolverse los problemas seguirán procesándose automáticamente.

Permitir sólo actualizaciones de datos

Si está actualizando datos y activa la casilla de verificación Procesar las respuestas y agregar los datos automáticamente a, la casilla de verificación Permitir sólo actualizaciones de los datos existentes estará disponible. Active la casilla de verificación si no desea que el usuario pueda enviar registros nuevos. Si sólo está agregando nuevos datos, la casilla de verificación Permitir sólo actualizaciones de los datos existentes no estará visible.

Procesamiento manual

Si desea controlar cuándo y qué respuestas se procesan, desactive la casilla de verificación Procesar las respuestas y agregar los datos automáticamente a. En este caso, las respuestas llegan al buzón de entrada pero no se transfieren a la base de datos. Seleccione manualmente y haga clic con el botón secundario del mouse (ratón) en cada respuesta en Outlook y, a continuación, haga clic en Exportar datos a Microsoft Access en el menú contextual para rellenar la base de datos.

Puede que tenga que procesar manualmente las respuestas que no se hayan procesado automáticamente. Tras resolver el problema que ha causado el error, exporte manualmente cada una de las respuestas existentes.

Antes de iniciar una operación de exportación, recuerde los siguientes puntos:

  • Debe tener instalado Office Access 2007 en su equipo.

  • Si la base de datos está protegida mediante contraseña, se le pedirá que escriba la contraseña cuando inicie la operación de exportación. Asimismo, la base de datos no puede estar abierta en modo exclusivo, y el nombre o la ubicación de la base de datos no puede haber cambiado desde el envío del mensaje de correo electrónico.

  • Los nombres de las tablas y consultas y las propiedades de los campos incluidos en el formulario no pueden haber cambiado desde el envío del mensaje de correo electrónico.

  • Debe disponer de los permisos necesarios para agregar o actualizar el contenido de la consulta y las tablas subyacentes.

Especificar opciones de procesamiento adicionales

  1. En la página Especifique cómo desea procesar las respuestas del asistente, compruebe el nombre de la carpeta de Outlook donde están almacenadas las respuestas. Si desea especificar otra carpeta para las respuestas a esta solicitud de recopilación de datos, haga clic en el nombre de la carpeta. En el cuadro de diálogo Seleccionar carpeta, seleccione otra carpeta o haga clic en Nuevo para crear una nueva carpeta. Haga clic en Aceptar y, a continuación, cambie a Access.

  2. Haga clic en Definir propiedades para controlar el procesamiento automático de las respuestas para abrir el cuadro de diálogo Opciones de recopilación de datos mediante correo electrónico.

    Cuadro de diálogo Opciones de recopilación de datos mediante correo electrónico

    Use este cuadro de diálogo para especificar cómo desea procesar las respuestas. Si desea procesarlas manualmente, vaya al siguiente paso.

  3. En el cuadro de diálogo Opciones de recopilación de datos mediante correo electrónico, revise y, si es necesario, cambie los valores según se describe a continuación y, después, haga clic en Aceptar:

    • Descartar las respuestas de aquellos a quienes no se ha enviado el mensaje    Active esta casilla de verificación si desea que se procesen de manera automática únicamente las respuestas enviadas por los destinatarios originales del mensaje. Las respuestas de otros usuarios se almacenan en la carpeta de destino pero no se procesan automáticamente.

    • Aceptar varias respuestas de cada destinatario     Un destinatario puede enviar varias respuestas. Active esta casilla de verificación si desea que se procese de manera automática únicamente la primera respuesta de cada destinatario. La segunda y subsiguientes respuestas se almacenan en la carpeta de destino pero no se procesan automáticamente.

      Nota: Esta configuración controla únicamente el número de respuestas y no el número de registros en una sola respuesta que se procesen. En otras palabras, si envía un formulario de InfoPath, un usuario podrá enviar varios registros en una sola respuesta y Access procesará automáticamente todos los registros en la respuesta, incluso si no está activada esta casilla de verificación.

    • Permitir sólo actualizaciones de los datos existentes    Cuando los destinatarios usan un formulario de InfoPath para actualizar los datos, pueden enviarle nuevos registros además de actualizaciones de los registros existentes. Active esta casilla de verificación si desea procesar únicamente las actualizaciones de los registros existentes.

    • Número de respuestas que deben procesarse    Escriba el número total de respuestas (de todos los destinatarios) que desee procesar automáticamente. Si desea que se procesen automáticamente todas las respuestas, especifique un valor alto, como 5000, en el cuadro de texto. Las respuestas que se reciban después de alcanzarse el valor especificado se almacenarán en la carpeta de destino pero no se procesarán automáticamente.

    • Fecha y hora en que detener    Especifique cuándo debe detenerse el procesamiento automático de las respuestas para este mensaje de correo electrónico. Las respuestas que se reciban después de la hora y la fecha especificadas se almacenarán en la carpeta de destino, pero no se procesarán automáticamente.

      Nota: Para cambiar estas opciones más adelante, en la ficha Datos externos, en el grupo Recopilar datos, haga clic en Administrar respuestas. En el cuadro de diálogo Administrar mensajes de recopilación de datos, seleccione el mensaje para el que desee cambiar la configuración y, a continuación, haga clic en Opciones de mensajes. Los cambios que realice en el cuadro de diálogo afectarán a todas las respuestas subsiguientes que reciba a ese mensaje.

  4. Haga clic en Aceptar y luego haga clic en Cerrar.

    El siguiente paso depende de si va a agregar datos o actualizando. Si va a agregar registros nuevos, continúe con la siguiente sección. Si está recopilando datos para actualizar los registros existentes, vaya a la sección especificar el campo de dirección de correo electrónico.

Seleccionar cómo desea especificar las direcciones de correo electrónico de los destinatarios

Si está recopilando sólo información nueva, puede especificar las direcciones de correo electrónico de dos maneras:

Elegir los destinatarios del mensaje de correo electrónico.

  • Escriba cada una de las direcciones en el mensaje de correo electrónico generado por el asistente o seleccione las direcciones de una libreta de direcciones.

  • Use un campo de la base de datos actual que contenga direcciones de correo electrónico. El campo debe estar en la tabla o consulta subyacente o en una tabla relacionada.

Cuando está recopilando datos para actualizar los registros existentes, no aparece este cuadro de diálogo porque, en ese caso, las direcciones de correo electrónico de los destinatarios deben estar disponibles como un campo en la base de datos.

  1. En el asistente, seleccione la opción que desee.

  2. Haga clic en Siguiente.

    Si opta por escribir personalmente las direcciones de correo electrónico, vaya a la sección Personalizar el mensaje de correo electrónico. Si elige usar un campo en la base de datos, continúe con la siguiente sección.

Especificar el campo de las direcciones de correo electrónico

En este paso, especifique el campo que contiene las direcciones de correo electrónico de los destinatarios.

Especificar el campo de la base de datos que contiene las direcciones de correo electrónico de los destinatarios.

  • Si el campo está en la tabla o consulta actual, seleccione La tabla o consulta actual, elija el campo en la lista desplegable y haga clic en Siguiente.

  • Si el campo que contiene las direcciones de correo electrónico de los destinatarios no está en la tabla o consulta actual, use el siguiente procedimiento:

    1. Seleccione Una tabla asociada.

    2. En la lista desplegable, seleccione el campo en la tabla actual que la asocia a la tabla que contiene las direcciones. Suele ser normalmente un campo de ID.

    3. Siga uno de estos procedimientos:

      • Si el campo que selecciona está asociado sólo a una tabla, aparece una lista desplegable adicional. Seleccione el campo que contiene las direcciones de correo electrónico.

      • Si el campo que selecciona está asociado a más de una tabla, aparecen dos listas desplegables adicionales. En la primera lista, seleccione la tabla que contiene las direcciones de correo electrónico y en la segunda, seleccione el campo.

    4. Haga clic en Siguiente.

Las tablas asociadas son aquéllas que tienen relaciones definidas entre ellas. Para ver o editar las relaciones de la base de datos:

  • En la ficha Herramientas de base de datos, en el grupo Mostrar u ocultar, haga clic en relaciones. Imagen de botón

Para obtener más información acerca de las relaciones, vea los artículos Guía de relaciones de tablas o crear, modificar o eliminar una relación.

Cuando opta por usar un campo de dirección, no puede obtener la vista previa ni personalizar el mensaje de correo electrónico en Outlook. Para ello, deberá utilizar el asistente. En el siguiente paso, el asistente muestra el asunto y el cuerpo predeterminados del mensaje, y tendrá la oportunidad de personalizarlos.

Personalizar el mensaje de correo electrónico

En este paso, va a revisar los componentes del mensaje y realizar los cambios necesarios.

Personalizar el mensaje de correo electrónico

  1. En los campos Asunto e Introducción, haga los cambios que desee realizar.

  2. Si decide utilizar las direcciones de correo electrónico que están guardadas en un campo de la base de datos, hay opciones adicionales que puede elegir en esta página. En Agregar las direcciones de correo electrónico de los destinatarios de:, seleccione una de las opciones. Los usuarios recibirán el mensaje de correo electrónico, independientemente de la opción que seleccione. Si decide elegir las direcciones de correo electrónico en Microsoft Office Outlook, esta opción no está disponible.

  3. Haga clic en Siguiente.

Crear y enviar mensajes de correo electrónico

El asistente muestra una página en la que se le indica que ya puede crear el mensaje y también se le muestra cómo ver el estado de un mensaje de correo electrónico mediante el comando Administrar respuestas.

Crear el mensaje de correo electrónico

Puede que aparezcan mensajes de advertencia en la página. En la siguiente tabla se recoge cada una de las advertencias y se describe la acción que se puede realizar para resolverla.

Advertencia

Descripción

Resolución

Algunos registros no contienen una dirección válida en el campo especificado de dirección de correo electrónico. No se devolverán datos para estas filas.

El campo de dirección de correo electrónico seleccionado contiene valores nulos.

Si desea recopilar datos para cada registro, salga del asistente y reemplace los valores nulos por direcciones de correo electrónico. A continuación, reinicie el asistente.

La base de datos está abierta en un estado de bloqueo exclusivo. Hasta que se libere el bloqueo exclusivo, no se podrá ejecutar el procesamiento automático de los mensajes de correo electrónico.

La base de datos está abierta en modo exclusivo.

Si optó por procesar automáticamente las respuestas, el procesamiento no se llevará a cabo porque Access no puede agregar ni actualizar una base de datos que esté abierta en un estado de bloqueo exclusivo. Cierre y vuelva a abrir la base de datos en modo no exclusivo inmediatamente después de enviar el mensaje.

Estos mensajes de correo electrónico pueden contener datos de carácter confidencial.

Está recopilando datos para actualizar registros existentes, y el formulario que está a punto de enviar se completará previamente con datos existentes.

Si algunos campos del formulario incluyen datos confidenciales, vaya al paso del asistente donde seleccionó los campos y quite los campos que contienen datos confidenciales del formulario.

Los próximos pasos que siga dependen de si especifica personalmente las direcciones de correo electrónico o si usa direcciones almacenadas en una tabla de la base de datos.

Si opta por especificar las direcciones en el mensaje de correo electrónico de Outlook

En este caso, va a especificar las direcciones de correo electrónico en Outlook. Podrá obtener la vista previa y personalizar el mensajes antes de hacer clic en el botón Enviar.

  1. Haga clic en Crear para continuar.

    Aparece un mensaje de Outlook con un formulario de entrada de datos. El cuerpo del mensaje incluye una breve introducción y un formulario con controles y sugerencias. Se recomienda no realizar ningún cambio en el cuerpo del mensaje. Si se altera la estructura del formulario, puede que no se procese correctamente la respuesta.

  2. Escriba las direcciones de correo electrónico de los destinatarios en los cuadros Para, CC o CCO. También puede hacer clic en los botones Para, CC o CCO para seleccionar las direcciones desde una libreta de direcciones.

  3. Haga clic en Enviar.

Si opta por usar un campo de dirección almacenado en la base de datos

En este caso, ya ha obtenido la vista previa y ha personalizado el mensaje. Ahora, va a filtrar el campo de direcciones de correo electrónico para poder seleccionar las direcciones de los destinatarios del mensaje.

  1. Haga clic en Siguiente para ver la página Enviar el mensaje de correo electrónico a los destinatarios.

    Enviar el mensaje de correo electrónico a los destinatarios

  2. Elija las direcciones de correo electrónico que desee usar activando las correspondientes casillas de verificación.

  3. Haga clic en Enviar.

    Si algunos de los valores en el campo dirección no son direcciones de correo electrónico válida, se muestra un cuadro de diálogo lista de las direcciones no válidas. En esta situación, tome nota de las direcciones en la lista, haga clic en Salir, compruebe las direcciones y, a continuación, vuelva a enviar el mensaje. Para obtener más información sobre cómo volver a enviar mensajes, vea la sección volver a enviar un mensaje de correo electrónico de recopilación de datos.

Ya ha hecho la mayor parte del trabajo implicado en la recopilación de datos a través de mensajes de correo electrónico. Si ha optado por el procesamiento automático de las respuestas y no se genera ningún error, los datos se transferirán a la base de datos de destino sin que tenga que llevar a cabo ninguna otra acción.

En cambio, si ha optado por el procesamiento manual de las respuestas o si se genera un error, aún tendrá que emprender alguna acción. Vea la siguiente sección para obtener más información sobre el procesamiento manual de las respuestas, la solución de problemas, y la administración general de los mensajes y respuestas de recopilación de datos.

Volver al principio

Después de enviar el mensaje de correo electrónico

Para responder al mensaje de correo electrónico, cada destinatario debe hacer clic en Responder, rellenar la información solicitada en el formulario y, a continuación, hacer clic en Enviar. En esta sección se describe cómo se ven las respuestas y lo que debe hacerse si no se procesa correctamente alguna de las respuestas.

En esta sección

Ver respuestas

Comprobar y solucionar problemas de procesamiento automático de las respuestas

Procesar manualmente las respuestas y solucionar errores

Volver a enviar un mensaje de correo electrónico de recopilación de datos

Para obtener vínculos a más información sobre cómo administrar las respuestas y cambiar las opciones de los mensajes, vea la sección Vea también.

Ver respuestas

Independientemente del tipo de procesamiento de respuestas elegido, puede ser interesante saber quién ha respondido al mensaje y, quizás, también desee abrir las respuestas manualmente. Para ver las respuestas, siga este procedimiento:

  1. Cambie a Outlook y, a continuación, vaya a la carpeta designada para almacenar las respuestas de recopilación de datos.

    Sugerencia: Si no recuerda el nombre de la carpeta, en la ficha Datos externos, en el grupo Recopilar datos, haga clic en Administrar respuestas. En el cuadro de diálogo Administrar mensajes de recopilación de datos, verá el nombre de la carpeta en la columna Carpeta de Outlook, en la fila correspondiente al mensaje cuyas respuestas desee ver.

  2. Para abrir una respuesta en Outlook, haga doble clic en ella. Verá el formulario rellenado por el remitente.

Access no procesará las respuestas a un mensaje de respuesta original. Por consiguiente, si comprueba que uno o varios formularios de los destinatarios están vacíos, incompletos o no se han completado correctamente, deberá volver a enviarles el mensaje de correo electrónico original, en lugar de utilizar el comando Responder.

Del mismo modo, si desea enviar la solicitud a otras personas, debe volver a enviar el mensaje original, en lugar de reenviarlo. Vea la sección volver a enviar un mensaje de correo electrónico de recopilación de datos para obtener más información.

Comprobar y solucionar problemas del procesamiento automático de las respuestas

Si opta por el procesamiento automático de las respuestas, siga este procedimiento para asegurarse de que las respuestas se procesan correctamente:

  • Para cada respuesta, compruebe los valores en las columnas Marca de seguimiento, Estado de recopilación de datos y Categorías.

    Sugerencia: Si no aparecen las columnas Marca de seguimiento, Estado de recopilación de datos y Categorías en la vista, agréguelas mediante el Selector de campos. Haga clic con el botón secundario del mouse en el encabezado de columna y, a continuación, haga clic en Selector de campos. En el cuadro de diálogo Selector de campos, arrastre cada campo y colóquelo a la derecha o izquierda de un encabezado de columna existente.

    En la carpeta de Outlook, si el valor de Marca de seguimiento es La operación de recopilación de datos se ha realizado correctamente, la columna Estado de recopilación de datos está en blanco y hay un indicador verde en la columna Categorías, la respuesta se ha procesado correctamente.

  • Además, quizás desee revisar el contenido de las tablas de destino para asegurarse de que ve los datos recopilados almacenados como registros nuevos o como actualizaciones de los registros existentes.

Si sospecha que no se procesa automáticamente una respuesta, compruebe que se cumplen todas las condiciones necesarias para el procesamiento. Vea la sección procesamiento automático, más adelante en este artículo. A continuación, pruebe las sugerencias que se muestran en la tabla siguiente. Mayoría de las sugerencias requiere solucionar el problema y, a continuación, exporte la respuesta. Para obtener ayuda con la exportación manual, vea la siguiente sección, procesar las respuestas y solucionar errores de manualmente.

Problema

Causa

Resolución

Hay una respuesta en la carpeta de Outlook, pero no se ha procesado. En la columna Estado de recopilación de datos aparece Mensaje sin procesar.

Revise las opciones de mensaje en el cuadro de diálogo Opciones de recopilación de datos mediante correo electrónico. La configuración está seleccionada para procesar las respuestas manualmente o impedir que determinadas respuestas se procesen automáticamente.

Sugerencia: Para ver las opciones, en la ficha Datos externos, en el grupo Recopilar datos, haga clic en Administrar respuestas. En el cuadro de diálogo, seleccione el mensaje que desee y, a continuación, haga clic en Opciones de mensajes.

Exporte manualmente la respuesta.

Para asegurarse de que las respuestas aún no recibidas se procesen automáticamente, cambie la configuración el cuadro de diálogo de opciones.

Para obtener ayuda con revisar y cambiar las opciones, vea el artículo Opciones de correo electrónico de recopilación de datos .

Respondí a uno de mis mensajes pero no se procesa la respuesta.

Si responde a un mensaje propio, el procedimiento es ligeramente diferente.

En lugar de rellenar el formulario en el mensaje que recibe, cumplimente el formulario en el mensaje enviado de la carpeta Elementos enviados. Vaya a la carpeta Elementos enviados y, a continuación, abra el mensaje. Haga clic en Responder, rellene el formulario y, a continuación, haga clic en Enviar.

Las respuestas no se transfieren a la carpeta correcta.

Sólo las respuestas originales a un mensaje van a la carpeta designada.

Las respuestas a los mensajes propios (a menos que se utilice la copia del mensaje ubicada en la carpeta Elementos enviados para generar la respuesta) y las respuestas que forman parte del subproceso de un mensaje de correo electrónico usado para discusiones pueden no moverse a la carpeta designada.

Entre otras razones posibles se incluyen: Office Access 2007 no está instalado, o falta o está dañado el complemento necesario para procesar las respuestas.

Si no se procesa alguna de sus respuestas, rellene el formulario que se encuentra en el mensaje enviado ubicado en la carpeta Elementos enviados.

Si un usuario ha rellenado un formulario en una respuesta a una respuesta, indíquele que responda al mensaje original.

Si sospecha que el complemento falta o está dañado, cambie a Outlook y, a continuación, en el menú Herramientas, haga clic en Centro de confianza y en Complementos. Asegúrese de que ve el elemento Complemento de Outlook para la recopilación y publicación de datos en Microsoft Access. Si no ve la entrada, pruebe a instalar de nuevo Access.

En la columna Estado de recopilación de datos se muestra la siguiente cadena:

No se encuentra la base de datos. Busque la base de datos y exporte los datos manualmente.

La base de datos se ha movido a otra ubicación, ha cambiado de nombre, se ha eliminado o está dañada.

Restaure la base de datos en la ubicación original y exporte manualmente la respuesta.

En la columna Estado de recopilación de datos se muestra la siguiente cadena:

No se puede abrir la base de datos para exportar datos porque la base de datos ya está siendo utilizada. Procese manualmente las respuestas cuando la base de datos esté disponible.

La base de datos está abierta en modo exclusivo y no se pueden realizar cambios en ella hasta que se libere el bloqueo exclusivo.

Pida al usuario que tenga abierta la base de datos en modo exclusivo que la cierre y la abra en modo normal. A continuación, pruebe a exportar manualmente la respuesta.

En la columna Estado de recopilación de datos se muestra la siguiente cadena:

Esta base de datos de Access está protegida con una contraseña. Exporte manualmente estos datos a Microsoft Access.

La base de datos de destino está protegida con contraseña. El procesamiento automático se realiza incorrectamente si la base de datos requiere una contraseña.

Exporte la respuesta manualmente. Si desea que las respuestas se procesen automáticamente, quite la protección mediante contraseña de la base de datos.

En la columna Estado de recopilación de datos se muestra un mensaje que indica que falta una tabla, una consulta o un campo.

La tabla de destino o la consulta se ha eliminado o ha cambiado su nombre, o la estructura se ha modificado de tal forma que no se puede agregar el contenido del formulario a las tablas.

Vuelva a crear las consultas y tablas de destino, o bien, cree y envíe un nuevo mensaje de recopilación de datos.

En la columna Estado de recopilación de datos se muestra la siguiente cadena:

No se puede procesar este mensaje de correo electrónico. El formulario de este mensaje está dañado o se ha modificado.

El formulario de la respuesta está dañado o alguien (el destinatario o el remitente) ha modificado el formulario.

Si el destinatario modificó el formulario, pídale que vuelva a enviarle el formulario y, a continuación, exporte la respuesta manualmente.

Si el formulario del mensaje original está dañado o no es válido, debe crear y enviar un mensaje nuevo.

En la columna Estado de recopilación de datos se muestra la siguiente cadena:

No se encuentra la información necesaria para finalizar el procesamiento en la base de datos especificada.

Falta la información necesaria para asignar la respuesta al registro existente que se va a actualizar.

La configuración del mensaje debe estar sincronizada con Outlook. En Access, en la ficha Datos externos, en el grupo Recopilar datos, haga clic en Administrar respuestas. En el cuadro de diálogo Administrar respuestas, seleccione el mensaje. En Detalles del mensaje, Access muestra un cuadro de advertencia. Haga clic en la advertencia para sincronizar la configuración y, a continuación, cierre el cuadro de diálogo. Cambie de nuevo a Outlook e intente exportar la respuesta manualmente.

En la columna Estado de recopilación de datos se muestra la siguiente cadena:

No se pueden agregar o actualizar datos porque se produciría un valor duplicado en un campo que sólo acepta valores únicos.

Un campo cuya propiedad Indizado tiene el valor Sí (sin duplicados) no puede contener valores duplicados. Si el valor asignado al campo del formulario ya existe en el correspondiente campo de la tabla, la operación generará un error.

Pida al destinatario que envíe otra respuesta, con un valor distinto en el campo del formulario.

En la columna Estado de recopilación de datos se muestra la siguiente cadena:

El valor que ha especificado no es un elemento de la lista de opciones...

El formulario incluye un campo obligatorio que busca valores pero el usuario no ha especificado un valor para el campo, o bien, la propiedad LimitarALista tiene el valor pero el usuario ha especificado un valor que no está en la lista.

Pida al destinatario que vuelva a enviar la respuesta después de cumplimentar todos los campos, o bien, rellene y guarde usted mismo el formulario y, a continuación, intente de nuevo exportarlo.

En la columna Estado de recopilación de datos se muestra un mensaje que indica que el valor especificado en un campo del formulario no es válido.

El destinatario ha especificado datos no válidos en uno o varios campos.

Pida al destinatario que vuelva a enviar la respuesta después de cumplimentar todos los campos, o bien, rellene y guarde usted mismo el formulario y, a continuación, intente de nuevo exportarlo.

En la columna Estado de recopilación de datos se muestra la siguiente cadena:

Este mensaje contiene un formulario que debe rellenar. Cuando termine, envíelo al remitente de este mensaje.

El destinatario no rellenó el formulario.

Pida al destinatario que envíe otra respuesta después de rellenar el formulario.

Procesar manualmente las respuestas y solucionar errores

El procesamiento manual de una respuesta implica el inicio de una operación de exportación desde Outlook.

Sólo puede exportar una respuesta a la vez. Evitar respuestas para que la columna Estado de recopilación de datos se establece en recopilación de datos mediante correo electrónico fue correcta. Este estado indica que ya se ha procesado correctamente la respuesta. Respuestas para que la columna Estado de recopilación de datos se establece en mensaje sin procesar deben procesarse manualmente. Una respuesta que tiene un mensaje de error en esta columna no se ha podido procesar automáticamente y se requieren problemas antes de que pueda exportarlas manualmente. Consulte la sección anterior, comprobar y solucionar problemas de procesamiento automático de las respuestas, para obtener ayuda con la solución de problemas.

  1. En Outlook, haga clic con el botón secundario en la respuesta que desee procesar manualmente.

  2. Haga clic en Exportar datos a Microsoft Office Access.

  3. En el cuadro de diálogo Exportar datos a Microsoft Access, compruebe los detalles de la respuesta y, a continuación, haga clic en Aceptar para exportar.

    Si la operación de exportación se realiza correctamente, aparecerá el mensaje Los datos se exportaron correctamente a la base de datos. Si no se realiza correctamente, aparecerá el mensaje No se pueden exportar datos por algunos errores, seguido de una descripción de los problemas que han originado el error. En la siguiente tabla se recogen los problemas que podrían causar un error en la operación de exportación:

Problema

Causa

Resolución

Al hacer clic con el botón secundario del mouse en una respuesta, no se ve el comando Exportar datos a Microsoft Access.

El mensaje seleccionado no es una respuesta de recopilación de datos válida.

Elimine de la carpeta designada los mensajes que no sean respuestas de recopilación de datos.

Las respuestas no se transfieren a la carpeta correcta.

Sólo las respuestas originales a un mensaje irán a la carpeta designada.

Las respuestas a los mensajes propios (a menos que se utilice la copia del mensaje ubicada en la carpeta Elementos enviados para generar la respuesta) y las respuestas que forman parte de un subproceso de mensajes de correo electrónico usado para discusiones pueden no moverse a la carpeta designada.

Otras posibles razones son: no está instalado Access, o bien, falta o está dañado el complemento necesario para procesar las respuestas.

Si no se procesa alguna de sus respuestas, rellene el formulario que se encuentra en el mensaje enviado ubicado en la carpeta Elementos enviados.

Si un usuario ha rellenado un formulario en una respuesta a una respuesta, indíquele que responda al mensaje original.

Si sospecha que el complemento falta o está dañado, cambie a Outlook. En Outlook, en el menú Herramientas, haga clic en Centro de confianza y en Complementos. Asegúrese de que ve el elemento Complemento de Outlook para la recopilación y publicación de datos en Microsoft Access. Si no ve la entrada, pruebe a instalar de nuevo Access.

Mensaje:

No se encuentra la base de datos. Busque la base de datos y exporte los datos manualmente.

La base de datos se ha movido a otra ubicación, ha cambiado de nombre, se ha eliminado o está dañada.

Restaure la base de datos en su ubicación original y, a continuación, inténtelo de nuevo.

Mensaje:

La base de datos ya está en uso.

La base de datos está abierta en modo exclusivo y no se pueden realizar cambios en ella hasta que se libere el bloqueo exclusivo.

Pida al usuario que tenga abierta la base de datos en modo exclusivo que la cierre y la abra en modo normal. A continuación, pruebe a exportar manualmente la respuesta.

Mensaje:

Falta una tabla, una consulta o un campo.

La tabla de destino o la consulta se ha eliminado o ha cambiado su nombre, o la estructura se ha modificado de tal forma que no se puede agregar el contenido del formulario a las tablas.

Cree las consultas y tablas de destino que falten, o bien, cree y envíe un nuevo mensaje de recopilación de datos.

Mensaje:

El formulario está dañado o se ha modificado.

El formulario de la respuesta está dañado o alguien (el destinatario o el remitente) ha modificado el formulario.

Si el destinatario modificó el formulario, pídale que vuelva a enviarle el formulario y, a continuación, exporte la respuesta manualmente.

Si el formulario del mensaje original está dañado o no es válido, debe crear y enviar un mensaje nuevo.

Mensaje:

FaIta la información necesaria para finalizar el procesamiento.

Falta la información necesaria para asignar la respuesta al registro existente que se va a actualizar.

La configuración del mensaje debe estar sincronizada con Outlook. En Access, en la ficha Datos externos, en el grupo Recopilar datos, haga clic en Administrar respuestas. En el cuadro de diálogo Administrar respuestas, seleccione el mensaje. En Detalles del mensaje, Access muestra un cuadro de advertencia. Haga clic en la advertencia para sincronizar la configuración y, a continuación, cierre el cuadro de diálogo. Cambie de nuevo a Outlook e intente exportar la respuesta manualmente.

Mensaje:

No se pueden agregar o actualizar datos porque se produciría un valor duplicado en un campo que sólo acepta valores únicos.

Un campo cuya propiedad Indizado tiene el valor Sí (sin duplicados) no puede contener valores duplicados. Si el valor asignado al campo del formulario ya existe en el correspondiente campo de la tabla, la operación generará un error.

Pida al destinatario que envíe otra respuesta, con un valor distinto en el campo del formulario.

Mensaje:

El valor que ha especificado no es un elemento de la lista de opciones.

El formulario incluye un campo obligatorio que busca valores pero el usuario no ha especificado un valor para el campo, o bien, la propiedad LimitarALista tiene el valor y el usuario ha especificado un valor que no está en la lista.

Pida al destinatario que vuelva a enviar la respuesta después de cumplimentar todos los campos, o bien, rellene y guarde usted mismo el formulario y, a continuación, intente de nuevo exportarlo.

Mensaje:

Valor no válido en un campo del formulario.

El destinatario ha especificado datos no válidos en uno o varios campos.

Pida al destinatario que vuelva a enviar la respuesta después de cumplimentar todos los campos, o bien, rellene y guarde usted mismo el formulario y, a continuación, intente de nuevo exportarlo.

Mensaje:

La respuesta contiene un formulario que debe rellenar. Cuando termine, envíelo al remitente de este mensaje.

El destinatario no rellenó el formulario.

Pida al destinatario que envíe otra respuesta después de rellenar el formulario.

Intente exportar la respuesta hasta que la columna Categorías muestre un cuadrado verde.

Volver a enviar un mensaje de correo electrónico de recopilación de datos

Si desea enviar el mensaje a más usuarios o si el mensaje original no ha llegado a algunos de los usuarios debido a errores, intente volver a enviarlo en lugar de reenviarlo.

  1. En la pestaña Datos externos, en el grupo Recopilar datos, haga clic en Administrar respuestas. Imagen de botón

    Aparece el cuadro de diálogo Administrar mensajes de recopilación de datos.

    Cuadro de diálogo Administrar mensajes de recopilación de datos

  2. En el cuadro de diálogo Administrar mensajes de recopilación de datos, haga clic en el mensaje que desea enviar de nuevo.

  3. Haga clic en Volver a enviar este mensaje de correo electrónico.

    Si se deshabilita el botón volver a enviar este mensaje de correo electrónico

    Este botón aparece atenuado (no disponible) si hay que sincronizar la configuración del mensaje con Outlook.

    Haga clic en el cuadro de advertencia situado bajo de Detalles del mensaje para sincronizar la configuración. Si el proceso se realiza correctamente, verá el mensaje La sincronización ha sido correcta. Si aparece un mensaje de error, intente cerrar el cuadro de diálogo y abrirlo de nuevo.

  4. Access realiza determinadas comprobaciones, como comprobar que la consulta y las tablas de destino aún existen, que siguen incluyendo todos los campos del formulario y que sus tipos de datos no han cambiado. Si las comprobaciones se realizan correctamente, la página del asistente pide al usuario que especifique cómo desea procesar las respuestas. En caso contrario, aparecerá un mensaje que indique al usuario que vuelva a crear el mensaje de correo electrónico.

  5. Prosiga con el asistente de la misma manera que cuando envió por primera vez el mensaje. Puede que su configuración sea distinta.

    Para enviar el mensaje de correo electrónico a varios usuarios, siga uno de estos procedimientos:

    • Especifique manualmente las direcciones de correo electrónico. (Observe que esta opción está disponible únicamente en el caso de una recopilación de datos para agregar nuevos registros.)

    • Elija otro campo de dirección de correo electrónico.

    • Utilice el mismo campo de dirección de correo electrónico pero, en el último paso, seleccione sólo las direcciones que desee.

      Para obtener ayuda con los pasos del asistente, vea la sección especificar cómo desea procesar los datos, más adelante en este artículo.

Volver al principio

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×