Realizar un seguimiento de los cambios en Word

Cuando desee ver quién está haciendo cambios en el documento, active la funcionalidad Control de cambios.

Activar o desactivar el control de cambios

  • En la pestaña Revisar, en el grupo Seguimiento, seleccione Control de cambios.

Al activar Control de cambios, Word marca los nuevos cambios realizados en el documento.

Al desactivar Control de cambios, Word dejará de marcar los nuevos cambios. Las marcas de revisión de los cambios permanecerán en el documento hasta que las elimine.

Control de cambios en la cinta de opciones de Word

Al activar Control de cambios, Word marca y muestra los cambios realizados por cualquier usuario en el documento.

Imagen principal de revisiones en línea en Word

  1. En la pestaña Revisar, en el grupo Seguimiento, en la lista Revisión sencilla, elija una opción de visualización.

    • Revisión sencilla es la opción predeterminada e indica dónde están los cambios con una línea roja en el margen.

      Línea en el margen para mostrar que hay una marca de revisión en esa ubicación

    • Ninguna revisión oculta las revisiones para mostrar el aspecto tras incorporar los cambios.

      Nota: Para volver a ver el marcado, seleccione Revisión sencilla o Todas las revisiones.

    • Todas las revisiones muestra todas las modificaciones con diferentes colores de texto y líneas.

    • Original muestra el documento en su forma original.

  2. En la lista Mostrar marcas, elija las revisiones que le gustaría ver: comentarios, entrada de lápiz, inserciones y eliminaciones, formato, globos o personas específicas.

Para evitar que otro usuario pueda desactivar Control de cambios, active la opción Bloquear seguimiento y agregue una contraseña. Cuando Marcas de revisión esté bloqueado, no podrá desactivar la característica ni aceptar o rechazar los cambios.

  1. En la pestaña Revisar, en la lista Control de cambios, seleccione Bloquear control.

    Comando para bloquear cambios del menú Control de cambios

  2. Siga uno de estos procedimientos:

    • En el cuadro de diálogo Bloquear control, escriba una contraseña, escríbala de nuevo en el cuadro Repetir para confirmar y después elija Aceptar.

      Nota: Agregar una contraseña es opcional. No es una característica de seguridad. Su objetivo es evitar que otros usuarios desactiven Control de cambios.

    • En el cuadro de diálogo Bloquear control, elija Cancelar.

Desactivar Bloquear control

  1. En la lista Control de cambios, seleccione Bloquear control.

  2. Si agregó una contraseña, escríbala cuando se le solicite y elija Aceptar.

    Nota: El Control de cambios seguirá activado, pero puede aceptar y rechazar cambios.

La única manera de eliminar las marcas de revisión de un documento es aceptarlas o rechazarlas. Si elige Ninguna revisión en el cuadro Mostrar para revisión, le será más fácil comprobar el aspecto final del documento (pero las marcas de revisión solo se ocultarán temporalmente). Los cambios no se eliminan y aparecerán de nuevo la próxima vez que alguien abra el documento. Para eliminar las marcas de revisión de manera permanente, acéptelas o rechácelas.

Aceptar o eliminar una única marca de revisión

  1. Abra el documento.

  2. En la pestaña Revisar, en el grupo Cambios, elija Siguiente o Anterior.

  3. Elija Aceptar o Rechazar.

    Botones Aceptar, Rechazar y Siguiente

Aceptar o eliminar todas las marcas de revisión

  1. Abra el documento.

  2. En el grupo Cambios de la pestaña Revisar, realice uno de estos procedimientos:

    • En la lista Aceptar, elija Aceptar todos los cambios.

      o bien

    • En la lista Rechazar, elija Rechazar todos los cambios.

Wordacepta el cambio o lo elimina y después pasa al siguiente cambio.

Ver comentarios

  • Word muestra un globo cuando alguien ha realizado un comentario. Para ver un comentario, elija el globo.

    El icono de comentario en Revisión sencilla

  • Para ver los cambios, haga clic en la línea cerca del margen. Esa acción hace que Word pase a la vista Todas las revisiones.

    Control de cambios en la vista Todas las revisiones

Eliminar un solo comentario

  • Elija un comentario y, en la pestaña Revisar, en el grupo Comentarios, elija Eliminar.

Eliminar todos los comentarios

  • En la pestaña Revisar, en el grupo Comentarios, en la lista Eliminar, elija Eliminar todos los comentarios del documento.

Sugerencias: Antes de compartir la versión final del documento, es buena idea ejecutar el Inspector de documentos. Esta herramienta comprueba las marcas de revisión y los comentarios, el texto oculto, los nombres personales en las propiedades y otra información que puede que no desee compartir ampliamente.

  • En la pestaña Archivo, elija Información > Comprobar si hay problemas > Inspeccionar documento.

Para obtener más información sobre los comentarios, consulte Insertar y eliminar comentarios.

¿Qué desea hacer?

  • En la pestaña Revisar, en el grupo Seguimiento, seleccione Control de cambios.

    El botón Control de cambios se resalta, como se muestra en la siguiente imagen.

    Grupo de seguimiento con control de cambios activado

Nota: Si la característica Control de cambios no está disponible, es posible que deba desactivar la protección del documento. En la pestaña Revisar, en el grupo Proteger, haga clic en Restringir edición y después en Detener protección en la parte inferior del panel de tareas Proteger documento. (Es posible que necesite la contraseña del documento).

También puede agregar un indicador de control de cambios a la barra de estado.

  • Haga clic en la barra de estado y elija Control de cambios.

    Barra de estado que muestra el Control de cambios activado

    Nota: Ahora, puede usar el indicador de Control de cambios en la barra de estado para activar o desactivar el Control de cambios.

Al desactivar Control de cambios, puede revisar el documento sin marcar los cambios. Sin embargo, desactivar la característica no quita los cambios realizados de los que ya se ha hecho un seguimiento.

  • En la pestaña Revisar, en el grupo Seguimiento, seleccione el botón Control de cambios.

    El botón Control de cambios ya no está resaltado, como se muestra en la siguiente imagen.

    Grupo Seguimiento

Importante: Para quitar las marcas de revisión, utilice los comandos Aceptar y Rechazar en la pestaña Revisar en el grupo Cambios.

Consulte los siguientes temas para obtener más información sobre cómo trabajar con los comentarios y las marcas de revisión:

Mostrar u ocultar comentarios o marcas de revisión

Insertar o eliminar un comentario

Revisar, aceptar, rechazar y ocultar marcas de revisión

¿Qué desea hacer?

Puede hacer cambios y ver los comentarios y las marcas de revisión fácilmente mientras trabaja en un documento. De forma predeterminada, Microsoft Office Word 2007 utiliza globos para mostrar las eliminaciones, comentarios, cambios de formato y el contenido que se ha movido. Si desea ver todos los cambios en línea, puede cambiar la configuración para que las marcas de revisión y los comentarios se muestren como desee.

Marcas de revisión con globos

Los globos (1) muestran los cambios de formato, los comentarios y las eliminaciones.

Nota: A fin de evitar que distribuya sin darse cuenta documentos que contienen marcas de revisión y comentarios, Word muestra las marcas de revisión y los comentarios de forma predeterminada. Marcas mostradas finales es la opción predeterminada en el cuadro Mostrar para revisión.

  1. Abra el documento que desee revisar.

  2. En la pestaña Revisar, en el grupo Seguimiento, haga clic en el botón Control de cambios. El botón Control de cambios se resalta, como se muestra en la siguiente ilustración.

    Botón Control de cambios activado

  3. Opcional. Agregue un indicador de control de cambios a la barra de estado. Haga clic en la barra de estado y haga clic en Control de cambios. Haga clic en el indicador de Control de cambios en la barra de estado para activar o desactivar el Control de cambios.

    Indicador de control de cambios

  4. Realice los cambios que desee mediante la inserción, la eliminación, el desplazamiento o la aplicación de formato al texto o a los gráficos. También puede agregar comentarios.

Nota: Si utiliza el control de cambios y después guarda el documento como página web (.htm o .html), las marcas de revisión aparecerán en ella.

Tenga en cuenta que existen diversas maneras de ocultar marcas de revisión o comentarios, pero todos los cambios que se realizaron mientras la característica Control de cambios estuvo activada y todos los comentarios que se insertaron seguirán formando parte del documento hasta que se acepten o se rechacen (o, en el caso de los comentarios, se eliminen).

Ocultar las marcas de revisión, por ejemplo, desactivando la marca de verificación para Inserciones y eliminaciones en Mostrar marcas, no elimina las marcas de revisión o comentarios existentes del documento. En su lugar, ocultar las marcas de revisión le permite ver el documento sin tener que evitar el texto tachado, subrayado y los globos.

  • En la pestaña Revisar, en el grupo Seguimiento, haga clic en el botón Control de cambios.

    El botón Control de cambios ya no estará resaltado, como se muestra en la imagen siguiente.

    Imagen de la cinta de Word

Si ha personalizado la barra de estado para incluir un indicador de control de cambios, al hacer clic en Control de cambios en el grupo Seguimiento también se desactivará el indicador en la barra de estado.

Nota: Al desactivar el control de cambios, no se eliminan las marcas de revisión del documento. Para comprobar que no quedan marcas de revisión en él, asegúrese de que se ven todos los cambios y utilice los comandos Aceptar o Rechazar para cada uno de los cambios del documento.

Existen diversas maneras de ocultar las marcas de revisión y los comentarios, por lo que puede pensar que no están en el documento. Por ejemplo:

  • Cuadro Mostrar para revisión    En la pestaña Revisar, en el grupo Seguimiento, el cuadro Mostrar para revisión muestra el modo de visualización que el que se encuentra. También ofrece opciones adicionales para ver el documento. Si hace clic en Final o en Original, las marcas de revisión y los comentarios se ocultan. Para mostrarlos, seleccione Marcas mostradas finales o Marcas mostradas originales.

    Imagen de la cinta de Word

  • Mostrar marcas    En la pestaña Revisar, en el grupo Seguimiento, puede utilizar la lista Mostrar marcas para ocultar los comentarios y las marcas de revisión. Los elementos que estén marcados con una marca de verificación bajo Mostrar marcas se muestran; los elementos sin una marca de verificación se ocultan. Para mostrar un elemento, por ejemplo, Inserciones y eliminaciones, haga clic en él, en el menú Mostrar marcas.

    Imagen de la cinta de Word

El valor predeterminado en Word es mostrar comentarios y eliminaciones en globos en los márgenes del documento. Sin embargo, puede cambiar la presentación para mostrar comentarios en línea y todas las eliminaciones como texto tachado en lugar de en los globos.

  1. En la pestaña Revisar, en el grupo Seguimiento, haga clic en Globos.

    Imagen de la cinta de Word

  2. Haga clic en Mostrar todas las revisiones en línea para mostrar las eliminaciones como texto tachado y los comentarios en línea.

Existen varias opciones disponibles para cambiar cómo se muestran las marcas de revisión (marcación).

  • Puede cambiar el color y otras opciones de formato que utiliza Word para marcar texto cambiado y gráficos haciendo clic en la flecha situada junto a Control de cambios y después en Cambiar opciones de seguimiento.

    Nota: Aunque no se pueden asignar colores específicos a los cambios realizados por distintos revisores, los cambios de cada revisor aparecen de un color distinto en el documento, de modo que puede realizar el seguimiento de varios revisores.

  • Puede ver todos los cambios, incluidas las eliminaciones, en línea en lugar de en los globos que aparecen en los márgenes del documento. Para mostrar cambios en línea, en el grupo Seguimiento, haga clic en Globos y después en Mostrar todas las revisiones en línea.

    Al hacer clic en Mostrar todas las revisiones en línea, todas las revisiones y los comentarios del documento aparecen en línea.

  • Para resaltar el área del margen en la que aparecen todos los globos, Mostrar marcas haga clic en Resaltar el área con marcas.

  1. En la pestaña Revisar, en el grupo Seguimiento, haga clic en la flecha junto a Mostrar marcas.

    Imagen de la cinta de Word

  2. Siga uno de estos procedimientos:

    • Seleccione el tipo de cambio que desee mostrar.

      Nota: Incluso si oculta un tipo de marcación desmarcándolo en el menú Mostrar marcas, la marcación aparece automáticamente cada vez que usted o un revisor abre el documento.

    • Seleccione Revisoresy después haga clic para desactivar todas las casillas excepto la situadas junto a los nombres de los revisores cuyos cambios y comentarios desea mostrar.

      Nota: Para activar o desactivar todas las casillas de todos los revisores en la lista, haga clic en Todos los revisores.

Puede usar la lista Mostrar para revisión, en el grupo Seguimiento, para ver un documento en distintas etapas del proceso de edición. Cada una de las cuatro opciones en la lista proporciona una vista distinta del documento. Marcas mostradas finales es el valor predeterminado al abrir cualquier documento.

Imagen de la cinta de Word

  • Marcas mostradas finales    Esta vista muestra el documento final con todas las marcas de revisión y comentarios visibles. Esta es la vista predeterminada para todos los documentos que se abren en Word.

  • Final    Esta vista muestra el documento con todos los cambios incorporados en el texto y con las marcas de revisión ocultas. Sin embargo, las marcas de revisión o comentarios que no se han aceptado, rechazado o eliminado permanecen en el documento.

  • Marcas mostradas originales    Esta vista muestra el texto original con las marcas de revisión y comentarios.

  • Original    Esta vista muestra el documento original sin las marcas de revisión y comentarios visibles. Sin embargo, las marcas de revisión o comentarios del documento que no se han aceptado, rechazado o eliminado permanecen en él.

Un editor o revisor normalmente desea ver un documento tal como aparecerá después de que se hayan incorporado sus cambios. Este procedimiento le proporciona a un editor o revisor la oportunidad de ver el aspecto que tendrá el documento con los cambios.

  • En la pestaña Revisar, en el cuadro Mostrar para revisión del grupo Seguimiento, haga clic en Marcas mostradas finales.

Nota: Si desea ver los comentarios y marcas de revisión en globos, debe estar en Print Layout view o Web Layout view.

El valor predeterminado en Word es mostrar comentarios y eliminaciones en globos en los márgenes del documento. Sin embargo, puede cambiar la visualización para mostrar comentarios en línea. Los comentarios en línea pueden verse al situar el puntero sobre el indicador de comentario.

  1. En la pestaña Revisar, en el grupo Seguimiento, haga clic en Globos.

    Imagen de la cinta de Word

  2. Haga clic en Mostrar todas las revisiones en línea para mostrar las eliminaciones como texto tachado y los comentarios en línea.

  3. Coloque el puntero sobre un comentario en el documento. Aparecerá el comentario en una información en pantalla.

    Comentario en línea

Para obtener más información sobre los comentarios, consulte Insertar y eliminar comentarios.

Office Word 2007 incluye una característica denominada Inspector de documento que le permite comprobar cualquier documento en busca de marcas de revisión, comentarios, texto oculto y otra información personal. Para comprobar un documento:

  1. Abra el documento que desea inspeccionar en busca de marcas de revisión y comentarios.

  2. Haga clic en el botón de Microsoft Office Imagen del botón de Microsoft Office , seleccione Preparar y, luego, haga clic en Inspeccionar documento.

  3. En el cuadro de diálogo Inspector de documento, haga clic en Inspeccionar.

  4. Revise los resultados de la inspección. Si el Inspector de documento encuentra comentarios y marcas de revisión, se le pedirá que haga clic en Quitar todos junto a Comentarios, revisiones, versiones y anotaciones.

  5. Haga clic en Volver a inspeccionar o en Cerrar.

Antes de imprimir el documento, cambie a Print Layout view y muestre las marcas de revisión y comentarios de la forma que desee que aparezcan en el documento impreso. Tiene varias opciones.

  • Imprimir mostrando todas las marcas    En la pestaña Revisar, en el grupo Seguimiento, haga clic en Mostrar marcas.

    Imagen de la cinta de Word

    Nota: Hacer clic en Mostrar marcas muestra u oculta todas las markup en el documento para los revisores seleccionados. Al mostrar toda la marcación, se seleccionan todos los tipos de marcado en menú Mostrar marcas.

  • Imprimir mostrando cambios y comentarios por tipo o revisor    En la pestaña Revisar, en el grupo Seguimiento, haga clic en Mostrar marcas y seleccione el tipo de cambio que quiere mostrar.

    Imagen de la cinta de Word

  • Imprimir cambios y comentarios de un editor o revisor    En la pestaña Revisar, en el grupo Seguimiento, en el cuadro Mostrar para revisión, haga clic en Marcas mostradas finales.

    Imagen de la cinta de Word

Cuando la marcación aparece de la forma que desea, el documento estará listo para imprimir.

  1. Haga clic en el botón Microsoft Office Imagen del botón de Microsoft Office y, después, en Imprimir.

  2. En el cuadro de diálogo Imprimir, en el cuadro Imprimir, haga clic en Documento con marcasy después en Aceptar.

    Notas: 

    • De forma predeterminada, Microsoft Word elige el nivel de zoom y la orientación de página para mostrar mejor las marcas de revisión en el documento impreso.

    • Si se activan las balloons, el documento se reducirá para ajustar los globos en la página impresa. Para hacer que la página impresa sea legible, puede desactivar los globos haciendo clic en Globos en el grupo Seguimiento después en Mostrar todas las revisiones en línea. También puede establecer el diseño de página en horizontal para imprimir los globos y el texto en un formato más legible. En la pestaña Diseño de página, en Configurar página, haga clic en Orientación y después en Horizontal.

Cambiar el diseño para imprimir las marcas de revisión

  1. En la pestaña Revisar, en el grupo seguimiento, haga clic en la flecha situada junto a Control de cambios y después en Cambiar opciones de seguimiento.

  2. En Globos, en la lista Orientación del papel al imprimir, haga clic en una de las siguientes opciones:

    • Automática     Al seleccionar esta opción, Word decide la orientación que le proporcionará el mejor diseño al documento.

    • Conservar     Al seleccionar esta opción, Word imprime el documento con la orientación que se especifica en el cuadro de diálogo Configurar página.

    • Forzar horizontal     Al seleccionar esta opción, la orientación se establece en horizontal y se deja más espacio para balloons.

Imprimir una lista de los cambios realizados en un documento

  1. Haga clic en el botón Microsoft Office Imagen del botón de Microsoft Office y, después, en Imprimir.

  2. En el cuadro Imprimir, haga clic en Lista de revisiones.

Ocultar los cambios no los quita del documento. Debe utilizar los comandos Aceptar y Rechazar en el grupo Cambios para quitar la marcación del documento.

  1. Haga clic en el botón Microsoft Office Imagen del botón de Microsoft Office y, después, en Imprimir.

  2. En el cuadro Imprimir, haga clic en Documento (en lugar de Documento con marcas).

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×