Quitar el fondo de una imagen

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

En Word, PowerPoint, Excel y Outlook, puede quitar un fondo de una imagen para destacar o resaltar al asunto de la imagen o para quitar detalles que distraigan.

Nota: No es posible quitar el fondo en archivos de gráficos vectoriales como Scalable Vector Graphics (SVG), Adobe Illustrator Graphics (AI), Windows Metafile Format (WMF) y Vector Drawing File (DRW).

Flor morada con fondo de hojas verdes

Imagen original

Flor con fondo quitado

Misma imagen con el fondo eliminado

Puede usar la eliminación automática del fondo o puede dibujar líneas para indicar las áreas del fondo de la imagen que se van a conservar y las que se van a quitar.

Flor con fondo de hojas

Imagen original que muestra líneas de eliminación de fondo

  1. Haga clic en la imagen a la que desee quitar el fondo.

  2. En Herramientas de imagen, en la pestaña Formato, en el grupo Ajustar, haga clic en Quitar fondo.

    El botón Quitar fondo, que se muestra en la ficha Formato de herramientas de imagen de la cinta de Office 2016

    (Si no ve la opción Quitar fondo o en la ficha Herramientas de imagen, asegúrese de que ha seleccionado una imagen. Es posible que tenga hacer doble clic en la imagen para seleccionarla y abra la ficha formato (también, esta característica no está disponible en PowerPoint 2007.)

    El área de fondo predeterminado será color magenta para marcar para su eliminación, mientras que el primer plano conservará su color natural. En algunos casos, tendrá el resultado deseado sin ningún trabajo adicional; en los demás casos, se desea agregar o quitar áreas de la imagen, como se describe en el siguiente paso.

  3. Si es necesario, dentro de Herramientas de imagen, en la pestaña Eliminación del fondo, siga uno de los siguientes procedimientos o ambos:

    • Si se quitaron partes de la imagen que desea conservar, haga clic en Marcar áreas para mantener y usar el dibujo de lápiz de forma libre Lápiz utilizado para dibujar tablas para marcar las áreas de la imagen que desea conservar.

    • Para quitar más partes de la imagen, haga clic en Marcar áreas para quitar y use el lápiz de dibujo Lápiz utilizado para dibujar tablas para marcar esas áreas.

      Los botones de eliminación del fondo en la ficha Formato de herramientas de imagen de la cinta de Office 2016
  4. Cuando termine, haga clic en Conservar cambios o Descartar todos los cambios en el grupo Cerrar.

Guardar la imagen modificada
  • Los cambios que realice en el fondo de la imagen sólo afectan a la copia de la imagen que se muestra en la presentación, el documento, libro o mensaje de correo electrónico. No afectan a archivo de imagen original. Sin embargo, una vez que haya terminado y ha seleccionado Conservar cambios, puede, a continuación, haga clic en la imagen y haga clic en Guardar como imagen para guardar la imagen recién revisada como un archivo independiente.

  1. Haga clic en la imagen a la que desee quitar el fondo.

  2. En Herramientas de imagen, en la pestaña Formato, en el grupo Ajustar, haga clic en Quitar fondo.

    Botón Quitar fondo ubicado en el grupo Ajustar de la pestaña Formato en Herramientas de imagen

    Si no ve Quitar fondo ni la pestaña Herramientas de imagen, asegúrese de que ha seleccionado una imagen. Es posible que deba hacer doble clic en la imagen para seleccionarla y abrir la pestaña Formato.

  3. Haga clic en uno de los controladores de las líneas de marquesina y después arrastre la línea de forma tal que contenga la parte de la imagen que desea conservar y excluya la mayoría de las áreas que desea quitar.

    Flor con fondo de hojas

    Imagen original con líneas de eliminación del fondo

    En muchos casos, puede obtenerse el resultado deseado sin ningún trabajo adicional experimentando con la posición y el tamaño de las líneas de marquesina.

  4. Si es necesario, dentro de Herramientas de imagen, en la pestaña Eliminación del fondo, siga uno de los siguientes procedimientos o ambos:

    Pestaña Eliminación del fondo
    • Si se quitaron partes de la imagen que desea conservar, haga clic en Marcar áreas para mantenery use el lápiz de dibujo Lápiz utilizado para dibujar tablas para marcar las áreas de la imagen que desee conservar.

    • Para quitar más partes de la imagen, haga clic en Marcar áreas para quitar y use el lápiz de dibujo Lápiz utilizado para dibujar tablas para marcar esas áreas.

      Sugerencia: Si cambia de opinión sobre un área marcada, ya sea para mantenerla o para quitarla, haga clic en Eliminar marca y después haga clic en la línea.

  5. Cuando termine, haga clic en Conservar cambios o Descartar todos los cambios en el grupo Cerrar.

Puede aplicar un efecto artístico, como lápiz boceto cemento o Agregar efectos de imagen , como sombras, reflejos y resplandores, la imagen restante después de haber quitado el fondo. Por ejemplo, si aparecerá conservar sólo una flor en una imagen y aplicar una sombra, la sombra solo para solo la flor que mantiene cuando se quita el fondo.

Parte superior de la página

Guardar la imagen modificada
  • Los cambios que realice en el fondo de la imagen sólo afectan a la copia de la imagen que se muestra en la presentación, el documento, libro o mensaje de correo electrónico. No afectan a archivo de imagen original. Sin embargo, una vez que haya terminado y ha seleccionado Conservar cambios, puede, a continuación, haga clic en la imagen y haga clic en Guardar como imagen para guardar la imagen recién revisada como un archivo independiente.

Importante: Comprimir una imagen para reducir el tamaño del archivo cambia la cantidad de detalle que se conservan en la imagen de origen. Esto significa que después de la compresión, la imagen puede ser distinta de antes de se ha comprimido. Por este motivo, debe comprimir la imagen y, a continuación, guarde el archivo, antes de quitar el fondo. Puede rehacer la compresión incluso después de guardar el archivo como no ha cerrado el programa que está trabajando, si la compresión más la eliminación del fondo no es el aspecto que desee.

  1. Haga clic en la imagen a la que desee quitar el fondo.

  2. En Herramientas de imagen, en la pestaña Formato, en el grupo Ajustar, haga clic en Quitar fondo.

    El botón Quitar fondo en la ficha Formato de herramientas de imagen o la cinta de Office 2010

    Si no ve la opción Quitar fondo o en la ficha Herramientas de imagen, asegúrese de que ha seleccionado una imagen. Puede que deba hacer doble clic en la imagen para seleccionarla y abra la ficha formato (también, esta característica no está disponible en PowerPoint 2007.)

  3. Haga clic en uno de los controladores de las líneas de marquesina y después arrastre la línea para que contenga la parte de la imagen que desea conservar y que excluya casi todas las áreas que desea quitar.

    Flor con fondo de hojas

    Imagen que muestra líneas de eliminación del fondo y controladores

    En muchos casos, puede obtener el resultado que desee sin ningún trabajo adicional experimentando con la posición y el tamaño de las líneas de marquesina.

  4. Si es necesario, siga uno o varios de estos pasos:

    • Para indicar las partes de la imagen que no quiere que se quiten automáticamente, haga clic en Marcas áreas para conservar.

    • Para indicar las partes de la imagen que no quiere que se quiten además de las que se marcan automáticamente, haga clic en Marcas áreas para quitar.

      Sugerencia: Si cambia de opinión sobre un área marcada con una línea, ya sea para mantenerla o para quitarla, haga clic en Eliminar marca y, a continuación, haga clic en la línea para cambiarla.

      Pestaña Eliminación del fondo

      Ficha Eliminación del fondo

  5. Haga clic en Mantener cambios en el grupo Cerrar.

    Nota: Para cancelar la eliminación automática del fondo, haga clic en Descartar todos los cambios en el grupo Cerrar.

Puede Agregar efectos como sombras, reflejos y resplandores, a una imagen desde el que haya quitado el fondo. Estos efectos se aplicarán únicamente a la imagen visible. Por ejemplo, si aplica una sombra a la imagen, solo la parte de la imagen que se mantiene al quitado el fondo convierte una sombra.

Guardar la imagen modificada
  • Los cambios que realice en el fondo de la imagen sólo afectan a la copia de la imagen que se muestra en la presentación, el documento, libro o mensaje de correo electrónico. No afectan a archivo de imagen original. Sin embargo, una vez que haya terminado y ha seleccionado Conservar cambios, puede, a continuación, haga clic en la imagen y haga clic en Guardar como imagen para guardar la imagen recién revisada como un archivo independiente.

Parte superior de la página

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Compartir Facebook Facebook Twitter Twitter Enviar por correo electrónico Enviar por correo electrónico

¿Le ha sido útil esta información?

De acuerdo. ¿Algún comentario más?

¿Cómo podemos mejorarlo?

¡Gracias por sus comentarios!

×