Publicar blocs de notas de OneNote en Docs.com

Importante: Microsoft retirará el servicio de Docs.com el viernes 15 de diciembre de 2017. Mueva el contenido que tenga en Docs.com a otras plataformas de almacenamiento y uso compartido de archivos tan pronto como sea posible, debido a que Docs.com dejará de estar disponible a partir de esa fecha. Para obtener más información, vea Información importante sobre la finalización del servicio de Docs.com.


Publicar un bloc de notas de OneNote en Docs.com es fácil, pero debe revisarlo primero para ver si esas notas contienen información privada que no quiere hacer pública. Los blocs de notas de OneNote contienen información oculta que realiza el seguimiento de cuándo se agregan o se editan las notas y quién realiza los cambios. Los blocs de notas también pueden contener un historial de versiones anteriores de páginas y de las páginas eliminadas recientemente. Estas características tienen ventajas intencionales, pero debería considerar quitar dicha información antes de publicar un bloc de notas en Docs.com.

Importante: Si desea publicar sus notas en Docs.com pero también quiere mantener intactos todos los metadatos y el historial de versiones de su bloc de notas para su uso personal, le recomendamos que aplique los pasos siguientes a una copia de su bloc de notas, no al original. Para exportar un bloc de notas completo en OneNote 2016, haga clic en Archivo > Exportar > Bloc de notas y, a continuación, seleccione el formato que desee. De forma alternativa, puede realizar una copia de seguridad del bloc de notas original antes de comenzar. Para obtener más información, consulte Hacer una copia de seguridad de las notas en OneNote 2016 para Windows.

Paso 1: Quitar nombres de autor ocultos

Cuando usted u otra persona edita una página de un bloc de notas, OneNote realiza un seguimiento del nombre de la persona que realizó los cambios y cuándo se realizaron. En la mayoría de los casos, esta información permanece oculta hasta que es necesaria o es útil conocerla (por ejemplo, para buscar notas). Sin embargo, cualquier persona que abra sus notas después de descargar el bloc de notas de Docs.com podrá ver esta información. Los siguientes pasos le guiarán a través del proceso para quitarla.

  1. Visite el sitio Onetastic para OneNote y haga clic en el vínculo Descargar en el menú de navegación superior.

  2. En la página que se abre, haga clic en el vínculo Descargar Onetastic de 32 bits y, a continuación, haga doble clic en el archivo descargado en su equipo para extraer el archivo de instalación a la unidad de disco duro.

    Nota: La versión de Onetastic que elija para descargar deberá coincidir con su versión de OneNote 2016 o 2013. Si no está seguro de qué versión tiene, abra OneNote en su equipo, haga clic en Archivo > Cuenta y, a continuación, haga clic en el botón Acerca de OneNote. El texto situado en la parte superior del cuadro de diálogo que se abre le indicará si está usando la versión de 32 bits o de 64 bits de OneNote.

  3. Cierre OneNote, si es necesario y, a continuación, haga doble clic en el archivo OnetasticInstaller.exe para comenzar la instalación.

  4. Cuando se haya instalado Onetastic, inicie OneNote y, a continuación, vaya al bloc de notas que desea publicar en Docs.com.

  5. En la pestaña Inicio de la cinta de opciones, haga clic en el botón Editar macros y luego haga clic en Borrar autores en el menú que aparece.

    El menú Editar macros en Onetastic para OneNote

  6. En el lateral derecho del cuadro de diálogo que se abre, en el encabezado Comandos de macro, haga clic en CurrentPage y, a continuación, seleccione CurrentNotebook en el menú que aparece.

    Opciones de comandos de macros en Onetastic para OneNote

    Esto configura Onetastic para quitar la información personal del bloc de notas completo en el que está trabajando actualmente, no solo de la página actual.

  7. Haga clic en Guardar en la esquina inferior derecha del cuadro de diálogo de Onetastic para guardar el cambio que haya realizado y, a continuación, haga clic en la X de la esquina superior derecha para cerrar el cuadro de diálogo.

  8. En la pestaña Inicio de la cinta de opciones, haga clic en el botón Contenido y luego haga clic en Borrar autores en el menú que aparece.

    El menú Contenido en Onetastic para OneNote

    Dependiendo del tamaño del bloc de notas, es posible que vea una barra de progreso mientras Onetastic reemplaza los nombres de autor ocultos en el bloc de notas por entradas en blanco. Cuando la barra de progreso haya desaparecido, la información del autor se habrá quitado correctamente.


Paso 2: Quitar el historial de versiones del bloc de notas

Cuando usted u otra persona realiza cambios en las páginas del bloc de notas, OneNote mantiene una versión anterior de esas notas en el historial del bloc de notas. Esta característica está pensada para permitirle revisar los cambios de las notas importantes y volver a versiones anteriores, si fuera necesario. Si no quita el historial del bloc de notas de un bloc de notas antes de publicarlo en Docs.com, estará disponible para cualquier persona que descargue sus notas. Los siguientes pasos le guiarán a través del proceso para quitar esta información.

  1. En OneNote, vaya al bloc de notas que desee publicar en Docs.com.

  2. En la cinta de opciones, haga clic en la pestaña Historial y, a continuación, haga clic en Versiones de página.

    El menú Versiones de página en OneNote 2016

  3. En el menú que aparece, haga lo siguiente:

    • Haga clic en Eliminar todas las versiones del bloc de notas (si está disponible).

    • Haga clic en Deshabilitar historial para este bloc de notas.

    Sugerencia: Además de mantener un historial de versiones de las páginas, OneNote también mantiene copias automáticas de cualquier página que se haya eliminado recientemente del bloc de notas. Puede que desee vaciar la Papelera de reciclaje del bloc de notas para evitar la publicación de cualquier información eliminada. Para ello, haga clic en la pestaña Historial, haga clic en Papelera de reciclaje del bloc de notas y, a continuación, en Vaciar papelera de reciclaje.


Paso 3: Sincronizar manualmente los cambios

En la mayoría de los casos, cualquier cambio que realice en sus notas se sincronizará en OneNote automáticamente. Sin embargo, al preparar un bloc de notas para la publicación en Docs.com, es una buena idea forzar una sincronización manual para asegurarse de que la eliminación de información personal se ha sincronizado correctamente.

  1. En OneNote, haga clic en Archivo > Información y, a continuación, haga clic en el botón Ver estado de sincronización.

  2. En el cuadro de diálogo que se abre, haga clic en Sincronizar todo.

  3. Haga clic en Cerrar.

Ahora ya está preparado para publicar su bloc de notas en Docs.com para compartirlo con otras personas de todo el mundo.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×