Problema: El área de trabajo no tiene administradores

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Síntomas

Todos los administradores de un área de trabajo de Groove ya no son miembros activos del área de trabajo. En consecuencia, ningún miembro del área de trabajo tiene permisos de administrador y no puede realizar tareas que son exclusivas al rol de administrador.

Causa

Las personas que se desempeñaban como administradores del área de trabajo ya no están disponibles para usar el área de trabajo. En un entorno laboral, es posible que hayan dejado de trabajar en la empresa.

Nota: Como "práctica recomendada", se debe asignar el rol de administrador a al menos dos miembros de cualquier área de trabajo.

Solución

No existen procedimientos para promover miembros al rol de administrador en el área de trabajo existente. Por lo tanto, la forma de resolver este problema es duplicar el área de trabajo creando un archivo del área de trabajo. Como creador de esta nueva área de trabajo, se le asignará automáticamente el rol de administrador. A continuación, puede volver a invitar a todos los demás miembros al área de trabajo y asignarles roles de miembro, según sea necesario.

Antes de crear el archivo del área de trabajo

Antes de crear el archivo del área de trabajo, es importante asegurarse de que el contenido del área de trabajo está lo más actualizado posible para evitar la pérdida de datos debido a la existencia de contenido sin sincronizar. Por lo tanto, primero debe realizar las tareas siguientes:

  • Asegúrese de que todos los miembros activos del área de trabajo tengan la oportunidad de ejecutar SharePoint Workspace mientras están conectados. Esto garantizará que todas las actualizaciones se sincronicen en su copia del área de trabajo.

  • Si el área de trabajo contiene una herramienta Archivos de SharePoint, inicie una sincronización.

    Nota: El miembro que cree el archivo de área de trabajo debe tener las credenciales necesarias para realizar la sincronización con el sitio de SharePoint en la nueva área de trabajo.

Crear un archivo del área de trabajo

  1. En la barra de inicio, haga clic con el botón secundario en el área de trabajo, haga clic en Guardar como y, por último, haga clic en Archivar.

    Se abre el cuadro de diálogo Guardar como y le pedirá que escriba un nombre de archivo y una ubicación de disco para guardar el archivo de almacenamiento del área de trabajo. Si acepta los valores predeterminados (recomendado), el nombre del archivo de almacenamiento del área de trabajo será el nombre original del área de trabajo y el archivo se guardará en la carpeta Archivos de área de trabajo de Groove. La ubicación de disco predeterminada facilitará la búsqueda del archivo de almacenamiento del área de trabajo cuando desee usarlo para crear una nueva área de trabajo.

  2. En el cuadro de diálogo Guardar como, haga clic en Guardar.

  3. En el cuadro de diálogo Opciones de almacenamiento, proteja el archivo del área de trabajo con una contraseña y haga clic en Aceptar.

Crear una nueva área de trabajo a partir del archivo del área de trabajo

Una vez que haya creado el archivo del área de trabajo, puede usarlo para crear una nueva área de trabajo.

  1. Haga clic en la pestaña Archivo, después en Nuevo y, por último, en Área de trabajo desde archivo.

  2. En el cuadro de diálogo Examinar, seleccione el archivo de almacenamiento del área de trabajo que desee y, a continuación, haga clic en Abrir.

    Se crea la nueva área de trabajo a partir del archivo, con el nombre "Copia restaurada de nombre de área de trabajo". Todos los miembros del área de trabajo (excepto usted) tendrán el estado "Colgado" en el panel Miembros. Por ejemplo:

    Miembros con el estado "Colgado" en un área de trabajo creada a partir de un archivo

  3. Ahora puede volver a invitar a miembros específicos al área de trabajo.

    Asegúrese de asignar el rol de administrador a al menos uno de estos miembros.

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

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