Presentar los datos en un gráfico de burbuja

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Un gráfico de burbujas es una variación de un gráfico de dispersión en el que se sustituyen la puntos de datos con burbujas y se representa una dimensión adicional de los datos en el tamaño de las burbujas. Al igual que un gráfico de dispersión, un gráfico de burbujas no utiliza un eje de categorías, ejes horizontales y verticales son ejes de valores. Además de la x valores y valores que se trazan en un gráfico de dispersión, un gráfico de burbujas traza x valores, valores y valores de z (tamaño).

Gráfico de burbujas con formato

En este artículo:

Más información sobre trazar datos en un gráfico de burbujas

Crear un gráfico de burbujas complejas

Guardar un gráfico como una plantilla

Más información sobre trazar datos en un gráfico de burbujas

Puede usar un gráfico de burbujas en lugar de un gráfico de dispersión si los datos contienen tres series de datos que contienen un conjunto de valores. Los valores de la tercera serie de datos determina los tamaños de las burbujas.

Gráficos de burbujas con qué frecuencia se utilizan para presentar datos financieros. Los tamaños de burbuja diferentes son útiles para enfatizar visualmente los valores específicos.

Para crear un gráfico de burbujas, organice los datos en filas o columnas en una hoja de cálculo para que los valores aparecen en la primera fila o columna y los valores y correspondientes y los valores (z) de tamaño de burbuja de x aparecen en filas o columnas adyacentes. Por ejemplo, organizar los datos de hoja de cálculo como se muestra en la siguiente imagen.

Gráfico de burbujas

En este gráfico de burbujas, se muestra el número de productos en el eje horizontal, los importes de ventas se muestran en el eje vertical y los porcentajes de compartir de mercado están representados por el tamaño de las burbujas.

Considere la posibilidad de usar un gráfico de burbujas si los datos incluyen lo siguiente:

  • Elija tres valores por datos    Tres valores son necesarios para cada burbuja. Estos valores pueden ser en filas o columnas en la hoja de cálculo, pero deben estar en el siguiente orden: x valor, valor y y, a continuación, el valor de z.

  • Varias series de datos    Trazado de varias series de datos en un gráfico de burbujas (varias series de burbujas) es similar a trazado de varias series de datos en un gráfico de dispersión (varias series de dispersión). Gráficos de dispersión usan conjuntos de x y los valores y valores, pero los gráficos de burbujas usan conjuntos de valores, valores y valores z.

Cuando crea un gráfico de burbujas, puede elegir uno de los siguientes subtipos de gráficos de burbujas.

  • Burbujas o burbujas con efecto 3D    Ambos tipos de gráfico de burbujas comparan conjuntos de tres valores en lugar de dos. El tercer valor determina el tamaño del marcador. Puede mostrar burbujas en formato 2D o con un efecto 3D.

    Gráfico de burbujas y gráfico de burbujas con efecto 3D

Volver al principio

Crear un gráfico de burbujas complejas

Gráfico de burbujas con formato

Por lo tanto, ¿cómo hemos creado este gráfico de burbujas? El procedimiento siguiente le ayudará a crear un gráfico de burbujas con resultados similares. Este gráfico, hemos usado los datos de la hoja de cálculo de ejemplo. Puede copiar estos datos en la hoja de cálculo, o puede usar sus propios datos.

  1. Copie los datos de la hoja de cálculo de ejemplo en una hoja de cálculo en blanco, o abrir la hoja de cálculo que contiene los datos que desea trazar en un gráfico de burbujas.

    Cómo copiar los datos de la hoja de cálculo de ejemplo

    1. Cree un libro o una hoja de cálculo en blanco.

    2. Seleccione el ejemplo en el tema de Ayuda.

      Nota: No seleccione los encabezados de columna o de fila.

      Seleccionar un ejemplo de la Ayuda
      Seleccionar un ejemplo de la Ayuda
    3. Presione CTRL+C.

    4. En la hoja de cálculo, seleccione la celda A1 y presione CTRL+V.

1

2

3

4

5

6

A

B

C

Número de producto s

Venta s

Porcentaje de ficheros de mercado e

5

$5.500

3%

14

$12,200

12%

20

60.000 $

33%

18

24,400 $

10 %

22

32.000 dólares

42%

Nota: Asegúrese de que la hoja de cálculo tiene al menos cuatro filas o columnas de datos. Cuando se crea un gráfico de burbujas de tres o menos filas o columnas de datos, el gráfico no trazar las burbujas correctamente.

  1. Seleccione los datos que desea trazar en el gráfico de burbujas.

    Nota: Es aconsejable no incluir encabezados de fila o columna en la selección. Si selecciona los títulos con los datos, el gráfico puede producir resultados incorrectos.

  2. En la ficha Insertar, en el grupo gráficos, haga clic en Otros gráficos.

    Imagen de la cinta de Excel

  3. Burbujas, haga clic en burbujas con efecto 3D.

  4. Haga clic en el área del gráfico del gráfico.

    De este modo se muestran las Herramientas de gráficos y se agregan las pestañas Diseño, Presentación y Formato.

  5. En la pestaña Diseño, en el grupo Estilos de diseño, haga clic en el estilo que desee usar.

    Estilos de gráfico en la cinta de opciones de Excel

    El gráfico de burbujas, hemos usado el 29 de estilo.

  6. En el gráfico, haga clic en la leyenda y, a continuación, presione la tecla Suprimir.

  7. Para cambiar el tamaño del gráfico, en la ficha formato, en el grupo tamaño, seleccione el tamaño de la forma que desee en el cuadro de Forma ancho y Alto de forma y, a continuación, presione ENTRAR.

    El gráfico de burbujas, hemos usado 3,5" para el alto de forma y ancho de la forma.

    Imagen de la cinta de Outlook

  8. Para agregar, dar formato y coloque un título de gráfico en el gráfico, haga clic en la área del gráfico y, a continuación, haga lo siguiente:

    1. En la ficha Diseño, en el grupo etiquetas, haga clic en Título del gráfico y, a continuación, haga clic en Gráfico encima.

      Imagen de la cinta de Excel

    2. En el gráfico, haga clic en el título del gráfico y, a continuación, escriba el texto que desee.

      El gráfico de burbujas, se escribió Sector estudio de la cuota de mercado.

    3. Para reducir el tamaño del título del gráfico, haga clic en el título y, a continuación, escriba el tamaño que desee en el cuadro de tamaño en el menú contextual.

      El gráfico de burbujas, hemos usado 12.

    4. Para alinear el título del gráfico con la área de trazado, haga clic en el título del gráfico y, a continuación, arrástrelo hasta la posición que desee.

  9. Para agregar un título de eje horizontal, haga clic en el área del gráfico del gráfico y, a continuación, haga lo siguiente:

    1. En la ficha Diseño, en el grupo etiquetas, haga clic en Títulos de ejes y, a continuación, haga clic en Título de eje Horizontal primario y, a continuación, haga clic en Título debajo de eje.

    2. Haga clic en el título del eje horizontal, escriba el texto que desee y, a continuación, presione ENTRAR.

      Nuestro gráfico de burbujas, se escribió el número de productos.

  10. Haga clic en el eje vertical, o seleccionar de una lista de elementos del gráfico (fichaDiseño, grupo Selección actual, cuadro Elementos de gráfico ).

  11. En la pestaña Formato, en el grupo Selección actual, haga clic en Aplicar formato a la selección.

  12. En Opciones del eje, haga lo siguiente:

    1. Para mínima, seleccione la opción número fijo y, a continuación, escriba 0 (cero) en el cuadro fija.

    2. Para máximo, seleccione la opción número fijo y, a continuación, escriba el número que desee en el cuadro fija.

      El gráfico de burbujas, se escribió 80000.

  13. En el cuadro de diálogo Formato de ejes, haga clic en número.

  14. En número, en el cuadro posiciones decimales, escriba 0 (cero) y, a continuación, haga clic en Cerrar.

  15. Para aplicar un efecto de formato especial al área de trazado, del área del gráfico, el título del gráfico o eje vertical del gráfico, haga clic en ese elemento de gráfico, o seleccionar de una lista de elementos del gráfico (fichaDiseño, grupo Selección actual, cuadro Elementos de gráfico ) y, a continuación, haga lo siguiente:

    1. En la ficha formato, en el grupo Estilos de forma, haga clic en el botón más Imagen del botón y, a continuación, haga clic en el efecto que desee usar.

      Estilos de forma en la cinta de Excel

      El gráfico de burbujas, hemos usado el Efecto sutil - énfasis 4 del área de trazado, Efecto intenso - énfasis 4 del área de gráfico, Efecto sutil - énfasis 4 para el título del gráfico y Línea intensa - énfasis 6 para el eje vertical.

  16. Si desea usar colores del tema diferentes del tema predeterminado que se aplica al libro, haga lo siguiente:

    1. En la ficha Diseño de página, en el grupo temas, haga clic en temas.

      Imagen de la cinta de Excel

    2. Integrada, haga clic en el tema que desee usar.

      El gráfico de burbujas, hemos usado el tema Foundry .

Volver al principio

Guardar un gráfico como una plantilla

Si desea crear otro gráfico como el que acaba de crear, puede guardar el gráfico como una plantilla que pueda usar como base para otros gráficos similares.

  1. Haga clic en el gráfico que desea guardar como plantilla.

  2. En la pestaña Diseño, en el grupo Tipo, haga clic en Guardar como plantilla.

    Imagen de la cinta de Excel

  3. En el cuadro Nombre de archivo, escriba un nombre para la plantilla.

    Sugerencia: A menos que especifique una carpeta diferente, el archivo de plantilla (.crtx) se guarda en la carpeta Gráficos y la plantilla estará disponible en Plantillas en el cuadro de diálogo Insertar gráfico (pestaña Insertar, grupo Gráficos, Selector de cuadro de diálogo Imagen del botón ) y en el cuadro de diálogo Cambiar tipo de gráfico (pestaña Diseño, grupo Tipo, Cambiar tipo de gráfico).

    Para más información sobre cómo aplicar una plantilla de gráfico, vea Reutilizar un gráfico mediante una plantilla de gráfico.

Nota: Nota Una plantilla de gráfico contiene el formato del gráfico y almacena los colores que se usan al guardar el gráfico como plantilla. Cuando use una plantilla de gráfico para crear un gráfico en otro libro, el nuevo gráfico usará los colores de la plantilla de gráfico y no los colores del tema de documento aplicado actualmente al libro. Para usar los colores del tema del documento en lugar de los de la plantilla de gráfico, haga clic con el botón secundario en el área del gráfico y, a continuación, haga clic en Restablecer para hacer coincidir el estilo.

Principio de página

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

¿Le ha sido útil esta información?

¿Cómo podemos mejorarlo?

¿Cómo podemos mejorarlo?

Para proteger su privacidad, no incluya información de contacto en sus comentarios. Revisar política de privacidad.

¡Gracias por sus comentarios!