Personalizar la lista de archivos recientemente utilizados

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Los programas de Microsoft Office muestran los últimos documentos abiertos en ese programa para que pueda usar dichos vínculos para tener acceso rápidamente a los archivos. Esta función está activada de forma predeterminada pero puede desactivarla, volverla a activar o ajustar la cantidad de documentos que muestra.

Notas: 

  • Si esta función se desactivó y después se volvió a activar, solo aparecerán los archivos que abra y guarde después de activarla.

  • Si cierra un archivo y, a continuación, lo mueve a otra ubicación, usando por ejemplo el Explorador de Windows, el vínculo a ese archivo en el programa en el que lo creó dejará de funcionar. Deberá usar el cuadro de diálogo Abrir para buscar el archivo y abrirlo. Después de guardar el archivo en su nueva ubicación, se agregará su vínculo a la lista.

Anclar un archivo a la lista de archivos usados recientemente

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en Abrir para ver la lista de los archivos usados recientemente.

  3. Haga clic en Anclar este elemento a la lista Botón Desanclar en Office 2016 .
    Cuando se ancla un archivo a la lista, el icono de pin es similar a esta: Botón Anclar en Office 2016 en versiones anteriores de Office, es similar a esta: Imagen del botón

Sugerencia: Haga clic en el botón de pin nuevo para desanclar el archivo.

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en la pestaña Opciones.

  3. Haga clic en Avanzadas.

  4. En Mostrar, en la lista Mostrar este número de documentos recientes, seleccione el número de archivos que desea mostrar.

Sugerencia:  Para no ver ningún archivo en la lista de archivos usados recientemente, configure la lista Mostrar este número de documentos recientes en cero.

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en Abrir.

  3. Haga clic con el botón secundario en un archivo de la lista y, después, elija Quitar elementos desanclados.

  4. Haga clic en para borrar los elementos de la lista.

Anclar un archivo a la lista de archivos usados recientemente

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en recientes para ver una lista de los archivos usados recientemente.

  3. Haga clic con el botón secundario del mouse en el archivo que desea conservar y, a continuación, seleccione Anclar a la lista, o haga clic en el icono de pin: Imagen del botón .

    Cuando se ancla un archivo a la lista, el icono de pin es similar a un alfiler visto desde arriba: Imagen del botón .

  4. Haga clic en el botón de pin nuevo para desanclar el archivo.

  1. Haga clic en la pestaña Archivo.

  2. En el menú Ayuda, haga clic en Opciones.

  3. Haga clic en Avanzadas.

  4. En Mostrar, en la lista Mostrar este número de documentos recientes, seleccione el número de archivos que desea mostrar.

Nota: Siga estos pasos no se aplican a InfoPath 2010.

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en recientes.

  3. Active la casilla de verificación para obtener acceso rápidamente a este número de documentos recientes: y elija el número de archivos que desea ver.

  4. Vínculos a los archivos aparece encima de la información en la barra de navegación, independientemente de dónde se encuentra en la vista Backstage.

Nota: Desactive la casilla de verificación, quita la lista.

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en recientes.

  3. Haga clic con el botón secundario del mouse en un archivo en la lista y seleccione Borrar elementos desanclados.

  4. Haga clic en para borrar los elementos de la lista.

Nota: Establecer el número de archivos recientes en cero, también borra la lista. Para activar la característica, establezca el número a un número distinto de cero. Actualizar la lista al abrir los archivos de nuevo y restablecer el PIN.

La siguiente solo se aplica a Access 2007, Excel 2007, PowerPoint 2007 y Word 2007.

  • Para mantener o anclar un archivo en la lista de Documentos recientes, haga clic en el Botón de Microsoft Office Imagen del botón de Microsoft Office y, a continuación, haga clic en Agregar este documento a la lista de documentos recientes Imagen del botón . Cuando un documento está agregado a la lista de Documentos recientes, el botón parece un alfiler visto desde la parte superior: Imagen del botón .

Acceso

  1. Haga clic en el botón Microsoft Office Imagen del botón de Microsoft Office y, a continuación, en Opciones de Access.

  2. Haga clic en Avanzadas.

  3. En Mostrar, en la lista Mostrar este número de documentos recientes, seleccione el número de archivos que desea mostrar.

Excel

  1. Haga clic en el botón Microsoft Office Imagen del botón de Microsoft Office y luego en Opciones de Excel.

  2. Haga clic en Avanzadas.

  3. En Mostrar, en la lista Mostrar este número de documentos recientes, seleccione el número de archivos que desea mostrar.

InfoPath

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la pestaña General.

  2. Active o desactive la casilla de verificación archivos usados recientemente.

  3. Si desea mostrar los archivos usados recientemente, en la lista de entradas, haga clic en el número de archivos que desea mostrar.

PowerPoint

  1. Haga clic en el botón de Microsoft Office Imagen del botón de Microsoft Office y luego en Opciones de PowerPoint.

  2. Haga clic en Avanzadas.

  3. En Mostrar, en la lista Mostrar este número de documentos recientes, haga clic en el número de archivos que desea mostrar. Si no desea mostrar ningún archivo, haga clic en 0.

Visio

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la pestaña General.

  2. En la lista de archivos recientemente utilizados, haga clic en el número de archivos que desea mostrar.

Word

  1. Haga clic en el botón Microsoft Office Imagen del botón de Microsoft Office y, a continuación, en Opciones de Word.

  2. Haga clic en Avanzadas.

  3. En Mostrar, en la lista Mostrar este número de documentos recientes, seleccione el número de archivos que desea mostrar.

Si el número cero, la lista está vacía. Debe activar la característica y establezca el número a un número distinto de cero y, a continuación, actualice la lista abrir los archivos de nuevo y restablecer el pin.

Acceso

  1. Haga clic en el botón Microsoft Office Imagen del botón de Microsoft Office y, a continuación, en Opciones de Access.

  2. Haga clic en Avanzadas.

  3. En Mostrar, en la lista Mostrar este número de documentos recientes, haga clic en 0.

Excel

  1. Haga clic en el botón Microsoft Office Imagen del botón de Microsoft Office y luego en Opciones de Excel.

  2. Haga clic en Avanzadas.

  3. En Mostrar, en la lista Mostrar este número de documentos recientes, haga clic en 0.

PowerPoint

  1. Haga clic en el botón de Microsoft Office Imagen del botón de Microsoft Office y luego en Opciones de PowerPoint.

  2. Haga clic en Avanzadas.

  3. En Mostrar, en la lista Mostrar este número de documentos recientes, haga clic en 0.

InfoPath

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la pestaña General.

  2. Desactive la casilla de verificación archivos usados recientemente.

Visio

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la pestaña General.

  2. En la lista de archivos recientemente utilizados, haga clic en 0.

Word

  1. Haga clic en el botón Microsoft Office Imagen del botón de Microsoft Office y, a continuación, en Opciones de Word.

  2. Haga clic en Avanzadas.

  3. En Mostrar, en la lista Mostrar este número de documentos recientes, haga clic en 0.

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×