Ocultar o mostrar hojas de cálculo o libros

Importante   Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Puede ocultar cualquier hoja de cálculo de un libro para quitarla de la vista. También puede ocultar la ventana de libro de un libro para quitarla del área de trabajo. Los datos de las hojas de cálculo ocultas y de las ventanas del libro no son visibles, pero se puede seguir haciendo referencia a ellas desde otras hojas de cálculo y libros. Puede mostrar las ventanas de libro o las hojas de cálculo ocultas según se necesite.

De forma predeterminada, todas las ventanas de libros que se abren se muestran en la barra de tareas, pero puede ocultarlas o mostrarlas en la barra de tareas según convenga.

¿Qué desea hacer?

Ocultar una hoja de cálculo

Mostrar una hoja de trabajo oculta

Ocultar una ventana de libro

Mostrar una ventana de libro oculta

Ocultar o mostrar ventanas de libro en la barra de tareas de Windows

Ocultar una hoja de cálculo

Nota  Si desea ocultar una gran cantidad de hojas de cálculo, tenga en cuenta que, si bien puede ocultar varias simultáneamente, solo puede volver a mostrar una a la vez.

  1. Seleccione las hojas de cálculo que desee ocultar.

    Cómo seleccionar hojas de cálculo

    Para seleccionar

    Haga esto

    Una sola hoja

    Haga clic en la pestaña de hoja.

    Pestaña de la hoja activa

    Si no ve la ficha que desea, haga clic en los botones de desplazamiento de las fichas para mostrar la que va a usar y, a continuación, haga clic en la ficha correspondiente.

    Botones para desplazarse por las pestañas

    Dos o más hojas adyacentes

    Haga clic en la pestaña de la primera hoja. A continuación, mantenga presionado MAYÚS mientras hace clic en la pestaña correspondiente a la última hoja que desee seleccionar.

    Dos o más hojas no adyacentes

    Haga clic en la pestaña de la primera hoja. A continuación, mantenga presionado MAYÚS mientras hace clic en las pestañas correspondientes a las otras hojas que desee seleccionar.

    Todas las hojas de un libro

    Haga clic en una ficha de hoja y, a continuación, haga clic en Seleccionar todas las hojas en el ofShortcutMenu.

    Sugerencia    Cuando seleccione varias hojas de cálculo, aparecerá [Grupo] en la barra de título en la parte superior de la hoja de cálculo. Para cancelar una selección de varias hojas de cálculo de un libro, haga clic en cualquier hoja de cálculo no seleccionada. Si no hay visible ninguna hoja no seleccionada, haga clic con el botón secundario en la pestaña de una hoja seleccionada y, en el menú contextual, haga clic en Desagrupar hojas.

  2. Haga clic en Inicio > formato.

    Imagen de cinta de Excel

  3. En Visibilidad, haga clic en Ocultar y mostrar y haga clic en Ocultar hoja.

Parte superior de la página

Mostrar una hoja de trabajo oculta

  1. Haga clic en Inicio > formato.

    Imagen de cinta de Excel

  2. En Visibilidad, haga clic en Ocultar y mostrar y haga clic en Mostrar hoja.

  3. En el cuadro Mostrar, haga doble clic en el nombre de la hoja oculta que desee mostrar.

    Nota  Sólo se puede mostrar una hoja de cálculo a la vez.

Nota  Si las hojas de cálculo se esconden mediante código de Visual Basic para Aplicaciones (VBA) que asigna la propiedad xlSheetVeryHidden, no puede usar el comando Mostrar para mostrar estas hojas ocultas. Si usa un libro que contiene macros de VBA y encuentra problemas al trabajar con hojas ocultas, póngase en contacto con el propietario del libro para obtener más información.

Parte superior de la página

Ocultar una ventana de libro

  • Haga clic en Ver > Ocultar.

    El grupo Ventana en la pestaña Vista

Nota  Cuando cierre Excel, se le preguntará si desea guardar los cambios en la ventana del libro oculto. Haga clic en si desea que la ventana del libro se oculte la próxima vez que abra el libro.

Parte superior de la página

Mostrar una ventana de libro oculta

  1. Haga clic en Ver > Mostrar.

    Imagen de la cinta de Excel

    Nota  Si la opción Mostrar no está disponible, el libro no contiene ventanas de libros ocultas.

  2. En el cuadro de diálogo Mostrar, haga doble clic en la ventana del libro que desee mostrar.

Parte superior de la página

Ocultar o mostrar ventanas de libro en la barra de tareas de Windows

  1. Haga clic en Archivo > Opciones.

  2. En Mostrar, active o desactive la casilla Mostrar todas las ventanas en la barra de tareas.

Parte superior de la página

Nota  Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Se aplica a: Excel 2016, Excel 2013, Excel 2010



¿Le ha sido útil esta información?

No

¿Cómo podemos mejorarlo?

255 caracteres restantes

Para proteger su privacidad, no incluya información de contacto en sus comentarios. Revisar política de privacidad.

¡Gracias por sus comentarios!

Cambiar idioma