Ocultar o mostrar hojas de cálculo o libros

Ocultar o mostrar hojas de cálculo o libros

Puede ocultar cualquier hoja de cálculo de un libro para quitarla de la vista. También puede ocultar la ventana de libro de un libro para quitarla del área de trabajo. Los datos de las hojas de cálculo ocultas y de las ventanas del libro no son visibles, pero puede seguir haciendo referencia a ellas desde otras hojas de cálculo y libros. Puede mostrar las ventanas de libro o las hojas de cálculo ocultas según necesite.

De forma predeterminada, todas las ventanas de libros que se abren se muestran en la barra de tareas y puede ocultarlas o mostrarlas en la misma según convenga.

¿Qué desea hacer?

Ocultar una hoja de cálculo

Mostrar una hoja de cálculo oculta

Ocultar una ventana del libro

Mostrar una ventana de libro oculta

Ocultar o mostrar las ventanas del libro en la barra de tareas de Windows

Ocultar una hoja de cálculo

Nota: Si desea ocultar una gran cantidad de hojas de cálculo, tenga en cuenta que, si bien puede ocultar varias simultáneamente, solo puede volver a mostrar una a la vez.

  1. Seleccione las hojas de cálculo que desea ocultar.

    Cómo seleccionar hojas de cálculo

    Para seleccionar

    Realice este procedimiento

    Una sola hoja

    Haga clic en la pestaña de la hoja.

    Pestaña de la hoja activa

    Si no ve la pestaña que desea, haga clic en los botones de desplazamiento de las pestañas para mostrar la que va a usar y, después, haga clic en la pestaña correspondiente.

    Botones para desplazarse por las hojas

    Dos o más hojas adyacentes

    Haga clic en la pestaña de la primera hoja. Después, mantenga presionada la tecla Mayús mientras hace clic en la pestaña correspondiente a la última hoja que desee seleccionar.

    Dos o más hojas no adyacentes

    Haga clic en la pestaña de la primera hoja. Después, mantenga presionada la tecla Ctrl mientras hace clic en las pestañas correspondientes a las otras hojas que desee seleccionar.

    Todas las hojas de un libro

    Haga clic en una pestaña de hoja y, a continuación, haga clic en Seleccionar todas las hojas en el ofShortcutMenu.

    Sugerencia    Cuando seleccione varias hojas de cálculo, aparecerá [Grupo] en la barra de título en la parte superior de la hoja de cálculo. Para cancelar una selección de varias hojas de cálculo de un libro, haga clic en cualquier hoja de cálculo no seleccionada. Si no hay visible ninguna hoja no seleccionada, haga clic con el botón secundario en la pestaña de una hoja seleccionada y, en el menú contextual, haga clic en Desagrupar hojas.

  2. Haga clic en Inicio > formato.

    Imagen de cinta de Excel

  3. En Visibilidad, haga clic en Ocultar y mostrar y en Ocultar hoja.

Volver al principio

Mostrar una hoja de cálculo oculta

  1. Haga clic en Inicio > formato.

    Imagen de cinta de Excel

  2. En Visibilidad, haga clic en Ocultar y mostrar y en Mostrar hoja.

  3. En el cuadro Mostrar, haga doble clic en el nombre de la hoja oculta que desee mostrar.

    Nota: Puede mostrar solo una hoja de cálculo a la vez.

Nota: Si oculta las hojas de cálculo con código de Visual Basic para Aplicaciones (VBA), que asigna la propiedad xlSheetVeryHidden, no puede usar el comando Mostrar para mostrar estas hojas ocultas. Si usa un libro que contiene macros de VBA y encuentra problemas al trabajar con hojas de cálculo ocultas, para más información póngase en contacto con el propietario del libro.

Volver al principio

Ocultar una ventana de libro

  • Haga clic en Ver > Ocultar.

    El grupo Ventana en la pestaña Vista

Nota: Cuando cierre Excel, le preguntará si desea guardar los cambios en la ventana del libro oculto. Haga clic en si desea que la ventana del libro se oculte la próxima vez que abra el libro.

Volver al principio

Mostrar una ventana de libro oculta

  1. Haga clic en Ver > Mostrar.

    Imagen de la cinta de Excel

    Nota: Si la opción Mostrar no está disponible, el libro no contiene ventanas de libros ocultas.

  2. En el cuadro de diálogo Mostrar, haga doble clic en la ventana del libro que desee mostrar.

Volver al principio

Ocultar o mostrar las ventanas del libro en la barra de tareas de Windows

  1. Haga clic en Archivo > Opciones.

  2. En Mostrar, active o desactive la casilla Mostrar todas las ventanas en la barra de tareas.

Volver al principio

Notas: 

  • Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

  • Para su referencia, puede encontrar la versión en inglés de este artículo aquí. Todos los miembros de la comunidad de Microsoft pueden mejorar este artículo mediante el marco de colaboración en traducciones (CTF). Simplemente, mueva el puntero sobre cualquier frase del artículo y, a continuación, haga clic en "MEJORAR TRADUCCIÓN" en el widget CTF. Haga clic aquí para obtener más información acerca de CTF. Con el uso de CTF, el usuario acepta nuestras Condiciones del servicio.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×