Mover un archivo de datos de Outlook

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

En este artículo se explica cómo mover un archivo de datos de Outlook. Se supone que sabe cómo hacer copia de seguridad de los archivos de datos de Outlook y que han hecho antes de seguir estos procedimientos. Consulte los vínculos relacionados en la parte inferior de la página para obtener más información acerca de los archivos de datos de Outlook.

Cuando se utilice una cuenta de la cuenta de Microsoft Exchange Server (obligatoria) y activar el soporte técnico sin conexión o Cached Exchange Mode, una copia sincronizada de los elementos de Outlook se guarda en un offline Outlook Data File (.ost) en una carpeta oculta en el equipo.

¿Dónde está mi offline Outlook Data File (.ost) ?

Puede encontrar el archivo offline Outlook Data File (.ost) a través de su cuenta de Outlook.

Importante: No siga estos pasos para mover un archivo de datos de Outlook sin conexión (.ost) a otro equipo. Al agregar una cuenta de Exchange en Outlook en otro equipo y, a continuación, trabajar sin conexión o usar Cached Exchange Mode, un offline Outlook Data File (.ost) se crea automáticamente y se descargan los datos Outlook.

  1. Abra Outlook y en la pestaña archivo, elija Configuración de la cuenta > Configuración de la cuenta > Archivos de datos.

  2. En la pestaña Archivos de datos, verá la ubicación del archivo .ost y, a continuación, puede seguir uno de estos procedimientos:

    Ficha archivos de datos de configuración de la cuenta de Outlook que muestra la ubicación de outlook archivos de datos para un usuario con nombre

    • Acepte la ubicación de offline Outlook Data File (.ost) que aparece en la columna ubicación de la cuenta Exchange.

      o bien

    • Cambiar la ubicación, por ejemplo, seleccione una carpeta diferente, ¿dónde está el archivo offline Outlook Data File (.ost) guardar.

      Notas: 

      • Al elegir una nueva ubicación de carpeta, se crea automáticamente un nuevo archivo de offline Outlook Data File (.ost). Aunque no es necesario, puede mover manualmente el archivo existente para la nueva carpeta para evitar el tiempo de descarga que es necesario para volver a crear el archivo.

      • Un offline Outlook Data File (.ost) también se utiliza para Outlook conector. Estos archivos no se puede mover.

Mover o crear un offline Outlook Data File (.ost)

Ahora que ha descubierto la ubicación, la ruta de acceso completa, de la offline Outlook Data File (.ost), puede moverlo o crear un nuevo archivo.

  1. Abrir el cuadro de diálogo Configuración de la cuenta y elija la pestaña Archivos de datos.

  2. Seleccione su cuenta de Exchange y, a continuación, elija configuración.

    En configuración de la cuenta para una cuenta de Exchange cambiar la configuración del archivo de datos

  3. En la pestaña Avanzadas, desactive la casilla de verificación Usar modo de intercambio en caché y elija Aceptar.

  4. Cuando se le solicite, haga clic en Aceptar y, a continuación, seleccione configuración.

  5. En la pestaña Avanzadas, elija Configuración del archivo de datos de Outlook > Deshabilitar el uso sin conexión > .

    Nota: Si el botón Deshabilitar el uso sin conexión no está disponible, vaya al paso 3 y desactive la casilla de verificación Usar modo de intercambio en caché.

  6. Elija Configuración del archivo de datos de Outlook y, a continuación, siga uno de estos procedimientos:

    • Crear un archivo (predeterminado)   
      elegir Examinar, seleccione la carpeta donde desea guardar la offline Outlook Data File (.ost) y, a continuación, elija Abrir.

    • Deseo mover el archivo anterior   
      elegir Examinar, seleccione offline Outlook Data File (.ost) que movió a una nueva ubicación de carpeta y, a continuación, elija Abrir.

  7. Elija Aceptar.

  8. En la pestaña Avanzadas, active la casilla de verificación Usar modo de intercambio en caché, haga clic en Aceptar y, a continuación, elija Aceptar cuando se le solicite que reinicie Outlook.

  9. Cierre los cuadros de diálogo de Configuración de correo y la Configuración de la cuenta.

  10. En el cuadro de diálogo correo, elija Aceptar.

Nota: Cuando se crea un nuevo offline Outlook Data File (.ost), no se elimina el archivo anterior. Puede eliminar el archivo anterior.

Vea también

Crear un archivo de datos de Outlook (.pst) para guardar la información

Importar el correo electrónico, los contactos y el calendario desde un archivo .pst de Outlook

Introducción a los archivos de datos (.pst y .ost) para Outlook 2010

Mover archivos de datos de Outlook 2007

Si está moviendo a un nuevo equipo o volver a instalar todo el software en un disco duro nuevo o formateado, tendrá que volver a instalar Outlook 2007. En este artículo se explica cómo ver los mensajes de correo electrónico antiguo en la instalación de nuevo.

Importante: No utilice los pasos de este artículo para mover un archivo de datos de Outlook (.ost) sin conexión de un equipo a otro. Estas son instrucciones para solo los archivos de carpetas personales (.pst). Para obtener más información acerca de estos dos tipos de archivos de Outlook, vea Introducción a los archivos de datos de Outlook. En este artículo se trata no copiar otra información de configuración, como reglas, grupos de envío o recepción, configuración de cuentas y sugerencias de Autocompletar.

Advertencia: En este artículo se supone que sabe cómo hacer copia de seguridad de los archivos de datos de Outlook y ya ha hecho esto. No dé formato a un disco duro que contiene los archivos de datos de Outlook antes de que primero la copia de seguridad de los datos a otro disco duro, unidad de red o medio extraíble. Formato de su disco duro, eliminará permanentemente los datos en el disco. Además de los archivos de datos, hay otros archivos de configuración que desee hacer copia de seguridad.

¿Dónde se guardan los mensajes de correo electrónico?

¿Dónde se guardan los mensajes de correo electrónico? ¿Se conservan los mensajes en el servidor de correo electrónico o localmente en el equipo en un archivo de datos de Outlook? La respuesta depende del tipo de cuenta de correo electrónico que tiene y de cómo haya configurado la cuenta en Outlook. El lugar donde se guardan los mensajes nuevos se define como ubicación predeterminada de entrega.

  • Cuenta de Microsoft Exchange   

    Si usa una cuenta de Exchange, normalmente los mensajes de correo electrónico, calendario, contactos y otros elementos se entregó al y almacenados en su mailbox en el servidor que ejecuta Exchange. Al instalar Outlook en un equipo nuevo y configurar una cuenta de Exchange, todos los elementos en el servidor que ejecuta Exchange nuevo están disponibles para usted. La información restante de este artículo no se aplica a usted, a menos que se creó un archivo o archivos de datos locales o se especifica que los mensajes de Exchange se entregue a un archivo de datos local.

    Cuentas de Exchange también le permiten trabajar sin conexión o utiliza el modo de intercambio en caché. Si utiliza cualquiera de estas características, las copias locales de los elementos se mantienen en el equipo en un archivo de carpetas sin conexión (.ost). El archivo .ost se sincroniza con los elementos en el servidor que ejecuta Exchange periódicamente. Porque los datos permanecerán en el servidor que ejecuta Exchange, puede volver a crear este archivo .ost en su equipo nuevo sin tener que realice copias de seguridad.

    • Determinar si se activa el modo caché de Exchange   

      1. En el menú Herramientas, haga clic en Cuentas de correo electrónico.

      2. Elija la cuenta de Exchange y, a continuación, haga clic en Cambiar.

      3. En Microsoft Exchange Server, si está activada la casilla de verificación Usar modo de intercambio en caché, el modo caché de Exchange está activado.

        Como alternativa, puede mover o archivar elementos de su cuenta de Exchange a un Personal Folders file (.pst). También puede configurar Outlook para enviar elementos nuevos a un archivo .pst, en lugar de mantener los elementos en el servidor. Debe hacer copia de seguridad de estos archivos .pst así como volver a conectarlos a la nueva instalación de Outlook.

    • Determinar si la ubicación de entrega predeterminada es un archivo .pst   

      1. En el menú Herramientas, haga clic en Cuentas de correo electrónico.

      2. En la cuenta de correo electrónico seleccionada entrega los nuevos mensajes de correo electrónico a la siguiente ubicación Compruebe la ubicación de entrega predeterminada que aparece.

        Nota: Entrega de correo electrónico nuevo a un buzón de Exchange aparece generalmente como buzón - < nombre de usuario > o el nombre de usuario. Entrega de correo electrónico nuevo a un archivo .pst aparece como Carpetas personales o el nombre de visualización personalizada que proporcionó para el archivo .pst.

  • Cuentas POP3, IMAP y HTTP   

    Si usa una cuenta de correo electrónico POP3, que es uno de los tipos de cuentas de correo electrónico personal más comunes, los mensajes de correo electrónico se descargan del servidor de correo electrónico POP3 en su proveedor de servicios de Internet (ISP) a su equipo y entregados al y almacenan localmente en una Archivo de carpetas personales (.pst) denominado Outlook.pst. Outlook.pst es el nombre de archivo de datos predeterminado. El archivo está almacenado en < unidad >: \Documents and Settings\ < usuario > \Local Data\Microsoft\Outlook carpeta.

    Cuentas IMAP y HTTP guardan los mensajes de correo electrónico en un servidor, como lo hace una cuenta de Exchange. Como con cualquier tipo de cuenta de correo electrónico de Outlook, puede elegir archivar o mover elementos desde el servidor en un archivo .pst local. Si archiva o mueve elementos desde el servidor a un archivo .pst local, debe hacer una copia del archivo .pst y después cargarlo en la nueva instalación de Outlook. Si todo lo que ha guardado en el servidor después de usar al Asistente para cuentas de correo electrónico para configurar su cuenta IMAP o HTTP, vuelva a todos los elementos en el servidor de correo electrónico estará disponibles en Outlook.

Mover un archivo de datos de Outlook de un equipo a otro

Instalar Outlook en un equipo nuevo o un disco duro nuevo y esté listo para empezar a usar los datos antiguos.

  • Use el Explorador de Windows para copiar cada archivo de carpetas personales (.pst) desde su ubicación de copia de seguridad (unidad de red o medios extraíbles, como un CD o DVD o un disco duro portátil) a < unidad >: \Documents and Settings\ < usuario > \Local Data\ Carpeta de Microsoft\Outlook.

Aunque puede guardar los archivos de datos en cualquier carpeta, esta es la ubicación predeterminada que utiliza Outlook al crear archivos .pst.

Nota: Esta ubicación es una carpeta oculta. Para utilizar el Explorador de Windows para ir a esta carpeta, debe activar la visualización de las carpetas ocultas. En el Explorador de Windows, en el menú Herramientas, haga clic en Opciones de carpeta. En la ficha Ver, en Configuración avanzada, en archivos y carpetas, en archivos y carpetas ocultos, seleccione Mostrar archivos y carpetas ocultos. Si desea ver todas las extensiones de nombre de archivo, desactive la casilla de verificación ocultar las extensiones para tipos de archivo conocidos. Las carpetas ocultas aparecen atenuadas para indicar que no son carpetas normales.

Cuando inicia Outlook por primera vez, se le pedirá la información de su cuenta de correo electrónico. Según el tipo de cuenta que utilice, Outlook puede crear un nuevo archivo de datos conocido en Outlook como un archivo de carpetas personales (.pst). Esto está bien si es un usuario nuevo, pero no lo que desea si ya fuera un usuario de Outlook, probablemente haya mensajes de correo electrónico entregados a un archivo .pst y desea seguir usando el archivo .pst. Puede obtener acceso a los datos originales, pero primero completar la configuración de Outlook al responder a las preguntas que se le pide que responda. Una vez que se encuentre en Outlook, hay algunos pasos importantes para obtener los datos antiguos y asegurarse de que los mensajes nuevos se entregan al mismo archivo .pst que usaba anteriormente.

Si usa una cuenta POP3 o configuró su cuenta de Exchange para ofrecer a un archivo de carpetas personales (.pst) local, debe configurar Outlook para abrir el archivo.

  1. En el menú archivo, elija Abrir y, a continuación, haga clic en Archivo de datos de Outlook.

  2. Haga clic en el archivo .pst que desea abrir y, a continuación, haga clic en Aceptar.

El nombre de la carpeta asociada con el archivo de datos aparece en la lista de carpetas en el panel de navegación. Si nunca ha cambiado el nombre para mostrar, sigue siendo las carpetas personales de forma predeterminada.

Mitad haya terminado. Ahora probablemente tiene dos carpetas personales aparece en el panel de navegación. Outlook crea la primera primera vez que inicie Outlook y proporcionan información sobre su cuenta. La segunda carpeta es sus datos antiguos. Puede comprobar que los datos de origen están otra vez en Outlook viendo la Bandeja de entrada o las subcarpetas en una de las entradas. Debería ver todos los elementos antiguos.

Si ve dos entradas denominadas carpetas personales en el panel de navegación, le recomendamos que siga los pasos de la sección "Personalizar el nombre de presentación del archivo de datos" para asegurarse de que el siguiente procedimiento sea más fácil. Si ve solo una carpeta de nivel superior denominada carpetas personales, vaya a la sección "Enviar mensajes al archivo .pst previamente utilizado".

Si guarda la configuración predeterminada y ha terminado con dos conjuntos de carpetas personales, puede resultar confuso. Tiene dos archivos de datos: agrega el archivo que creó Outlook al iniciar Outlook por primera vez y archivo de datos antiguos que se acaba. Ahora es un buen momento para personalizar el nombre de presentación para evitar confusión.

  1. En el panel de navegación, haga clic en Carpetas personales y, a continuación, haga clic en Propiedades de carpetas personales.

  2. Haga clic en Avanzadas.

  3. En el cuadro de texto nombre, escriba un nombre significativo para usted, por ejemplo Mis mensajes.

  4. Haga clic dos veces en Aceptar.

Ahora verá una carpeta de nivel superior denominada Mis mensajes en el panel de navegación. Siempre podrá identificar rápidamente su archivo de datos de cualquier otro.

Sugerencia: También es útil si mantiene varios archivos de .pst la personalización de los nombres de archivo. Por ejemplo, si crea un archivo .pst mensual para almacenar todos los elementos enviados durante el mes, puede cambiar el nombre el nombre para mostrar de Carpetas personales a algo más descriptivo, como Archivo de correo enviado en diciembre de 2007.

Puede usar uno o más archivos .pst, pero sólo se pueden entregar mensajes nuevos a un archivo.

Los elementos antiguos están disponibles en Outlook, debe saber qué archivo de datos es su archivo de datos principal y que todos los elementos nuevos deben ir a la Bandeja de entrada en el archivo .pst de Outlook. El archivo o buzón al que se entregarán los mensajes nuevos se define como ubicación predeterminada de entrega.

  1. En el menú Herramientas, haga clic en Configuración de la cuenta.

  2. En la ficha correo electrónico, seleccione la nueva cuenta de correo electrónico y, a continuación, haga clic en Cambiar carpeta.

  3. En el cuadro de diálogo Nueva ubicación de entrega de correo electrónico, seleccione la Bandeja de entrada del archivo .pst antiguo.

  4. Haga clic en Finalizar.

  5. Salga de Outlook y reinicie la aplicación.

Desea descartar el archivo de carpetas personales que se creó al configurar Outlook. Antes de continuar, es muy importante que primero haga clic en la Bandeja de entrada para ese archivo de carpetas personales y asegúrese de que se ha entregado ningún elemento nuevo en la Bandeja de entrada hasta el momento. Puede haga clic y arrastre los elementos de la Bandeja de entrada del nuevo archivo .pst hasta el archivo .pst antiguo. Haga clic en el archivo de carpetas personales que desee descartar y, a continuación, haga clic en Cerrar carpetas personales. Si no está disponible la opción Cerrar carpetas personales, ya sea que intenta quitar el archivo .pst que creó Outlook al iniciar Outlook la primera vez, o la ubicación de entrega predeterminada todavía señala al archivo erróneo. Asegúrese de que está intentando quitar el archivo de carpetas personales que no tenga cualquiera de los elementos, o repita los pasos de la sección "Enviar mensajes al archivo .pst previamente utilizado" para cambiar la ubicación de entrega predeterminada.

Cerrar un archivo .pst no elimine el archivo o quite todos los elementos. El archivo ya no se muestra en el panel de navegación. Siempre puede agregar cualquier archivo .pst a la presentación:

  1. En el menú archivo, elija Abrir y, a continuación, haga clic en Archivo de datos de Outlook.

  2. Haga clic en el archivo .pst que desea abrir y, a continuación, haga clic en Aceptar.

Vea también

Introducción a los archivos de datos de Outlook

Importar el correo electrónico, los contactos y el calendario desde un archivo .pst de Outlook

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×