Mover un archivo de datos de Outlook de un equipo a otro

Si acaba de adquirir un nuevo equipo o quizá decidió realizar una limpieza a fondo de los archivos de su equipo y volver a instalar todo el software, o decidió volver a dar formato al disco duro, necesitará volver a instalar Microsoft Office Outlook 2007. Realizar una nueva instalación de Outlook no significa que se pierdan todos los mensajes de correo electrónico. En este artículo se explica cómo se pueden ver los mensajes de correo electrónico antiguos en una instalación nueva.

En este artículo

Dónde se guardan los mensajes de correo electrónico

Paso 1: Mover archivos de datos antiguos

Paso 2: Configurar una cuenta al iniciar Outlook pro primera vez

Paso 3: Tener acceso al archivo de datos antiguo de Outlook

Paso 4: Personalizar el nombre de presentación del archivo de datos

Paso 5: Enviar mensajes al archivo .pst previamente utilizado

Paso 6: Quitar archivos de datos no deseados

Advertencia: En este artículo se supone que sabe cómo realizar una copia de seguridad de los archivos de datos de Outlook y que ya la ha realizado. No de formato a un disco duro que contiene los archivos de datos de Outlook antes de realizar una copia de seguridad de los datos en otro disco duro, unidad de red o medios extraíbles. Cuando se formatea el disco duro se destruyen de forma permanente los datos del disco duro. Además de los archivos de datos, puede que desee hacer una copia de seguridad de otros archivos de configuración, Para obtener más información sobre la ubicación de los archivos en Outlook, vea la sección Vea también.

Nota: En este articulo se explica cómo mover los datos existentes de Outlook y configurar Outlook para guardar los elementos nuevos en el archivo de datos antiguo. Sin embargo, en este artículo no se explica cómo copiar otra información de configuración, como reglas, grupos de envío o recepción, configuración de la cuenta y sugerencias para autocompletar.

Principio de página

Dónde se guardan los mensajes de correo electrónico

¿Dónde se guardan los mensajes de correo electrónico? ¿Los mensajes se guardan en el servidor de correo electrónico o en el equipo local en un archivo de datos de Outlook? Las respuestas a estas preguntas dependen del tipo de cuenta de correo electrónico que tenga y de cómo se configuró la cuenta en Outlook. La ubicación en dónde se guardan los mensajes se define como ubicación de entrega predeterminada.

  • Cuenta de Microsoft Exchange    

    Si usa una cuenta de Exchange, normalmente los mensajes de correo electrónico, el calendario, los contactos y otros elementos se entregan y almacenan en su buzón del servidor que ejecuta Exchange. Si instala Outlook en un equipo nuevo y configura una cuenta de Exchange, todos los elementos del servidor que ejecuta Exchange estarán de nuevo disponibles. La información restante de este artículo no le afecta, a menos que haya creado archivos de almacenamiento o archivos de datos locales, o haya especificado que los mensajes de Exchange se entreguen en un archivo de datos local.

    Las cuentas de Exchange permiten también trabajar sin conexión o utilizar el modo caché de Exchange. Si utiliza cualquiera de estas características, las copias locales de los elementos se guardan en su equipo en un archivo de carpetas sin conexión (.ost). El archivo .ost se sincroniza periódicamente con los elementos del servidor en el que se ejecuta Exchange. Como los datos permanecen en el servidor en el que se ejecuta Exchange, puede volver a crear este archivo .ost en el nuevo equipo sin tener que realizar una copia de seguridad.

    • Comprobar si el modo caché de Exchange está activado   

      1. En el menú Herramientas, haga clic en Cuentas de correo electrónico.

      2. Seleccione la cuenta de Exchange y después haga clic en Cambiar.

      3. En Microsoft Exchange Server, si está activada la casilla de verificación Usar modo de intercambio en caché, se activará el modo de intercambio en caché.

        De forma alternativa, puede mover o almacenar los elementos de su cuenta de Exchange a un Archivo de carpetas personales (.pst). También puede configurar Outlook para enviar elementos nuevos a un archivo .pst en vez de guardar los elementos en el servidor. Debe realizar una copia de seguridad de estos archivos .pst así como volver a cargarlos en la nueva instalación de Outlook.

    • Comprobar si la ubicación de entrega predeterminada es un archivo .pst   

      1. En el menú Herramientas, haga clic en Cuentas de correo electrónico.

      2. En La cuenta de correo electrónico seleccionada entrega los nuevos mensajes de correo electrónico en la siguiente ubicación, compruebe que aparece la ubicación de entrega predeterminada.

        Nota: La entrega de nuevo correo electrónico en un buzón de Exchange aparece generalmente como Buzón - <nombre de usuario> o sólo el nombre de usuario. La entrega de nuevo correo electrónico en un archivo .pst aparece como Carpetas personales o el nombre completo personalizado que proporcionó para el archivo .pst.

  • Cuentas POP3, IMAP y HTTP    

    Si usa una cuenta de correo electrónico POP3, que es uno de los tipos de cuentas de correo electrónico personal más habituales, los mensajes de correo electrónico se descargan del servidor de correo electrónico POP3 situado en su proveedor de servicios de Internet (ISP) al equipo y se entregan y almacenan localmente en un archivo de carpetas personales (.pst) denominado Outlook.pst. Outlook.pst es el nombre del archivo de datos. El archivo se almacena en la carpeta <unidad>:\Documents and Settings\<usuario>\Configuración local\Datos de programa\Microsoft\Outlook.

    Las cuentas IMAP y HTTP guardan los mensajes de correo electrónico en un servidor, como hacen las cuentas de Exchange. Como sucede con cualquier tipo de cuenta de correo electrónico de Outlook, puede elegir archivar o mover elementos desde el servidor a un archivo .pst local. Si archiva o mueve elementos desde el servidor a un archivo .pst local, tendrá que realizar una copia de seguridad del archivo .pst y después volver a conectarse a él en su nueva instalación de Outlook. Si ha almacenado todo en el servidor, después de usar al Asistente para cuentas de correo electrónico para configurar su cuenta IMAP o HTTP, todos los elementos en el servidor de correo volverán a estar disponibles en Outlook.

Principio de página

Paso 1: Mover archivos de datos antiguos

Después de instalar Outlook en un equipo nuevo o en un nuevo disco duro, ya está listo para empezar a utilizar sus datos antiguos.

  • Utilice el Explorador de Windows para copiar cada archivo de carpetas personales (.pst) desde su ubicación de copia de seguridad (unidad de red o medios extraíbles, como un CD o un DVD o un disco duro portátil) a la carpeta <unidad>:\Documents and Settings\<usuario>\Local Settings\Datos de programa\Microsoft\Outlook.

Aunque puede guardar los archivos de datos en cualquier carpeta, ésta es la ubicación que Outlook utiliza de forma predeterminada al crear archivos .pst.

Nota: Esta ubicación es una carpeta oculta. Para poder desplazarse hasta ella con el Explorador de Windows, primero debe hacer que sean visibles las carpetas ocultas. En el menú Herramientas del Explorador de Windows, haga clic en Opciones de carpeta. En la subcarpeta Archivos y carpetas ocultos de la carpeta Archivos y carpetas de la ficha Ver, de la sección Configuración avanzada, seleccione Mostrar todos los archivos y carpetas ocultos. Si desea ver todas las extensiones de los nombres de los archivos, desactive la casilla de verificación Ocultar las extensiones de archivo para tipos de archivo conocidos. Las carpetas ocultas aparecen atenuadas para indicar que no son carpetas normales.

Principio de página

Paso 2: Configurar una cuenta al iniciar Outlook pro primera vez

Cuando inicie Outlook por primera vez, se le preguntará por la información de la cuenta de correo electrónico. Dependiendo del tipo de cuenta que utilice, Outlook puede crear un nuevo archivo de datos conocido en Outlook como un archivo de carpetas personales (.pst). Esto está bien si es un nuevo usuario de Outlook pero probablemente no es lo que desearía si ya fuera un usuario de esta aplicación, tuviera sus mensajes de correo electrónico en un archivo .pst y deseara seguir utilizando dicho archivo .pst. Todavía puede conseguir sus datos originales, pero primero debe completar la configuración de Outlook respondiendo a las preguntas que se le solicita que responda. Una vez que esté en Outlook, existen algunos pasos importantes que debe seguir para recuperar los datos antiguos y asegurarse de que los mensajes nuevos se entregan al mismo archivo .pst utilizado con anterioridad.

Principio de página

Paso 3: Tener acceso al archivo de datos antiguo de Outlook

Si usa una cuenta POP3, o ha configurado su cuenta de Exchange para entregar el correo en un archivo de carpetas personales (.pst), debe configurar Outlook para abrirlo.

  1. En el menú Archivo, elija Abrir y, a continuación, haga clic en Archivo de datos de Outlook.

  2. Haga clic en el archivo .pst que desee abrir y, a continuación, haga clic en Aceptar.

El nombre de la carpeta asociada con el archivo de datos aparece en la lista de carpetas del panel de navegación. Si nunca ha cambiado el nombre para mostrar, se trata del nombre predeterminado de las carpetas personales.

Ya ha recorrido medio camino. Probablemente tenga dos carpetas personales en el panel de navegación. La primera la creó Outlook la primera vez que inició la aplicación y facilitó la información de la cuenta. La segunda corresponde a los datos antiguos. Puede comprobar que los datos originales se han recuperado en Outlook viendo la Bandeja de entrada o las subcarpetas situadas debajo de una de las entradas. Debería ver todos los elementos antiguos.

Si ve dos entradas denominadas Carpetas personales en el panel de exploración, es recomendable que siga los pasos de la sección "Personalizar el nombre de presentación del archivo de datos" para asegurarse de que el siguiente procedimiento es más sencillo. Si sólo ve una carpeta de nivel superior denominada Carpetas personales, pase a la sección "Enviar mensajes al archivo .pst previamente utilizado".

Principio de página

Paso 4: Personalizar el nombre de presentación del archivo de datos

Si guarda la configuración predeterminada y al final aparecen dos grupos de Carpetas personales, puede resultar confuso. Tiene dos archivos de datos: el archivo que creó Outlook al iniciar la aplicación por primera vez y el archivo de datos antiguo que se acaba de agregar. Ahora es un buen momento para personalizar el nombre de presentación para evitar confusión. 

  1. En el Panel de exploración, haga clic con el botón secundario en Carpetas personales y, a continuación, haga clic en Propiedades de carpetas personales.

  2. Haga clic en Avanzadas.

  3. En el cuadro de texto Nombre, escriba un nombre significativo, por ejemplo Mis mensajes.

  4. Haga clic dos veces en Aceptar.

Ahora verá una carpeta superior denominada Mis mensajes en el panel de exploración. De esta forma siempre podrá identificar rápidamente su archivo de datos del resto.

Sugerencia: La personalización de los nombres de archivo es útil también si se mantienen varios archivos .pst. Por ejemplo, si crea un archivo .pst mensual para almacenar todos los elementos enviados durante el mes, puede cambiar el nombre de presentación de Carpetas personales a algo más descriptivo, como Archivo de correo enviado en diciembre de 2007.

Principio de página

Paso 5: Enviar mensajes al archivo .pst previamente utilizado

Puede usar uno o varios archivos .pst, pero los nuevos mensajes solo se pueden entregar en un archivo.

Ahora que sus elementos antiguos están disponible en Outlook, debe indicar a Outlook el archivo de datos que es su archivo de datos primario y que todos los elementos nuevos deberían ir a la Bandeja de entrada en ese archivo .pst. El archivo o buzón al que se entregan los mensajes nuevos se define como ubicación de entrega predeterminada.

  1. En el menú Herramientas, haga clic en Configuración de la cuenta.

  2. En la pestaña Correo electrónico, seleccione una cuenta de correo electrónico y después haga clic en Cambiar carpeta.

  3. En el cuadro de diálogo Nueva ubicación de entrega de correo electrónico, seleccione la Bandeja de entrada del archivo .pst antiguo.

  4. Haga clic en Finalizar.

  5. Cierre y reinicie Outlook.

Principio de página

Paso 6: Quitar archivos de datos no deseados

Puede que desee descartar el archivo de carpetas personales que se creó al configurar Outlook. Antes de continuar, es muy importante que primero haga clic en la Bandeja de entrada del archivo de carpetas personales y compruebe que no haya nuevos elementos en ella en este momento. Puede hacer clic en cualquier elemento y arrastrarlo desde la Bandeja de entrada del nuevo archivo .pst hasta el archivo .pst antiguo. Haga clic con el botón derecho en el archivo de carpetas personales que desee descartar y, después, haga clic en Cerrar carpetas personales. Si la opción Cerrar carpetas personales no está disponible, significa que está intentando quitar el archivo .pst que creó Outlook cuando se inició por primera vez o que la ubicación de entrega predeterminada aún señala al archivo equivocado. Compruebe que está intentando quitar el archivo de carpetas personales que no incluye ninguno de sus elementos o repita los pasos de la sección "Entregar mensajes en el archivo .pst usado anteriormente" para cambiar la ubicación de entrega predeterminada.

Si se cierra un archivo .pst, no se elimina el archivo ni se quitan elementos de él. El archivo ya no se muestra en el panel de exploración. Siempre puede volver a agregar un archivo .pst para que se muestre:

  1. En el menú Archivo, elija Abrir y, a continuación, haga clic en Archivo de datos de Outlook.

  2. Haga clic en el archivo .pst que desee abrir y, a continuación, haga clic en Aceptar.

¿Le ha sido útil esta información?

¿Cómo podemos mejorarlo?

¿Cómo podemos mejorarlo?

Para proteger su privacidad, no incluya información de contacto en sus comentarios. Revisar política de privacidad.

¡Gracias por sus comentarios!