Mover o copiar una hoja de cálculo

En este artículo se describe cómo mover o copiar hoja de cálculo y datos de hojas de cálculo a otras ubicaciones.

¿Qué desea hacer?

Mover o copiar hojas de cálculo a otra ubicación en el mismo libro

Sugerencias

Mover o copiar hojas de cálculo a otro libro

Sugerencias

Mover o copiar datos a otra hoja de cálculo o libro

Arrastrar datos entre ventanas de libro abiertas en Excel

Arrastrar datos a otro libro que está abierto en una sesión diferente de Excel

Mover o copiar hojas de cálculo a otra ubicación en el mismo libro

Es fácil mover o copiar una hoja de cálculo (u hoja) completa a otra ubicación en un libro. Sin embargo, tenga en cuenta que los cálculos o gráficos basados en los datos de una hoja de cálculo podrían resultar incorrectos si mueve la hoja de cálculo. De forma similar, si una hoja de cálculo movida o copiada se inserta entre hojas a las que se hace referencia por una referencia 3D, los datos en esa hoja de cálculo podrían incluirse en el cálculo de forma inesperada.

  1. Seleccione las hojas de cálculo que desea mover o copiar.

    Cómo seleccionar hojas de cálculo

    Para seleccionar

    Haga esto

    Una sola hoja

    Haga clic en la pestaña de hoja.

    Pestaña de la hoja activa

    Si no ve la ficha que desea, haga clic en los botones de desplazamiento de las fichas para mostrar la que va a usar y, a continuación, haga clic en la pestaña correspondiente.

    Botones para desplazarse por las pestañas

    Dos o más hojas adyacentes

    Haga clic en la pestaña de la primera hoja. A continuación, mantenga presionado MAYÚS mientras hace clic en la pestaña correspondiente a la última hoja que desee seleccionar.

    Dos o más hojas no adyacentes

    Haga clic en la pestaña de la primera hoja. A continuación, mantenga presionado MAYÚS mientras hace clic en las pestañas correspondientes a las otras hojas que desee seleccionar.

    Todas las hojas de un libro

    Haga clic con el botón secundario en una pestaña de hoja y, a continuación, haga clic en Seleccionar todas las hojas en el menú contextual.

    Sugerencia    Cuando se seleccionan varias hojas de cálculo, aparece [Grupo] en la barra de título en la parte superior de la hoja de cálculo. Para cancelar una selección de varias hojas de cálculo de un libro, haga clic en cualquier hoja de cálculo no seleccionada. Si no hay visible ninguna hoja no seleccionada, haga clic con el botón secundario en la pestaña de una hoja seleccionada y, a continuación, haga clic en Desagrupar hojas en el menú contextual.

    Método abreviado de teclado     Para desplazarse a la ficha de hojas anterior o siguiente, también puede presionar CTRL+RE PÁG o CTRL+AV PÁG.

  2. En el grupo Celdas de la ficha Inicio, haga clic en Formato y, en la sección Organizar hojas, haga clic en Mover o copiar hoja.

    Imagen de cinta de Excel

    Sugerencia   También puede hacer clic con el botón secundario en una ficha de hoja seleccionada y, a continuación, hacer clic en Mover o copiar.

  3. En el cuadro de diálogo Mover o copiar, en la lista Antes de la hoja, siga uno de estos procedimientos:

    • Haga clic en la hoja delante de la cual desea insertar directamente las hojas movidas o copiadas.

    • Haga clic en (mover al final) para insertar las hojas movidas o copiadas después de la última hoja del libro y antes de la ficha Insertar hoja de cálculo.

      Sheet tabs

  4. Para copiar las hojas en lugar de moverlas, en el cuadro de diálogo Mover o copiar, active la casilla de verificación Crear una copia.

    Nota   Al crear una copia de la hoja de cálculo, la hoja de cálculo se duplica en el libro y el nombre de la hoja indica que es una copia. Por ejemplo, la primera copia que se hace de Hoja1 se denomina Hoja1 (2).

Sugerencias

  • Para mover las hojas del libro actual, puede arrastrar las hojas seleccionadas por la fila de fichas de hojas. Para copiar las hojas, mantenga presionada la tecla CTRL y, a continuación, arrastre las hojas; suelte el botón del mouse antes de soltar la tecla CTRL.

  • Para cambiar el nombre de la hoja de cálculo movida o copiada, haga clic con el botón secundario en su ficha de hoja, haga clic en Cambiar nombre y, a continuación, escriba el nuevo nombre en la ficha de hoja.

  • Para cambiar el color de la ficha de hoja, haga clic con el botón secundario en la ficha de hoja, haga clic en Color de etiqueta y, a continuación, haga clic en el color que desee usar.

Principio de página

Mover o copiar hojas de cálculo a otro libro

Nota   Las hojas de cálculo que mueva o copie a otro libro usarán las fuentes, los colores y los efectos del tema que se aplica al libro de destino.

  1. Para mover o copiar hojas de cálculo a otro libro, asegúrese de que el libro de destino está abierto en la misma sesión de Microsoft Office Excel.

    Nota   No se pueden mover ni copiar hojas de cálculo entre libros que están abiertos en sesiones diferentes de Excel. Si se abre un libro en una sesión diferente de Excel (por ejemplo, esto puede ocurrir al abrir el libro desde un sitio de Windows SharePoint Services ), asegúrese de abrir el libro en la misma sesión de Excel. Para ello, búsquelo en el cuadro de diálogo Abrir (ficha Archivo, Abrir).

  2. En el libro que contiene las hojas que desea mover o copiar, seleccione las hojas.

    Cómo seleccionar hojas de cálculo

    Para seleccionar

    Haga esto

    Una sola hoja

    Haga clic en la pestaña de hoja.

    Pestaña de la hoja activa

    Si no ve la ficha que desea, haga clic en los botones de desplazamiento de las fichas para mostrar la que va a usar y, a continuación, haga clic en la pestaña correspondiente.

    Botones para desplazarse por las pestañas

    Dos o más hojas adyacentes

    Haga clic en la pestaña de la primera hoja. A continuación, mantenga presionado MAYÚS mientras hace clic en la pestaña correspondiente a la última hoja que desee seleccionar.

    Dos o más hojas no adyacentes

    Haga clic en la pestaña de la primera hoja. A continuación, mantenga presionado MAYÚS mientras hace clic en las pestañas correspondientes a las otras hojas que desee seleccionar.

    Todas las hojas de un libro

    Haga clic con el botón secundario en una pestaña de hoja y, a continuación, haga clic en Seleccionar todas las hojas en el menú contextual.

    Sugerencia    Cuando se seleccionan varias hojas de cálculo, aparece [Grupo] en la barra de título en la parte superior de la hoja de cálculo. Para cancelar una selección de varias hojas de cálculo de un libro, haga clic en cualquier hoja de cálculo no seleccionada. Si no hay visible ninguna hoja no seleccionada, haga clic con el botón secundario en la pestaña de una hoja seleccionada y, a continuación, haga clic en Desagrupar hojas en el menú contextual.

    Método abreviado de teclado     Para desplazarse a la ficha de hojas anterior o siguiente, también puede presionar CTRL+RE PÁG o CTRL+AV PÁG.

  3. En el grupo Celdas de la ficha Inicio, haga clic en Formato y, en la sección Organizar hojas, haga clic en Mover o copiar hoja.

    Imagen de cinta de Excel

    Sugerencia   También puede hacer clic con el botón secundario en una ficha de hoja seleccionada y, a continuación, hacer clic en Mover o copiar.

  4. En el cuadro de diálogo Mover o copiar, en la lista Al libro, siga uno de estos procedimientos:

    • Haga clic en el libro al que desee mover o copiar las hojas seleccionadas.

    • Haga clic en (nuevo libro) para mover o copiar las hojas seleccionadas a un nuevo libro.

  5. En la lista Antes de la hoja, siga uno de estos procedimientos:

    • Haga clic en la hoja delante de la cual desea insertar directamente las hojas movidas o copiadas.

    • Haga clic en (mover al final) para insertar las hojas movidas o copiadas después de la última hoja en el libro y antes de la ficha Insertar hoja de cálculo.

      Sheet tabs

  6. Para copiar las hojas en lugar de moverlas, en el cuadro de diálogo Mover o copiar, active la casilla de verificación Crear una copia.

    Nota   Al crear una copia de la hoja de cálculo, ésta se duplica en el libro de destino. Al mover una hoja de cálculo, ésta se quita del libro original y aparece únicamente en el libro de destino.

Sugerencias

  • Para cambiar el nombre de la hoja de cálculo movida o copiada en el libro de destino, haga clic con el botón secundario en su ficha de hoja, haga clic en Cambiar nombre y, a continuación, escriba el nuevo nombre en la ficha de hoja.

  • Para cambiar el color de la ficha de hoja, haga clic con el botón secundario en la ficha de hoja, haga clic en Color de etiqueta y, a continuación, haga clic en el color que desee usar.

Principio de página

Mover o copiar datos a otra hoja de cálculo o libro

Aunque mover o copiar la propia hoja de cálculo es una forma rápida y eficaz para transferir datos a otra ubicación, también puede mover o copiar todos los datos o una parte de éstos a otra hoja de cálculo. Este método se puede usar para transferir datos a una hoja de cálculo en un libro que está abierto en una sesión diferente de Excel.

  1. En la hoja de cálculo, seleccione los datos que desea mover o copiar.

    Nota   Si la selección incluye filas o columnas ocultas, Excel también copia los datos en éstas. Tal vez tenga que mostrar temporalmente las filas o columnas que no desea incluir y después seleccionar cada rango de datos que sí desea mover o copiar en operaciones independientes. Para obtener más información, vea el artículo sobre cómo ocultar o mostrar filas y columnas.

  2. En la ficha Inicio, en el grupo Portapapeles, realice una de las siguientes acciones:

    Imagen de la cinta de Excel

    • Para mover los datos seleccionados, haga clic en Cortar imagen del botón.

      Método abreviado de teclado     También puede presionar CTRL+X.

    • Para copiar los datos seleccionados, haga clic en Copiar Imagen del botón.

      Método abreviado de teclado     También puede presionar CTRL+C.

  3. Siga uno de estos pasos:

    • Haga clic en la hoja de cálculo donde desee pegar los datos.

    • Cambie a un libro que esté abierto en otra sesión de Excel y, a continuación, haga clic en la hoja de cálculo donde desee pegar los datos.

  4. Seleccione la celda superior izquierda del área de pegado.

    Nota   Se sobrescribirán los datos en el área de pegado. Además, si el área de pegado contiene filas o columnas ocultas, tal vez tenga que mostrarla para ver todas las celdas copiadas.

  5. En la ficha Inicio, en el grupo Portapapeles, realice una de las siguientes acciones:

    • Haga clic en Pegar Imagen del botón.

      Método abreviado de teclado     También puede presionar CTRL+V.

      Sugerencia   Para conservar el ancho de columna que se especificó originalmente para los datos, haga clic en la flecha situada debajo de Pegar Imagen del botón, haga clic en Pegado especial y, a continuación, en la sección Pegar, haga clic en Ancho de columnas.

    • Para aplicar diferentes opciones de pegado, haga clic en la flecha situada debajo del botón Pegar Imagen del botón y, a continuación, haga clic en la opción que desee.

      Sugerencia   Mueva el puntero sobre las distintas opciones de pegado para ver cómo aparecerán los datos copiados en la hoja de cálculo.

Nota   

  • De forma predeterminada, Excel muestra el botón Opciones de pegado de la hoja de cálculo para proporcionar opciones especiales cuando se pegan celdas, por ejemplo Mantener formato de origen y Coincidir con formato de destino. Si no desea que Excel muestre este botón cada vez que pegue celdas, puede desactivar esta opción.

    1. Haga clic en la pestaña Archivo.

    2. En Excel, haga clic en Opciones.

    3. En la categoría Avanzadas, en Cortar, copiar y pegar, desactive la casilla de verificación Mostrar botón Opciones de pegado al pegar contenido.

    4. Haga clic en cualquier otra pestaña para volver al archivo.

  • Cuando se copian celdas, las referencia de celda se ajustan automáticamente. Sin embargo, cuando se mueven celdas, las referencias no se ajustan y el contenido de las mismas y de otras celdas que apunten a ellas pueden mostrarse como errores de referencia. En este caso, tendrá que ajustar manualmente las referencias.

Principio de página

Arrastrar datos entre ventanas de libro abiertas en Excel

Si abre más de un libro en la misma sesión de Excel, puede arrastrar datos de hoja de cálculo entre las ventanas del libro.

  1. En Excel, abra los libros entre los que desea transferir datos de hoja de cálculo.

  2. En la ficha Vista, en el grupo Ventana, haga clic en Organizar todo.

    The Window group on the View tab

  3. En el cuadro de diálogo Organizar ventanas, en Organizar, haga clic en las opciones que desee y, a continuación, haga clic en Aceptar.

  4. En una de las ventanas, seleccione los datos que desea mover o copiar a otra ventana.

  5. Siga uno de estos pasos:

    • Para mover los datos seleccionados, sitúe el puntero en el borde de la selección. Cuando el puntero se convierta en un puntero de movimiento Puntero de movimiento de Excel, arrastre los datos seleccionados a otra ventana.

    • Para copiar los datos seleccionados, mantenga presionada la tecla CTRL mientras sitúa el puntero en el borde de la selección. Cuando el puntero se convierta en un puntero de copia Puntero de copia, arrastre los datos seleccionados a otra ventana.

Principio de página

Arrastrar datos a otro libro que está abierto en una sesión diferente de Excel

Si un libro está abierto en otra sesión de Excel, puede arrastrar datos de hoja de cálculo a éste si está visible en la barra de tareas.

  1. Inicie una sesión de Excel y, a continuación, abra el libro al que desea arrastrar los datos de hoja de cálculo o cree un nuevo libro.

  2. En otra sesión de Excel, abra el libro que contiene los datos de hoja de cálculo que desea transferir al arrastrarlos y, a continuación, seleccione esos datos.

  3. Siga uno de estos pasos:

    • Para mover los datos seleccionados, sitúe el puntero en el borde de la selección. Cuando el puntero se convierta en un puntero de movimiento Puntero de movimiento de Excel, arrastre los datos seleccionados al libro en la barra de tareas y, cuando el libro se abra, arrastre el puntero a la ubicación del libro donde desee insertar los datos.

    • Para copiar los datos seleccionados, mantenga presionada la tecla CTRL mientras sitúa el puntero en el borde de la selección. Cuando el puntero se convierta en un puntero de copia Puntero de copia, arrastre los datos seleccionados al libro en la barra de tareas, y cuando el libro se abra, arrastre el puntero a la ubicación del libro donde desee insertar los datos.

Principio de página

Se aplica a: Excel 2010



¿Le ha sido útil esta información?

No

¿Cómo podemos mejorarlo?

255 caracteres restantes

Para proteger su privacidad, no incluya información de contacto en sus comentarios. Revisar política de privacidad.

¡Gracias por sus comentarios!

Recursos de soporte técnico

Cambiar idioma