Introducción a Excel

Mover o copiar hojas de cálculo o los datos que contienen

Mover o copiar hojas de cálculo o los datos que contienen

Nota: Nos gustaría proporcionarle el contenido de ayuda actual lo más rápido posible en su idioma. Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido sea útil para usted. ¿Puede informarnos sobre si la información le ha sido útil al final de la página? Aquí tiene el artículo en inglés para que pueda consultarlo fácilmente.

Puede mover o copiar una hoja de cálculo en el mismo libro para organizarlo exactamente como quiera.

Su explorador no admite vídeo. Instale Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Puede usar el comando Mover o copiar hoja para mover o copiar hojas de cálculo (también conocidas como hojas) completas a otras ubicaciones del mismo libro o de otro libro distinto. Puede usar los comandos Cortar y Copiar para mover o copiar una parte de los datos a otras hojas o libros.

Mover una hoja de cálculo en un libro

  • Seleccione la pestaña de la hoja de cálculo y arrástrela al lugar donde quiera que esté.

    Precaución: Al mover una hoja a otro libro, compruebe las fórmulas o los gráficos que hacen referencia a datos en la hoja porque al mover la hoja podría provocar errores o producir resultados no deseados en los datos. Del mismo modo, si mueve una hoja que se conoce por referencias 3-D, el cálculo podría incluir o dejar los datos en la hoja.

Copiar una hoja de cálculo en el mismo libro

  • Presione CTRL y arrastre la pestaña de hoja de cálculo hasta la ubicación de pestaña que prefiera.

O BIEN

  1. Haga clic con el botón derecho en la pestaña de hoja de cálculo y seleccione Mover o copiar.

  2. Active la casilla Crear una copia.

  3. En Antes de la hoja, seleccione el lugar donde quiera colocar la copia.

  4. Seleccione Aceptar.

Cuando tenga que reorganizar los datos, puede cambiar fácilmente el orden de las hojas de un libro, o bien, mover o copiar una hoja en otro libro. Sin embargo, tenga en cuenta que los cálculos o gráficos basados en datos de hoja puede resultar incorrectos si mueve la hoja.

Mover una hoja

  • Arrastre una pestaña de hoja hasta la ubicación que prefiera a lo largo de la fila de pestañas de hoja.

Copiar una hoja

  1. Mantener pulsada OPCIÓN.

  2. Arrastre la pestaña de hoja a la ubicación donde quiera que aparezca la hoja copiada a lo largo de la fila de pestañas de hojas.

    Importante: Suelte el botón del mouse antes de soltar la tecla OPCIÓN.

Mover una hoja a otro libro

Precaución: Al mover una hoja a otro libro, compruebe las fórmulas o los gráficos que hacen referencia a datos en la hoja porque al mover la hoja podría provocar errores o producir resultados no deseados en los datos. Del mismo modo, si mueve una hoja que se conoce por referencias 3-D, el cálculo podría incluir o dejar los datos en la hoja.

  1. Abra el libro donde quiere pegar la hoja.

  2. En el menú Ventana, haga clic en el libro que contiene la hoja que quiere mover.

    Haga clic en la hoja que quiera copiar al otro libro.

  3. En el menú Edición, haga clic en Hoja > Mover o copiar hoja.

  4. En el menú Al libro, haga clic en el libro donde quiere mover la hoja.

    Sugerencia: Para crear otro libro que contenga la hoja movida, haga clic en Nuevo libro.

  5. En el cuadro Antes de la hoja, haga clic en la hoja donde quiera insertar la hoja movida anteriormente o haga clic en (mover al final).

  6. Haga clic en Aceptar.

Copiar una hoja en otro libro

  1. Abra el libro en el que quiere pegar la hoja.

  2. En el menú de Windows, haga clic en el libro que contiene la hoja que quiere copiar.

    Haga clic en la hoja que desea copiar.

  3. En el menú Edición, haga clic en Hoja > Mover o copiar hoja.

  4. En el menú Al libro, haga clic en el libro donde quiera copiar la hoja.

    Sugerencia: Para crear otro libro que contenga la hoja movida, haga clic en Nuevo libro.

  5. En el cuadro Antes de la hoja, haga clic en la hoja donde quiera insertar la hoja copiada anteriormente o haga clic en (mover al final).

  6. Active la casilla Crear una copia.

  7. Haga clic en Aceptar.

Cambiar el color de una pestaña de hoja

Colorear las pestañas de hoja puede hacer que resulta más fácil hacer el seguimiento de la información en un libro grande.

  1. Mantenga pulsada la tecla CONTROL y haga clic en la pestaña de hoja.

  2. Haga clic en Color de pestaña y, después, en el color que quiera usar.

Vea también

Cambiar el nombre de una hoja

En Excel Online, puede duplicar (o copiar) hojas de cálculo dentro del libro actual. Solo tiene que hacer clic con el botón derecho en el nombre de pestaña de la parte inferior de la hoja y, después, seleccionar Duplicar.

Nota: Puede que se muestre un error si intenta duplicar una hoja de cálculo que contenga un gráfico, una imagen o una forma. Si recibe un error, puede duplicar la hoja de forma manual.

Si hay elementos en la hoja de cálculo que interfieren con la duplicación, puede crear de forma manual una copia de la hoja de cálculo; para hacerlo, copie todos los datos y péguelos en una nueva hoja. Siga este procedimiento:

  1. Seleccione todos los datos de la hoja de cálculo.

    Método abreviado de teclado: presione CTRL + BARRA ESPACIADORA del teclado y, a continuación, presione MAYÚS + BARRA ESPACIADORA.

  2. Copiar todos los datos en la hoja presionando CTRL+C.

  3. Haga clic en el signo más para agregar una hoja de cálculo en blanco nueva.

    Botón Agregar nueva hoja

  4. Haga clic en la primera celda de la hoja nueva y presione CTRL+V para pegar los datos.

    Nota: Perderá el formato condicional aplicado en las celdas al pegarlas en la nueva hoja de cálculo.

En Excel Online, la opción para mover o copiar una hoja no está disponible al hacer clic con el botón derecho en una pestaña de hoja, pero esta opción sí que está disponible en la aplicación de escritorio de Excel. En Excel Online, puede lograr el mismo resultado si copia todos los datos de la hoja de cálculo y los pega en una hoja de cálculo en blanco en otro libro.

Siga estos pasos para mover o copiar una hoja de cálculo a otro libro en Excel Online:

  1. Seleccione todos los datos de la hoja de cálculo.

    Método abreviado de teclado: presione CTRL+BARRA ESPACIADORA y, a continuación, presione MAYÚS + BARRA ESPACIADORA.

  2. Copiar todos los datos en la hoja presionando CTRL+C.

  3. Abra el libro donde quiera pegar los datos y, después, haga clic en el signo + de la barra de estado para agregar una nueva hoja de cálculo en blanco. 

    Botón Agregar nueva hoja
  4. Haga clic en la primera celda de la hoja de cálculo nueva y presione CTRL+V para pegar los datos en dicha hoja de cálculo.

    Nota: Perderá el formato condicional aplicado en las celdas al pegar las en el otro libro.

¿Necesita más ayuda?

Siempre puede preguntar a un experto en Excel Tech Community, obtener soporte técnico en la Comunidad de respuestas o sugerir una característica nueva o mejora en el UserVoice de Excel.

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×