Mostrar u ocultar las líneas de división en una hoja de cálculo

Importante   Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

En este artículo se describe qué son las líneas de división y cómo mostrar u ocultarlas en los libros.

En este artículo

¿Qué son las líneas de división?

Ocultar las líneas de división en una hoja de cálculo

Mostrar las líneas de división en una hoja de cálculo

¿Qué son las líneas de división?

Las líneas de división son las líneas delgadas que demarcan las celdas. Se usan para distinguir las celdas en la hoja de cálculo.

Hoja de cálculo donde se muestran las líneas de división

Cuando trabaje con líneas de división, tenga en cuenta lo siguiente:

  • De forma predeterminada, las líneas de división se muestran en las hojas de cálculo con un color asignado por Excel. Si lo desea, puede cambiar el color de las líneas de división para una hoja de cálculo concreta.

  • Las líneas de división no se imprimen de forma predeterminada. Si desea que aparezcan en la página impresa, en la pestaña Diseño de página, en el grupo Opciones de la hoja, seleccione la casilla Imprimir bajo Líneas de división.

  • Las personas suelen confunden los bordes y las líneas de división en Excel. Líneas de división no pueden personalizarse de la misma forma que los bordes pueden. Si desea cambiar el ancho u otros atributos de las líneas de borde, vea la celda aplicar o quitar bordes en una hoja de cálculo.

  • Si aplica un color de relleno a las celdas en la hoja de cálculo, no podrá ver o imprimir las líneas de cuadrícula de celda para las celdas. Para ver o imprimir las líneas de división para estas celdas, debe quitar el color de relleno. Para ello, seleccione las celdas y, a continuación, haga clic en la flecha situada junto a Color de relleno Imagen de botón(fichaInicio, grupo fuente ). Para quitar el color de relleno, haga clic en Sin relleno. Tenga en cuenta que debe quitar el relleno por completo. Si simplemente cambia el color de relleno a blanco, las líneas de división permanecerán ocultas. Para conservar el color de relleno y que sigan apareciendo líneas que sirven para separar las celdas, puede utilizar bordes en lugar de las líneas de división. Para obtener más información, vea la celda aplicar o quitar bordes en una hoja de cálculo.

  • Las cuadrículas se aplican siempre a la hoja de cálculo completa o el libro y no se puede aplicar a celdas o rangos concretos. Si desea aplicar selectivamente las líneas en torno a determinadas celdas o rangos de celdas, debe utilizar bordes en lugar de, o además, de las líneas de división. Para obtener más información, vea la celda aplicar o quitar bordes en una hoja de cálculo.

Parte superior de la página

Ocultar las líneas de división en una hoja de cálculo

Si el diseño de su libro lo requiere, puede ocultar las líneas de división:

Hoja de cálculo donde se han ocultado las líneas de división

  1. Seleccione una o varias hojas de cálculo.

    Cómo seleccionar hojas de cálculo

    Para seleccionar

    Haga esto

    Una sola hoja

    Haga clic en la pestaña de hoja.

    Pestaña de la hoja activa

    Si no ve la ficha que desea, haga clic en los botones de desplazamiento de las fichas para mostrar la que va a usar y, a continuación, haga clic en la ficha correspondiente.

    Botones para desplazarse por las pestañas

    Dos o más hojas adyacentes

    Haga clic en la pestaña de la primera hoja. A continuación, mantenga presionado MAYÚS mientras hace clic en la pestaña correspondiente a la última hoja que desee seleccionar.

    Dos o más hojas no adyacentes

    Haga clic en la pestaña de la primera hoja. A continuación, mantenga presionado MAYÚS mientras hace clic en las pestañas correspondientes a las otras hojas que desee seleccionar.

    Todas las hojas de un libro

    Haga clic con el botón secundario en la pestaña de una hoja y, después, haga clic en Seleccionar todas las hojas, en el menú contextual.

    Sugerencia    Cuando seleccione varias hojas de cálculo, aparecerá [Grupo] en la barra de título en la parte superior de la hoja de cálculo. Para cancelar una selección de varias hojas de cálculo de un libro, haga clic en cualquier hoja de cálculo no seleccionada. Si no hay visible ninguna hoja no seleccionada, haga clic con el botón secundario en la pestaña de una hoja seleccionada y, en el menú contextual, haga clic en Desagrupar hojas.

  2. En la pestaña Ver del grupo Mostrar, desmarque la casilla de verificación Líneas de división.

    Grupo Mostrar de la pestaña Ver

Parte superior de la página

Mostrar las líneas de división en una hoja de cálculo

Si las líneas de división de su hoja de cálculo están ocultas, puede realizar estas acciones para que se muestren nuevamente.

  1. Seleccione una o varias hojas de cálculo.

    Cómo seleccionar hojas de cálculo

    Para seleccionar

    Haga esto

    Una sola hoja

    Haga clic en la pestaña de hoja.

    Pestaña de la hoja activa

    Si no ve la ficha que desea, haga clic en los botones de desplazamiento de las fichas para mostrar la que va a usar y, a continuación, haga clic en la ficha correspondiente.

    Botones para desplazarse por las pestañas

    Dos o más hojas adyacentes

    Haga clic en la pestaña de la primera hoja. A continuación, mantenga presionado MAYÚS mientras hace clic en la pestaña correspondiente a la última hoja que desee seleccionar.

    Dos o más hojas no adyacentes

    Haga clic en la pestaña de la primera hoja. A continuación, mantenga presionado MAYÚS mientras hace clic en las pestañas correspondientes a las otras hojas que desee seleccionar.

    Todas las hojas de un libro

    Haga clic con el botón secundario en la pestaña de una hoja y, después, haga clic en Seleccionar todas las hojas, en el menú contextual.

    Sugerencia    Cuando seleccione varias hojas de cálculo, aparecerá [Grupo] en la barra de título en la parte superior de la hoja de cálculo. Para cancelar una selección de varias hojas de cálculo de un libro, haga clic en cualquier hoja de cálculo no seleccionada. Si no hay visible ninguna hoja no seleccionada, haga clic con el botón secundario en la pestaña de una hoja seleccionada y, en el menú contextual, haga clic en Desagrupar hojas.

  2. En la pestaña Ver del grupo Mostrar, seleccione la casilla de verificación Líneas de división.

    Grupo Mostrar de la pestaña Ver

Parte superior de la página

Nota  Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Se aplica a: Excel 2010



¿Le ha sido útil esta información?

No

¿Cómo podemos mejorarlo?

255 caracteres restantes

Para proteger su privacidad, no incluya información de contacto en sus comentarios. Revisar política de privacidad.

¡Gracias por sus comentarios!

Cambiar idioma