Mostrar u ocultar las líneas de división en una hoja de cálculo

Mostrar u ocultar las líneas de división en una hoja de cálculo

Nota:  Nos gustaría proporcionarle el contenido de ayuda actual lo más rápido posible en su idioma. Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido sea útil para usted. ¿Puede informarnos sobre si la información le ha sido útil al final de la página? Aquí tiene el artículo en inglés para que pueda consultarlo fácilmente.

Líneas de cuadrícula son las líneas tenues que aparecen entre las celdas de la hoja de cálculo.

Hoja de cálculo donde se muestran las líneas de división

Cuando trabaje con líneas de división, tenga en cuenta lo siguiente:

  • De forma predeterminada, las líneas de división se muestran en las hojas de cálculo con un color asignado por Excel. Si lo desea, puede cambiar el color de las líneas de división para una hoja de cálculo concreta. Para ello, haga clic en Color de cuadrícula en Mostrar opciones para esta hoja (pestaña Archivo, Opciones, categoría Avanzadas).

  • Las personas suelen confundir bordes y líneas de división en Excel. No se puede personalizar las líneas de cuadrícula de la misma manera que pueden bordes. Si desea cambiar el ancho u otros atributos de las líneas de un borde, vea celda aplicar o quitar bordes de una hoja de cálculo.

  • Si aplica un color de relleno a las celdas de la hoja, no podrá ver o imprimir las líneas de división de esas celdas. Para ver o imprimir las líneas de división de tales celdas, quite el color de relleno; para ello, seleccione las celdas y después haga clic en la flecha junto a Color de relleno Imagen del botón (pestaña Inicio, grupo Fuente) y, para quitar el color de relleno, haga clic en Sin relleno.

    Nota: Debe quitar el relleno por completo. Si cambia el color de relleno en blanco, las líneas de cuadrícula permanecerá oculto. Para mantener el color de relleno y seguir viendo las líneas que sirven para separar celdas, puede usar bordes en lugar de las líneas de división. Para obtener más información, vea la celda aplicar o quitar bordes de una hoja de cálculo.

  • Líneas de división siempre se aplican a la hoja de cálculo completa o el libro y no se puede aplicar a celdas o rangos específicos. Si desea aplicar líneas selectivamente alrededor de determinadas celdas o rangos de celdas, debe usar bordes en lugar de o además de las líneas de división. Para obtener más información, vea la celda aplicar o quitar bordes de una hoja de cálculo.

Si el diseño de su libro lo requiere, puede ocultar las líneas de división:

Hoja de cálculo donde se han ocultado las líneas de división

  1. Seleccione una o más hojas de cálculo.

    Sugerencia: Cuando se seleccionan varias hojas de cálculo, aparece [Grupo] en la barra de título, en la parte superior de la hoja de cálculo. Para cancelar una selección de varias hojas de cálculo en un libro, haga clic en cualquier hoja de cálculo no seleccionada. Si no hay ninguna hoja sin seleccionar visible, haga clic con el botón secundario en la pestaña de una hoja seleccionada y, después, haga clic en Desagrupar hojas.

  2. En Excel 2007: en la ficha vista, en el grupo Mostrar u ocultar, desactive la casilla de verificación de las líneas de división.

    Casilla Líneas de cuadrícula en Mostrar u ocultar grupo

    En otras versiones de Excel: en la ficha vista, en el grupo Mostrar, desactive la casilla de verificación de las líneas de división.

    Opciones en el grupo Mostrar en la pestaña Vista

Si las líneas de división de la hoja de cálculo están ocultas, haga lo siguiente para mostrarlas otra vez.

  1. Seleccione una o más hojas de cálculo.

    Sugerencia: Cuando se seleccionan varias hojas de cálculo, aparece [Grupo] en la barra de título, en la parte superior de la hoja de cálculo. Para cancelar una selección de varias hojas de cálculo en un libro, haga clic en cualquier hoja de cálculo no seleccionada. Si no hay ninguna hoja sin seleccionar visible, haga clic con el botón secundario en la pestaña de una hoja seleccionada y, después, haga clic en Desagrupar hojas.

  2. Excel 2007: en la ficha vista, en el grupo Mostrar u ocultar, seleccione la casilla de verificación de las líneas de división.

    Todas las otras versiones de Excel: en la ficha vista, en el grupo Mostrar, seleccione la casilla de verificación de las líneas de división.

Nota: No imprimir líneas de cuadrícula de forma predeterminada. Líneas de división que aparecen en la página impresa, active la casilla de verificación Imprimir líneas de cuadrícula (fichaDiseño de página, grupo de Opciones de la hoja ).

  1. Seleccione la hoja de cálculo.

  2. Haga clic en la pestaña Diseño de página.

  3. Para mostrar las líneas de división: en las líneas de división, active la casilla de verificación de la vista.

    Para ocultar las líneas de división: en las líneas de división, desactive la casilla de verificación de la vista.

Siga estos pasos para mostrar u ocultar las líneas de división.

  1. Haga clic en la hoja.

  2. Para mostrar las líneas de división: en la ficha Diseño, en la vista, seleccione la casilla de verificación de las líneas de división.

    Nota: No se puede personalizar las líneas de división. Para cambiar el ancho, color u otros atributos de las líneas alrededor de las celdas, use el formato de borde.

    Para ocultar las líneas de división: en la ficha Diseño, en la vista, desactive la casilla de verificación de las líneas de división.

Líneas de división se utilizan para distinguir las celdas de una hoja de cálculo. Cuando trabaje con líneas de división, tenga en cuenta lo siguiente:

  • De forma predeterminada, las líneas de cuadrícula se muestran en las hojas de cálculo con un color asignado por Excel. Si quiere, puede cambiar el color de las líneas de cuadrícula para una hoja de cálculo concreta.

  • A menudo se confunden bordes y líneas de cuadrícula en Excel. Las líneas de cuadrícula no se pueden personalizar del mismo modo que los bordes.

  • Si aplica un color de relleno a las celdas de la hoja de cálculo, no podrá ver ni imprimir las líneas de cuadrícula de esas celdas. Para ver o imprimir las líneas de cuadrícula de estas celdas, necesita quitar el color de relleno. No olvide que necesita quitar el relleno por completo. Si solo cambia el color de relleno a blanco, las líneas de cuadrícula permanecerán ocultas. Para mantener el color de relleno y ver las líneas que separan las celdas, puede usar bordes en lugar de líneas de cuadrícula.

  • Las líneas de cuadrícula se aplican siempre a la hoja de cálculo o el libro completo, no se pueden aplicar a determinadas celdas o rangos de celdas. Si quiere aplicar líneas de manera selectiva a determinadas celdas o rangos de celdas, use bordes en lugar de líneas de cuadrícula además de ellas.

Si ya está familiarizado con usar líneas de cuadrícula en Excel, es posible que se pregunte cómo mostrarlas u ocultarlas en una hoja de cálculo de Excel Online. Aunque la aplicación web muestra u oculta las líneas existentes, aún no ofrece una forma de mostrarlas u ocultarlas.

hoja de cálculo sin líneas de cuadrícula

Puede mostrar u ocultar las líneas de cuadrícula de la hoja de cálculo desde la aplicación de escritorio de Excel.

  1. Si tiene la aplicación de escritorio de Excel, haga clic en Abrir en Excel.

  2. En Excel, haga clic en Ver y active Líneas de cuadrícula para mostrar las líneas de cuadrícula y desactívela para ocultarlas.

    hoja de cálculo con líneas de cuadrícula.

Cuando haya terminado de editar la hoja de cálculo, guárdela para que se almacene automáticamente en el lugar en el que la abrió en Excel Online.

Excel Online funciona sin problemas con los programas de escritorio de Office. Probar o comprar la versión más reciente de Office ahora.

Para buscar las actualizaciones a las características de Excel Web App, visite el blog de Microsoft Excel.

Vea también

Mostrar u ocultar las líneas de cuadrícula en Word, PowerPoint y Excel

Imprimir líneas de división en una hoja de cálculo

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×