Office
Iniciar sesión

Mostrar la pestaña Programador

Nota:  Nos gustaría proporcionarle el contenido de ayuda actual lo más rápido posible en su idioma. Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido sea útil para usted. ¿Puede informarnos sobre si la información le ha sido útil al final de la página? Aquí tiene el artículo en inglés para que pueda consultarlo fácilmente.

La pestaña Programador no se muestra de forma predeterminada, pero puede agregarla a la cinta cuando desee hacer lo siguiente:

  • Escribir macros.

  • Ejecutar macros previamente grabadas.

  • Usar comandos XML.

  • Usar controles ActiveX.

  • Crear aplicaciones para usar con programas de Microsoft Office.

  • Usar controles de formularios en Microsoft Excel.

  • Trabajar con ShapeSheet en Microsoft Visio.

  • Crear nuevas formas y galerías de símbolos en Microsoft Visio.

Una vez que aparezca la pestaña, esta permanecerá visible a menos que desactive la casilla o deba reinstalar un programa de Microsoft Office.

Mostrar la pestaña Programador en la aplicación de Office

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en Opciones.

  3. Haga clic en Personalizar la cinta de opciones.

  4. En Personalizar la cinta de opciones y Pestañas principales, active la casilla Desarrollador.

Volver al principio

Mostrar la pestaña Programador en Excel, PowerPoint o Word

  1. Haga clic en el botón Microsoft Office Imagen del botón de Microsoft Office y luego en Opciones de Excel, en Opciones de PowerPoint o en Opciones de Word.

  2. Haga clic en Populares y active la casilla Mostrar ficha Programador en la cinta de opciones.

    Nota: La cinta forma parte del interfaz de usuario de Microsoft Office Fluent.

Mostrar la pestaña Programador en Outlook

  1. En el menú Herramientas, haga clic en Opciones.

  2. En la pestaña Otros, haga clic en Opciones avanzadas y active la casilla Mostrar ficha Programador en la cinta de opciones.

Ejecutar en modo para programadores en Visio

  1. En el menú Herramientas, haga clic en Opciones.

  2. En la pestaña Opciones avanzadas, en Opciones avanzadas, active la casilla Ejecutar en modo para programadores.

Volver al principio

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×