Mostrar la fecha como día de la semana

Suponga que desea ver un valor de fecha determinado en una celda como "lunes" en lugar de la fecha real "3 de octubre de 2005". Hay varias maneras de mostrar las fechas en forma de días de la semana.

¿Qué desea hacer?

Dar formato a las celdas para mostrar la fecha como día de la semana

Convertir las fechas al texto del día de la semana

Detalles de la función

Dar formato a las celdas para mostrar la fecha como día de la semana

  1. Seleccione las celdas que contengan las fechas que desea mostrar como días de la semana.

  2. En la ficha Inicio, en el grupo Número, haga clic en la flecha, en Más formatos de número y, a continuación, en la ficha Número.

  3. En Categoría, haga clic en Personalizada y, en el cuadro Tipo, escriba dddd para mostrar el nombre completo del día de la semana (lunes, martes, etc.), o ddd para mostrar las abreviaturas de los nombres (lun, mar, mié, etc.).

Volver al principio

Convertir las fechas al texto del día de la semana

Para realizar esta tarea, utilice la función TEXTO.

Ejemplo

El ejemplo será más fácil de entender si lo copia a una hoja de cálculo en blanco.

Cómo copiar un ejemplo

  1. Cree una hoja de cálculo o un libro en blanco.

  2. Seleccione el ejemplo en el tema de Ayuda.

    Nota  No seleccione los encabezados de columna o de fila.

    Seleccionar un ejemplo de la Ayuda

    Seleccionar un ejemplo de la Ayuda

  3. Presione CTRL+C.

  4. En la hoja de cálculo, seleccione la celda A1 y presione CTRL+V.

  5. Para cambiar entre ver los resultados y ver las fórmulas que devuelven los resultados, presione CTRL+` (acento grave), o en el grupo Auditoría de fórmulas de la ficha Fórmulas, haga clic en el botón Mostrar fórmulas.

1

2

3

A

Fecha

19-Feb-2007

3-Ene-2008

Fórmula

Descripción (resultado)

=TEXTO(A2; "dddd")

Calcula el día de la semana de esa fecha y devuelve el nombre completo del día de la semana (lunes)

=TEXTO(A3; "ddd")

Calcula el día de la semana para la fecha y devuelve el nombre abreviado del día de la semana (jue)

Detalles de la función

TEXTO

Volver al principio

Se aplica a: Excel 2007



¿Le ha sido útil esta información?

No

¿Cómo podemos mejorarlo?

255 caracteres restantes

Para proteger su privacidad, no incluya información de contacto en sus comentarios. Revisar política de privacidad.

¡Gracias por sus comentarios!

Recursos de soporte técnico

Cambiar idioma