Mostrar la fecha como día de la semana

Suponga que desea ver un valor de fecha determinado en una celda como "lunes" en lugar de la fecha real "3 de octubre de 2005". Hay varias maneras de mostrar las fechas en forma de días de la semana.

Nota: Las captura de pantalla de este artículo se tomó en Excel 2016. Si tiene una versión diferente la vista podría ser ligeramente diferente, pero a menos que se indique lo contrario, la funcionalidad es la misma.

Dar formato a las celdas para mostrar la fecha como día de la semana

  1. Seleccione las celdas que contengan las fechas que desea mostrar como días de la semana.

  2. En la pestaña Inicio, haga clic en la lista desplegable del cuadro de lista Formato de número, en Más formatos de número y, a continuación, en la pestaña Número.

    Cuadro de lista de formato de número
  3. En Categoría, haga clic en Personalizada y, en el cuadro Tipo, escriba dddd para mostrar el nombre completo del día de la semana (lunes, martes, etc.), o ddd para mostrar las abreviaturas de los nombres (lun, mar, mié, etc.).

Convertir las fechas al texto del día de la semana

Para realizar esta tarea, utilice la función TEXTO.

Ejemplo

Copie los siguientes datos en una hoja de cálculo en blanco.

1

2

3

A

Fecha

19-Feb-2007

3-Ene-2008

Fórmula

Descripción (resultado)

=TEXTO(A2; "dddd")

Calcula el día de la semana de esa fecha y devuelve el nombre completo del día de la semana (lunes)

=TEXTO(A3; "ddd")

Calcula el día de la semana para la fecha y devuelve el nombre abreviado del día de la semana (jue)

¿Necesitas más ayuda?

Siempre puede preguntar a un experto en Excel Tech Community, obtener soporte técnico en la Comunidad de respuestas o sugerir una característica nueva o mejora en el UserVoice de Excel.

Vea también

TEXTO

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×