Mostrar el recuento de palabras (y más) en Word para Mac

Siempre que quiera saber la cantidad de palabras de un documento de Word para Mac, mire la barra de estado de la parte inferior de la ventana de Word. Puede abrir el cuadro Contar palabras para ver el número de caracteres del documento o del texto seleccionado.

En la parte inferior del documento, en la barra de estado, se muestra el número total de palabras.

Contar el número de caracteres, líneas y párrafos

Puede ver el número de caracteres, líneas y párrafos, además de otra información, en su Word para Mac haciendo clic en el recuento de palabras en la barra de estado para abrir el cuadro Contar palabras. Word contará todo el texto del documento (a no ser que haya seleccionado solo una parte), así como los caracteres y los mostrará en el cuadro Contar palabras como estadísticas.

Cuadro de diálogo Contar palabras

Contar el número de palabras de una parte de un documento

Para contar el número de palabras de solo una parte de su documento, seleccione el texto que desea contar. A continuación, en el menú Herramientas, haga clic en Recuento de palabras.

Insertar el recuento de palabras en un documento

También puede insertar el recuento de palabras en el documento de Word y, si lo elige, actualizar la información tantas veces como quiera.

  1. Haga clic en el lugar del documento donde desea que aparezca el recuento de palabras.

  2. Haga clic en Insertar > Campo.

    La opción Campo aparece resaltada en la pestaña Insertar.

  3. En Categorías, haga clic en Info. documento y luego, en Nombres de campo, haga clic en NumWords. Haga clic en Aceptar para agregar el campo de recuento de palabras al documento.

    Cuadro de diálogo Campo con Información del documento y NumWords seleccionados.

    Nota: También puede agregar el número de páginas o caracteres si hace clic en NumPages o NumChars en la lista Nombres de campos.

Establecer que el recuento de palabras se actualice automáticamente al imprimir

  1. En el menú de Word, haga clic en Preferencias.

  2. En Imprimir y compartir, haga clic en Imprimir.

  3. En Opciones de impresión, seleccione Actualizar campos.

Mostrar la barra de estado y ver el número de caracteres

Para mostrar la barra de estado en Word para Mac 2011, en el menú Word haga clic en Preferencias y en Vista. Después, en Ventana, seleccione la casilla junto a Barra de estado.

Para ver el número de caracteres, líneas y párrafos, además de otra información, haga clic en el recuento de palabras en la barra de estado para abrir el cuadro Contar palabras. Word contará todo el texto del documento (a no ser que haya seleccionado solo una parte), así como los caracteres y los mostrará en el cuadro Contar palabras como estadísticas.

Cuadro de diálogo Contar palabras

Contar el número de palabras de una parte de un documento

Para contar el número de palabras de solo una parte de su documento, seleccione el texto que desea contar. A continuación, en el menú Herramientas, haga clic en Recuento de palabras.

Insertar el recuento de palabras en un documento

También puede insertar el recuento de palabras en el documento de Word y, si lo elige, actualizar la información tantas veces como quiera.

  1. Haga clic en el lugar del documento donde desea que aparezca el recuento de palabras.

  2. Haga clic en Insertar > Campo.

    La opción Campo aparece resaltada en la pestaña Insertar.

  3. En Categorías, haga clic en Info. documento y luego, en Nombres de campo, haga clic en NumWords. Haga clic en Aceptar para agregar el campo de recuento de palabras al documento.

    Cuadro de diálogo Campo con Información del documento y NumWords seleccionados.

    Nota: También puede agregar el número de páginas o caracteres si hace clic en NumPages o NumChars en la lista Nombres de campos.

Establecer que el recuento de palabras se actualice automáticamente al imprimir

  1. En el menú de Word, haga clic en Preferencias.

  2. En Imprimir y compartir, haga clic en Imprimir.

  3. En Opciones de impresión, seleccione Actualizar campos.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×