Modificar las opciones de impresión

Puede realizar cambios en el aspecto de una vista impresa, como la vista Diagrama de Gantt o la vista Calendario, o un informe si especifica opciones de configuración de página como la orientación y la escala de la página, el tamaño del papel, la impresión de notas o la impresión a doble cara.

¿Qué desea hacer?

Preparar una vista para imprimirla

Preparar un informe para imprimirlo

Modificar el intervalo temporal para imprimir la vista Calendario

Imprimir notas al imprimir una vista o un informe

Preparar una vista para imprimirla

  1. En el menú Ver, haga clic en la vista que desee imprimir.

  2. En el menú Archivo, haga clic en Configurar página y, a continuación, en la ficha Página.

  3. Si desea cambiar la orientación de la página, en Orientación, haga clic en Vertical o en Horizontal.

  4. Si desea ajustar la escala de las páginas, en Ajuste de escala, haga clic en Ajustar al y, a continuación, escriba el porcentaje al que desea que aparezca la información en las páginas impresas en el cuadro % del tamaño normal.

  5. Si desea ajustar el ajuste de página, en Ajuste de escala, haga clic en Ajustar en y, a continuación, especifique el número de páginas que desee en los cuadros páginas de ancho por y de alto.

  6. Si desea cambiar el tamaño del papel, haga clic en el tamaño del papel que desee en el cuadro Tamaño del papel.

Nota   

  • Puede especificar la porción de la escala temporal desea incluir al imprimir la vista. En el cuadro de diálogo Imprimir, haga clic en Fechas en la sección Escala temporal y, a continuación, seleccione el intervalo temporal en las listas Desde y Hasta.

  • El valor predeterminado del ajuste de escala es 100%. Si se aumenta a 125%, la imagen se amplía, con lo que se imprime menos información en cada página pero se aumentan el texto y los gráficos. Si el valor se reduce a 75%, la imagen se comprime y se imprime más información en cada página.

  • No es posible ajustar el ajuste de página en la vista Calendario ni en la vista Gráfico de recursos.

  • Es posible que una vista no se ajuste al número de páginas que haya especificado. Por ejemplo, si una vista impresa tiene cuatro páginas de ancho por una de alto, quizás no se ajuste a una de ancho por una de alto. En ese caso, el número más restrictivo de los dos determina el ajuste de página.

  • Si ajusta el ajuste de página en la Diagrama de red, no podrá ajustar los saltos de página. Dado que el número de páginas invalida la posibilidad de extender los cuadros Diagrama de red para evitar los saltos de página, la opción Ajustar saltos de página no está disponible. Esta opción se encuentra en Diseño de cuadros en el cuadro de diálogo Diseño (haga clic en Diseño en el menú Formato).

Volver al principio

Preparar un informe para imprimirlo

Este procedimiento ayuda a preparar informes básicos para imprimirlos. Si desea preparar informes visuales, use Microsoft Office Excel 2007 o Microsoft Office Visio 2007.

  1. En el menú Ver, haga clic en Informes.

  2. Haga clic en el tipo de informe que desee y, a continuación, en Seleccionar. Si selecciona Personalizado como tipo de informe, haga clic en un informe de la lista Informes, en Configurar y, a continuación, vaya al paso 4.

  3. Haga clic en el informe que desee y, a continuación, haga clic en Seleccionar.

  4. Haga clic en Configurar página y, a continuación, haga clic en la ficha Página.

  5. Si desea cambiar la orientación de la página, en Orientación, haga clic en Vertical o en Horizontal.

  6. Si desea ajustar las páginas, en Ajuste de escala, haga clic en Ajustar al y, a continuación, escriba el porcentaje al que desea que aparezca la información en las páginas impresas en el cuadro % del tamaño normal.

  7. Si desea cambiar el tamaño del papel, haga clic en el tamaño del papel que desee en el cuadro Tamaño del papel .

Nota   El valor predeterminado del ajuste de escala es 100%. Si se aumenta a 125%, la imagen se amplía, con lo que se imprime menos información en cada página pero se aumentan el texto y los gráficos. Si el valor se reduce a 75%, la imagen se comprime y se imprime más información en cada página.

Volver al principio

Modificar el intervalo temporal para imprimir la vista Calendario

En la vista Calendario puede especificar el número de meses (hasta 2) o de semanas (hasta 99) que desea imprimir en cada página.

  1. En el menú Ver, haga clic en Calendario.

  2. En el menú Archivo, haga clic en Configurar página y, a continuación, en la ficha Vista.

  3. Si desea especificar meses, en Imprimir, haga clic en Meses por página y, a continuación, en 1 o 2.

    Si desea especificar el número de semanas que se va a ver, haga clic en Semanas por página y, a continuación, escriba o seleccione el número de semanas que desea ver en el cuadro adyacente. Si desea que las semanas del calendario impreso tengan el mismo alto que en la vista, haga clic en Alto de semanas como en pantalla.

    También puede cambiar el número de semanas por página si amplía la vista. En el menú Ver, haga clic en Zoom. En Zoom, seleccione el número de semanas que desea que aparezca o especifique el intervalo temporal que desea que se vea.

    Tenga en cuenta que si imprime demasiadas semanas por página, el calendario quedará ilegible. Vea las sugerencias de este tema para obtener ideas sobre cómo aplicar formato al calendario a fin de hacerlo más legible.

  4. Si desea incluir los calendarios del mes anterior y posterior, en Detalles, active la casilla de verificación Imprimir calendarios del mes anterior y siguiente.

No es posible imprimir una vista Calendario de todo un año que sea legible. En su lugar, utilice una vista Diagrama de Gantt y observe estas sugerencias:

  • Modifique la escala temporal del Diagrama de Gantt a fin de ajustar su vista anual. Por ejemplo, puede modificarla de modo que se vean los trimestres sobre los meses y que se utilicen abreviaturas para los trimestres y los meses.

  • Reduzca el tamaño de la fuente para que quepa más texto en la página.

  • Contraiga todas las tareas para que sólo se muestren las tareas de resumen.

  • En el cuadro de diálogo Configurar página, utilice los cuadros Ajustar en para imprimir la vista en una página. En el cuadro de diálogo Imprimir, establezca los cuadros Fechas de modo que se imprima el año completo.

Nota   

  • Si está imprimiendo la vista Calendario, puede especificar el intervalo de fechas que se va a imprimir mediante los cuadros Fechas del cuadro de diálogo Imprimir.

  • Puede aplicar formato a la escala temporal y los estilos de texto de la vista Calendario a fin de maximizar la cantidad de información que se ve en una página.

  • Sólo es posible especificar un intervalo de fechas o un número de semanas consecutivas. No se pueden seleccionar semanas no consecutivas para ver o imprimir.

Volver al principio

Imprimir notas al imprimir una vista o un informe

Es posible imprimir vista en la última página de una vista. Las notas que se imprimen son aquéllas más estrechamente asociadas a la vista. Por ejemplo, si decide imprimir notas al imprimir la vista Diagrama de Gantt, se imprimirán las notas de tarea.

  1. En el menú Ver, haga clic en la vista que desee.

    Si desea utilizar una vista que no se encuentra en el menú Ver, haga clic en Más vistas, haga clic en la vista que desee emplear en la lista Vistas y, a continuación, en Aplicar.

  2. En el menú Archivo, haga clic en Configurar página y, a continuación, en la ficha Vista.

  3. Active la casilla de verificación Imprimir notas.

  4. Haga clic en Imprimir.

También puede imprimir notas de columnas junto con sus tareas asociadas si imprime un informe que contenga la información que desea imprimir.

  1. En el menú Informe, haga clic en Informes.

  2. En el cuadro de diálogo Informes, seleccione una categoría de informe que desee usar y, a continuación, haga clic en Seleccionar.

  3. En el siguiente cuadro de diálogo, seleccione un informe y, a continuación, haga clic en Modificar.

  4. En el cuadro de diálogo Informe, haga clic en la ficha Detalles y, a continuación, active la casilla de verificación Notas.

    Nota   Algunos informes no le permitirán especificar las notas que desea imprimir.

  5. Haga clic en Aceptar y, a continuación, en Cerrar.

  6. En el menú Archivo, haga clic en Imprimir.

Volver al principio

Se aplica a: Project 2007, Project 2007 Standard



¿Le ha sido útil esta información?

No

¿Cómo podemos mejorarlo?

255 caracteres restantes

Para proteger su privacidad, no incluya información de contacto en sus comentarios. Revisar política de privacidad.

¡Gracias por sus comentarios!

Recursos de soporte técnico

Cambiar idioma