Métodos abreviados de teclado y accesibilidad en Power View para SharePoint

En este artículo se explican los métodos abreviados de teclado y otras características de accesibilidad de Power View para SharePoint, una característica del complemento SQL Server 2012 Service Pack 1 (SP 1) Reporting Services para Microsoft SharePoint Server 2010 y 2013.

Hay dos versiones de Power View: Power View para Excel 2013 y Power View para SharePoint 2013. Algunos métodos abreviados de este tema se aplican solo a Power View para SharePoint 2013. Obtenga información sobre métodos abreviados de teclado y accesibilidad en Power View para Excel.

Notas: Power View admite:

  • La mayoría de los lectores de pantalla de terceros.

  • Contraste alto.

En este artículo

Navegación general

Navegación por la cinta de opciones

Pestañas de la cinta de opciones

Contenido de las pestañas de la cinta de opciones

Controles de la cinta de opciones

Grupos de la cinta de opciones

Sugerencias de teclas de la cinta de opciones

Otras teclas de navegación de la cinta de opciones

Navegación por vistas

Navegación por la lista de campos

Navegación por tablas y matrices

Navegación por gráficos

Más información

Navegación general

En esta sección se describen las teclas para desplazarse del explorador a Power View en SharePoint, moverse por las distintas partes de Power View y desplazarse entre los objetos de la vista. En general, al agregar la tecla Mayús se invierte la progresión a través de una serie.

Acción

Operación de teclado

Mover el foco del explorador a Power View.

Tabulador (Mayús + Tabulador)

En Power View, mueva el foco al componente siguiente del shell de Power View (por ejemplo, de la cinta de opciones a la lista de campos de la vista, o viceversa).

Ctrl + F6 (Mayús + Ctrl + F6)

En la vista, mueva el foco al elemento de informe siguiente (o al anterior).

Tabulador (Mayús + Tabulador)

Al usar el tabulador entre los elementos de la vista, también se desplaza el foco desde fuera de un elemento de informe a las partes del elemento (por ejemplo, las celdas de una tabla, series en un gráfico o un múltiplo pequeño), luego a las opciones de ordenación, después al botón emergente de los elementos de informe que lo admiten.

Puede usar el tabulador hasta llegar a la parte donde desea tener el foco y, a continuación, presionar ENTRAR o la Barra espaciadora.

Navegación por la cinta de opciones

Pestañas de la cinta de opciones

Actualmente la pestaña activa de la cinta de opciones obtiene el foco de forma predeterminada cuando la cinta de opciones obtiene el foco.

Acción

Operación de teclado

Mover el foco a la pestaña siguiente en la cinta de opciones (por ejemplo, de la pestaña Inicio a la pestaña Diseño de página).

Flecha derecha

Mover el foco a la pestaña anterior de la cinta de opciones (por ejemplo, de la pestaña Inicio a la pestaña Archivo).

Flecha izquierda

Contenido de las pestañas de la cinta de opciones

Acción

Operación de teclado

Mover el foco al primer control en la pestaña actual de la cinta de opciones.

Flecha abajo o Tabulador

Mover el foco de los controles de la pestaña cinta de opciones a la propia pestaña.

Flecha arriba

Controles de la cinta de opciones

Acción

Operación de teclado

Mover el foco al siguiente control en la pestaña actual de la cinta de opciones.

Flecha derecha o Tabulador

Mover el foco al control anterior en la pestaña actual de la cinta de opciones.

Flecha izquierda o Mayús + Tabulador

Grupos de la cinta de opciones

Acción

Operación de teclado

Mover el foco al grupo de controles siguiente (o anterior) en la pestaña actual de la cinta de opciones.

Ctrl + flecha derecha (Ctrl + flecha izquierda)

Nota: Al navegar a un grupo de controles el foco se establece en el primer control del grupo.

Sugerencias de teclas de la cinta de opciones

La combinación de teclas Ctrl + F8 muestra las sugerencias de teclas de la cinta de opciones, sin importar el componente o control que tenga actualmente el foco. Además, las sugerencias de teclas de la cinta de opciones se muestran automáticamente siempre que la cinta de opciones obtiene el foco del teclado.

Acción

Operación de teclado

Activar o desactivar las sugerencias de teclas de la cinta de opciones.

Ctrl + F8

Otras teclas de navegación de la cinta de opciones

Acción

Operación de teclado

Realizar la acción predeterminada para el grupo de control independientemente del control que tiene el foco.

Entrar

Realizar la acción del control que tiene el foco.

Barra espaciadora

Navegación por vistas

Acción

Operación de teclado

Mover el foco a la vista anterior

Flecha arriba o Re Pág

Mover el foco a la vista siguiente

Flecha abajo o Av Pág

Mover el foco a la primera vista

Inicio

Mover el foco a la última vista

Fin

Nueva vista

Ctrl+H

Eliminar vista (con el foco en el panel de vista)

Supr

Crear una vista duplicada

Ctrl+Mayús+M

Reordenar las vistas: mover la vista seleccionada arriba o abajo

Ctrl+flecha arriba o flecha abajo

Navegar a una vista o seleccionarla (con el foco en el panel de vista)

Flecha arriba, flecha abajo

Navegación por la lista de campos

Acción

Operación de teclado

General

Navegar a o fuera de la lista de campos

Ctrl+F6, Mayús+Ctrl+F6

Navegar entre la lista de campos y las áreas de campo

Tabulador, Mayús+Tabulador

Sección Campos de la lista de campos

Moverse a la tabla o campo anterior o posterior

Flecha arriba, flecha abajo

Moverse al primer o último campo o tabla

Inicio, Fin

Expandir o contraer una tabla

Flecha izquierda, flecha derecha

Seleccionar o borrar una selección de campo

Barra espaciadora

Agregar o quitar todos los campos predeterminados de una tabla

Barra espaciadora

Mostrar el menú desplegable

Mayús+Entrar

Sección Diseño de la lista de campos

Moverse al campo anterior o siguiente en el área de campo

Flecha arriba, flecha abajo

Mover el campo seleccionado a la posición anterior o siguiente en la sección de diseño

Ctrl+flecha arriba, Ctrl+flecha abajo

Quitar un campo

Mayús+Entrar

Navegación por tablas y matrices

Acción

Operación de teclado

Entrar en una tabla o matriz

Tabulador, después ENTRAR

Cambiar el tamaño de una tabla o matriz

Mayús + Ctrl + teclas de dirección

Mover el foco una celda arriba o abajo (en todas las celdas de todas las áreas)

Flecha arriba, flecha abajo

Mover el foco una celda a la derecha o a la izquierda (en todas las celdas de todas las áreas)

Flecha izquierda, flecha derecha

Mover el foco y la vista a la primera celda de la fila actual (para cada área de la matriz)

Inicio

Mover el foco y la vista a la primera celda de la fila actual (para cada área de la matriz)

Fin

Navegación por gráficos

Acción

Operación de teclado

Seleccionar un gráfico de la vista y recorrer las partes del gráfico en este orden:

  1. Trazado del gráfico

  2. Leyenda

  3. Orden por campo

  4. Ordenación en orden ascendente o descendente

  5. Filtro

  6. Emergente

Tab

Cuando la parte de trazado del gráfico tiene el foco, recorrer los datos del gráfico en este orden:

  1. Trazado del gráfico

  2. Una serie completa de puntos de datos (bloques de datos para los gráficos de columnas o barras)

  3. Cada punto de datos de esa serie

  4. Otra serie completa de puntos de datos

  5. Cada punto de datos de esa serie

Flecha derecha, flecha izquierda

Cuando la parte de trazado del gráfico tiene el foco, recorrer los datos del gráfico en este orden:

  1. Trazado del gráfico

  2. Una serie completa de puntos de datos a la vez

Flecha arriba, flecha abajo

Cambiar el tamaño de un gráfico

Mayús + Ctrl + teclas de dirección

Seleccionar o anular la selección de un punto de datos (un solo clic)

Barra espaciadora o Entrar

Subir al siguiente conjunto de puntos de datos

Re Pág

Bajar al siguiente conjunto de puntos de datos

Av Pág

Ir a la izquierda hasta el siguiente conjunto de puntos de datos

Ctrl + Re Pág

Ir a la derecha hasta el siguiente conjunto de puntos de datos

Ctrl + Av Pág

Mover el foco al primer conjunto de puntos de datos (vertical)

Inicio

Mover el foco hasta el último conjunto de puntos de datos (vertical)

Fin

Mover el foco hasta el primer conjunto de puntos de datos (horizontal)

Ctrl + Inicio

Mover el foco hasta el último conjunto de puntos de datos (horizontal)

Ctrl + Fin

Acercar el eje* (25% de cada vez, centrado)

Ctrl + flecha arriba o Ctrl + flecha derecha

Alejar el eje

Ctrl + flecha abajo o Ctrl + flecha izquierda

* La función de alejar y acercar es para un eje continuo (por ejemplo, año o fecha). Puede cambiar un eje a continuo en la cinta de opciones. En la pestaña contextual Herramientas de gráficos, en la pestaña Diseño, haga clic en Tipo y, a continuación, en Continuo.

Más información

Power View: explorar, visualizar y presentar los datos

Métodos abreviados de teclado y accesibilidad en Excel

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×