Métodos abreviados de teclado de Access

Métodos abreviados de teclado de Access

Muchos usuarios prefieren los métodos abreviados de teclado para las bases de datos de escritorio de Access, ya que consideran que les ayudan a trabajar de forma más eficaz. Para los usuarios con movilidad reducida o discapacidad visual, los métodos abreviados de teclado son una alternativa esencial al uso del mouse.

Notas: 

  • Los métodos abreviados de teclado de este tema hacen referencia a la distribución del teclado de España. Es posible que las teclas de otras distribuciones no se correspondan exactamente con las teclas de un teclado de España.

  • Si un método abreviado de teclado requiere que se presionen dos teclas o más simultáneamente, se separan las teclas con el signo más (+). Si solo tiene que presionar una tecla después de otra, se separan mediante una coma (,).

  • En este tema se asume que los usuarios de JAWS han desactivado la característica Menú de cinta virtual.

Contenido

Métodos abreviados de teclado más usados

En esta tabla se describen los métodos abreviados de teclado más usados en las bases de datos de escritorio de Access.

Para realizar esta acción

Presione

Seleccionar la pestaña activa de la cinta y activar las KeyTips

Alt o F10
(para ir a una pestaña distinta, use las KeyTips o las teclas de dirección)

Abrir la pestaña Inicio

ALT+O

Abrir el cuadro Información de la cinta

ALT+Q y, después, escriba el término de búsqueda Mayús+F10

Mostrar el menú contextual del elemento seleccionado

Mayús+F10

Colocar el foco en un panel distinto de la ventana

F6

Abrir una base de datos existente

CTRL+O o CTRL+F12

Mostrar u ocultar el Panel de navegación

F11

Mostrar u ocultar una hoja de propiedades

F4

Cambiar entre el modo de edición (donde se muestra el punto de inserción) y el modo de navegación en la vista Hoja de datos o en la vista Diseño

F2

Cambiar a la vista Formulario desde la vista Diseño de un formulario

F5

Ir al campo siguiente o anterior de la vista Hoja de datos

Tecla TAB o Mayús+TAB

Ir a un registro específico de la vista Hoja de datos

F5
(después, en el cuadro de número de registro, escriba el número de registro y presionar Entrar)

Abrir el cuadro de diálogo Imprimir desde Imprimir (para hojas de datos, formularios e informes)

Ctrl+P

Abrir el cuadro de diálogo Configurar página (para formularios e informes)

S

Acercar o alejar una parte de la página

Z

Abrir la pestaña Buscar en el cuadro de diálogo Buscar y reemplazar de la vista Hoja de datos o la vista Formulario

Ctrl+B

Abrir la pestaña Reemplazar en el cuadro de diálogo Buscar y reemplazar de la vista Hoja de datos o la vista Formulario

Ctrl+L

Agregar un registro en la vista Hoja de datos o en la vista Formulario

Ctrl+Signo más (+)

Abrir la ventana Ayuda

F1

Salir Access

Alt+F4

Navegar en la cinta solo con el teclado

La cinta es la franja de la parte superior de Access que está organizada en pestañas. En cada pestaña se muestra una cinta distinta, que está compuesta por grupos y, a su vez, cada grupo contiene uno o más comandos.

Puede navegar por la cinta solo con el teclado. Las KeyTips son combinaciones de teclas especiales que puede usar para obtener acceso rápidamente a comandos de la cinta con solo presionar algunas teclas, independientemente de la ubicación donde se encuentre en Access. Todos los comandos de Access se pueden ejecutar con una KeyTip.

Nota: Los complementos y otros programas pueden agregar pestañas a la cinta y podrían proporcionar KeyTips para esas pestañas.

Hay dos formas de desplazarse por las pestañas de la cinta de opciones:

  • Para tener acceso a la cinta de opciones, presione Alt y después, para desplazarse entre las pestañas, use las teclas de flecha izquierda y derecha.

  • Para ir directamente a una pestaña de la cinta, presione una de las KeyTips siguientes:

Para realizar esta acción

Presione

Abrir la página Archivo

Alt+A

Abrir la pestaña Inicio

ALT+O

Abrir la pestaña Crear

Alt+C

Abrir la pestaña Datos externos

Alt+X o Alt+X, 1

Abrir la pestaña Herramientas de base de datos

Alt+Y

Abrir la pestaña Campos

Alt+J, B

Abrir la pestaña Tabla

Alt+J, T

Abrir la pestaña Complementos (si está presente)

Alt+X, 2

Abrir el cuadro Información de la cinta

ALT+Q y, después, escriba el término de búsqueda

Trabajar con pestañas de cinta con el teclado

  • Para ir a la lista de pestañas de cinta, presione Alt. Para ir directamente a una pestaña, presione la KeyTip correspondiente.

  • Para desplazarse por el grupo seleccionado, presione la tecla de flecha abajo.

  • Para moverse entre los grupos en una cinta, presione CTRL+flecha derecha o CTRL+flecha izquierda.

  • Para desplazarse entre los comandos de un grupo, presione la tecla TAB o Mayús+TAB. Avanzará o retrocederá por los comandos en el orden correspondiente.

  • Los controles se activan de varias formas, según el tipo de control:

    • Si el comando seleccionado es un botón, presione BARRA ESPACIADORA o ENTRAR para activarlo.

    • Si el comando seleccionado es un botón de expansión (es decir, un botón que abre un menú de opciones adicionales), presione Alt + flecha abajo para activarlo. Desplazarse por las opciones. Para seleccionar la opción actual, presione la barra espaciadora o ENTRAR.

    • Si el comando seleccionado es una lista (como la lista de fuentes), presione la tecla de flecha abajo para abrir la lista. Después, para desplazarse por los elementos, use la tecla de flecha arriba o abajo.

    • Si el comando seleccionado es una galería, presione la barra espaciadora o Entrar para seleccionar el comando. Después, use la tecla TAB para desplazarse por los elementos.

Sugerencia: En galerías con más de una fila de elementos, la tecla TAB desplaza el foco desde el principio hasta el final de la fila actual y, cuando llega al final de una fila, el foco se colocará al principio de la siguiente. Al presionar la tecla de flecha derecha al final de la fila actual, el foco se vuelve a colocar al principio de la fila actual.

En la tabla siguiente se muestra una lista de las formas para mover el foco con el teclado:

Para realizar esta acción

Presione

Seleccionar la pestaña activa de la cinta y activar las KeyTips

Alt o F10
(para ir a una pestaña distinta, use las KeyTips o las teclas de dirección)

Colocar el foco en comandos en la cinta

Tecla TAB o Mayús+TAB

Desplazarse hacia abajo, arriba, hacia la izquierda o hacia la derecha, respectivamente, entre los elementos de la cinta

La tecla de flecha abajo, la tecla de flecha arriba, la tecla de flecha izquierda o la tecla de flecha derecha

Expandir o contraer la cinta de opciones

Ctrl+F1

Mostrar el menú contextual del elemento seleccionado

Mayús+F10

Colocar el foco en un panel distinto de la ventana

F6

Ir al comando siguiente o anterior de la cinta

Tecla TAB o Mayús+TAB

Activar el comando o control seleccionado en la cinta

Barra espaciadora o Entrar

Abrir el menú o galería seleccionado en la cinta

Barra espaciadora o Entrar

Abrir la lista seleccionada en la cinta, como la lista de fuentes

Tecla de dirección abajo

Desplazarse por los elementos de un menú o galería abiertos

Tecla TAB

Terminar de modificar el valor de un control de la cinta y volver a colocar el foco en el documento

Entrar

Usar KeyTips

Puede mostrar las KeyTips (que son las letras que se usan para ejecutar comandos con el teclado) y, después, usarlas para navegar por la cinta.

  1. Presione Alt. Se mostrarán las KeyTips en pequeños cuadrados junto a todos los comandos de la cinta.

  2. Para seleccionar un comando, presione la letra que se muestra en la KeyTip que aparece al lado.

En función de la letra que presione, puede que se muestren KeyTips adicionales. Por ejemplo, si presiona Alt+A, se abre la vista Backstage en la página Información, que tiene un conjunto de KeyTips diferente. Si después vuelve a presionar Alt, aparecen KeyTips para navegar en la página actual.

Trabajar con archivos de base de datos

Abrir y guardar bases de datos

Para realizar esta acción

Presione

Abrir una nueva base de datos

Ctrl+N

Abrir una base de datos existente

CTRL+O o CTRL+F12

Abrir la carpeta o archivo seleccionado

Entrar

Abrir la carpeta que está en un nivel superior de la carpeta seleccionada

Retroceso

Eliminar la carpeta o archivo seleccionado

Suprimir

Mostrar el menú contextual de un elemento seleccionado, como un archivo o una carpeta.

Mayús+F10

Avanzar entre las diferentes opciones.

TAB

Retroceder por las opciones

Mayús+TAB

Abrir la lista Buscar en

F4 o ALT+I

Guardar un objeto de base de datos

Ctrl+S o Mayús+F12

Abrir el cuadro de diálogo Guardar como

F12 o Alt+A+V

Imprimir información de la base de datos

Para realizar esta acción

Presione

Imprimir el objeto actual o seleccionado

Ctrl+P

Abrir el cuadro de diálogo Imprimir desde la vista previa de impresión

K o Ctrl+P

Abrir el cuadro de diálogo Configurar página desde la vista previa de impresión

S

Cancelar la vista previa de impresión o la vista previa del diseño

E o Esc

En la vista Backstage, volver a la base de datos

Esc

Navegar en el área de trabajo de Access

De forma predeterminada, las bases de datos de Access se muestran como documentos en pestañas. Para cambiar a documentos en ventanas en su lugar, en la pestaña Archivo, seleccione Opciones. En el cuadro de diálogo Opciones de Access, seleccione Base de datos actual y, en Opciones de la ventana del documento, seleccione Ventanas superpuestas.

Nota: Tendrá que cerrar y volver a abrir la base de datos actual para que se aplique la opción.

Para realizar esta acción

Presione

Mostrar u ocultar el Panel de navegación

F11

Ir al cuadro de búsqueda del panel de navegación (si el foco ya está en el panel de navegación)

Ctrl+B

Cambiar al panel siguiente o anterior del área de trabajo

Nota: Es posible que necesite presionar F6 más de una vez. Si no se muestra el panel de tareas que quiere después de presionar F6, presione Alt para colocar el foco en la cinta y, después, presione Ctrl+TAB para colocar el foco en el panel de tareas.

F6 o Mayús+F6

Cambiar a la ventana siguiente o anterior de la base de datos

Ctrl+F6 o Ctrl+Mayús+F6

Restaurar la ventana minimizada seleccionada cuando todas las ventanas están minimizadas

Entrar

Activar el modo Cambiar tamaño de la ventana activa cuando está maximizada

Ctrl+F8
(presione las teclas de dirección para cambiar el tamaño de la ventana y, después, presione Entrar para aplicar el nuevo tamaño)

Cerrar la ventana Base de datos activa

Ctrl+W o Ctrl+F4

Cambiar entre el Editor de Visual Basic y la anterior ventana activa

Alt+F11

Maximizar o restaurar una ventana seleccionada.

Ctrl+F10

Trabajar con menús, cuadros de diálogo, asistentes y hojas de propiedades

Usar menús

Para realizar esta acción

Presione

Mostrar las KeyTips

Alt o F10

Mostrar el menú del icono del programa (o la barra de título del programa), que también se conoce como el menú de sistema

Alt+Barra espaciadora

Con el menú o submenú visible, seleccionar el comando siguiente o anterior

Tecla de dirección abajo o tecla de dirección arriba

Seleccionar el menú a la izquierda o derecha (o bien, si se muestra un submenú, cambiar entre el menú principal y el submenú)

Tecla de flecha izquierda o derecha, respectivamente

Seleccionar el primer o último comando del menú o submenú

Inicio o fin

Abrir el menú seleccionado o realizar la acción asignada al botón seleccionado

Barra espaciadora o Entrar

Abrir un menú contextual o abrir un menú desplegable del elemento de la galería seleccionado

Mayús+F10

Desplazarse hacia arriba o hacia abajo por la lista de la galería seleccionada

Retroceder Página o Avanzar Página

Desplazarse al principio o al final de la lista de la galería seleccionada

CTRL+Inicio o CTRL+Fin

Cerrar el menú y el submenú visibles a la vez

Alt

Cerrar el menú visible o, si se muestra un submenú, cerrar solo el submenú

Esc

Usar cuadros de diálogo

Para realizar esta acción

Presione

Cambiar a la pestaña siguiente o anterior del cuadro de diálogo

Ctrl+Tab o Ctrl+Mayús+Tab

Cambiar a la anterior pestaña de un cuadro de diálogo

Ctrl+Mayús+TAB

Ir a la opción o grupo de opciones siguiente o anterior

Tecla TAB o Mayús+TAB

Desplazarse por las opciones del cuadro de lista desplegable seleccionado o desplazarse entre las opciones de un grupo de opciones

Teclas de dirección

Realizar la acción asignada al botón seleccionado; activar o desactivar la casilla de verificación

Barra espaciadora

Abrir la lista si está cerrada y desplazarse hasta una opción de la lista

La primera letra de una opción de una lista desplegable

Seleccionar la opción (o bien, active o desactive la casilla con la letra subrayada en el nombre de la opción)

ALT+tecla de letra

Abrir el cuadro de lista desplegable seleccionado

Alt+Flecha abajo

Cerrar el cuadro de lista desplegable seleccionado

Esc

Realizar la acción asignada al botón predeterminado del cuadro de diálogo

Entrar

Cancelar el comando y cerrar el cuadro de diálogo

Esc

Usar asistentes

Para realizar esta acción

Presione

Mover el foco entre los controles del asistente

Tecla TAB

Activar o desactivar el foco entre las secciones (encabezado, cuerpo, pie de página) del Asistente

F6

Ir a la siguiente página del asistente

Alt+N

Ir a la anterior página del asistente

Alt+B

Completar el asistente

Alt+A

Usar hojas de propiedades

Estos métodos abreviados de teclado se usan en las hojas de propiedades de tablas, consultas, formularios e informes de la vista Diseño y en formularios e informes de la vista Presentación.

Para realizar esta acción

Presione

Mostrar u ocultar la hoja de propiedades

F4

Mostrar una hoja de propiedades en la vista Diseño

Alt+Entrar

Pasar de una opción a otra en la lista desplegable de selección de controles, un elemento cada vez

Tecla de dirección abajo o tecla de dirección arriba

Pasar de una opción a otra en la lista desplegable de selección de controles, una página cada vez

Avanzar Página o Retroceder Página

Cambiar a las pestañas de la hoja de propiedades desde la lista desplegable de selección de controles

Tecla TAB

Moverse entre las pestañas de la hoja de propiedades cuando hay una pestaña seleccionada (pero no una propiedad)

Tecla de flecha izquierda o derecha, respectivamente

Con una propiedad seleccionada, bajar una propiedad en una pestaña

Tecla TAB

Con una propiedad seleccionada, subir una propiedad en una pestaña; o bien, si se encuentra al principio, moverse a la pestaña

Mayús+TAB

Alternar hacia delante entre las pestañas cuando hay una propiedad seleccionada

Ctrl+TAB

Alternar hacia atrás entre las pestañas cuando hay una propiedad seleccionada

Ctrl+Mayús+TAB

Trabajar con cuadros de texto, cuadros combinados y cuadros de lista

Editar en un cuadro de texto

Un cuadro de edición es un espacio en blanco en el que puede escribir o pegar una entrada, por ejemplo, su nombre de usuario o la ruta de acceso de una carpeta.

Para realizar esta acción

Presione

Ir al principio de la entrada

Inicio

Ir al final de la entrada

Fin

Moverse un carácter a la izquierda o la derecha

Tecla de flecha izquierda o derecha, respectivamente

Moverse una palabra a la izquierda o la derecha

Ctrl+Flecha izquierda o Ctrl+Flecha derecha

Seleccionar desde el punto de inserción hasta el comienzo de la entrada de texto

Mayús+Inicio

Seleccionar desde el punto de inserción hasta el final de la entrada de texto

Mayús+Fin

Cambiar la selección un carácter a la izquierda

Mayús+Flecha izquierda

Cambiar la selección un carácter a la derecha

Mayús+Flecha derecha

Cambiar la selección una palabra a la izquierda

Ctrl+Mayús+flecha izquierda

Cambiar la selección una palabra a la derecha

Ctrl+Mayús+flecha derecha

Usar un cuadro combinado o un cuadro de lista

Un cuadro de lista muestra un intervalo de valores u opciones que no se pueden modificar y que se muestran automáticamente en una lista. Un cuadro combinado también muestra valores u opciones, pero no los muestra hasta que se hace clic en una flecha desplegable. Con un cuadro combinado, a veces puede especificar un valor que no está en la lista, igual que puede hacer con un cuadro de texto.

Para realizar esta acción

Presione

Abrir un cuadro combinado

F4 o Alt+Flecha abajo

Actualizar el contenido de un cuadro de lista o cuadro combinado de un campo de búsqueda

F9

Bajar una línea

Tecla de dirección abajo

Bajar una página

Av Pág

Subir una línea

Tecla de dirección arriba

Subir una página

Re Pág

Salir del cuadro combinado o cuadro de lista

Tecla TAB

Abrir el cuadro de diálogo Editar elementos de lista

Nota: Para usar el método abreviado de teclado Ctrl+E y abrir el cuadro de diálogo Editar elementos de lista, debe tener una suscripción de Office 365. Este método abreviado solo está disponible para los participantes de Insider.

Ctrl+E

Trabajar con objetos

Editar y navegar por la lista de objetos

Para realizar esta acción

Presione

Cambiar el nombre de un objeto seleccionado

Nota: F2 solo funciona cuando el objeto está cerrado.

F2

Bajar una línea

Tecla de dirección abajo

Bajar una ventana

Av Pág

Ir al último objeto

Fin

Subir una línea

Tecla de dirección arriba

Subir una ventana

Re Pág

Navegar y abrir objetos

Para realizar esta acción

Presione

Abrir la tabla o consulta seleccionadas en la vista Hoja de datos

Entrar

Abrir el formulario o informe seleccionados

Entrar

Ejecutar la macro seleccionada

Entrar

Abrir la tabla, consulta, formulario, informe, macro o módulo en la vista Diseño

Ctrl+Entrar

Mostrar la ventana Inmediato en el Editor de Visual Basic

Ctrl+I

Trabajar en las vistas Diseño, Presentación u Hoja de datos

Para realizar esta acción

Presione

Cambiar entre el modo de edición (donde se muestra el punto de inserción) y el modo de navegación en una hoja de datos

F2

Salir del modo de navegación y volver al modo de edición en un formulario o informe

Esc

Cambiar a la hoja de propiedades (Vista de diseño y Vista de presentación en formularios e informes)

F4 o Alt+Entrar

Cambiar a la vista Formulario desde la vista Diseño de un formulario

F5

Cambiar entre las partes superior e inferior de una ventana (en la vista Diseño de consultas y macros, y en la ventana Filtro u orden avanzado)

F6

Cambiar entre la cuadrícula de campos, la hoja de propiedades, las propiedades del campo, el panel de navegación, la barra de herramientas de acceso rápido y las KeyTips en la cinta (en la vista Diseño de las tablas)

F6

Abrir el cuadro de diálogo Elegir generador de un control seleccionado en un formulario o informe (solo en la vista Diseño)

F7

Abrir el Editor de Visual Basic desde una propiedad seleccionada en la hoja de propiedades de un formulario o informe

F7

Cambiar del Editor de Visual Basic a la vista Diseño de un formulario o informe

Alt+F11

Cambiar a la vista siguiente cuando está en una tabla, consulta, formulario o informe

Nota: Si hay disponibles vistas adicionales, al seguir presionando esta combinación de teclas, el foco se colocará en la siguiente vista disponible.

Ctrl+Flecha derecha o Ctrl+Coma (,)

Cambiar a la vista anterior cuando está en una tabla, consulta, formulario o informe

Nota: Si hay disponibles vistas adicionales, al seguir presionando esta combinación de teclas, el foco se colocará en la anterior vista disponible.

Ctrl+Flecha izquierda o Ctrl+Punto (.)

Nota: Ctrl+Punto (.) no funciona en todas las condiciones con todos los objetos.

Trabajar en una vista Hoja de datos

Use la vista Hoja de datos al trabajar con tablas y consultas.

Desplazarse por campos y registros

Estos métodos abreviados de teclado funcionan en el modo de navegación de la vista Hoja de datos.

Para realizar esta acción

Presione

Ir al siguiente campo

La tecla TAB o la tecla de flecha derecha

Ir al último campo del registro actual

Fin

Ir al campo anterior

Mayús+TAB o la tecla de flecha izquierda

Ir al primer campo del registro actual

Inicio

Moverse al campo activo del siguiente registro

Tecla de dirección abajo

Ir al campo actual del último registro

Ctrl+Flecha abajo

Ir al último campo del último registro

Ctrl+Fin

Moverse al campo activo del anterior registro

Tecla de dirección arriba

Ir al campo actual del primer registro

Ctrl+Flecha arriba

Ir al primer campo del primer registro

Ctrl+Inicio

Ir a un registro específico

F5
(después, en el cuadro de número de registro, escriba el número de registro y presione Entrar)

Ir a otra pantalla de datos

Para realizar esta acción

Presione

Retroceder una pantalla

Av Pág

Mover una pantalla hacia abajo

Re Pág

Moverse a la derecha una pantalla

Ctrl+Av Pág

Moverse a la izquierda una pantalla

Moverse a la derecha una pantalla

Seleccionar y mover una columna

Para realizar esta acción

Presione

Seleccionar la columna actual o cancelar la selección de la columna (solo en el modo de navegación)

Ctrl+Barra espaciadora

Extender la selección una columna a la derecha, si la columna actual está seleccionada

Mayús+Flecha derecha

Extender la selección una columna a la izquierda, si la columna actual está seleccionada

Mayús+Flecha izquierda

Activar el modo Mover

Ctrl+Mayús+F8
(después, presione la tecla de flecha derecha o izquierda para mover las columnas seleccionadas hacia la izquierda o hacia la derecha)

Trabajar con hojas secundarias de datos

Para realizar esta acción

Presione

Entrar en la hoja secundaria de datos desde el último campo del anterior registro de la hoja de datos

Tecla TAB

Entrar en la hoja secundaria de datos desde el primer campo del siguiente registro de la hoja de datos

Mayús+TAB

Salir de la hoja secundaria de datos y moverse al primer campo del siguiente registro de la hoja de datos

Ctrl+TAB

Salir de la hoja secundaria de datos y moverse al último campo del anterior registro de la hoja de datos

Ctrl+Mayús+TAB

En el último campo de la hoja secundaria de datos, ir al siguiente campo de la hoja de datos

Tecla TAB

En la hoja de datos, omitir la hoja secundaria de datos e ir al siguiente registro de la hoja de datos

Tecla de dirección abajo

En la hoja de datos, omitir la hoja secundaria de datos e ir al registro anterior de la hoja de datos

Tecla de dirección arriba

Ir a un registro específico de una hoja secundaria de datos

Nota: Desplaza el foco desde la hoja secundaria de datos hasta el cuadro de número de registro.

Alt+F5
(después, en el cuadro de número de registro, escriba el número de registro y presionar Entrar)

Ir desde la hoja de datos hasta la hoja secundaria de datos del registro

Ctrl+Mayús+Flecha abajo

Contraer la hoja secundaria de datos

Ctrl+Mayús+Flecha arriba

Nota: Para desplazarse por los campos y registros de una hoja secundaria de datos, use los mismos métodos abreviados de teclado que usa en la vista Hoja de datos.

Trabajar en la vista Diseño

Trabajará en la vista Diseño al diseñar tablas, consultas, formularios, informes y macros.

Navegar en la vista Diseño

Para realizar esta acción

Presione

Cambiar entre el modo de edición (con el punto de inserción mostrado) y el modo de navegación

F2

Abrir o cerrar la hoja de propiedades

F4 o Alt+Entrar

Cambiar a la vista Formulario desde la vista Diseño de un formulario

F5

Cambiar entre las partes superior e inferior de una ventana (en la vista Diseño de consultas y macros, y en la ventana Filtro u orden avanzado)

Nota: Use F6 cuando la tecla TAB no coloque el foco en la sección de la pantalla donde quiera ir.

F6

Cambiar hacia delante entre el panel de diseño, las propiedades, el panel de navegación, la cinta y los controles de zoom (en la vista Diseño de tablas, formularios e informes)

F6

Abrir el Editor de Visual Basic desde una propiedad seleccionada en la hoja de propiedades de un formulario o informe

F7

Invocar el panel Lista de campos en un formulario o informe (si el panel Lista de campos ya está abierto, el foco se colocará en el panel Lista de campos)

Alt+F8

Cuando hay un módulo de código abierto, cambiar del Editor de Visual Basic a la vista Diseño de un formulario o informe

Mayús+F7

Cambiar de la hoja de propiedades de un control en la vista Diseño de un formulario o informe a la superficie de diseño sin cambiar el foco del control

Mayús+F7

Copiar el control seleccionado en el Portapapeles

Ctrl+C

Cortar el control seleccionado y copiarlo en el Portapapeles

Ctrl+X

Pegar el contenido del Portapapeles en la esquina superior izquierda de la sección seleccionada

Ctrl+V

Mover el control seleccionado un píxel a la derecha en la cuadrícula de la página

Tecla de flecha derecha

Mover el control seleccionado un píxel a la izquierda en la cuadrícula de la página

Tecla de flecha izquierda

Subir el control seleccionado un píxel en la cuadrícula de la página

Nota: Para los controles en formato apilado, el control seleccionado cambia su posición con la del control situado directamente encima de él, a menos que sea el primer control en el diseño.

Tecla de dirección arriba

Bajar el control seleccionado un píxel en la cuadrícula de la página

Nota: Para los controles en formato apilado, el control seleccionado cambia su posición con la del control situado directamente debajo de él, a menos que sea el último control en el diseño.

Tecla de dirección abajo

Mover el control seleccionado un píxel a la derecha (con independencia de la cuadrícula de la página)

Ctrl+Flecha derecha

Mover el control seleccionado un píxel a la izquierda (con independencia de la cuadrícula de la página)

Ctrl+Flecha izquierda

Subir el control seleccionado un píxel (con independencia de la cuadrícula de la página)

Nota: Para los controles en formato apilado, el control seleccionado cambia su posición con la del control situado directamente encima de él, a menos que sea el primer control en el diseño.

Ctrl+Flecha arriba

Bajar el control seleccionado un píxel (con independencia de la cuadrícula de la página)

Nota: Para los controles en formato apilado, el control seleccionado cambia su posición con la del control situado directamente debajo de él, a menos que sea el último control en el diseño.

Ctrl+Flecha abajo

Aumentar el ancho del control seleccionado (a la derecha) en un píxel

Nota: Para los controles en formato apilado, se incrementa el ancho de todo el diseño.

Mayús+Flecha derecha

Reducir el ancho del control seleccionado (a la izquierda) en un píxel

Nota: Para los controles en formato apilado, se reduce el ancho de todo el diseño.

Mayús+Flecha izquierda

Reducir el alto del control seleccionado (desde la parte inferior) en un píxel

Mayús+Flecha arriba

Incrementar el alto del control seleccionado (desde la parte inferior) en un píxel

Mayús+Flecha abajo

Editar con controles en la vista Diseño de un formulario o informe

Para realizar esta acción

Presione

Copiar el control seleccionado en el Portapapeles

Ctrl+C

Cortar el control seleccionado y copiarlo en el Portapapeles

Ctrl+X

Pegar el contenido del Portapapeles en la esquina superior izquierda de la sección seleccionada

Ctrl+V

Mover el control seleccionado hacia la derecha (excepto cuando un control forma parte de un diseño)

La tecla de flecha derecha o Ctrl+Flecha derecha para desplazarse en incrementos menores

Mover el control seleccionado hacia la izquierda (excepto cuando un control forma parte de un diseño)

La tecla de flecha izquierda o Ctrl+Flecha izquierda para desplazarse en incrementos menores

Mover el control seleccionado hacia arriba (excepto cuando un control forma parte de un diseño)

La tecla de flecha arriba o Ctrl+Flecha arriba para desplazarse en incrementos menores

Mover el control seleccionado hacia abajo (excepto cuando un control forma parte de un diseño)

La tecla de flecha abajo o Ctrl+Flecha abajo para desplazarse en incrementos menores

Aumentar el alto del control seleccionado

Nota: Si se usa con controles que forman parte de un diseño, se cambiará el tamaño de toda la fila del diseño.

Mayús+Flecha abajo

Aumentar el ancho del control seleccionado

Nota: Si se usa con controles que forman parte de un diseño, se cambiará el tamaño de toda la columna del diseño.

Mayús+Flecha derecha

Reducir el alto del control seleccionado

Nota: Si se usa con controles que forman parte de un diseño, se cambiará el tamaño de toda la fila del diseño.

Mayús+Flecha arriba

Reducir el ancho del control seleccionado

Nota: Si se usa con controles que forman parte de un diseño, se cambiará el tamaño de toda la columna del diseño.

Mayús+Flecha izquierda

Navegar en la vista Formulario

Trabajará en la vista Formulario al escribir datos en un formulario.

Desplazarse por campos y registros

Estos métodos abreviados de teclado funcionan en el modo de navegación de la vista Formulario.

Para realizar esta acción

Presione

Ir al siguiente campo

Tecla TAB

Ir al campo anterior

Mayús+TAB

Ir al último control del formulario y permanecer en el registro actual

Fin

Ir al último control del formulario y colocar el foco en el último registro

Ctrl+Fin

Ir al primer control del formulario y permanecer en el registro actual

Inicio

Ir al primer control del formulario y colocar el foco en el primer registro

Ctrl+Inicio

Moverse al campo activo del siguiente registro

Ctrl+Av Pág

Moverse al campo activo del anterior registro

Ctrl+Re Pág

Ir a un registro específico

F5
(después, en el cuadro de número de registro, escriba el número de registro y presione Entrar)

Navegar en formularios de más de una página

Para realizar esta acción

Presione

Avanzar una página; al final del registro, se desplaza a la página equivalente del siguiente registro

Av Pág

Retroceder una página; al final del registro, se desplaza a la página equivalente del anterior registro

Re Pág

Desplazarse entre un formulario principal y un subformulario

Para realizar esta acción

Presione

Entrar en el subformulario desde el anterior campo del formulario principal

Tecla TAB

Entrar en el subformulario desde el siguiente campo del formulario principal

Mayús+TAB

Salir del subformulario y desplazarse al siguiente campo del formulario principal o del siguiente registro

Ctrl+TAB

Salir del subformulario y desplazarse al anterior campo del formulario principal o del anterior registro

Ctrl+Mayús+TAB

Navegar en Vista preliminar y en Vista previa del diseño

Para realizar esta acción

Presione

Abrir el cuadro de diálogo Imprimir desde Imprimir (para hojas de datos, formularios e informes)

Ctrl+P

Abrir el cuadro de diálogo Configurar página (para formularios e informes)

S

Acercar o alejar una parte de la página

Z

Cancelar la vista preliminar o la vista previa del diseño

E o Esc

Bajar en pequeños incrementos

Tecla de dirección abajo

Bajar una pantalla completa

Av Pág

Ir al final de la página

Ctrl+Flecha abajo

Subir en pequeños incrementos

Tecla de dirección arriba

Subir una pantalla completa

Re Pág

Ir al principio de la página

Ctrl+Flecha arriba

Desplazarse hacia la derecha en pequeños incrementos

Tecla de flecha derecha

Desplazarse al extremo derecho de la página

Fin

Moverse a la esquina inferior derecha de la página

Ctrl+Fin

Desplazarse hacia la izquierda en pequeños incrementos

Tecla de flecha izquierda

Desplazarse al extremo izquierdo de la página

Inicio

Moverse a la esquina superior izquierda de la página

Ctrl+Inicio

Ir al cuadro de número de página

Alt+F5
(después, escriba el número de página y presione Entrar)

Trabajar con paneles

Usar un panel de diagrama

Para realizar esta acción

Presione

Desplazarse por las tablas, vistas y funciones (y, si están disponibles, por las líneas de combinación)

Tecla TAB o Mayús+TAB

Moverse entre las columnas de una tabla, vista o función

Teclas de dirección

Elegir la columna de datos seleccionada para el resultado

Barra espaciadora o signo más (+)

Quitar la columna de datos seleccionada del resultado de la consulta

Barra espaciadora o signo menos (-)

Quitar la tabla, vista, función o línea de combinación seleccionada de la consulta

Suprimir

Nota: Si hay varios elementos seleccionados, presionar la barra espaciadora afectará a todos los elementos seleccionados. Para seleccionar varios elementos, mantenga presionada la tecla Mayús mientras hace clic en los elementos. Para cambiar el estado seleccionado de un solo elemento, mantenga presionada la tecla Ctrl mientras hace clic en elemento.

Usar un panel de cuadrícula

Para realizar esta acción

Presione

Moverse entre las celdas

Las teclas de dirección, la tecla TAB o Mayús+TAB

Moverse hasta la última fila de la columna actual

Ctrl+Flecha abajo

Moverse hasta la primera fila de la columna actual

Ctrl+Flecha arriba

Ir a la celda superior izquierda de la parte visible de la cuadrícula

Ctrl+Inicio

Moverse a la celda inferior derecha

Ctrl+Fin

Moverse por una lista desplegable

Tecla de flecha arriba o abajo

Seleccionar una columna de cuadrícula completa

Ctrl+Barra espaciadora

Cambiar entre el modo de edición y el modo de selección de celdas

F2

Copiar el texto seleccionado de la celda en el Portapapeles (en el modo de edición)

Ctrl+C

Cortar el texto seleccionado de la celda y colocarlo en el Portapapeles (en el modo de edición)

Ctrl+X

Pegar el texto del Portapapeles (en el modo de edición)

Ctrl+V

Cambiar entre el modo de inserción y el modo de sobrescritura al editar una celda

Tecla Insertar

Activar o desactivar la casilla de la columna Resultados

Nota: Si se seleccionan múltiples elementos, presionar esta tecla afecta a todos los elementos seleccionados.

Barra espaciadora

Borrar el contenido seleccionado de una celda

Suprimir

Borrar todos los valores de una columna de cuadrícula seleccionada

Suprimir

Usar un panel SQL

Puede usar las teclas de edición estándar de Windows al trabajar en el panel SQL. Por ejemplo, puede usar Ctrl+teclas de dirección para desplazarse entre palabras y, además, los comandos Cortar, Copiar y Pegar de la pestaña Inicio funcionarán de la forma habitual.

Nota: Solo se puede insertar texto, no se puede usar el modo de sobrescritura.

Usar el panel Lista de campos con un formulario o informe en la vista Diseño o en la vista Presentación

Para realizar esta acción

Presione

Mostrar u ocultar el panel Lista de campos

Alt+F8

Agregar el campo seleccionado a la sección de detalles de un formulario o informe

Entrar

Bajar o subir en el panel Lista de campos

Tecla de flecha arriba o abajo

Moverse entre los paneles superior e inferior de la lista de campos

Tecla TAB

Seleccionar texto o datos

Seleccionar un campo o registro

Nota: Para cancelar una selección, use la tecla de dirección opuesta.

Para realizar esta acción

Presione

Seleccionar el siguiente campo

Tecla TAB

Cambiar entre el modo de edición (donde se muestra el punto de inserción) y el modo de navegación en una hoja de datos

F2

Salir del modo de navegación en un formulario o informe

Esc

Cambiar entre seleccionar el registro actual y el primer campo del registro actual en modo de navegación

Mayús+Barra espaciadora

Si el registro actual está seleccionado, ampliar la selección al registro anterior

Mayús+Flecha arriba

Seleccionar texto en un campo

Para realizar esta acción

Presione

Cambiar el tamaño de la selección un carácter a la derecha

Mayús+Flecha derecha

Cambiar el tamaño de la selección una palabra a la derecha

Ctrl+Mayús+flecha derecha

Cambiar el tamaño de la selección un carácter a la izquierda

Mayús+Flecha izquierda

Cambiar el tamaño de la selección una palabra a la izquierda

Ctrl+Mayús+flecha izquierda

Extender una selección

Para realizar esta acción

Presione

Activar el modo extendido

Nota: En la vista Hoja de datos, la selección extendida se muestra en la esquina inferior derecha de la ventana

F8
(al presionar F8 varias veces, se amplía la selección a la palabra, el campo, el registro y a todos los registros)

Extender una selección a campos adyacentes en la misma fila en la vista Hoja de datos

Tecla de flecha izquierda o derecha, respectivamente

Extender una selección a filas adyacentes en la vista Hoja de datos

Tecla de flecha arriba o abajo

Deshacer la extensión anterior

Mayús+F8

Cancelar el modo de extensión

Esc

Buscar y reemplazar texto o datos

Para realizar esta acción

Presione

Abrir la pestaña Buscar en el cuadro de diálogo Buscar y reemplazar (solo en la vista Hoja de datos o la vista Formulario)

Ctrl+B

Abrir la pestaña Reemplazar en el cuadro de diálogo Buscar y reemplazar (solo en la vista Hoja de datos o la vista Formulario)

Ctrl+L

Buscar la siguiente aparición del texto especificado en el cuadro de diálogo Buscar y reemplazar cuando este está cerrado (únicamente en las vistas Hoja de datos y Formulario)

Mayús+F4

Editar texto o datos

Colocar el punto de inserción en un campo

Nota: Si el punto de inserción no está visible, presione F2 para mostrarlo.

Para realizar esta acción

Presione

Mover el punto de inserción un carácter hacia la derecha

Tecla de flecha derecha

Mover el punto de inserción una palabra hacia la derecha

Ctrl+Flecha derecha

Mover el punto de inserción un carácter hacia la izquierda

Tecla de flecha izquierda

Mover el punto de inserción una palabra hacia la izquierda

Ctrl+Flecha izquierda

En campos de una sola línea, colocar el punto de inserción al final del campo (en campos de varias líneas, colocarlo al final de la línea)

Fin

En campos de varias líneas, colocar el punto de inserción al final del campo

Ctrl+Fin

En campos de una sola línea, colocar el punto de inserción al principio del campo (en campos de varias líneas, colocarlo al principio de la línea)

Inicio

En campos de varias líneas, colocar el punto de inserción al principio del campo

Ctrl+Inicio

Copiar, mover o eliminar texto

Para realizar esta acción

Presione

Copiar la selección en el Portapapeles

Ctrl+C

Cortar la selección y copiarla en el Portapapeles

Ctrl+X

Pegar el contenido del Portapapeles en el punto de inserción

Ctrl+V

Eliminar la selección o el carácter situado a la izquierda del punto de inserción

Retroceso

Eliminar la selección o el carácter situado a la derecha del punto de inserción

Suprimir

Eliminar todos los caracteres situados a la derecha del punto de inserción

Ctrl+Suprimir

Deshacer cambios

Para realizar esta acción

Presione

Deshacer lo escrito

Ctrl+Z o Alt+Retroceso

Deshacer cambios en el campo o registro actual

Esc
(si el campo actual o el registro actual han cambiado, presione Esc dos veces para deshacer los cambios, primero en el campo actual y, después, en el registro actual)

Escribir datos en la vista Hoja de datos o en la vista Formulario

Para realizar esta acción

Presione

Insertar la fecha actual

Ctrl+punto y coma (;)

Insertar la hora actual

Ctrl+Mayús+dos puntos (:)

Insertar el valor predeterminado de un campo

Ctrl+Alt+Barra espaciadora

Insertar el valor del mismo campo en el registro anterior

Ctrl+apóstrofo (')

Agregar un nuevo registro

Ctrl+Signo más (+)

En una hoja de datos, eliminar el registro actual

Ctrl+signo menos (-)

Guardar los cambios realizados en el registro actual

Mayús+Entrar

Cambiar entre los valores de una casilla de verificación o un botón de opción

Barra espaciadora

Insertar una nueva línea en un campo de Texto corto o de Texto largo

Ctrl+Entrar

Actualizar campos con datos actuales

Para realizar esta acción

Presione

Actualizar los campos de la ventana

F9

Volver a ejecutar la consulta en las tablas subyacentes (en un subformulario, solo se vuelve a ejecutar la consulta en la tabla subyacente del subformulario)

Mayús+F9

Actualizar el contenido de un cuadro de lista o cuadro combinado de un campo de búsqueda

F9

Navegar en tablas y celdas

Trabajar y desplazarse por tablas

Para realizar esta acción

Presione

Ir a la celda siguiente.

Tecla TAB

Ir a la celda anterior

Mayús+TAB

Ir a la fila siguiente

Tecla de dirección abajo

Ir a la fila anterior

Tecla de dirección arriba

Insertar un carácter de tabulación en una celda

Ctrl+TAB

Empezar un párrafo nuevo

Entrar

Agregar una fila nueva al final de la tabla

La tecla TAB al final de la última fila

Desplazarse por tablas o celdas

Para realizar esta acción

Presione

Desplazarse un carácter hacia la izquierda

Tecla de flecha izquierda

Desplazarse un carácter hacia la derecha

Tecla de flecha derecha

Subir una línea

Tecla de dirección arriba

Bajar una línea

Tecla de dirección abajo

Desplazarse una palabra hacia la izquierda

Ctrl+Flecha izquierda

Desplazarse una palabra hacia la derecha

Ctrl+Flecha derecha

Ir al final de la línea

Fin

Ir al principio de la línea

Inicio

Subir un párrafo

Ctrl+Flecha arriba

Bajar un párrafo

Ctrl+Flecha abajo

Ir al final del cuadro de texto

Ctrl+Fin

Ir al principio del cuadro de texto

Ctrl+Inicio

Repetir la última acción de Buscar

Mayús+F4

Obtener ayuda con Access

La ventana Ayuda proporciona todo el contenido de la ayuda de Access disponible.

Para realizar esta acción

Presione

Abrir la ventana Ayuda

F1

Volver a la página principal de Ayuda de Access

Alt+Inicio

Seleccionar el elemento siguiente de la ventana de la Ayuda

Tecla TAB

Seleccionar el elemento anterior en la ventana de la Ayuda

Mayús+TAB

Ejecutar la acción del elemento seleccionado

Entrar

En la lista de Accesstemas de ayuda, expandir o contraer el elemento seleccionado

Entrar

Seleccionar el siguiente texto oculto o hipervínculo, incluidas las opciones Mostrar todo u Ocultar todo de la parte superior de un tema

Tecla TAB

Seleccionar el texto oculto o el hipervínculo anterior

Mayús+TAB

Ejecutar la acción de Mostrar todo, Ocultar todo, el texto oculto o el hipervínculo seleccionados

Entrar

Ir al tema de ayuda anterior (botón Volver)

ALT+FLECHA IZQUIERDA o BARRA ESPACIADORA

Ir al tema de ayuda siguiente (botón Avanzar)

Alt+Flecha derecha

Desplazarse poco a poco hacia arriba o abajo por el tema de ayuda que se muestra actualmente

Flecha arriba, flecha abajo

Retroceder o avanzar un poco más, respectivamente, en el tema de ayuda que se muestra actualmente

Retroceder Página, Avanzar Página

Detener la última acción (botón Detener)

Esc

Actualizar la ventana (botón Actualizar)

F5

Imprimir el tema de ayuda actual

Ctrl+P
(si el cursor no se encuentra en el tema de ayuda actual, presione F6 y, después, presione CTRL+P)

Cambiar el estado de la conexión

F6 y, después, presione Entrar para abrir la lista de opciones

Cambiar entre las áreas de la ventana de la Ayuda, como la barra de herramientas y la lista de búsqueda

F6

En la tabla de contenido de la vista de árbol, seleccionar el elemento siguiente o el anterior, respectivamente

Tecla de flecha arriba o abajo

En la tabla de contenido de la vista de árbol, expandir o contraer el elemento seleccionado

Entrar

Métodos abreviados de teclado varios

Para realizar esta acción

Presione

Mostrar la dirección de hipervínculo (URL) completa del hipervínculo seleccionado

F2

Revisar la ortografía

F7

Abrir el cuadro de zoom para especificar de forma cómoda expresiones y otro texto en áreas de entrada de tamaño reducido

Mayús+F2

Invocar un generador

Ctrl+F2

Copiar una captura de pantalla de toda la pantalla en el Portapapeles

Impr Pant

Copiar una captura de pantalla de la ventana actual en el Portapapeles

Alt+Impr Pant

Mostrar todo el conjunto de comandos del menú del panel de tareas

Ctrl+Flecha abajo

Salir Access

Alt+F4

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×