Métodos abreviados de teclado

Nota:  Nos gustaría proporcionarle el contenido de ayuda actual lo más rápido posible en su idioma. Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido sea útil para usted. ¿Puede informarnos sobre si la información le ha sido útil al final de la página? Aquí tiene el artículo en inglés para que pueda consultarlo fácilmente.

Este tema describe los métodos abreviados de teclado para las tareas comunes en un sitio de SharePoint Foundation 2010. Estos métodos abreviados de teclado hacen referencia a la distribución del teclado de Estados Unidos. Teclas de otros teclados pueden no coincidir exactamente con las teclas en un teclado de Estados Unidos.

En los métodos abreviados en los que se presionan dos o más teclas simultáneamente, estas se separan mediante el signo más (+) y, en los métodos abreviados en los que se presiona una tecla después de otra, se separan mediante una coma (,).

Los métodos abreviados de teclado están diseñados para funcionar con exploradores web admitidos. El comportamiento de los métodos abreviados de teclado difiere según el explorador que se use. Por ejemplo, en Windows Internet Explorer, la combinación de teclas de método abreviado asignada a un hipervínculo activa el foco en ese hipervínculo. A continuación, debe presionar ENTRAR para seguir el hipervínculo. En Firefox, al presionar la combinación de teclas, se sigue el vínculo automáticamente.

En los exploradores que no admiten combinaciones de teclas de método abreviado, es posible que pueda usar la tecla TAB para desplazarse entre los comandos.

Para imprimir este tema, presione la tecla TAB para seleccionar Mostrar todo, presione ENTRAR y, a continuación, CTRL+P.

En este artículo

Navegar por la cinta de opciones

Todas las páginas

Tareas comunes

Obtener ayuda

Navegar por los sitios de SharePoint 2010 que no tienen las actualizaciones de IU aplicadas

Temas relacionados

Navegar por la cinta

Cambiar el foco sin usar el mouse

Para usar el teclado para trabajar con la cinta de opciones, mueva el foco entre las fichas y los comandos hasta encontrar la característica que desee usar. En la siguiente tabla se incluyen algunos de los métodos para mover el foco del teclado sin usar el mouse.

Nota: Si su organización actualizó desde una versión anterior de SharePoint, el administrador del servidor tuvo la opción de posponer la aplicación de los cambios de la interfaz de usuario, incluida la cinta. Quizás ésta fuera una estrategia a corto plazo para garantizar que las páginas con muchas personalizaciones funcionen con la nueva interfaz de usuario de SharePoint 2010.

Para realizar esta acción

Presione

Desplazarse a la izquierda o a la derecha a otra ficha de la cinta de opciones, respectivamente.

TAB para llegar a la ficha que desee y, a continuación, FLECHA IZQUIERDA, FLECHA DERECHA

Mostrar el menú contextual del comando seleccionado.

ENTRAR

Mover el enfoque a cada comando de la cinta de opciones, avanzando o retrocediendo respectivamente.

TAB, MAYÚS+TAB

Desplazarse hacia arriba, abajo, a la izquierda o a la derecha entre los elementos de la cinta de opciones, respectivamente.

FLECHA ABAJO, FLECHA ARRIBA, FLECHA IZQUIERDA, FLECHA DERECHA

Activar el comando o control seleccionado en la cinta de opciones.

BARRA ESPACIADORA o ENTRAR

Abrir el menú o la galería seleccionados de la cinta de opciones.

BARRA ESPACIADORA o ENTRAR

Activar un comando o control de la cinta de opciones para poder modificar un valor.

ENTRAR

Terminar de modificar un valor de un control de la cinta de opciones y mover el enfoque al documento.

ENTRAR

Todas las páginas

Todas las páginas

Para ello

Presione

Activar o desactivar el modo de accesibilidad.

El modo de accesibilidad cambia la forma en la que se presenta el contenido en un sitio y lo optimiza para tecnologías de asistencia, como los lectores de pantalla.

TAB (presione varias veces inmediatamente después de abrir la página en un explorador).

Para activar o colocar el foco en el vínculo Saltar al contenido principal.

ALT+X

Para activar o colocar el foco en el vínculo Omitir los comandos de cinta.

ALT+Y

Para activar o colocar el foco en el vínculo Ver todo el contenido del sitio.

ALT+3

Para activar o colocar el enfoque en el menú Acciones del sitio.

ALT+/

Para activar o colocar el foco en el cuadro Buscar.

Para colocar el foco en el cuadro Buscar es necesario que la cinta de opciones tenga el foco activo (presione ALT + / para colocar el foco en el menú Acciones del sitio y, a continuación, presione TAB varias veces hasta que el foco se coloque en la ficha Examinar).

ALT+S

Para activar o colocar el enfoque en el vínculo Ayuda.

ALT+6

Para activar o colocar el enfoque en el vínculo Página principal.

ALT+1

Para activar o colocar el foco en el menú Su nombre.

Presione ALT+W varias veces para alternar entre el menú Su nombre y los elementos Web de la página.

ALT+W

Expandir menús como el menú desplegable de un elemento de lista.

MAYÚS+ENTRAR

Expandir listas desplegables como el menú Ámbito de búsqueda situado junto al cuadro Buscar en la parte superior de algunas páginas.

ALT+FLECHA ABAJO

Mover la selección de un elemento web a otro en páginas que usen varios elementos web.

ALT+W

Volver al principio

Tareas habituales

Editar texto enriquecido

La edición de texto enriquecido está disponible en varias ubicaciones, como la cinta de una página de publicación o el elemento web Editor de contenido.

Para realizar esta acción

Presione

Cambiar el color del texto.

Es necesario que la cinta de opciones tenga el foco activo (presione ALT+/ para colocar el foco en el menú Acciones del sitio y, a continuación, presione TAB varias veces hasta llegar a la ficha Formato de texto en Herramientas de edición.

TAB (presione varias veces hasta que se seleccione el menú Color de fuente).

Cambiar el tamaño del texto.

Es necesario que la cinta tenga el foco activo (presione ALT+/ para colocar el foco en el menú Acciones del sitio y, a continuación, presione TAB varias veces hasta llegar a la ficha Formato de texto en Herramientas de edición).

TAB (presione varias veces hasta que se seleccione el menú Tamaño de fuente).

Cambiar la fuente del texto.

Es necesario que la cinta de opciones tenga el foco activo (presione ALT+/ para colocar el foco en el menú Acciones del sitio y, a continuación, presione TAB varias veces hasta llegar a la ficha Formato de texto en Herramientas de edición.

TAB (presione varias veces hasta que se seleccione el menú Fuente).

Aplicar o quitar formato de negrita en el texto seleccionado.

CTRL+N

Aplicar o quitar formato de cursiva en el texto seleccionado.

CTRL+K

Aplicar o quitar el subrayado en el texto seleccionado.

CTRL+S

Cambiar el color de resaltado del texto.

Es necesario que la cinta tenga el foco activo (presione ALT+/ para colocar el foco en el menú Acciones del sitio y, a continuación, presione TAB varias veces hasta llegar a la ficha Formato de texto en Herramientas de edición).

TAB (presione varias veces hasta que se seleccione el menú Color de resaltado).

Alinear a la izquierda el párrafo seleccionado.

CTRL+L

Centrar la selección.

CTRL+E

Alinear a la derecha el párrafo seleccionado.

CTRL+R

Cambiar la orientación de la selección de izquierda a derecha.

CTRL+MAYÚS+>

Cambiar la orientación de la selección de derecha a izquierda.

CTRL+MAYÚS+<

Crear una lista numerada.

Es necesario que la cinta tenga el foco activo (presione ALT+/ para colocar el foco en el menú Acciones del sitio y, a continuación, presione TAB varias veces hasta llegar a la ficha Formato de texto en Herramientas de edición).

TAB (presione varias veces hasta que se seleccione el menú Lista numerada).

Aplicar o quitar formato de lista con viñetas en el párrafo seleccionado.

Es necesario que la cinta tenga el foco activo (presione ALT+/ para colocar el foco en el menú Acciones del sitio y, a continuación, presione TAB varias veces hasta llegar a la ficha Formato de texto en Herramientas de edición).

TAB (presione varias veces hasta que se seleccione el menú Lista con viñetas).

Quitar la sangría a la izquierda de un párrafo.

CTRL+MAYÚS+R

Aplicar sangría a un párrafo a la izquierda.

CTRL+M

Eliminar la selección sin colocarla en el Portapapeles.

SUPRIMIR

Alternar entre insertar y sobrescribir texto.

INSERTAR

Elimina la selección y, en caso de que no haya, elimina el carácter anterior al cursor.

RETROCESO

Eliminar toda la palabra anterior al cursor, pero no el espacio anterior.

CTRL+RETROCESO

Insertar una nueva línea (pero no dentro del elemento de párrafo HTML <P>).

MAYÚS+ENTRAR

Para las páginas o cuadros de diálogo abiertos o cancelar botones

Para aplicar o cancelar las modificaciones en las páginas o los cuadros que tienen los botones Abrir, Guardar, Crear o Cancelar, use los siguientes métodos abreviados de teclado. Estos cuadros de diálogo y páginas son, entre otros, Nueva alerta, Cargar documento o Nueva biblioteca.

Para realizar esta acción

Presione

Botón Cancelar (cancela los cambios y vuelve a la lista, biblioteca, panel de discusión o encuesta).

ALT+C

Según el contexto, el botón Aceptar, Guardar o Crear (guarda los cambios y cierra la página o el cuadro de diálogo).

ALT+O

Página de lista o biblioteca

Para ello

Presione

Crear un nuevo documento.

Presione TAB varias veces hasta que se seleccione el elemento que desee.

En una biblioteca, el nombre del botón de la cinta puede ser Nuevo documento. En una lista, el nombre del botón de la cinta puede ser Nuevo elemento o un nombre específico del tipo de lista, como Agregar nuevo vínculo.

Cargar un documento.

Es necesario que la cinta de opciones tenga el foco activo (presione ALT+/ para colocar el foco en el menú Acciones del sitio y, a continuación, presione TAB varias veces hasta llegar a la ficha de la cinta de opciones que desee).

Presione TAB varias veces hasta que se seleccione el vínculo que desee.

En una biblioteca, el comando puede ser Agregar nuevo documento o Agregar nuevo elemento. En una lista, el comando puede ser Agregar nuevo elemento o un comando específico del tipo de lista, como Agregar nuevo vínculo.

Editar una página en la vista Hoja de datos.

Es necesario que la cinta de opciones tenga el foco activo (presione ALT+/ para colocar el foco en el menú Acciones del sitio y, a continuación, presione TAB varias veces hasta llegar a la ficha de la cinta de opciones que desee).

TAB (presione varias veces hasta que se seleccione Vista Hoja de datos en las fichas Lista o Biblioteca).

Abrir un elemento con el Explorador de Windows.

Es necesario que la cinta de opciones tenga el foco activo (presione ALT+/ para colocar el foco en el menú Acciones del sitio y, a continuación, presione TAB varias veces hasta llegar a la ficha de la cinta de opciones que desee).

TAB (presione varias veces hasta que se seleccione Abrir con el Explorador en las fichas Lista o Biblioteca).

Exportar una lista a Microsoft Excel 2010.

Es necesario que la cinta de opciones tenga el foco activo (presione ALT+/ para colocar el foco en el menú Acciones del sitio y, a continuación, presione TAB varias veces hasta llegar a la ficha de la cinta de opciones que desee).

TAB (presione varias veces hasta que se seleccione Exportar a Excel en las fichas Lista o Biblioteca).

Ver la fuente RSS de la biblioteca.

Es necesario que la cinta de opciones tenga el foco activo (presione ALT+/ para colocar el foco en el menú Acciones del sitio y, a continuación, presione TAB varias veces hasta llegar a la ficha de la cinta de opciones que desee).

TAB (presione varias veces hasta que se seleccione Fuente RSS en las fichas Lista o Biblioteca).

Crear una alerta para la biblioteca.

Es necesario que la cinta de opciones tenga el foco activo (presione ALT+/ para colocar el foco en el menú Acciones del sitio y, a continuación, presione TAB varias veces hasta llegar a la ficha de la cinta de opciones que desee).

TAB (presione varias veces hasta que se seleccione Enviarme alertas en las fichas Lista o Biblioteca).

Crear una columna.

Es necesario que la cinta de opciones tenga el foco activo (presione ALT+/ para colocar el foco en el menú Acciones del sitio y, a continuación, presione TAB varias veces hasta llegar a la ficha de la cinta de opciones que desee).

TAB (presione varias veces hasta que se seleccione Crear columna en las fichas Lista o Biblioteca).

Crear una vista.

Es necesario que la cinta de opciones tenga el foco activo (presione ALT+/ para colocar el foco en el menú Acciones del sitio y, a continuación, presione TAB varias veces hasta llegar a la ficha de la cinta de opciones que desee).

TAB (presione varias veces hasta que se seleccione Crear vista en las fichas Lista o Biblioteca).

Cambiar la configuración de la biblioteca.

Es necesario que la cinta de opciones tenga el foco activo (presione ALT+/ para colocar el foco en el menú Acciones del sitio y, a continuación, presione TAB varias veces hasta llegar a la ficha de la cinta de opciones que desee).

TAB (presione varias veces hasta que se seleccione Configuración de biblioteca en las fichas Lista o Biblioteca).

Crear una carpeta.

Es necesario que la cinta de opciones tenga el foco activo (presione ALT+/ para colocar el foco en el menú Acciones del sitio y, a continuación, presione TAB varias veces hasta llegar a la ficha de la cinta de opciones que desee).

TAB (presione varias veces hasta que se seleccione Nueva carpeta en las fichas Lista o Documentos).

Expandir el menú de opciones para un documento de una biblioteca.

Es necesario que el área de contenido principal tenga el foco activo (presione ALT+X).

TAB (presione varias veces hasta que se seleccione la flecha hacia abajo del menú y, a continuación, presione ENTRAR).

Filtrar una columna en una lista.

Es necesario que el área de contenido principal tenga el foco activo (presione ALT+X para colocar el foco en el área de contenido principal y, a continuación, presione TAB varias veces).

TAB (presione varias veces hasta que se seleccione la flecha hacia abajo del menú y, a continuación, presione ENTRAR).

Página de la biblioteca de diapositivas

Para ello

Presione

Cargar diapositivas.

Es necesario que el área de contenido principal tenga el foco activo (presione ALT+X).

TAB (presione varias veces hasta que se seleccione el menú Cargar y, a continuación, presione FLECHA ABAJO para seleccionar Publicar diapositivas).

Eliminar diapositivas.

Este comando está en el menú Acciones.

TAB (presione varias veces hasta que se seleccione el menú Acciones y, a continuación, presione FLECHA ABAJO para seleccionar Eliminar diapositivas).

Copiar diapositiva en una presentación.

ALT+N

Página de la biblioteca de imágenes

Para ello

Presione

Activar o colocar el foco en el comando Editar.

Este comando está en el menú Acciones.

ALT+C (para activar el menú, presione MAYÚS+ENTRAR. Para seleccionar un comando, presione FLECHA ABAJO).

Activar o colocar el foco en el comando Eliminar.

Este comando está en el menú Acciones.

ALT+C (para activar el menú, presione MAYÚS+ENTRAR. Para seleccionar un comando, presione FLECHA ABAJO).

Activar o colocar el foco en el comando Descargar.

Este comando está en el menú Acciones.

ALT+C (para activar el menú, presione MAYÚS+ENTRAR. Para seleccionar un comando, presione FLECHA ABAJO).

Activar o colocar el foco en el comando Enviar a.

Este comando está en el menú Acciones.

ALT+C (para activar el menú, presione MAYÚS+ENTRAR. Para seleccionar un comando, presione FLECHA ABAJO).

Activar o colocar el foco en el comando Ver presentación.

Este comando está en el menú Acciones.

ALT+C (para activar el menú, presione MAYÚS+ENTRAR. Para seleccionar un comando, presione FLECHA ABAJO).

Activar o colocar el foco en el comando Abrir en Windows Explorer.

Este comando está en el menú Acciones.

ALT+C (para activar el menú, presione MAYÚS+ENTRAR. Para seleccionar un comando, presione FLECHA ABAJO).

Página de encuesta

Para ello

Presione

Activar o colocar el foco en el comando Acciones.

ALT+C (para activar el menú, presione MAYÚS+ENTRAR. Para seleccionar un comando, presione FLECHA ABAJO).

Activar o colocar el foco en el botón Responder a esta encuesta.

ALT+N

Activar o colocar el foco en el comando Exportar a hoja de cálculo.

Este comando está en el menú Acciones.

ALT+C (para activar el menú, presione MAYÚS+ENTRAR. Para seleccionar un comando, presione FLECHA ABAJO).

Activar o colocar el foco en el vínculo Mostrar un resumen gráfico de las respuestas.

ALT+R

En un formulario de edición de respuestas de encuesta, seleccionar el botón Guardar y cerrar.

ALT+S

Activar o colocar el foco en el vínculo Mostrar todas las respuestas.

ALT+U

Activar o colocar el foco en el menú Configuración.

ALT+I

Activar o colocar el foco en el botón Página siguiente.

ALT+N

Página de permisos

Para ello

Presione

Conceder permisos de usuario.

Es necesario que la cinta de opciones tenga el foco activo (presione ALT+/ para colocar el foco en el menú Acciones del sitio y, a continuación, presione TAB varias veces hasta llegar a la ficha de la cinta de opciones que desee).

TAB (presione varias veces hasta que se seleccione el botón Conceder permisos en la ficha Edición).

Crear un grupo.

Es necesario que la cinta de opciones tenga el foco activo (presione ALT+/ para colocar el foco en el menú Acciones del sitio y, a continuación, presione TAB varias veces hasta llegar a la ficha de la cinta de opciones que desee).

TAB (presione varias veces hasta que se seleccione Crear grupo en la ficha Edición).

Quitar permisos de usuario.

Es necesario que la cinta de opciones tenga el foco activo (presione ALT+/ para colocar el foco en el menú Acciones del sitio y, a continuación, presione TAB varias veces hasta llegar a la ficha de la cinta de opciones que desee).

TAB (presione varias veces hasta que se seleccione Quitar permisos de usuario en la ficha Edición).

Editar permisos de usuario.

Es necesario que la cinta de opciones tenga el foco activo (presione ALT+/ para colocar el foco en el menú Acciones del sitio y, a continuación, presione TAB varias veces hasta llegar a la ficha de la cinta de opciones que desee).

TAB (presione varias veces hasta que se seleccione Editar permisos de usuario en la ficha Edición).

Comprobar permisos.

Es necesario que la cinta de opciones tenga el foco activo (presione ALT+/ para colocar el foco en el menú Acciones del sitio y, a continuación, presione TAB varias veces hasta llegar a la ficha de la cinta de opciones que desee).

TAB (presione varias veces hasta que se seleccione Comprobar permisos en la ficha Edición).

Página todo el contenido del sitio

Para ello

Presione

Para activar o colocar el foco en el vínculo Crear.

ALT+N

Panel de discusión

Para ello

Presione

Para activar o colocar el foco en el vínculo Agregar nueva discusión.

Es necesario que el área de contenido principal tenga el foco activo (presione ALT+X).

TAB (presione varias veces hasta llegar al vínculo Agregar nueva discusión).

Vista Calendario

Para ello

Presione

Para activar o colocar el foco en el vínculo de la vista Día.

Es necesario que la cinta tenga el foco activo (presione ALT+/ para colocar el foco en el menú Acciones del sitio y, a continuación, presione TAB varias veces hasta llegar a la ficha de la cinta que desee).

TAB (presione varias veces hasta que se seleccione Día en la ficha Calendario).

Para activar o colocar el foco en el vínculo de la vista Semana.

Es necesario que la cinta tenga el foco activo (presione ALT+/ para colocar el foco en el menú Acciones del sitio y, a continuación, presione TAB varias veces hasta llegar a la ficha de la cinta que desee).

TAB (presione varias veces hasta que se seleccione Semana en la ficha Calendario).

Para activar o colocar el foco en el vínculo de la vista Mes.

Es necesario que la cinta tenga el foco activo (presione ALT+/ para colocar el foco en el menú Acciones del sitio y, a continuación, presione TAB varias veces hasta llegar a la ficha de la cinta que desee).

TAB (presione varias veces hasta que se seleccione Mes en la ficha Calendario).

En un control de selector de fecha, ir al mes anterior.

ALT+<

En un control de selector de fecha, ir al mes siguiente.

ALT+>

Página de elementos Web

Para ello

Presione

Ir al siguiente elemento web.

ALT+W

Abrir el menú Elemento web.

(Es necesario que el elemento web tenga el foco activo. Presione ALT+X para ir al contenido principal y, a continuación, presione ALT+W varias veces hasta que se seleccione el título del elemento web que desee. Presione TAB para seleccionar el menú).

ENTRAR

Editar un elemento web.

(Es necesario que el menú Elemento web tenga el foco activo. Presione ALT+W varias veces hasta que se seleccione el título del elemento web que desea, presione TAB y, a continuación, presione ENTRAR).

TAB (presione varias veces hasta que se seleccione Editar elemento web).

Guardar los cambios de las propiedades en el panel de herramientas Elemento web y cerrar el panel de herramientas.

ALT+O

Guardar los cambios de las propiedades en el panel de herramientas Elemento web y dejar abierto el panel de herramientas.

ALT+Y

Cancelar los cambios de las propiedades en el panel de herramientas Elemento web y cerrar el panel de herramientas.

ALT+C

Agregar el elemento web seleccionado en el panel Agregar elementos web a una página de elementos web.

TAB (presione varias veces hasta que se seleccione Agregar).

Ir al elemento anterior en una lista desplegable, menú o submenú.

FLECHA ARRIBA

Ir al elemento siguiente en una lista desplegable, menú o submenú.

FLECHA ABAJO

Volver al principio

Obtener ayuda

Usar la ventana Ayuda

La ventana de Ayuda permite tener acceso a todo el contenido de la Ayuda para un sitio de SharePoint. La ventana de Ayuda muestra los temas y el resto de contenido de la Ayuda.

En la ventana Ayuda

Para realizar esta acción

Presione

Abrir la ventana Ayuda.

ALT+6

Cerrar la ventana de la Ayuda.

ALT+F4

Cambiar entre la ventana de la Ayuda y el programa activo.

ALT+TAB

Realizar la acción predeterminada del elemento seleccionado.

ENTRAR

En la ventana Ayuda y procedimientos, seleccionar el elemento siguiente o anterior.

TAB o MAYÚS+TAB

En el tema de Ayuda, expandir o contraer el elemento seleccionado.

ENTRAR

Seleccionar el siguiente texto oculto o hipervínculo, incluidas las opciones Mostrar todo u Ocultar todo de la parte superior de un tema.

TAB

Seleccionar el texto oculto o hipervínculo anterior.

MAYÚS+TAB

Realizar la acción correspondiente a las opciones Mostrar todo u Ocultar todo, o al texto oculto o hipervínculo seleccionados.

ENTRAR

Volver al tema anterior de la Ayuda (botón Atrás).

ALT+FLECHA IZQUIERDA o RETROCESO

Avanzar al siguiente tema de la Ayuda (botón Adelante).

ALT+FLECHA DERECHA

Desplazarse poco a poco hacia arriba o abajo, respectivamente, dentro del tema de la Ayuda que se muestra actualmente.

FLECHA ARRIBA, FLECHA ABAJO

Desplazarse más rápidamente arriba o abajo, respectivamente, dentro del tema de la Ayuda que se muestra actualmente.

RE PÁG, AV PÁG

Detener la última acción (botón Detener).

ESC

Actualizar la ventana (botón Actualizar).

F5

Imprimir el tema de la Ayuda actual.

Nota: Si el tema de Ayuda actual no está en la ventana activa, presione ALT+F6 y, a continuación, presione CTRL+P.

CTRL+P

Escribir texto en el cuadro de búsqueda.

TAB (presione varias veces).

Seleccionar el hipervínculo anterior.

MAYÚS+TAB

Imprimir el tema de la Ayuda actual.

CTRL+P

Volver al principio

Navegar por sitios de SharePoint 2010 a los que no se han aplicado actualizaciones de la interfaz de usuario

Si su organización actualizó desde una versión anterior de SharePoint, el administrador del servidor tuvo la opción de posponer la aplicación de los cambios de la interfaz de usuario, incluida la cinta. Es posible que esta decisión sea una estrategia a corto plazo para garantizar que las páginas con un alto nivel de personalización funcionen con la nueva interfaz de usuario de SharePoint 2010.

En ese caso, puede usar los métodos abreviados de teclado de la versión anterior, los cuales se incluyen a continuación.

Si su sitio de SharePoint 2010 no contiene actualizaciones de la interfaz de usuario

Todas las páginas
Edición de texto enriquecido
Agregar o editar elemento, documento, comentario de discusión o respuesta de encuesta
página de lista o biblioteca
página de la biblioteca de imágenes
página de encuesta
Página de permisos
página todo el contenido del sitio
panel de discusión
vista Calendario
lista de contactos
Página de elementos Web
Editor de texto enriquecido del elemento Web Editor de contenido

Todas las páginas

Para realizar esta acción

Presione

Activar o desactivar el modo de accesibilidad.

El modo de accesibilidad cambia la forma en que se representa el contenido en un sitio de Office SharePoint Server 2007 u Office Forms Server 2007, optimizándolo para tecnologías de asistencia como lectores de pantalla.

TAB (presione varias veces inmediatamente después de abrir la página en un explorador).

Activar o colocar el foco en el vínculo Saltar al contenido principal.

ALT+J

Activar o colocar el foco en el vínculo Ver todo el contenido del sitio.

ALT+3

Activar o colocar el foco en el menú Acciones del sitio.

ALT+/

Activar o colocar el foco en el vínculo Buscar.

ALT+S

Activar o colocar el foco en el vínculo Ayuda.

ALT+6

Activar o colocar el foco en el vínculo Inicio.

ALT+1

Activar o colocar el foco en el menú de bienvenida.

ALT+L

Activar o colocar el foco en el menú Ver.

ALT+V

Expandir menús como el menú Acciones del sitio.

MAYÚS+ENTRAR

Expandir listas desplegables como el menú Ámbito de búsqueda al lado del cuadro Buscar en la parte superior de la mayoría de las páginas.

ALT+FLECHA ABAJO

Mover la selección de un elemento Web a otro en páginas que utilizan varios elementos Web, como la página principal.

ALT+W

Principio de sección

Edición de texto enriquecido

Para realizar esta acción

Presione

Activar o colocar el foco en el botón Dirección del texto de derecha a izquierda.

CTRL+MAYÚS+<

Activar o colocar el foco en el botón Dirección del texto de izquierda a derecha.

CTRL+MAYÚS+>

Activar o colocar el foco en el botón Negrita.

CTRL+B

Activar o colocar el foco en el botón Copiar.

CTRL+C

Activar o colocar el foco en el botón Color del texto.

CTRL+MAYÚS+C

Activar o colocar el foco en el botón Centrar.

CTRL+E

Activar o colocar el foco en el botón Lista numerada.

CTRL+MAYÚS+E

Activar o colocar el foco en el menú Fuente.

CTRL+MAYÚS+F

Activar o colocar el foco en el botón Cursiva.

CTRL+I

Activar o colocar el foco en el botón Alinear a la izquierda.

CTRL+L

Activar o colocar el foco en el botón Lista con viñetas.

CTRL+MAYÚS+L

Activar o colocar el foco en el botón Aumentar sangría.

CTRL+M

Activar o colocar el foco en el botón Disminuir sangría.

CTRL+MAYÚS+M

Activar o colocar el foco en el menú Tamaño de fuente.

CTRL+MAYÚS+P

Activar o colocar el foco en el botón Alinear a la derecha.

CTRL+R

Activar o colocar el foco en el botón Subrayado.

CTRL+U

Activar o colocar el foco en el botón Pegar.

CTRL+V

Activar o colocar el foco en el menú Color de fondo.

CTRL+MAYÚS+W

Activar o colocar el foco en el botón Cortar.

CTRL+X

Principio de sección

Agregar o editar un elemento, documento, comentario de discusión o respuesta de encuesta

Para realizar esta acción

Presione

Botón Cancelar (cancela los cambios y vuelve a la lista, biblioteca, panel de discusión o encuesta).

ALT+C

Botón Aceptar (guarda los cambios y cierra la página)

ALT+O

Principio de sección

Página de lista o biblioteca

Para realizar esta acción

Presione

Activar o colocar el foco en el menú Nuevo en una lista o barra de herramientas de biblioteca.

ALT+N (para activar el menú, presione MAYÚS+ENTRAR. Para seleccionar un comando, presione FLECHA ABAJO).

Activar o colocar el foco en el menú Cargar en una lista o barra de herramientas de biblioteca.

Según el tipo de biblioteca, el menú Cargar contiene los comandos Cargar documento y Cargar varios documentos.

ALT+U (para activar el menú, presione MAYÚS+ENTRAR. Para seleccionar un comando, presione FLECHA ABAJO).

Activar o colocar el foco en el menú Acciones en una lista o barra de herramientas de biblioteca.

Según el tipo de lista o biblioteca, el menú Acciones contiene los comandos Editar en hoja de datos, Abrir con Windows Explorer, Exportar a hoja de cálculo, Ver fuente RSS y Enviarme alertas.

ALT+C (para activar el menú, presione MAYÚS+ENTRAR. Para seleccionar un comando, presione FLECHA ABAJO).

Activar o colocar el foco en el menú Configuración en una lista o barra de herramientas de biblioteca.

Según el tipo de lista o biblioteca, el menú configuración contiene los comandos Crear columna, Crear vista y Configuración de biblioteca tipo.

ALT+I (Para activar el menú, presione MAYÚS+ENTRAR. Para seleccionar un comando, presione FLECHA ABAJO.)

Crear Nuevo documento

Este comando se encuentra en el menú Nuevo.

ALT+N (Para activar el menú, presione MAYÚS+ENTRAR. Para seleccionar un comando, presione FLECHA ABAJO.)

Crear Nueva carpeta

Este comando se encuentra en el menú Nuevo.

ALT+N (Para activar el menú, presione MAYÚS+ENTRAR. Para seleccionar un comando, presione FLECHA ABAJO.)

Cargar documento

Este comando se encuentra en el menú Cargar.

ALT+U (Para activar el menú, presione MAYÚS+ENTRAR. Para seleccionar un comando, presione FLECHA ABAJO.)

En la vista Estándar, Editar en hoja de datos

Este comando está en el menú Acciones.

ALT+C (para activar el menú, presione MAYÚS+ENTRAR. Para seleccionar un comando, presione FLECHA ABAJO).

Expandir el menú de opciones de un documento en una biblioteca.

MAYÚS+ENTRAR

Filtrar una columna en una lista. Esto requiere que el encabezado de la columna tenga el enfoque activo (presione ALT+J para saltar al área de contenido principal y, a continuación, presione TAB varias veces hasta que se seleccione el encabezado).

MAYÚS+ENTRAR

Principio de sección

Página de biblioteca de imágenes

Para realizar esta acción

Presione

Editar

Este comando está en el menú Acciones.

ALT+C (para activar el menú, presione MAYÚS+ENTRAR. Para seleccionar un comando, presione FLECHA ABAJO).

Eliminar

Este comando está en el menú Acciones.

ALT+C (para activar el menú, presione MAYÚS+ENTRAR. Para seleccionar un comando, presione FLECHA ABAJO).

Descargar

Este comando está en el menú Acciones.

ALT+C (para activar el menú, presione MAYÚS+ENTRAR. Para seleccionar un comando, presione FLECHA ABAJO).

Enviar a

Este comando está en el menú Acciones.

ALT+C (para activar el menú, presione MAYÚS+ENTRAR. Para seleccionar un comando, presione FLECHA ABAJO).

Ver presentación

Este comando está en el menú Acciones.

ALT+C (para activar el menú, presione MAYÚS+ENTRAR. Para seleccionar un comando, presione FLECHA ABAJO).

Abrir en Windows Explorer

Este comando está en el menú Acciones.

ALT+C (para activar el menú, presione MAYÚS+ENTRAR. Para seleccionar un comando, presione FLECHA ABAJO).

Principio de sección

Página Encuesta

Para realizar esta acción

Presione

Activar o colocar el foco en el comando Acciones.

ALT+C (para activar el menú, presione MAYÚS+ENTRAR. Para seleccionar un comando, presione FLECHA ABAJO).

Activar o colocar el foco en el botón Responder a esta encuesta.

ALT+N

Exportar resultados a la hoja de cálculo

Este comando está en el menú Acciones.

ALT+C (para activar el menú, presione MAYÚS+ENTRAR. Para seleccionar un comando, presione FLECHA ABAJO).

Vínculo Mostrar un resumen gráfico de las respuestas.

ALT+R

En un formulario de edición de respuestas de encuesta, seleccionar el botón Guardar y cerrar.

ALT+S

Activar o colocar el foco en el vínculo Mostrar todas las respuestas.

ALT+U

Activar o colocar el foco en el menú Configuración.

ALT+I

Activar o colocar el foco en el botón Página siguiente.

ALT+N

Principio de sección

Página Permisos

Para realizar esta acción

Presione

Quitar permisos de usuario

Este comando está en el menú Acciones.

ALT+C (para activar el menú, presione MAYÚS+ENTRAR. Para seleccionar un comando, presione FLECHA ABAJO).

Editar permisos de usuario

Este comando está en el menú Acciones.

ALT+C (para activar el menú, presione MAYÚS+ENTRAR. Para seleccionar un comando, presione FLECHA ABAJO).

Heredar permisos

Este comando está en el menú Acciones.

ALT+C (para activar el menú, presione MAYÚS+ENTRAR. Para seleccionar un comando, presione FLECHA ABAJO).

Principio de sección

Página Todo el contenido del sitio

Para realizar esta acción

Presione

Activar o colocar el foco en el botón Crear.

ALT+N

Principio de sección

Panel de discusión

Para realizar esta acción

Presione

Activar o colocar el foco en el botón Nueva discusión.

ALT+N

Principio de sección

Vista Calendario

Para realizar esta acción

Presione

Activar o colocar el foco en el vínculo de la vista Día.

ALT+PUNTO

Activar o colocar el foco en el vínculo de la vista Semana.

ALT+SIGNO MENOS

Activar o colocar el foco en el vínculo de la vista Mes.

ALT+SIGNO IGUAL

Ir al día, semana o mes anterior en una vista.

ALT+[

Ir al día, semana o mes siguiente en una vista.

ALT+]

En un control de selector de fecha, ir al mes anterior.

ALT+<

En un control de selector de fecha, ir al mes siguiente.

ALT+>

Principio de sección

Lista de contactos

Para realizar esta acción

Presione

Conectarse a Outlook

Este comando está en el menú Acciones.

ALT+C (para activar el menú, presione MAYÚS+ENTRAR. Para seleccionar un comando, presione FLECHA ABAJO).

Principio de sección

Página de elementos Web

Para realizar esta acción

Presione

Ir al siguiente elemento Web o sección del panel de herramientas.

ALT+W

Abra el menú Elemento Web. (Esto requiere que el elemento Web tenga el enfoque activo. Presione ALT+W varias veces hasta que seleccione el título del elemento Web que desee y, a continuación, presione la tecla TAB).

ALT+ENTRAR

Modifique un elemento Web. (Esto requiere que el menú Elemento Web tenga el enfoque activo. Presione ALT+W varias veces hasta que seleccione el título del elemento Web que desee, presione la tecla TAB y, a continuación, presione ALT+ENTRAR).

FLECHA ABAJO (presionar repetidamente)

Guardar los cambios de las propiedades en el panel de herramientas Elemento web y cerrar el panel de herramientas.

ALT+O

Guardar los cambios de las propiedades en el panel de herramientas Elemento web y dejar abierto el panel de herramientas.

ALT+Y

Cancelar los cambios de las propiedades en el panel de herramientas Elemento web y cerrar el panel de herramientas.

ALT+C

Agrega el elemento Web seleccionado en la ventana Agregar elementos Web a una página de elementos Web.

ALT+O

Pasa al elemento anterior de una lista desplegable, menú o submenú.

FLECHA ARRIBA

Ir al elemento siguiente en una lista desplegable, menú o submenú.

FLECHA ABAJO

Cierra un submenú y vuelve al menú o submenú anterior.

FLECHA IZQUIERDA

Abre el submenú siguiente.

FLECHA DERECHA

Principio de sección

Editor de texto enriquecido del elemento web Editor de contenido

Los siguientes métodos abreviados de teclado se aplican al elemento web Editor de contenido.

Barra de herramientas Estándar

Para ello

Presione

Corta la selección y la pone en el Portapapeles.

CTRL+X

Copia la selección en el Portapapeles.

CTRL+C

Pega el contenido del Portapapeles en la ubicación actual.

CTRL+V
MAYÚS+INSERTAR

Deshace el comando más reciente.

CTRL+Z

Rehace el último comando deshecho.

CTRL+Y

Busca texto.

CTRL+B

Muestra u oculta líneas de división.

CTRL+MAYÚS+G

Crea un hipervínculo para una selección o edita uno ya existente.

CTRL+L

Inserta una imagen.

ALT+CTRL+I

Inserta una tabla.

ALT+MAYÚS+T

Inserta una fila en una tabla.

ALT+ CTRL+R

Inserta una columna en una tabla.

ALT+CTRL+C

Inserta una celda en una tabla.

ALT+CTRL+L

Combina las celdas de una tabla.

ALT+CTRL+M

Divide las celdas de una tabla.

ALT+CTRL+S

Obtiene ayuda.

F1

Barra de herramientas Formato

Para ello

Presione

Cambia el estilo del texto.

CTRL+MAYÚS+W

Cambia la fuente del texto.

CTRL+MAYÚS+F

Aplicar o quitar formato de negrita en el texto seleccionado.

CTRL+N

Aplicar o quitar formato de cursiva en el texto seleccionado.

CTRL+K

Aplicar o quitar el subrayado en el texto seleccionado.

CTRL+S

Cambia el color de fondo del texto.

CTRL+MAYÚS+B

Alinea a la izquierda el párrafo seleccionado.

ALT+MAYÚS+[

Centra la selección.

ALT+MAYÚS+|

Alinea a la derecha el párrafo seleccionado.

ALT+MAYÚS+]

Cambiar la orientación de la selección de izquierda a derecha.

CTRL+MAYÚS+>

Cambiar la orientación de la selección de derecha a izquierda.

CTRL+MAYÚS+<

Crear una lista numerada.

ALT+CTRL+N

Aplicar o quitar formato de lista con viñetas en el párrafo seleccionado.

ALT+CTRL+B

Quitar la sangría a la izquierda de un párrafo.

CTRL+MAYÚS+T

Aplicar sangría a un párrafo a la izquierda.

CTRL+T

Editar contenido

Para realizar esta acción

Presione

Eliminar la selección sin colocarla en el Portapapeles.

SUPRIMIR

Alternar entre insertar y sobrescribir texto.

INSERTAR

Elimina la selección y, en caso de que no haya, elimina el carácter anterior al cursor.

RETROCESO

Eliminar toda la palabra anterior al cursor, pero no el espacio anterior.

CTRL+RETROCESO

Inserta una línea nueva (pero no dentro de un elemento de párrafo HTML: <P>).

MAYÚS+ENTRAR

Explorar el contenido

Para realizar esta acción

Presione

Mueve la selección un carácter hacia la derecha.

FLECHA DERECHA

Mueve la selección un carácter hacia la izquierda.

FLECHA IZQUIERDA

Mueve el cursor arriba una línea.

FLECHA ARRIBA

Mueve el cursor abajo una línea.

FLECHA ABAJO

Mueve el cursor hacia delante una palabra.

CTRL+FLECHA DERECHA

Mueve el cursor hacia atrás una palabra.

CTRL+FLECHA IZQUIERDA

Mueve el cursor hasta el principio de la línea.

INICIO

Mueve el cursor hasta el final de la línea.

FIN

Mueve el cursor arriba un párrafo.

CTRL+FLECHA ARRIBA

Mueve el cursor abajo un párrafo.

CTRL+FLECHA ABAJO

Mueve el cursor arriba una página.

RE PÁG

Mueve el cursor abajo una página.

AV PÁG

Mueve el cursor hasta el principio del contenido.

CTRL+INICIO

Mueve el cursor hasta el final del contenido.

CTRL+FIN

Extender la selección de contenido

Para realizar esta acción

Presione

Extiende la selección un carácter hacia la derecha.

MAYÚS+FLECHA DERECHA

Extiende la selección un carácter hacia la izquierda.

MAYÚS+FLECHA IZQUIERDA

Extiende la selección una palabra hacia la derecha.

CTRL+MAYÚS+FLECHA DERECHA

Extiende la selección una palabra hacia la izquierda.

CTRL+MAYÚS+FLECHA IZQUIERDA

Extiende la selección una línea hacia arriba.

MAYÚS+FLECHA ARRIBA

Extiende la selección una línea hacia abajo.

MAYÚS+FLECHA ABAJO

Extiende la selección hasta el final de la línea.

MAYÚS+FIN

Extiende la selección hasta el principio de la línea.

MAYÚS+INICIO

Extender la selección una página hacia arriba.

MAYÚS+RE PÁG

Extender la selección una página hacia abajo.

MAYÚS+AV PÁG

Extiende la selección hasta el principio del contenido.

CTRL+MAYÚS+INICIO

Extiende la selección hasta el final del contenido.

CTRL+MAYÚS+FIN

Selecciona todo el contenido.

CTRL+E

Explorar tablas, imágenes u objetos (elementos de bloque HTML)

Para realizar esta acción

Presione

Pasa a la siguiente tabla, imagen u objeto (elemento de bloque HTML) del contenido.

TAB

Pasa a la tabla, imagen u objeto (elemento de bloque HTML) anterior del contenido.

MAYÚS+TAB

Pasa del contenido al siguiente elemento de bloque de la página Web.

CTRL+TAB

Pasa al botón Guardar.

MAYÚS+CTRL+TAB

Cambia entre una posición absoluta o relativa de la tabla, imagen u objeto (elemento de bloque HTML).

CTRL+I

Principio de sección

Volver al principio

Temas relacionados

Características de accesibilidad

Volver al principio

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×