Introducción a Excel Starter

Importante   Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Microsoft Excel Starter 2010 es un programa de hoja de cálculo diseñado para realizar tareas cotidianas como elaborar un presupuesto, mantener una lista de direcciones o realizar el seguimiento de una lista de tareas pendientes. Excel Starter forma parte de Microsoft Office Starter 2010, y viene cargado previamente en su equipo.

Excel Starter 2010 Es muy similar a Microsoft Excel 2010 en apariencia. Si no está familiarizado con la interfaz de la cinta de opciones ni con la vista Backstage, Excel Starter le da la oportunidad de acostumbrarse a la nueva interfaz antes de actualizar a Excel 2010.

Excel Starter difiere de la versión completa de Excel ya que incluye publicidad gráfica, y no admite las características avanzadas de la versión completa de Excel. Si desea más características, puede actualizar a Excel 2010 directamente desde Excel Starter 2010. Solo tiene que hacer clic en Comprar en la pestaña Inicio de la cinta de opciones.

¿Qué desea hacer?

Abrir Excel Starter y observar las características generales

Cree un libro nuevo.

Guardar un libro

Escribir datos

Mejorar el aspecto general

Copiar, mover o eliminar datos

Cambiar el orden

Filtrar información adicional

Calcular datos con fórmulas

Crear un gráfico con datos

Impresión

Compartir mediante el correo electrónico o la Web

Obtener más ayuda

Abrir Excel Starter y observar las características generales

Abra Excel Starter con el botón Inicio de Windows.

  1. Haga clic en el botón Inicio start button. Si Excel Starter no está incluido en la lista de programas que aparece, haga clic en Todos los programas y luego en Microsoft Office Starter.

  2. Haga clic en Microsoft Excel Starter 2010.

    Aparece la pantalla de inicio de Excel Starter y una hoja de cálculo en blanco. En Excel Starter, se denomina hoja de cálculo a las hojas de trabajo, las cuales se almacenan en un archivo denominado libro. Los libros pueden contener una o más hojas de cálculo.

Excel Starter

1. Las columnas (etiquetadas con letras) y las filas (etiquetadas con números) conforman las celdas de la hoja de cálculo.

2. Si hace clic en la pestaña Archivo se abre la vista Backstage del libro, en la que puede abrir y guardar archivos, obtener información acerca del libro actual y realizar otras tareas no relacionadas con el contenido del libro, como imprimir o enviar una copia por correo electrónico.

3. Cada ficha de la cinta muestra comandos que están agrupados por tareas. Probablemente pasará la mayor parte del tiempo usando la ficha Inicio, cuando introduzca los datos y les de formato. Use la ficha Insertar para agregar tablas, gráficos, imágenes u otros gráficos a su hoja de cálculo. Use la ficha Diseño de página para ajustar los márgenes y el diseño, especialmente para imprimir. Use la ficha Fórmulas para calcular los datos en su hoja de cálculo.

4. El panel lateral de la ventana de Excel Starter incluye vínculos de la Ayuda y acceso directos a plantillas e imágenes prediseñadas, para darle una ventaja inicial para crear libros de tareas específicas, como administrar una lista de miembros o realizar un seguimiento de los gastos. El panel también muestra avisos y un vínculo para adquirir una versión completa de Office.

Parte superior de la página

Crear un nuevo libro

Cuando se crea un libro en Microsoft Excel Starter 2010, puede empezar desde cero o desde una plantilla, donde parte del trabajo ya está hecho.

  1. Haga clic en Archivo y, a continuación, haga clic en Nuevo.

    New

  2. Si desea comenzar con el equivalente de una cuadrícula en blanco, haga clic en Libro en blanco.

    Blank workbook

    Si desea empezar con ventaja en un determinado tipo de libro, elija una de las plantillas disponibles en Office.com. Elija una opción entre presupuestos, organizadores de eventos, listas de miembros y mucho más.

    Templates

  3. Excel Starter abre el libro en blanco o la plantilla en blanco, listos para agregar los datos.

Parte superior de la página

Guardar un libro

Cuando interrumpe o abandone su trabajo, debe guardar la hoja de cálculo o perderá su trabajo. Cuando guarde la hoja de cálculo, Excel Starter crea un archivo denominado libro, que se almacena en su equipo.

  1. Haga clic en el botón Guardar save button en la barra de herramientas de acceso rápido.

    (Método abreviado de teclado: Presione CTRL+S.)

    Si este libro ya se guardó como archivo, cualquier cambio realizado se guardará inmediatamente en el libro y podrá continuar trabajando.

  2. Si se trata de un libro nuevo que aún no guardó, escriba un nombre para identificarlo.

  3. Haga clic en Guardar.

Para obtener más información acerca de cómo nombrar y guardar libros, consulte Inicio rápido: Guardar un libro.

Parte superior de la página

Escribir datos

Para trabajar con datos en una hoja de cálculo, primero debe escribir los datos en las celdas de la hoja de cálculo.

  1. Haga clic en una celda y luego escriba los datos en esa celda.

  2. Presione ENTRAR o TAB para pasar a la celda siguiente.

    Sugerencia     Para escribir los datos en una nueva línea dentro de una celda, inserte un salto de línea presionando ALT+ENTRAR.

  3. Para escribir una serie de datos, como días, meses o números progresivos, escriba el valor inicial en una celda y luego escriba un valor en la celda siguiente para establecer un patrón.

    Por ejemplo, si desea usar la serie 1, 2, 3, 4, 5,..., escriba 1 y 2 en las primeras dos celdas.

    Seleccione las celdas que contienen los valores iniciales y, a continuación, arrastre el controlador de relleno Controlador de relleno sobre el rango que desea rellenar.

    Sugerencia    Para rellenar en orden ascendente, arrastre hacia abajo o hacia la derecha. Para rellenar en orden descendente, arrastre hacia arriba o hacia la izquierda.

Parte superior de la página

Mejorar el aspecto general

Puede dar formato al texto y a las celdas para que su hoja de cálculo tenga el aspecto que desea.

  • Para ajustar el texto en una celda, seleccione las celdas a las cuales desea aplicar el formato y luego, en la ficha Inicio en el grupo Alineación, haga clic en Ajustar texto.

    Wrap Text

  • Para ajustar el ancho de columna y el alto de fila de modo que se ajusten automáticamente a los contenidos de la celda, seleccione las columnas o filas que desea cambiar y, luego, en la ficha Inicio en el grupo Celdas, haga clic en Formato.

    Cells group

    En Tamaño de celda, haga clic en Autoajustar ancho de columna o Autoajustar alto de fila.

    Sugerencia    Para ajustar rápidamente todas las columnas o las filas en la hoja de cálculo, haga clic en el botón Seleccionar todo y, luego, haga doble clic en cualquier borde entre dos encabezados de columna o de fila.

    Botón Seleccionar todo

  • Para cambiar la fuente, seleccione las celdas que contienen los datos a los cuales desea aplicar el formato y luego, en la ficha Inicio del grupo Fuente, haga clic en el formato que desee.

    Grupo Número de la pestaña Inicio

  • Para aplicar formato de números, haga clic en la celda que contiene los números a los cuales desea aplicar el formato. Luego, en la ficha Inicio del grupo Número, seleccione General y haga clic en el formato que desee.

    Excel  Ribbon Image

Para obtener más ayuda sobre cómo ingresar y dar formato a los datos, consulte Inicio rápido: Escribir datos en una hoja de cálculo de Excel Starter e Inicio rápido: Dar formato a los números de una hoja de cálculo.

Parte superior de la página

Copiar, mover o eliminar datos

Puede usar los comandos Cortar, Copiar y Pegar para mover o copiar filas, columnas y celdas. Para copiar, presione CTRL+C para usar el comando Copiar. Para mover, presione CTRL+X para usar el comando Cortar.

  1. Seleccione las filas, columnas o celdas que desea copiar, mover o eliminar.

    Para seleccionar una fila o columna, haga clic en el encabezado de la fila o columna.

    Hoja de cálculo con los encabezados de fila y columna

    1. Encabezado de fila

    2. Encabezado de columna

    Para seleccionar una celda, haga clic en ella. Para seleccionar un rango de celdas, haga clic y arrastre, o haga clic y use las teclas de flechas mientras mantiene presionada la tecla MAYÚS.

  2. Presione CTRL+C para copiar o CTRL+X para cortar.

    Si desea borrar una fila o columna, al presionar SUPR mientras la fila o las columnas están seleccionadas, se borra el contenido y la celda o fila queda vacía. Para eliminar una fila o columna, haga clic con el botón secundario en el encabezado de la fila o columna y luego en Eliminar fila o Eliminar columna.

    Nota    Excel muestra un borde móvil animado alrededor de las celdas que se cortaron o copiaron. Para cancelar un borde móvil, presione ESC.

  3. Coloque el cursor donde desee copiar o mover las celdas.

    Para copiar o mover una fila o columna, haga clic en el encabezado de fila o columna que sigue en el lugar que desea insertar la fila o columna copiada o cortada.

    Para copiar o mover una celda, haga clic en la celda en que desea pegar la celda copiada o cortada.

    Para copiar o mover un rango de celdas, haga clic en la celda superior izquierda del área de pegado.

  4. Pegue los datos en la nueva ubicación.

    Para las filas o columnas, haga clic con el botón secundario del mouse en el encabezado de fila o columna en la nueva ubicación y luego haga clic en el comando Insertar.

    Para una celda o rango de celdas, presione CTRL+V. Las celdas copiadas o cortadas reemplazan las celdas en la nueva ubicación.

Para obtener más información acerca de cómo copiar y pegar celdas, vea mover o copiar celdas y contenido de la celda

Parte superior de la página

Cambiar el orden

Al ordenar información de una hoja de cálculo, puede ver datos de la forma en que desee y encontrar valores en forma rápida.

Seleccione los datos que desea ordenar.   

Use el mouse o los comandos del teclado para seleccionar un rango de datos, como A1:L5 (varias flechas y columnas) o C1:C80 (una sola columna). El rango puede incluir los títulos que creó para identificar las columnas o filas.

Example of selected data to sort in Excel

Para ordenar con solo dos clics del mouse, haga clic en Ordenar y filtrar y, a continuación, en cualquiera de los botones Ordenar.

Sort

  1. Seleccione una sola celda en la columna que desea ordenar.

  2. Haga clic en el botón superior para ordenar en forma ascendente (de A a Z o del número más inferior al número más superior).

  3. Haga clic en el botón inferior para ordenar en forma descendente (de Z a A o del número más superior al número más inferior).

Para obtener más ayuda sobre cómo ordenar datos, consulte Inicio rápido: Ordenar datos con un filtro automático en Excel Starter.

Parte superior de la página

Filtrar información adicional

Al filtrar información en una hoja de cálculo, puede encontrar valores rápidamente. Puede filtrar una o más columnas de datos. Puede controlar no solo lo que desea ver, sino también lo que desea excluir.

  1. Seleccione los datos que desea filtrar.

    Example of selected data to sort in Excel

  2. En la ficha Inicio del grupo Editar haga clic en Ordenar y filtrar y, a continuación, en Filtrar.

    Filter

  3. Haga clic en la flecha Flecha desplegable de filtro en el encabezado de columna para mostrar una lista de la cual puede seleccionar filtros.

    Nota    Según el tipo de datos de la columna, Excel Starter muestra Filtros de números o Filtros de texto en la lista.

Para obtener más ayuda con el filtrado, consulte Inicio rápido: Filtrar datos con un filtro automático.

Parte superior de la página

Calcular datos con fórmulas

Las fórmulas son ecuaciones que pueden realizar cálculos, devolver información, manipular el contenido de otras celdas, comprobar condiciones y más. Una fórmula siempre comienza con el signo igual (=).

Fórmula

Descripción

=5+2*3   

Suma 5 al resultado de multiplicar 2 por 3.

=RAIZ(A1)   

Usa la función RAÍZ para devolver la raíz cuadrada del valor en A1.

=HOY()   

Devuelve la fecha actual.

= IF(A1>0)   

Comprueba si la celda A1 contiene un valor mayor que 0.

Seleccione una celda y comience a escribir.   

En una celda, escriba el signo igual (=) para iniciar la fórmula.

Complete el resto de la fórmula.   

  • Escriba una combinación de números y operadores; por ejemplo 3+7.

  • Use el mouse para seleccionar otras celdas (insertando un operador entre ellos). Por ejemplo, seleccione B1 y luego escriba un signo más (+), seleccione C1 y escriba + y luego seleccione D1.

  • Escriba una letra para elegir de una lista de funciones de hoja de cálculo. Por ejemplo, si se escribe "a", aparecen todas las funciones que comienzan con la letra "a" que están disponibles.

    Creación de fórmulas de diferentes formas

Complete la fórmula.   

Para completar una fórmula que usa una combinación de números, referencias de celda y operadores, presione ENTRAR.

Para completar una fórmula que usa una función, complete la información requerida para la función y luego presione ENTRAR. Por ejemplo, la función ABS requiere un valor numérico  que puede ser un número que se escriba o una celda seleccionada que contenga un número.

Parte superior de la página

Realizar un gráfico con los datos

Un gráfico es una representación visual de los datos. Al usar elementos como columnas (en un gráfico de columnas) o líneas (en un gráfico de líneas), el gráfico muestra series de datos numéricos en un formato gráfico.

Gráfico de columnas

El formato gráfico de un gráfico facilita la comprensión de grandes cantidades de datos y la relación entre diferentes series de datos. Un gráfico también puede mostrar las ideas generales para que pueda analizar sus datos y buscar tendencias importantes.

  1. Seleccione los datos que desea representar.

    Datos de la hoja de cálculo

    Sugerencia    Los datos deben estar organizados en filas y columnas, con etiquetas de fila a la derecha y etiquetas de columna sobre los datos.  Excel determina automáticamente la mejor manera de representar los datos en el gráfico.

  2. En la cinta Insertar, en el grupo Gráficos, haga clic en el tipo de gráfico que desea usar y luego haga clic en un subtipo de gráfico.

    Imagen de la cinta de opciones de Excel

    Sugerencia    Para ver todos los tipos de gráfico disponibles, haga clic en Imagen del botón para iniciar el cuadro de diálogo Insertar gráfico y, a continuación, haga clic en las flechas para desplazarse por los tipos de gráfico.

    Cuadro de diálogo Insertar gráfico

  3. Cuando coloca el puntero del mouse sobre algún tipo de gráfico, aparece la información en pantalla con el nombre.

Para obtener más información acerca de cualquier tipo de gráfico, vea el tema sobre tipos de gráfico disponibles.

Parte superior de la página

Impresión

Antes de imprimir una hoja de cálculo, se recomienda que obtenga una vista previa de esta para asegurarse de que su apariencia sea la que desea. La visualización de una vista previa de una hoja de cálculo en Excel se efectúa en la Vista de Microsoft Office Backstage. En esta vista, puede cambiar la configuración de la página y el diseño antes de imprimirla.

  1. Para imprimir una parte de una hoja de cálculo, haga clic en la hoja de cálculo y, a continuación, seleccione el rango de datos que desee imprimir. Para imprimir toda la hoja, haga clic en ella para activarla.

  2. Haga clic en Archivo y luego en Imprimir.

    Método abreviado de teclado También puede presionar Ctrl+P.

    Nota    La ventana de vista previa aparece en blanco y negro, independientemente de si el documento incluye color, a menos que esté usando una impresora que pueda imprimir a color.

  3. Haga clic en Imprimir.

    Button image

Para obtener más ayuda con la impresión, consulte Inicio rápido: Imprimir una hoja de cálculo en Excel Starter.

Parte superior de la página

Compartir mediante correo electrónico o Web

A veces se desea compartir el libro con otros usuarios. Si comparte el libro con alguien que también tenga Excel, puede enviar el libro como dato adjunto a un mensaje de correo electrónico. El destinatario puede abrir el libro en Excel para trabajar con él.

Nota     Usar comandos para enviar datos adjuntos de correo electrónico requiere un programa de correo electrónico, como Windows Mail, instalado en el equipo.

Si su objetivo es para que el destinatario vea el libro, en lugar de editarlo, puede enviar una instantánea del libro, como un archivo PDF o XPS.

  1. Haga clic en la pestaña Archivo y, a continuación, haga clic en Guardar y enviar.

  2. Haga clic en Enviar mediante correo electrónico.

  3. Siga uno de estos pasos:

    • Para enviar el libro como archivo de Excel, haga clic en Enviar como datos adjuntos.

    • Para enviar el libro como una instantánea, haga clic en Enviar como PDF o Enviar como XPS.

  4. El programa de correo electrónico inicia un mensaje de correo electrónico, con el tipo de archivo adjunto especificado. Escriba el correo electrónico y envíelo.

Como alternativa a enviar el libro puede almacenarlo en Windows Live OneDrive. De esta forma, dispone de una única copia del libro a la que los demás pueden tener acceso. Puede enviarles un vínculo al libro, donde pueden verlo e incluso editarlo en su explorador web (si les concede el permiso).

  1. Haga clic en la pestaña Archivo y, a continuación, haga clic en Guardar y enviar.

  2. Haga clic en Guardar en la Web.

  3. Haga clic en Iniciar sesión, escriba su cuenta y contraseña de Windows Live ID y, a continuación, haga clic en Aceptar.

    Si usa Hotmail, Messenger o Xbox Live, ya tiene una cuenta de Windows Live ID. Si no tiene una, haga clic en Registrarse para obtener una nueva cuenta para crear una nueva cuenta de Windows Live ID.

  4. Seleccione una carpeta en OneDrive y haga clic en Guardar como. Escriba un nombre para el archivo y haga clic en Guardar.

    Ahora, el documento se ha guardado en OneDrive. En OneDrive, puede conceder permiso a los usuarios para ver y editar el contenido de las carpetas. Cuando desee compartir un libro, puede enviar un vínculo a él por correo electrónico.

Para obtener más información sobre cómo almacenar los documentos en OneDrive, vea Guardar un documento en OneDrive de Office 2010.

Parte superior de la página

Obtener más ayuda

Office.com se actualiza periódicamente con nuevos contenidos, incluidos los artículos explicativos, vídeos y cursos de formación. Si dice que la parte inferior del Visor de Ayuda sin conexión y está conectado a Internet, haga clic en sin conexión y, a continuación, haga clic en Mostrar contenido de Office.com.

Parte superior de la página

Nota  Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Se aplica a: Excel Starter



¿Le ha sido útil esta información?

No

¿Cómo podemos mejorarlo?

255 caracteres restantes

Para proteger su privacidad, no incluya información de contacto en sus comentarios. Revisar política de privacidad.

¡Gracias por sus comentarios!

Cambiar idioma