Introducción a OneNote Web App

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Microsoft OneNote Online extiende la experiencia de Microsoft OneNote al explorador web, de modo que ya puede trabajar directamente con los blocs de notas desde los sitios web donde se encuentran almacenados.

Integración perfecta con OneNote

Ha creado un bloc de notas en Microsoft OneNote 2010. Desea publicarlo en un sitio web de modo que otras personas puedan leerlo, incluso participar en él. ¿Qué ocurre si desea colaborar con una persona que tiene una versión de OneNote diferente a la suya? ¿No sería estupendo si pudieran trabajar de manera conjunta, directamente en el sitio web? OneNote Online hace que esto sea posible.

En OneNote 2010, puede comenzar a usar OneNote Online si guarda el bloc de notas en la biblioteca de SharePoint. En la pestaña Archivo, haga clic en Compartir y, a continuación, en Compartir en, haga clic en Red.

Pestaña Compartir

Ahora, el bloc de notas está disponible para que lo vea y edite en el explorador, o para que lo vuelva a abrir en OneNote.

Abrir un bloc de notas en el explorador

Cuando abra un bloc de notas en SharePoint, OneNote Online lo abrirá en el explorador.

Aplicaciones web de OneNote

Puede escribir y dar formato al texto como se hace habitualmente, y puede usar los comandos de copiar o pegar y de deshacer o rehacer. Puede dar formato al texto aplicando estilos y todas las opciones de formato de texto que ve en la cinta de opciones. Además, puede agregar tablas, imágenes, imágenes prediseñadas e hipervínculos. Las imágenes prediseñadas vienen de la colección de imágenes disponibles en Office.com. Para agregarlas, vaya a la pestaña Insertar.

OneNote Online guarda el bloc de notas automáticamente mientras trabaja en él. No es necesario guardar cambios. Si realiza cambios que no desea guardar, use el comando Deshacer o presione CTRL+Z (Windows) o ⌘+Z (Mac).

Si desea ver cómo se ven los cambios en el bloc de notas, pase a la vista de lectura. En la ficha Vista, haga clic en Vista de lectura.

Ver un bloc de notas en el explorador

Aplicaciones web de OneNote

En la vista de lectura, puede ver diferentes secciones y páginas del bloc de notas, así como expandir o contraer secciones en el panel de navegación. Si otras personas han estado trabajando en este bloc de notas, puede ver quién hizo cada cambio al hacer clic en el comando Mostrar los autores.

Si desea realizar cambios en el Bloc de notas, haga clic en Editar en el explorador para agregar y eliminar contenido, dar formato al texto y etiquetar notas.

Trabajar con otras personas

Si pone su bloc de notas a disposición de otros usuarios para que lo editen, podrá trabajar en el bloc de notas simultáneamente con sus amigos o compañeros. Esto resulta útil para aquellos blocs de notas donde está recopilando información de un grupo de personas, como una sesión de lluvia de ideas o un proyecto grupal. El bloc de notas funciona como una página wiki donde todos contribuyen. Podrá ver quién hizo cada cambio y revertir una página a una versión anterior si fuera necesario.

Colaboración

Si usted u otros usuarios tienen OneNote 2010, puede trabajar en la aplicación de escritorio OneNote mientras otras personas trabajan en el mismo bloc de notas en OneNote Online.

  1. Almacene el bloc de notas en un sitio web al que sus colegas puedan tener acceso, como la biblioteca de SharePoint de su equipo.

  2. Invite a otros usuarios a trabajar en el bloc de notas.

  3. En SharePoint, copie la dirección web del bloc de notas que aparece en el explorador y, a continuación, péguela en un mensaje.

  4. En OneNote 2010, haga clic en la pestaña Archivo y, en la pestaña Información, haga clic en Invitar personas a este bloc de notas, en el nombre del bloc de notas.

  5. Modifique el bloc de notas. Puede ver los cambios de sus compañeros si hace clic en Mostrar los autores, ya sea en la vista de lectura o en la ficha Vista en la vista de edición.

Si desea ver los cambios realizados en una página, haga clic en Versiones de página de la ficha Ver (o bien, en la vista de lectura, vaya al panel de navegación, haga clic con el botón secundario del mouse en el nombre de página y, a continuación, haga clic en Mostrar versiones).

Editar sin problemas en OneNote

La edición en OneNote Online es más adecuada para cambios rápidos o para trabajar en colaboración con otras personas. Si desea todo el conjunto de capacidades de OneNote, haga clic en la pestaña Archivo y, a continuación, haga clic en Abrir en OneNote.

OneNote Online abre el bloc de notas directamente en la aplicación de escritorio OneNote, donde puede trabajar de manera más sustancial; por ejemplo, si desea usar notas de audio o personalizar etiquetas de notas. Los cambios se guardan automáticamente en el servidor web.

Nota: Para poder usar la característica Abrir en OneNote en OneNote 2010, debe disponer de OneNote Online. También se requiere Internet Explorer o Firefox.

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Compartir Facebook Facebook Twitter Twitter Enviar por correo electrónico Enviar por correo electrónico

¿Le ha sido útil esta información?

De acuerdo. ¿Algún comentario más?

¿Cómo podemos mejorarlo?

¡Gracias por sus comentarios!

×