Introducción: Novedades en Publisher 2010

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Microsoft Publisher 2010 agrega nuevas capacidades preparadas para ayudarle a crear, imprimir y distribuir publicaciones de calidad profesional y materiales de ventas y marketing. Con la interfaz de usuario actualizada, una mejor experiencia de impresión para ayudarle con la impresión más eficaz, nueva posición de la imagen y las herramientas de manipulación, bloques de creación de contenido y opciones de tipografía precisa como true pequeña mayúsculas, las ligaduras y estilos alternativos, Publisher 2010 mejora la experiencia de publicación de escritorio y hace que los resultados más predecible para que recibe las publicaciones que desee.

En este artículo

Interfaz mejorada

Presentación de la cinta de opciones

Bienvenido a la vista Backstage

Imprimir eficaz

Vista preliminar y configuración de impresión

Tipografía precisa

Bloques de creación

Galerías de bloques de creación

Herramientas de imagen mejorada

Recortar

Panorámica

Galería de estilos

Interfaz mejorada

Publisher 2010 presenta diversas características para mejorar considerablemente cómo ver y trabajar con sus publicaciones. La interfaz de usuario actualizada que incluye la cinta de opciones, la vista Backstage y un área de trabajo más limpio que hacen que sea intuitiva para detectar más comandos para hacer las cosas más rápido.

Presentación de la cinta de opciones

Cuando inicia Publisher 2010 por primera vez, quizá sorprenda lo que vea. Los menús y barras de herramientas se reemplazaron con la cinta de opciones, lo que ayuda a encontrar rápidamente los comandos que necesita completar una tarea. Los comandos se organizan en grupos lógicos que se recopilan en pestañas.

Cinta en Publisher 2010

Para Publisher 2010, todas las fichas y grupos en la cinta de opciones son totalmente personalizables Si su organización tiene características exclusivas de su empresa, puede agruparlos en su propia ficha de cinta de opciones.

Bienvenido a la vista Backstage

Haga clic en la pestaña de archivo Botón Archivo y se encuentra en la vista Backstage, un destino gráfico centralizado para administrar los archivos. La vista Backstage contiene los mismos comandos básicos disponibles en el menú archivo en versiones anteriores de Microsoft Publisher para abrir, guardar e imprimir archivos de proyecto. Para obtener más información acerca de la pestaña archivo y la vista Backstage de Office 2010, vea ¿Qué ha ocurrido con el menú archivo?

Vista Backstage de Publisher 2010

Volver al principio

Imprimir eficaz

El comando Imprimir está ahora en la vista Backstage. Para ir a la vista Backstage, haga clic en el botón archivo en la esquina superior izquierda de Publisher Botón Archivo . Publisher 2010 combina la impresión y vista previa experiencias para facilitar la impresión de documentos sencillos y complejos. Ver simultáneamente dos caras de una página, varias páginas, los límites de página y otros pertinente imprime información para obtener los resultados esperados de impresión de la primera vez.

Configuración de impresión y vista preliminar

La nueva vista Backstage para impresión tiene este aspecto:

Información general de la configuración de impresión de Publisher

En la parte izquierda son la configuración de impresión y a la derecha en el panel de vista previa. Los cambios realizados en la configuración en el panel izquierdo (de la vista Backstage) afecta a la vista previa y el resultado impreso. Los cambios realizados en la configuración en el panel de vista previa (de la vista Backstage) afecta a la vista previa y no afectará el resultado impreso.

Nota: Algunos de estos controles dependen de otras opciones de configuración, por ejemplo el control de color solo estará disponible si la impresora puede imprimir en color y el control deslizante Transparencia frontal y posterior solo estará disponible si se selecciona Imprimir en ambas caras del papel.

Para obtener más información sobre la impresiónPublisher 2010, consulte Imprimir.

Tipografía precisa

Publisher 2010 ofrece nuevas herramientas que ayudan a transforman texto normal en tipografía precisa. Usar los conjuntos estilísticos, estilos alternativos, Versalitas true, las ligaduras, número estilos y mucho más que están disponibles en fuentes OpenType como Calibri y Gabriola. También puede usar las fuentes OpenType adicionales que están disponibles a través de otras empresas. Si la fuente es compatible con las características tipográficas avanzadas, así como las características, se establece mediante el Diseñador de la fuente. La mayoría de las fuentes en este momento no admiten las características de OpenType avanzadas.

Cuando se crea un cuadro de texto en la ficha Herramientas de cuadro de texto aparece en la cinta de opciones. Si la fuente que haya seleccionado admite OpenType, el grupo Tipografía se habilitarán y tener acceso a las características y herramientas incluidas nuevas características de tipografía de formato.

Grupo Tipografía de Publisher 2010

Para obtener más información acerca de la tipografía Publisher 2010 característica, consulte Usar estilos tipográficos para aumentar el impacto de la publicación.

Volver al principio

Bloques de creación

Los bloques de creación son segmentos de contenido reutilizables como información empresarial, títulos, calendarios, bordes y anuncios que se guardan en galerías. Puede tener acceso a los bloques de creación y volver a usarlos en cualquier momento. Además, puede crear y guardar sus propios bloques de creación, categorizarlos, escribir una descripción de estos y etiquetarlos con palabras clave para que sean fáciles de encontrar. Estos bloques de creación personalizados pueden ser una combinación de gráficos, texto e incluso otros bloques de creación.

Galerías de bloques de creación

Cuatro de cinco bloques de creación galerías se encuentran en la ficha Insertar, en el grupo de bloques de creación y la quinta, Información empresarial, se encuentra en el grupo texto.

Grupo Bloques de creación en Publisher 2010

Las cinco galerías contienen:

  • Elementos de página: esta galería es para elementos estructurales con formato previo para la publicación como títulos, barras laterales y artículos.

  • Calendarios: esta galería es para calendarios mensuales con formato previo. Puede seleccionar actual o mes siguiente de la galería, o seleccione el mes y el año de la Galería de la Biblioteca de bloques de creación.

  • Bordes y acentos: Esta galería es para elementos gráficos por ejemplo, para agregar bordes, énfasis y marcos.

  • Anuncios: Esta galería es para elementos de anuncio con formato previo, incluidos cupones.

  • Información empresarial: Esta galería contiene los conjuntos de información empresarial. Para obtener más información sobre la información empresarial, veainformación empresarial, Comprobador de diseño y configuración de impresión comercial.

Para obtener más información sobre los bloques de creación, vea el tema: bloques de creación.

Herramientas de imagen mejorada

Agregar o cambiar imágenes a las publicaciones sin problemas sin perder el aspecto del documento. Use recortar, panorámica visual y Galería de estilos para obtener los resultados deseados.

Ficha Herramientas de imagen en Publisher 2010

Recortar

Cuando se selecciona una imagen en Publisher 2010 esté disponible una nueva ficha de cinta de opciones de Herramientas de imagen . La herramienta Recortar está en el grupo de recorte en el extremo derecho de esta nueva pestaña y recorte se utiliza a menudo para ocultar o recortar una parte de una imagen, para dar énfasis o para quitar partes no deseadas. Para obtener más información sobre cómo recortar, vea recortar imágenes.

Comando de recortar de la pestaña de formato de herramientas de imágenes de la cinta de Publisher

Desplazar

Mientras usa la herramienta de recorte, puede mover la imagen dentro del área de imagen recortada para asegurarse de que quede centrada como desea.

Galería de estilos

El grupo Estilos de imágenes le ofrece opciones para la forma, el borde y los títulos de la imagen. Puede aplicar estilos de imagen predefinidos desde una galería de estilos de imágenes, o bien puede aplicar formato a la forma y al borde de una imagen manualmente.

Grupo Estilos de imágenes de la ficha Herramientas de imagen en Publisher 2010

La galería de estilos contiene cuatro formas diferentes con seis opciones de borde distintas que puede aplicar a las imágenes. Cuando coloca el mouse sobre una de las opciones de la galería, las imágenes seleccionadas mostrarán una vista previa del estilo aplicado.

Volver al principio

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×